Topics

moderated Zoom and sharing computer sound


Shai
 

Hello,
I am trying to share computer sound in Zoom so that I can play some
audio to meeting attendees.
I have a USB headset/microphone and I was told that the way to
accomplish the task at hand is to change the sound card in JAWS to the
headset and change the sound in the Zoom audio settings to speakers
but even when I did this, from the audio settings menu in the Zoom
meeting I had, the JAWS sound still came through.
I also tried changing to the internal system microphone in audio
settings, but this still did not resolve the issue.
How do I go about ensuring that JAWS sound is not heard when I go to
share computer sound?
I know that I can also turn off JAWS speech, but I would rather try
to find a solution that does not have me doing this step.
Thank you in advance for any responses.


Afik Souffir
 

No! the devices have to be the same in jaws and zoom.
Just press alt s, then tab to share computer sound. Check this checkbox and press enter. You're done.


Afik

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Shai
Sent: Sunday, September 13, 2020 8:20 AM
To: main@jfw.groups.io
Subject: Zoom and sharing computer sound

Hello,
I am trying to share computer sound in Zoom so that I can play some audio to meeting attendees.
I have a USB headset/microphone and I was told that the way to accomplish the task at hand is to change the sound card in JAWS to the headset and change the sound in the Zoom audio settings to speakers but even when I did this, from the audio settings menu in the Zoom meeting I had, the JAWS sound still came through.
I also tried changing to the internal system microphone in audio settings, but this still did not resolve the issue.
How do I go about ensuring that JAWS sound is not heard when I go to share computer sound?
I know that I can also turn off JAWS speech, but I would rather try to find a solution that does not have me doing this step.
Thank you in advance for any responses.


tina sohl
 

Ok thanks.

On 9/12/20, Afik Souffir <afik.souffir@...> wrote:

No! the devices have to be the same in jaws and zoom.
Just press alt s, then tab to share computer sound. Check this checkbox and
press enter. You're done.


Afik


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Shai
Sent: Sunday, September 13, 2020 8:20 AM
To: main@jfw.groups.io
Subject: Zoom and sharing computer sound

Hello,
I am trying to share computer sound in Zoom so that I can play some audio to
meeting attendees.
I have a USB headset/microphone and I was told that the way to accomplish
the task at hand is to change the sound card in JAWS to the headset and
change the sound in the Zoom audio settings to speakers but even when I did
this, from the audio settings menu in the Zoom meeting I had, the JAWS sound
still came through.
I also tried changing to the internal system microphone in audio settings,
but this still did not resolve the issue.
How do I go about ensuring that JAWS sound is not heard when I go to share
computer sound?
I know that I can also turn off JAWS speech, but I would rather try to find
a solution that does not have me doing this step.
Thank you in advance for any responses.







Shai
 

Hello Afik,
Thank you for your reply. If the devices were the same in JAWS and
Zoom, then the sound of JAWS would be emitted on the other person's
computer if I shared computer sound.
I am trying not to have JAWS heard on the other side and just the
audio of the music or occasionally video from Youtube that I would be
playing.

On 9/12/20, Afik Souffir <afik.souffir@...> wrote:

No! the devices have to be the same in jaws and zoom.
Just press alt s, then tab to share computer sound. Check this checkbox and
press enter. You're done.


Afik


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Shai
Sent: Sunday, September 13, 2020 8:20 AM
To: main@jfw.groups.io
Subject: Zoom and sharing computer sound

Hello,
I am trying to share computer sound in Zoom so that I can play some audio to
meeting attendees.
I have a USB headset/microphone and I was told that the way to accomplish
the task at hand is to change the sound card in JAWS to the headset and
change the sound in the Zoom audio settings to speakers but even when I did
this, from the audio settings menu in the Zoom meeting I had, the JAWS sound
still came through.
I also tried changing to the internal system microphone in audio settings,
but this still did not resolve the issue.
How do I go about ensuring that JAWS sound is not heard when I go to share
computer sound?
I know that I can also turn off JAWS speech, but I would rather try to find
a solution that does not have me doing this step.
Thank you in advance for any responses.







David Ingram
 

What version of zoom are these keystroke commands?

-----Original Message-----
From: Shai <shaiwol@...>
Sent: Sep 13, 2020 12:45 AM
To: main@jfw.groups.io
Subject: Re: Zoom and sharing computer sound

Hello Afik,
Thank you for your reply. If the devices were the same in JAWS and
Zoom, then the sound of JAWS would be emitted on the other person's
computer if I shared computer sound.
I am trying not to have JAWS heard on the other side and just the
audio of the music or occasionally video from Youtube that I would be
playing.



On 9/12/20, Afik Souffir <afik.souffir@...> wrote:

No! the devices have to be the same in jaws and zoom.
Just press alt s, then tab to share computer sound. Check this checkbox and
press enter. You're done.


Afik


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Shai
Sent: Sunday, September 13, 2020 8:20 AM
To: main@jfw.groups.io
Subject: Zoom and sharing computer sound

Hello,
I am trying to share computer sound in Zoom so that I can play some audio to
meeting attendees.
I have a USB headset/microphone and I was told that the way to accomplish
the task at hand is to change the sound card in JAWS to the headset and
change the sound in the Zoom audio settings to speakers but even when I did
this, from the audio settings menu in the Zoom meeting I had, the JAWS sound
still came through.
I also tried changing to the internal system microphone in audio settings,
but this still did not resolve the issue.
How do I go about ensuring that JAWS sound is not heard when I go to share
computer sound?
I know that I can also turn off JAWS speech, but I would rather try to find
a solution that does not have me doing this step.
Thank you in advance for any responses.








Orlando Enrique Fiol
 

Hi, Shai.

I am trying to share computer sound in Zoom so that I can play some
audio to meeting attendees.
I have a USB headset/microphone and I was told that the way to
accomplish the task at hand is to change the sound card in JAWS to the
headset and change the sound in the Zoom audio settings to speakers
but even when I did this, from the audio settings menu in the Zoom
meeting I had, the JAWS sound still came through.
You might try using the Windows sound mixer app and making sure that JAWS is routed to your headset output. Just search the start menu for "mixer" and you'll find it. Alternately, you can type "sounds" and press enter on Sounds, System Settings. From there, tab to App Volume and Device Preferences. That will bring you to the exact same dialogue as the Sound Mixer options. Six of one, half a dozen of the other.

I also tried changing to the internal system microphone in audio
settings, but this still did not resolve the issue.
First of all, if you're sharing audio, you're using the speakers rather than the microphone. Zoom doesn't really clarify this, but when you share audio, you're streaming content that each participant hears on their chosen audio device.
JAWS can't be routed to a microphone input, unless you have an inexplicable situation like I do with my Blue Yeti stereo USB microphone. Because it has a headphone output for monitoring the mic's sound right from the mic itself, the mic appears as both a microphone and speaker. This wouldn't be so bad if Windows didn't insist on using this phantom speaker as an audio device. Of course, since nothing is connecting this headphone output to any speaker, it's silent.


How do I go about ensuring that JAWS sound is not heard when I go to
share computer sound?
I know that I can also turn off JAWS speech, but I would rather try
to find a solution that does not have me doing this step.

Orlando Enrique Fiol
Ph.D. in Music theory
University of Pennsylvania: November, 2018
Professional Pianist/Keyboardist, Percussionist and Pedagogue
Charlotte, North Carolina
Home: (980) 585-1516
Mobile: (267) 971-7090


Richard Turner
 

I have not done this, but it seems that if Jaws is coming over the headphones and the computer sounds are on the speakers, the alt+s and share computer sound should work without Jaws then going to everyone.




Richard
"He that cannot forgive others breaks the bridge over which he must pass himself," and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I've never once regretted extending it.)" - Edward Herbert

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Orlando Enrique Fiol via groups.io
Sent: Sunday, September 13, 2020 8:09 AM
To: main@jfw.groups.io
Subject: Re: Zoom and sharing computer sound

Hi, Shai.

>I am trying to share computer sound in Zoom so that I can play some >audio to meeting attendees.
>I have a USB headset/microphone and I was told that the way to >accomplish the task at hand is to change the sound card in JAWS to the >headset and change the sound in the Zoom audio settings to speakers >but even when I did this, from the audio settings menu in the Zoom >meeting I had, the JAWS sound still came through.

You might try using the Windows sound mixer app and making sure that JAWS is routed to your headset output. Just search the start menu for "mixer" and you'll find it. Alternately, you can type "sounds" and press enter on Sounds, System Settings. From there, tab to App Volume and Device Preferences. That will bring you to the exact same dialogue as the Sound Mixer options. Six of one, half a dozen of the other.

>I also tried changing to the internal system microphone in audio >settings, but this still did not resolve the issue.

First of all, if you're sharing audio, you're using the speakers rather than the microphone. Zoom doesn't really clarify this, but when you share audio, you're streaming content that each participant hears on their chosen audio device.
JAWS can't be routed to a microphone input, unless you have an inexplicable situation like I do with my Blue Yeti stereo USB microphone. Because it has a headphone output for monitoring the mic's sound right from the mic itself, the mic appears as both a microphone and speaker. This wouldn't be so bad if Windows didn't insist on using this phantom speaker as an audio device. Of course, since nothing is connecting this headphone output to any speaker, it's silent.


>How do I go about ensuring that JAWS sound is not heard when I go to >share computer sound?
>I know that I can also turn off JAWS speech, but I would rather try >to find a solution that does not have me doing this step.


Orlando Enrique Fiol
Ph.D. in Music theory
University of Pennsylvania: November, 2018 Professional Pianist/Keyboardist, Percussionist and Pedagogue Charlotte, North Carolina
Home: (980) 585-1516
Mobile: (267) 971-7090


Van Lant, Robin
 

Maybe another option is to turn JAWS to speech on demand when you want to share the audio content. This is done with insert Spacebar, then s. The same keystrokes toggle speech back on. I do this is someone calls me via the softphone in my computer when I do not have headphones in.

Robin

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Shai
Sent: Saturday, September 12, 2020 11:45 PM
To: main@jfw.groups.io
Subject: Re: Zoom and sharing computer sound

Hello Afik,
Thank you for your reply. If the devices were the same in JAWS and Zoom, then the sound of JAWS would be emitted on the other person's computer if I shared computer sound.
I am trying not to have JAWS heard on the other side and just the audio of the music or occasionally video from Youtube that I would be playing.



On 9/12/20, Afik Souffir <afik.souffir@...> wrote:

No! the devices have to be the same in jaws and zoom.
Just press alt s, then tab to share computer sound. Check this
checkbox and press enter. You're done.


Afik


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Shai
Sent: Sunday, September 13, 2020 8:20 AM
To: main@jfw.groups.io
Subject: Zoom and sharing computer sound

Hello,
I am trying to share computer sound in Zoom so that I can play some
audio to meeting attendees.
I have a USB headset/microphone and I was told that the way to
accomplish the task at hand is to change the sound card in JAWS to the
headset and change the sound in the Zoom audio settings to speakers
but even when I did this, from the audio settings menu in the Zoom
meeting I had, the JAWS sound still came through.
I also tried changing to the internal system microphone in audio
settings, but this still did not resolve the issue.
How do I go about ensuring that JAWS sound is not heard when I go to
share computer sound?
I know that I can also turn off JAWS speech, but I would rather try
to find a solution that does not have me doing this step.
Thank you in advance for any responses.








This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.