Topics

moderated Word 2016, jaws and formatting

John J. Fioravanti, Jr.
 

Good morning:

I am using Jaws 2019, word 2016 and Windows 10. I am an attorney, and often must type a section of a statute such as 18 u.s.c. § 3581©(1(A)(i). It reads instead  of (c), "copywrite. How do I get rid of this and just allow the section c to read to me?

Thanks.

 

From: m

Mike B
 


Morning John,
 
See if the note below will help.
 
Easy way: whenever you do this and JAWS says "copyright", press Backspace once. When you press the right parenth key, Word changes what you've typed into
the copyright symbol and JAWS echoes this. pressing Backspace immediately undoes the change.
 
 
More long-winded way: Press Alt, F, T to open the Options dialogue.  
 
DownArrow to Proofing  
 
Tab to AutoCorrect Options and press Enter to open the AutoCorrect dialogue  
 
You should be in an edit area. Type (c), that's left parenth c right parenth  
 
Tab to the Delete button and press it  
 
OK out of both dialogues  
 
You should find now typing (c) doesn't give you a copyright symbol at all.   
 
Hope that helps,  
 
Steve

Take care.  Mike.  Sent from my iBarstool.
I don't know the key to success, but the key to failure is trying to please everybody.

----- Original Message -----
Sent: Friday, July 10, 2020 3:14 AM
Subject: Word 2016, jaws and formatting

Good morning:

I am using Jaws 2019, word 2016 and Windows 10. I am an attorney, and often must type a section of a statute such as 18 u.s.c. § 3581©(1(A)(i). It reads instead  of (c), "copywrite. How do I get rid of this and just allow the section c to read to me?

Thanks.

 

From: m

Richard Turner
 

John,

I pasted your example into Word 2016 and this is what Jaws read to me.

18 Misspelled‑ u.s.c. § 3581©(1(A)( Misspelled‑ i). It reads instead  of (c), "copywrite. How do I get rid of this and just allow the
section c to read to me?

 

In Word, I always turn off most of the autoformat items.

I wonder if that is what is doing this?

 

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of John J. Fioravanti, Jr.
Sent: Friday, July 10, 2020 3:14 AM
To: main@jfw.groups.io
Subject: Word 2016, jaws and formatting

 

Good morning:

I am using Jaws 2019, word 2016 and Windows 10. I am an attorney, and often must type a section of a statute such as 18 u.s.c. § 3581©(1(A)(i). It reads instead  of (c), "copywrite. How do I get rid of this and just allow the section c to read to me?

Thanks.

 

From: m

John Doering
 

Richard:

When in Word.

Hit JAWS key D for the dictionary manager.

Tab to the list where it says French.

Arrow to English

Right arrow to open

Arrow  down where it says I believe 168 copywrite

Tab to the delete button

Enter to delete.

Then I believe you will need to save with a control S

Close the dictionary manager.

Now let me know if that works.

 

HTH,

 

 

John Doering
Pricing Analyst

Office: 4147783040 Extn:4063
Mobile:
445 S Curtis Rd West Allis, WI 53214
https://ibvi.org

Industries for the Blind & Visually Impaired accepts no liability for the content of this email, or for the consequences of any actions taken on the basis of the information provided, unless that information is subsequently confirmed in writing. If you are not the intended recipient, you are notified that disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Friday, July 10, 2020 9:00 AM
To: main@jfw.groups.io
Subject: Re: Word 2016, jaws and formatting

 

John,

I pasted your example into Word 2016 and this is what Jaws read to me.

18 Misspelled‑ u.s.c. § 3581©(1(A)( Misspelled‑ i). It reads instead  of (c), "copywrite. How do I get rid of this and just allow the
section c to read to me?

 

In Word, I always turn off most of the autoformat items.

I wonder if that is what is doing this?

 

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of John J. Fioravanti, Jr.
Sent: Friday, July 10, 2020 3:14 AM
To: main@jfw.groups.io
Subject: Word 2016, jaws and formatting

 

Good morning:

I am using Jaws 2019, word 2016 and Windows 10. I am an attorney, and often must type a section of a statute such as 18 u.s.c. § 3581©(1(A)(i). It reads instead  of (c), "copywrite. How do I get rid of this and just allow the section c to read to me?

Thanks.

 

From: m

Richard Turner
 

The other John, whose message I was responding to had the issue.

I don’t have the issue.

I hope your solution works for him.

 

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of John Doering
Sent: Friday, July 10, 2020 7:06 AM
To: main@jfw.groups.io
Subject: Re: Word 2016, jaws and formatting

 

Richard:

When in Word.

Hit JAWS key D for the dictionary manager.

Tab to the list where it says French.

Arrow to English

Right arrow to open

Arrow  down where it says I believe 168 copywrite

Tab to the delete button

Enter to delete.

Then I believe you will need to save with a control S

Close the dictionary manager.

Now let me know if that works.

 

HTH,

 

 

John Doering
Pricing Analyst

Office: 4147783040 Extn:4063
Mobile:
445 S Curtis Rd West Allis, WI 53214
https://ibvi.org

Industries for the Blind & Visually Impaired accepts no liability for the content of this email, or for the consequences of any actions taken on the basis of the information provided, unless that information is subsequently confirmed in writing. If you are not the intended recipient, you are notified that disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Friday, July 10, 2020 9:00 AM
To: main@jfw.groups.io
Subject: Re: Word 2016, jaws and formatting

 

John,

I pasted your example into Word 2016 and this is what Jaws read to me.

18 Misspelled‑ u.s.c. § 3581©(1(A)( Misspelled‑ i). It reads instead  of (c), "copywrite. How do I get rid of this and just allow the
section c to read to me?

 

In Word, I always turn off most of the autoformat items.

I wonder if that is what is doing this?

 

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of John J. Fioravanti, Jr.
Sent: Friday, July 10, 2020 3:14 AM
To: main@jfw.groups.io
Subject: Word 2016, jaws and formatting

 

Good morning:

I am using Jaws 2019, word 2016 and Windows 10. I am an attorney, and often must type a section of a statute such as 18 u.s.c. § 3581©(1(A)(i). It reads instead  of (c), "copywrite. How do I get rid of this and just allow the section c to read to me?

Thanks.

 

From: m