Topics

moderated Virtual Cursor Question


Tom Behler
 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler

 


Bill White
 

Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question

 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler

 


Tom Behler
 

Bill:

 

Yes, that solved my problem.

 

Will that have any impacts for my other commonly-used apps such as Outlook, Microsoft Word, Excel, etc.?

 

Thanks again!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 4:57 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question

 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler

 


Bill White
 

Hi, Tom. No. Virtual Cursor should be turned on in these programs anyway. Even if it weren't, you'd need to perform the same keystroke in these other programs to change anything with them.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 2:04 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Bill:

 

Yes, that solved my problem.

 

Will that have any impacts for my other commonly-used apps such as Outlook, Microsoft Word, Excel, etc.?

 

Thanks again!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 4:57 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question

 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler

 


Bill White
 

Hi again, Tom. Another thing to try is this.

 

1. Start either Google Chrome or Firefox.

2. Press INSERT plus six on the numbers row to bring up Settings Center.

3. In the search box type the word use

4. One of the options that may result is Use Virtual PC Cursor.

5. Make sure this is checked.

6. When closing Settings Center, save the configuration file. It will prompt you if you wish to do this.

 

This should keep the Virtual Cursor on each time you start either Chrome or Firefox.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 2:04 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Bill:

 

Yes, that solved my problem.

 

Will that have any impacts for my other commonly-used apps such as Outlook, Microsoft Word, Excel, etc.?

 

Thanks again!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 4:57 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question

 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler

 


netbat66
 

the problem is most of the time this does not work.
i can set it to stay on or off for all applications and when i go to another web page it will still go back to the previous setting i had before i turned it on or off for all applications.

-----Original Message-----
From: Bill White
Sent: Monday, August 24, 2020 1:57 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question



Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.





Bill White

billwhite92701@...







From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question





Hello, everyone.



Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.



Is there a way I can avoid this extra step??



If not, I may set things back to the virtual cursor option.



Thank you!



Tom Behler


Tom Behler
 

Bill:

 

In Outlook, when I hit insert Z for virtual cursor, I get a message that says “unavailable”.

 

Do you or any others know what this means?

 

When I try turning the virtual cursor on and off in Microsoft Word via insert Z, I get quick keys on or off.

 

In Excel, the virtual cursor can be turned either on or off normally.

 

Not quite sure what is going on here.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 5:13 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Hi, Tom. No. Virtual Cursor should be turned on in these programs anyway. Even if it weren't, you'd need to perform the same keystroke in these other programs to change anything with them.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 2:04 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Bill:

 

Yes, that solved my problem.

 

Will that have any impacts for my other commonly-used apps such as Outlook, Microsoft Word, Excel, etc.?

 

Thanks again!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 4:57 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question

 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler

 


Tom Behler
 

Bill:

 

I did this for both Google Chrome and Firefox.  In other words, use virtual cursor is now checked in both browsers.

 

Thanks!

 

Tom Behler

 

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 5:24 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Hi again, Tom. Another thing to try is this.

 

1. Start either Google Chrome or Firefox.

2. Press INSERT plus six on the numbers row to bring up Settings Center.

3. In the search box type the word use

4. One of the options that may result is Use Virtual PC Cursor.

5. Make sure this is checked.

6. When closing Settings Center, save the configuration file. It will prompt you if you wish to do this.

 

This should keep the Virtual Cursor on each time you start either Chrome or Firefox.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 2:04 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Bill:

 

Yes, that solved my problem.

 

Will that have any impacts for my other commonly-used apps such as Outlook, Microsoft Word, Excel, etc.?

 

Thanks again!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 4:57 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question

 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler

 


Bill White
 

Hi, Tom. You wrote:

When I try turning the virtual cursor on and off in Microsoft Word via insert Z, I get quick keys on or off.

 

This is normal behavior in Microsoft Word, so you can navigate between headings, and so forth. If Quick Key Navigation is off, you are in edit mode.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 3:32 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Bill:

 

In Outlook, when I hit insert Z for virtual cursor, I get a message that says “unavailable”.

 

Do you or any others know what this means?

 

When I try turning the virtual cursor on and off in Microsoft Word via insert Z, I get quick keys on or off.

 

In Excel, the virtual cursor can be turned either on or off normally.

 

Not quite sure what is going on here.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 5:13 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Hi, Tom. No. Virtual Cursor should be turned on in these programs anyway. Even if it weren't, you'd need to perform the same keystroke in these other programs to change anything with them.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 2:04 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Bill:

 

Yes, that solved my problem.

 

Will that have any impacts for my other commonly-used apps such as Outlook, Microsoft Word, Excel, etc.?

 

Thanks again!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 4:57 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question

 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler

 


Tom Behler
 

Thanks, Bill.

 

I want to stay in edit mode in Microsoft Word, so will keep things as is.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 6:42 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Hi, Tom. You wrote:

When I try turning the virtual cursor on and off in Microsoft Word via insert Z, I get quick keys on or off.

 

This is normal behavior in Microsoft Word, so you can navigate between headings, and so forth. If Quick Key Navigation is off, you are in edit mode.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 3:32 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Bill:

 

In Outlook, when I hit insert Z for virtual cursor, I get a message that says “unavailable”.

 

Do you or any others know what this means?

 

When I try turning the virtual cursor on and off in Microsoft Word via insert Z, I get quick keys on or off.

 

In Excel, the virtual cursor can be turned either on or off normally.

 

Not quite sure what is going on here.

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 5:13 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Hi, Tom. No. Virtual Cursor should be turned on in these programs anyway. Even if it weren't, you'd need to perform the same keystroke in these other programs to change anything with them.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 2:04 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Bill:

 

Yes, that solved my problem.

 

Will that have any impacts for my other commonly-used apps such as Outlook, Microsoft Word, Excel, etc.?

 

Thanks again!

 

Tom Behler

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, August 24, 2020 4:57 PM
To: main@jfw.groups.io
Subject: Re: Virtual Cursor Question

 

Yes. Instead of pressing INSERT plus Z in the browser while the cursor is off, try pressing the same keystroke twice quickly. It should say Virtual cursor will be turned on for all applications.

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, August 24, 2020 1:53 PM
To: main@jfw.groups.io
Subject: Virtual Cursor Question

 

Hello, everyone.

 

Ever since I went into Jaws settings, and set Jaws to “Full content using on screen highlight” in both Firefox and Google Chrome, I now need to manually turn on my virtual cursor every time I open up a web site in either browser.

 

Is there a way I can avoid this extra step??

 

If not, I may set things back to the virtual cursor option.

 

Thank you!

 

Tom Behler