moderated Truncated speech from JAWS


Paul Filpus
 

Hello Listers,

I recently purchased a new Lenovo I5 PC with Windows 10. When I issue a JAWS command, after not having done so for a few seconds, the first syllable or character of the spoken response gets truncated. How can I correct this annoying condition?

Thanks,

Paul Filpus

 


Bill White
 

Hi, Paul. This is because your sound card is going to sleep after a few seconds to save power. There is a JAWS option which is supposed to correct this problem, but I haven't found it to be effective. Instead, install a program called Silenzio, which prevents the sound card from going to sleep after a few seconds, by continuously transmitting a silent signal to the sound card. I will post the link for this program below.

 

http://www.stefankiss.sk/modules.php?name=Downloads&d_op=getit&lid=112

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Paul Filpus
Sent: Friday, March 11, 2022 11:17 AM
To: jfw@groups.io
Subject: Truncated speech from JAWS

 

Hello Listers,

I recently purchased a new Lenovo I5 PC with Windows 10. When I issue a JAWS command, after not having done so for a few seconds, the first syllable or character of the spoken response gets truncated. How can I correct this annoying condition?

Thanks,

Paul Filpus

 


Curtis Chong
 

Paul:

 

The answer is quite simple really.

 

First, go into the JAWS Settings Center with INSERT+6.

 

Next, press CTRL+SHIFT+D.

 

Third, type avoid. Results will pop up. Arrow down to “Avoid speech cut off when using Bluetooth headphones or some sound cards”. Ensure it is checked.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Paul Filpus
Sent: Friday, March 11, 2022 12:17 PM
To: jfw@groups.io
Subject: Truncated speech from JAWS

 

Hello Listers,

I recently purchased a new Lenovo I5 PC with Windows 10. When I issue a JAWS command, after not having done so for a few seconds, the first syllable or character of the spoken response gets truncated. How can I correct this annoying condition?

Thanks,

Paul Filpus

 


Paul Filpus
 

Thanks Bill and Curtis! I tried Curtis's solution first, since it was so simple, and it worked! I'll keep Bill's around as well, in case further truncating problems crop up.
Paul Filpus