Topics

moderated thunder bird.

michaeel's mail
 

Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find.
But if i go to reply or start a new email their seams to be 2 rows or windows open.
So in the email i am typing seams to be a small window cos of the 2 windows being open.
So jaws basicly says only a couple  of words on each line instead of having lots of words on each line.
I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time.
And i have it maxamized.
Cheers

Mario
 

did you choose classic layout and turned off the message pane? press f8
to disable the message pane, and to choose classic layout, press alt+v,
l, c.

-------- Original Message --------
From: michaeel's mail [mailto:michaelandjeanie@...]
To: new jaws help list <main@jfw.groups.io>
Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird.
Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find.
But if i go to reply or start a new email their seams to be 2 rows or
windows open.
So in the email i am typing seams to be a small window cos of the 2
windows being open.
So jaws basicly says only a couple  of words on each line instead of
having lots of words on each line.
I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time.
And i have it maxamized.
Cheers

michaeel's mail
 

i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow only 2 or 3 words are on each line.
cheers.

On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8 
to disable the message pane,  and to choose classic layout, press alt+v, 
l, c.

-------- Original Message --------
From: michaeel's mail [mailto:michaelandjeanie@...]
To: new jaws help list <main@jfw.groups.io>
Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird.
Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find.
But if i go to reply or start a new email their seams to be 2 rows or
windows open.
So in the email i am typing seams to be a small window cos of the 2
windows being open.
So jaws basicly says only a couple  of words on each line instead of
having lots of words on each line.
I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time.
And i have it maxamized.
Cheers






Mario
 

another suggestion, do you have the filter bar enabled? it's either in
the toolbar or layout menu. I don't think there is a shortcut to
disable/enable it.

-------- Original Message --------
From: michaeel's mail [mailto:michaelandjeanie@...]
To: main@jfw.groups.io
Date: Monday, November 25, 2019, 5:32 PM
Subject: thunder bird.
i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow
only 2 or 3 words are on each line.
cheers.

On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8
to disable the message pane, and to choose classic layout, press alt+v,
l, c.

-------- Original Message --------
From: michaeel's mail [mailto:michaelandjeanie@...]
To: new jaws help list<main@jfw.groups.io>
Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird.
Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find.
But if i go to reply or start a new email their seams to be 2 rows or
windows open.
So in the email i am typing seams to be a small window cos of the 2
windows being open.
So jaws basicly says only a couple  of words on each line instead of
having lots of words on each line.
I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time.
And i have it maxamized.
Cheers

michaeel's mail
 

the quick filter is off.

On 26/11/2019 9:53 am, Mario wrote:
another suggestion, do you have the filter bar enabled? it's either in 
the toolbar or layout menu. I don't think there is a shortcut to 
disable/enable it.

-------- Original Message --------
From: michaeel's mail [mailto:michaelandjeanie@...]
To: main@jfw.groups.io
Date: Monday, November 25, 2019, 5:32 PM
Subject: thunder bird.
i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow
only 2 or 3 words are on each line.
cheers.

On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8
to disable the message pane,  and to choose classic layout, press alt+v,
l, c.

-------- Original Message --------
From: michaeel's mail [mailto:michaelandjeanie@...]
To: new jaws help list<main@jfw.groups.io>
Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird.
Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find.
But if i go to reply or start a new email their seams to be 2 rows or
windows open.
So in the email i am typing seams to be a small window cos of the 2
windows being open.
So jaws basicly says only a couple  of words on each line instead of
having lots of words on each line.
I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time.
And i have it maxamized.
Cheers












netbat66
 

check the font size for composing mail. it sounds like you are useing a very large font size. it can go as big as 72 point size.

-----Original Message-----
From: michael's mail
Sent: Monday, November 25, 2019 2:32 PM
To: main@jfw.groups.io
Subject: Re: thunder bird.

i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow only 2 or 3 words are on each line.
cheers.


On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8 to disable the message pane, and to choose classic layout, press alt+v, l, c. -------- Original Message -------- From: michaeel's mail [mailto:michaelandjeanie@...] To: new jaws help list mailto:main@jfw.groups.io Date: Monday, November 25, 2019, 1:02 AM Subject: thunder bird. Hi guys i seam to have stuffed thunder bird up. Wile i am in the inbox jaws reads find. But if i go to reply or start a new email their seams to be 2 rows or windows open. So in the email i am typing seams to be a small window cos of the 2 windows being open. So jaws basicly says only a couple of words on each line instead of having lots of words on each line. I may not have explaned my self that good. But a sighted person just said i have 2 windows open at same time. And i have it maxamized. Cheers

Mario
 

72 points is equal to 1 inch which may or not be depending on the font
being used. this might be the issue that's causing the problem. I found
the adjustment if the email is composed as HTML, but what if the email
is composed as text?

-------- Original Message --------
From: netbat66 [mailto:netbat66@...]
To: <main@jfw.groups.io>
Date: Monday, November 25, 2019, 6:10 PM
Subject: thunder bird.
check the font size for composing mail. it sounds like you are useing a
very large font size. it can go as big as 72 point size.

-----Original Message----- From: michael's mail
Sent: Monday, November 25, 2019 2:32 PM
To: main@jfw.groups.io
Subject: Re: thunder bird.

i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow
only 2 or 3 words are on each line.
cheers.


On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8
to disable the message pane, and to choose classic layout, press alt+v,
l, c. -------- Original Message -------- From: michaeel's mail
[mailto:michaelandjeanie@...] To: new jaws help list
mailto:main@jfw.groups.io Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird. Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find. But if i go to reply or start a
new email their seams to be 2 rows or windows open. So in the email i am
typing seams to be a small window cos of the 2 windows being open. So
jaws basicly says only a couple  of words on each line instead of having
lots of words on each line. I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time. And i
have it maxamized. Cheers






.

netbat66
 

i don't know. all i see for plain text is large medium and small.
i got theraly confused trying to figure out what is going on with font styles and gave up because what i sent out would not be seen by others the way i sent the messages. i don't remember what i did to get every thing back to the default settings.
and i went back to wlm its allot easier to use then tunderbird. i still have both wlm and thunderbird on my computer though.

-----Original Message-----
From: Mario
Sent: Monday, November 25, 2019 4:58 PM
To: main@jfw.groups.io
Subject: Re: thunder bird.

72 points is equal to 1 inch which may or not be depending on the font
being used. this might be the issue that's causing the problem. I found
the adjustment if the email is composed as HTML, but what if the email
is composed as text?

-------- Original Message --------
From: netbat66 [mailto:netbat66@...]
To: <main@jfw.groups.io>
Date: Monday, November 25, 2019, 6:10 PM
Subject: thunder bird.
check the font size for composing mail. it sounds like you are useing a
very large font size. it can go as big as 72 point size.

-----Original Message----- From: michael's mail
Sent: Monday, November 25, 2019 2:32 PM
To: main@jfw.groups.io
Subject: Re: thunder bird.

i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow
only 2 or 3 words are on each line.
cheers.


On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8
to disable the message pane, and to choose classic layout, press alt+v,
l, c. -------- Original Message -------- From: michaeel's mail
[mailto:michaelandjeanie@...] To: new jaws help list
mailto:main@jfw.groups.io Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird. Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find. But if i go to reply or start a
new email their seams to be 2 rows or windows open. So in the email i am
typing seams to be a small window cos of the 2 windows being open. So
jaws basicly says only a couple of words on each line instead of having
lots of words on each line. I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time. And i
have it maxamized. Cheers






.

michaeel's mail
 

i will try that i was not sure how big the fonce should be.

On 26/11/19 11:58 am, Mario wrote:
72 points is equal to 1 inch which may or not be depending on the font 
being used. this might be the issue that's causing the problem. I found 
the adjustment if the email is composed as HTML, but what if the email 
is composed as text?

-------- Original Message --------
From: netbat66 [mailto:netbat66@...]
To: <main@jfw.groups.io>
Date: Monday, November 25, 2019, 6:10 PM
Subject: thunder bird.
check the font size for composing mail. it sounds like you are useing a
very large font size. it can go as big as 72 point size.

-----Original Message----- From: michael's mail
Sent: Monday, November 25, 2019 2:32 PM
To: main@jfw.groups.io
Subject: Re: thunder bird.

i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow
only 2 or 3 words are on each line.
cheers.


On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8
to disable the message pane, and to choose classic layout, press alt+v,
l, c. -------- Original Message -------- From: michaeel's mail
[mailto:michaelandjeanie@...] To: new jaws help list
mailto:main@jfw.groups.io Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird. Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find. But if i go to reply or start a
new email their seams to be 2 rows or windows open. So in the email i am
typing seams to be a small window cos of the 2 windows being open. So
jaws basicly says only a couple  of words on each line instead of having
lots of words on each line. I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time. And i
have it maxamized. Cheers






.




--
sent from mizilla thunderbird

Mario
 

there is a Restore Defaults Button for fonts..

-------- Original Message --------
From: michaeel's mail [mailto:michaelandjeanie@...]
To: main@jfw.groups.io
Date: Tuesday, November 26, 2019, 4:22 AM
Subject: thunder bird.
i will try that i was not sure how big the fonce should be.

On 26/11/19 11:58 am, Mario wrote:
72 points is equal to 1 inch which may or not be depending on the font
being used. this might be the issue that's causing the problem. I found
the adjustment if the email is composed as HTML, but what if the email
is composed as text?

-------- Original Message --------
From: netbat66 [mailto:netbat66@...]
To:<main@jfw.groups.io>
Date: Monday, November 25, 2019, 6:10 PM
Subject: thunder bird.
check the font size for composing mail. it sounds like you are useing a
very large font size. it can go as big as 72 point size.

-----Original Message----- From: michael's mail
Sent: Monday, November 25, 2019 2:32 PM
To:main@jfw.groups.io
Subject: Re: thunder bird.

i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow
only 2 or 3 words are on each line.
cheers.


On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8
to disable the message pane, and to choose classic layout, press alt+v,
l, c. -------- Original Message -------- From: michaeel's mail
[mailto:michaelandjeanie@...] To: new jaws help list
mailto:main@jfw.groups.io Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird. Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find. But if i go to reply or start a
new email their seams to be 2 rows or windows open. So in the email i am
typing seams to be a small window cos of the 2 windows being open. So
jaws basicly says only a couple  of words on each line instead of having
lots of words on each line. I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time. And i
have it maxamized. Cheers






.




--
sent from mizilla thunderbird

michaeel's mail
 

Hi I will do that it might be easier that way.

cheers.

On 27/11/19 1:54 am, Mario wrote:
there is a Restore Defaults Button for fonts..
-------- Original Message --------
From: michaeel's mail [mailto:michaelandjeanie@...]
To: main@jfw.groups.io
Date: Tuesday, November 26, 2019, 4:22 AM
Subject: thunder bird.
i will try that i was not sure how big the fonce should be.

On 26/11/19 11:58 am, Mario wrote:
72 points is equal to 1 inch which may or not be depending on the font
being used. this might be the issue that's causing the problem. I found
the adjustment if the email is composed as HTML, but what if the email
is composed as text?

-------- Original Message --------
From: netbat66 [mailto:netbat66@...]
To:<main@jfw.groups.io>
Date: Monday, November 25, 2019, 6:10 PM
Subject: thunder bird.
check the font size for composing mail. it sounds like you are useing a
very large font size. it can go as big as 72 point size.

-----Original Message----- From: michael's mail
Sent: Monday, November 25, 2019 2:32 PM
To:main@jfw.groups.io
Subject: Re: thunder bird.

i have classic and have the message pane on.
I have tb on 3 laptops and only one has gone silly.
when i read an email its fine.
But when i compose and reply to one the lines in the email are so narrow
only 2 or 3 words are on each line.
cheers.


On 26/11/2019 1:32 am, Mario wrote:
did you choose classic layout and turned off the message pane? press f8
to disable the message pane, and to choose classic layout, press alt+v,
l, c. -------- Original Message -------- From: michaeel's mail
[mailto:michaelandjeanie@...] To: new jaws help list
mailto:main@jfw.groups.io  Date: Monday, November 25, 2019, 1:02 AM
Subject: thunder bird. Hi guys i seam to have stuffed thunder bird up.
Wile i am in the inbox jaws reads find. But if i go to reply or start a
new email their seams to be 2 rows or windows open. So in the email i am
typing seams to be a small window cos of the 2 windows being open. So
jaws basicly says only a couple  of words on each line instead of having
lots of words on each line. I may not have explaned my self that good.
But a sighted person just said i have 2 windows open at same time. And i
have it maxamized. Cheers






.




--
sent from mizilla thunderbird