moderated Stopping JAWS Reading The Numbers Of Links And Other Items When Opening A Web Page


Mark Fisher
 

Hi

Can anyone remember the setting to stop JAWS announcing the numbers of hadings, links Regions etc when entering a webpage. I noticed nobody could remember it on the recent Club House Webinar either. Using JAWS 22 latest version and Google Chrome.
--
Mark Fisher
Manager - People Systems
Water Corporation


Curtis Chong
 

Mark:

 

Go into the JAWS Settings Center (JAWS KEY PLUS 6) , press Control Shift d, search for read. Uncheck the option which says, “Document and Web Pages Automatically Read When Loaded”.

 

Curtis

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mark Fisher
Sent: Saturday, March 19, 2022 5:18 PM
To: main@jfw.groups.io
Subject: Stopping JAWS Reading The Numbers Of Links And Other Items When Opening A Web Page

 

Hi

Can anyone remember the setting to stop JAWS announcing the numbers of hadings, links Regions etc when entering a webpage. I noticed nobody could remember it on the recent Club House Webinar either. Using JAWS 22 latest version and Google Chrome.
--
Mark Fisher
Manager - People Systems
Water Corporation


Mark Fisher
 

Hi Curtis

Thanks for that suggestion however I already have that as my default. 

--
Mark Fisher
Manager - People Systems
Water Corporation


crayton Benner <craybay3198@...>
 

I do not believe that there is a way to disable jaws from telling you how many links or headings are on a page. Of course, like mentioned before, you can tell it to disable automatic doing a say all on a page. 


On Mar 20, 2022, at 18:51, Mark Fisher <fishsilv@...> wrote:

Hi Curtis

Thanks for that suggestion however I already have that as my default. 

--
Mark Fisher
Manager - People Systems
Water Corporation


Bill White
 

Hi, Mark. Try doing the same thing, except, do it for the configuration file for the browser you are using, instead of changing the default configuration file.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mark Fisher
Sent: Sunday, March 20, 2022 3:52 PM
To: main@jfw.groups.io
Subject: Re: Stopping JAWS Reading The Numbers Of Links And Other Items When Opening A Web Page

 

Hi Curtis

Thanks for that suggestion however I already have that as my default. 

--
Mark Fisher
Manager - People Systems
Water Corporation


Bill White
 

Hi again, Mark. Try changing the configuration file for Chrome. search for read. Uncheck the option which says, “Document and Web Pages Automatically Read When Loaded”. Sometimes, when you try to stop the browser from reading the document, it only works in the configuration for the browser in question, not when you try to put the change in the default configuration file.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mark Fisher
Sent: Sunday, March 20, 2022 3:52 PM
To: main@jfw.groups.io
Subject: Re: Stopping JAWS Reading The Numbers Of Links And Other Items When Opening A Web Page

 

Hi Curtis

Thanks for that suggestion however I already have that as my default. 

--
Mark Fisher
Manager - People Systems
Water Corporation


Mark Fisher
 

Thanks Bill

I think I've decided its a bit inconsistent in the way it behaves. I'll keep playing around with that setting.

Mark Fisher
Manager - People Systems
Water Corporation