moderated Stopping JAWS from saying Window shortcut keys?


Mark
 

When pressing Window short cut keys, like Windows + t or Windows + b, JAWS says the keystroke.  I find it extraneous verbiage because I know the keys I pressed. 
JAWS doesn't do that with all Windows shortcut keys, for example, alt + tab isn't announced.  Is there a way to suppress jaws from saying with Windows shortcut keys?

I have tested adjusting verbosity settings and it didn't work.  I tried creating a dictionary entry for it but JAWS can't replace those sorts of words.


Debby Hill
 

Hi Mark,

 

Go to JAWS setting center, insert + number row 6. Press control shift d to bring up the default settings. You will be in the search area. Type “manage” without the quotes, and “manage key labels is the first result. Press the spacebar to open up all of the choices. Arrow down to the choice you want to change and press tab to get to a toggle. Use the spacebar to toggle between “speak: or “mute.” When you are finished, tab to “ok” and press enter.

 

I hope that helps!

 

Debby

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mark
Sent: Sunday, November 6, 2022 6:07 AM
To: main@jfw.groups.io
Subject: Stopping JAWS from saying Window shortcut keys?

 

When pressing Window short cut keys, like Windows + t or Windows + b, JAWS says the keystroke.  I find it extraneous verbiage because I know the keys I pressed. 
JAWS doesn't do that with all Windows shortcut keys, for example, alt + tab isn't announced.  Is there a way to suppress jaws from saying with Windows shortcut keys?

I have tested adjusting verbosity settings and it didn't work.  I tried creating a dictionary entry for it but JAWS can't replace those sorts of words.


Mark
 

Thanks Debby. I didn't know there was a Manage Key Labels dialog. Very interesting. The entries to change are lwin and rwin, which I guess standards for left window and right window. However, there's a message that says these keystrokes can't be muted because it's used in combination with other keys. I've changed the label to a space for now. So windows + t now just says t.  I'll test it out to see if it's an improvement.   Thanks again.