moderated Stopping JAWS from reading flashing clock


Craig Cooper
 

Greetings,
I am using JAWS 2019 with Windows 7. I do some work for a local radio
station, using their Simian broadcast software. JAWS continuously
reads the updated time on the flashing clock, updating every second,
which prevents me from being able to read the log. I have tried
cycling through the read modes with insert S. However, even in
highlighted only mode, it continues to read the updating time, even
though the current song is the only highlighted text.
Any ideas for getting JAWS to stop announcing the updating time?
Thank you very much.
Regards,
Craig Cooper


Mike B.
 


Hi Craig,
 
Does this Simian software have it's own clock?  It sounds like Jaws is capturing another clock since it only does this with the Simian software.  If you open the Settings Center with the Simian software running maybe you can suppress the time announcement by turning off progress bar updates or something.
 
You could also try switching your speech and sound scheme for this software with the, Insert, Alt + S, keystroke.  Invoke this keystroke with the Simian software running to open your list of speech and sound schemes and try them 1 by 1 to see which might work best for this situation.  The speech and sound schemes can be modified as well.
 
 
Stay safe and take care.  Mike.

----- Original Message -----
Sent: Sunday, May 09, 2021 10:57 AM
Subject: Stopping JAWS from reading flashing clock

Greetings,
I am using JAWS 2019 with Windows 7.  I do some work for a local radio
station, using their Simian broadcast software.  JAWS continuously
reads the updated time on the flashing clock, updating every second,
which prevents me from being able to read the log.  I have tried
cycling through the read modes with insert S.  However, even in
highlighted only mode, it continues to read the updating time, even
though the current song is the only highlighted text.
Any ideas for getting JAWS to stop announcing the updating time?
Thank you very much.
Regards,
Craig Cooper