Topics

moderated Stopping Google Chrome suggestions

Gezim Rexha
 

Hi all,

 

I find it annoying when on Google Chrome, as a enter some text in the search edit field, it starts predicting what I want to search for. How can I turn that feature off?

 

Cheers,

Gezim

Mario
 

as I understand, there isn't. if someone knows otherwise, I'd like to know how.

-------- Original Message --------
From: Gezim Rexha [mailto:gezim_rexha@...]
To: jfw@groups.io <jfw@groups.io>
Date: Sunday, March 22, 2020, 6:50 PM
Subject: Stopping Google Chrome suggestions
Hi all,

I find it annoying when on Google Chrome, as a enter some text in the
search edit field, it starts predicting what I want to search for. How
can I turn that feature off?

Cheers,

Gezim

Shai
 

Hello,
Here is an article on how to disable Chrome search suggestions credit
Windows club. The article that I retrieved and the link to it are
below.
Autocomplete suggestions are useful when you want to revisit the
websites. If you have visited a website earlier from your system, the
Google algorithm stores the results to give future suggestions and
predictions based on the loaded web results. Basically, autocomplete
suggestion allows for a quick search, as, Google stores the users
search activities in order to highlight the predict queries close to
what user intends to enter in the drop-down list when a user is typing
in the URL search field.

However not all the suggestions may be correct and one may waste a lot
of time by accidentally revisiting a wrong predicted site which you
didn’t intend to visit. Also one may not prefer the autocomplete
suggestions to show up to other guest users like family and friends
who use your computer to access the internet.

In this article, we explain how to delete the autocomplete URL
suggestions that you no longer use as well as show how to turn off
Chrome URL AutoComplete suggestions completely.

Delete all the autocomplete suggestions that you no longer use
turn off Chrome URL AutoComplete

As mentioned earlier, Autocomplete suggestions are useful to quickly
revisit your favorite sites. However, if the algorithm shows up some
sites which you no longer use, one has to clear the browsing data in
order to stop the chrome suggesting the site which you don’t use
anymore.

Open the Chrome Browser and navigate to Settings. Navigate to Advanced
and go to Privacy and Security.



Click on Clear Browsing data.

One can choose to erase everything or erase data for last 24hrs or for All time.

Delete individual URL autocomplete suggestion
clear browsing history

Open the Chrome Browser and go to History.



Select the websites you no longer want to visit and click on Remove
selected items.

One can also delete the selected autocomplete suggestion quickly by
hovering the cursor over the prediction query you no longer use in the
address bar and click on Shift +Delete keys.

Turn off Chrome URL Autocomplete suggestions
Open the Chrome Browser and navigate to Settings. Navigate to Advanced
and go to Privacy and Security.

Search for the option “Use a prediction service to help complete
searches and URLs typed in the address bar“.

Turn off Chrome URL Autocomplete suggestions

Toggle the button off to disable the Chrome URL AutoComplete suggestions.

UPDATE: This setting appears to have been moved to another location in
recent versions of Chrome.

Open Chrome > Settings > Advanced > Privacy and security > Sync and
Google services > Other Google services > Auto-complete searches and
URLs.



You can also turn off Autofill here at Settings > Autofill.
The link to the article is
https://www.thewindowsclub.com/turn-off-chrome-url-autocomplete-windows

On 3/22/20, Gezim Rexha <gezim_rexha@...> wrote:
Hi all,

I find it annoying when on Google Chrome, as a enter some text in the search
edit field, it starts predicting what I want to search for. How can I turn
that feature off?

Cheers,
Gezim



 

The Windows Club is a very reliable source, but this particular article is out-of-date (by its own admission, saying that the Autocomplete settings have moved, and they have)

But, first, I can tell you I'm running Chrome Version 80.0.3987.149 (Official Build) (64-bit), and these settings do not make the slightest bit of difference for autocomplete in the URL/web address/omnibox (pick your favorite term).

When you open Settings, the You and Google section is first, and the Sync and Google Services settings are under it.  When expanded, you will find the Autocomplete Searches and URLs toggle.  I've got mine toggled off, but it still does it.  This could possibly be because I have not recently deleted all browsing history, but I know when I have it still eventually "comes back".

Autofill is related to web forms, and it's in the Autofill section, which comes next, and there is autofill for passwords, payment methods, and addresses and more (and in this case they don't mean web addresses).
-- 

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Tolerance is the positive and cordial effort to understand another's beliefs, practices, and habits without necessarily sharing or accepting them.

        ~ Joshua Liebman

Pramit
 

Hi Gezim,

The only way to temporarily remove the prediction text is by clearing your browser history completely but after some time it will appear again.

Have never been able to remove it completely. Also under Chrome Settings > You and Google > You'll find the option to toggle off the Autocomplete searches and URLs and toggle this Off.

Also if your google account is synchronized with chrome try going to myactivity.google.com and clear all your google activity and check if that works for you.

Pramit


On Mon, Mar 23, 2020 at 6:24 AM Brian Vogel <britechguy@...> wrote:
The Windows Club is a very reliable source, but this particular article is out-of-date (by its own admission, saying that the Autocomplete settings have moved, and they have)

But, first, I can tell you I'm running Chrome Version 80.0.3987.149 (Official Build) (64-bit), and these settings do not make the slightest bit of difference for autocomplete in the URL/web address/omnibox (pick your favorite term).

When you open Settings, the You and Google section is first, and the Sync and Google Services settings are under it.  When expanded, you will find the Autocomplete Searches and URLs toggle.  I've got mine toggled off, but it still does it.  This could possibly be because I have not recently deleted all browsing history, but I know when I have it still eventually "comes back".

Autofill is related to web forms, and it's in the Autofill section, which comes next, and there is autofill for passwords, payment methods, and addresses and more (and in this case they don't mean web addresses).
-- 

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Tolerance is the positive and cordial effort to understand another's beliefs, practices, and habits without necessarily sharing or accepting them.

        ~ Joshua Liebman

Don H
 

Under app data local you will find the google chrome folder. There under user data and default there is a file called history. You can change this file to read only and history will not be saved. Before you do this you should delete your history.

Shai
 

Hello Don,
What history type would be affected by changing the file to read-only?
Would it for example affect Chrome's ability to save cookies?

On 3/22/20, Don H <lmddh50@...> wrote:
Under app data local you will find the google chrome folder. There
under user data and default there is a file called history. You can
change this file to read only and history will not be saved. Before you
do this you should delete your history.




Shai
 

Please disregard;
thank you. I found the answer.

On 3/22/20, Don H <lmddh50@...> wrote:
Under app data local you will find the google chrome folder. There
under user data and default there is a file called history. You can
change this file to read only and history will not be saved. Before you
do this you should delete your history.




Don H
 

Has nothing to do with cookies just history.

On 3/22/2020 9:43 PM, Shai wrote:
Hello Don,
What history type would be affected by changing the file to read-only?
Would it for example affect Chrome's ability to save cookies?
On 3/22/20, Don H <lmddh50@...> wrote:
Under app data local you will find the google chrome folder. There
under user data and default there is a file called history. You can
change this file to read only and history will not be saved. Before you
do this you should delete your history.




Mario
 

do you care to share what it is?

-------- Original Message --------
From: Shai [mailto:shaiwol@...]
To: main@jfw.groups.io
Date: Sunday, March 22, 2020, 10:53 PM
Subject: Stopping Google Chrome suggestions
Please disregard;
thank you. I found the answer.

On 3/22/20, Don H <lmddh50@...> wrote:
Under app data local you will find the google chrome folder. There
under user data and default there is a file called history. You can
change this file to read only and history will not be saved. Before you
do this you should delete your history.








.

Richard
 

Hi Gevim,
You can give this a try, being mindful of the message that will be generated
as mentioned below:

Stop Google Chrome from Storing Browser History - Turn Off Search
Suggestions on Google Chrome

There doesn't appear to be any way to do this from within the browser,
so following the steps below should get the job done:
NOTE:
The following message may be encountered after using these steps, and
although annoying, causes no harm.
Alert!
Something went wrong when opening your profile. Some features may be
unavailable.
Send feedback to help us fix this issue.
Profile error occurred dialog
OK Button

1. Open Chrome and press, Control + H, to open Chrome history.

2. Tab to, Clear browsing data link, and press enter.

3. Tab to the, Time range combo box open the combo box, choose the, All
time, option and close the combo box.

4. Tab to these other checkboxes to select what you want deleted
permanently. They are as follows:
Browsing history Clears history and autocompletions in the address bar.

Cookies and other site data Signs you out of most sites.

Cached images and files Frees up X.X MB. Some sites may load more slowly on
your next visit.

5. Tab to, Clear data button, and press the spacebar or enter to remove the
selected data. Now close Chrome and do the following.

1. Make sure that hidden files and folders are set to show.

2. Use the following path to find the file you need to change, replacing
"your Name", with the name of your user folder
C:\Users\Your Name\AppData\Local\Google\Chrome\User Data\Default

3. Press the letter H until you come to "History",
then open the properties, and tab to "read only", and check the box.

4. tab to okay, and press the spacebar.
Alt F4 to close all windows, you are done.

Note:
Setting the properties of this file to read only, prevents Chrome from
saving data to it, which
disables it's ability to offer suggestions when typing in the address bar.
Since this is a file specific to Google Chrome, the properties of this file
may change when the browser is updated.

HTH,
Rick

----- Original Message -----
From: "Gezim Rexha" <gezim_rexha@...>
To: <jfw@groups.io>
Sent: Sunday, March 22, 2020 6:50 PM
Subject: Stopping Google Chrome suggestions


Hi all,

I find it annoying when on Google Chrome, as a enter some text in the search
edit field, it starts predicting what I want to search for. How can I turn
that feature off?

Cheers,
Gezim

Richard
 

I thank Mike B for writing the first set of steps.

Stop Google Chrome from Storing Browser History - Turn Off Search
Suggestions on Google Chrome

There doesn't appear to be any way to do this from within the browser,
so following the steps below should get the job done:
NOTE:
The following message may be encountered after using these steps, and
although annoying, causes no harm, and can be ignored.

Alert!
Something went wrong when opening your profile. Some features may be
unavailable.
Send feedback to help us fix this issue.
Profile error occurred dialog
OK Button

1. Open Chrome and press, Control + H, to open Chrome history.

2. Tab to, Clear browsing data link, and press enter.

3. Tab to the, Time range combo box open the combo box, choose the, All
time, option and close the combo box.

4. Tab to these other checkboxes to select what you want deleted
permanently. They are as follows:
Browsing history Clears history and autocompletions in the address bar.

Cookies and other site data Signs you out of most sites.

Cached images and files Frees up X.X MB. Some sites may load more slowly on
your next visit.

5. Tab to, Clear data button, and press the spacebar or enter to remove the
selected data. Now close Chrome and do the following.

1. Make sure that hidden files and folders are set to show.

2. Use the following path to find the file you need to change, replacing
"your Name", with the name of your user folder
C:\Users\Your Name\AppData\Local\Google\Chrome\User Data\Default

3. Press the letter H until you come to "History",
then open the properties, and tab to "read only", and check the box.

4. tab to okay, and press the spacebar.
Alt F4 to close all windows, you are done.

Note:
Changing the file properties to read only prevents Chrome from writing to
it, which in turn prevents it from showing suggestions while typing in the
address bar.
Since this is a file specific to Google Chrome, the properties of this file
may change when the browser is updated.

HTH,
Rick

----- Original Message -----
From: "Brian Vogel" <@britechguy>
To: <main@jfw.groups.io>
Sent: Sunday, March 22, 2020 8:54 PM
Subject: Re: Stopping Google Chrome suggestions


The Windows Club is a very reliable source, but this particular article is
out-of-date (by its own admission, saying that the Autocomplete settings
have moved, and they have)

But, first, I can tell you I'm running Chrome Version 80.0.3987.149
(Official Build) (64-bit) , and these settings do not make the slightest bit
of difference for autocomplete in the URL/web address/omnibox (pick your
favorite term).

When you open Settings, the You and Google section is first, and the Sync
and Google Services settings are under it. When expanded, you will find the
Autocomplete Searches and URLs toggle. I've got mine toggled off, but it
still does it. This could possibly be because I have not recently deleted
all browsing history, but I know when I have it still eventually "comes
back".

Autofill is related to web forms, and it's in the Autofill section, which
comes next, and there is autofill for passwords, payment methods, and
addresses and more (and in this case they don't mean web addresses).
--

Brian *-* Windows 10 Pro, 64-Bit, Version 1909, Build 18363

*Tolerance is the positive and cordial effort to understand another's
beliefs, practices, and habits without necessarily sharing or accepting
them.*

~ Joshua Liebman