moderated stop telling me "not selected"


Gene Warner
 

Hi everyone.

In several programs I use JAWS frequently says "not selected", which in some of these programs makes no sense. In the speech verbosity settings I could have sworn that there was an option to turn off JAWS saying this but I cannot seem to find it. I guess I am looking in the wrong place, I tried searching for it but came up with nothing.

Anyone know where this setting is?

Thanks!
Gene...


dennis
 

hi. incert 6 for settings manager. arrow once and press t for text annalizer. arrow down to say not selected. press spacebar to change it if you wan't. if you tab once it will explain the differences. hope this helps.

On 8/3/2022 7:33 AM, Gene Warner wrote:
Hi everyone.

In several programs I use JAWS frequently says "not selected", which in some of these programs makes no sense. In the speech verbosity settings I could have sworn that there was an option to turn off JAWS saying this but I cannot seem to find it. I guess I am looking in the wrong place, I tried searching for it but came up with nothing.

Anyone know where this setting is?

Thanks!
Gene...



--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Gene Warner
 

Thank you! I'd have never looked in there.

Gene...

On 8/3/2022 8:46 AM, dennis wrote:
hi. incert 6 for settings manager. arrow once and press t for text annalizer. arrow down to say not selected. press spacebar to change it if you wan't. if you tab once it will explain the differences. hope this helps.
On 8/3/2022 7:33 AM, Gene Warner wrote:
Hi everyone.

In several programs I use JAWS frequently says "not selected", which in some of these programs makes no sense. In the speech verbosity settings I could have sworn that there was an option to turn off JAWS saying this but I cannot seem to find it. I guess I am looking in the wrong place, I tried searching for it but came up with nothing.

Anyone know where this setting is?

Thanks!
Gene...





dennis
 

i haven't really looked at it much before myself. but i'm glad you braught this up because it's been bugging me for ever as well. i have stopped it on mine too.

On 8/3/2022 7:47 AM, Gene Warner wrote:
Thank you! I'd have never looked in there.

Gene...


On 8/3/2022 8:46 AM, dennis wrote:
hi. incert 6 for settings manager. arrow once and press t for text annalizer. arrow down to say not selected. press spacebar to change it if you wan't. if you tab once it will explain the differences. hope this helps.
On 8/3/2022 7:33 AM, Gene Warner wrote:
Hi everyone.

In several programs I use JAWS frequently says "not selected", which in some of these programs makes no sense. In the speech verbosity settings I could have sworn that there was an option to turn off JAWS saying this but I cannot seem to find it. I guess I am looking in the wrong place, I tried searching for it but came up with nothing.

Anyone know where this setting is?

Thanks!
Gene...






--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Gene Warner
 

It was actually in text processing in the general section and is the list item setting. There are four options, say both, say selected, say not selected, and say none. I have say none selected. Sounds like a bug to me now.

Gene...

On 8/3/2022 8:46 AM, dennis wrote:
hi. incert 6 for settings manager. arrow once and press t for text annalizer. arrow down to say not selected. press spacebar to change it if you wan't. if you tab once it will explain the differences. hope this helps.
On 8/3/2022 7:33 AM, Gene Warner wrote:
Hi everyone.

In several programs I use JAWS frequently says "not selected", which in some of these programs makes no sense. In the speech verbosity settings I could have sworn that there was an option to turn off JAWS saying this but I cannot seem to find it. I guess I am looking in the wrong place, I tried searching for it but came up with nothing.

Anyone know where this setting is?

Thanks!
Gene...





Adrian Spratt
 

I'd be selective (pun accidental) in making this choice. Hearing "not selected" has saved me thousands of times from pasting a file into, rather than alongside, another file. I'd open the program where you don't want to hear it, and then open JAWS settings. I'd be sure not to apply it globally with shift-control-d.

--
My novel Caroline is now available in paperback, Kindle and audiobook versions and, for qualified readers in the US, at the National Library Service/BARD. Go to: https://adrianspratt.com/book/

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Wednesday, August 3, 2022 8:48 AM
To: main@jfw.groups.io
Subject: Re: stop telling me "not selected"

Thank you! I'd have never looked in there.

Gene...


On 8/3/2022 8:46 AM, dennis wrote:
hi. incert 6 for settings manager. arrow once and press t for text
annalizer. arrow down to say not selected. press spacebar to change it
if you wan't. if you tab once it will explain the differences. hope
this helps.
On 8/3/2022 7:33 AM, Gene Warner wrote:
Hi everyone.

In several programs I use JAWS frequently says "not selected", which
in some of these programs makes no sense. In the speech verbosity
settings I could have sworn that there was an option to turn off JAWS
saying this but I cannot seem to find it. I guess I am looking in the
wrong place, I tried searching for it but came up with nothing.

Anyone know where this setting is?

Thanks!
Gene...





 

On Wed, Aug 3, 2022 at 08:55 AM, Adrian Spratt wrote:
I'd open the program where you don't want to hear it, and then open JAWS settings. I'd be sure not to apply it globally with shift-control-d.
-
Yep.  Application specific profiles are a godsend.

Can you imagine trying to do extensive non-contiguous selection in File Explorer without hearing "selected" or "not selected"?  Even simple work in File Explorer would become madness if you didn't know that states of the items.
 
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
     ~ Lauren Bacall