moderated Stop Jaws saying "selectee"


Morey Worthington
 

Evening all. Does anybody have a quick tip as to how to stop Jaws from sahying selected every time I up or down arrow in Thunderbird messages?

Using Jaws 2022 and W10.

This happened all of a sudden. Probably some keystroke I hit.

I shut down 22022 and opened 2020 and all is well for now , and did this just to shut it up.

Thanks

--
Morey Worthington


Gene Warner
 

In the settings center with Thunderbird selected as the application, under speech verbosity, then in the dialog for customizing the verbosity level you are using there are options for whether JAWS says selected and not selected, uncheck them, then click OK. That should do it.

Gene...

On 7/26/2022 7:19 PM, Morey Worthington wrote:
Evening all. Does anybody have a quick tip as to how to stop Jaws from sahying selected every time I up or down arrow in Thunderbird messages?
Using Jaws 2022 and W10.
This happened all of a sudden. Probably some keystroke I hit.
I shut down 22022 and opened 2020 and all is well for now , and did this just to shut it up.
Thanks


Morey Worthington
 

Thanks..a great help.

--
Morey Worthington