moderated receiving emails / reading first line


kevin meyers
 

Hello, I’m using the most recent versions of windows10, Outlook 2016 and Jaws 2021. I know there is a setting in Jaws to turn off the alert when an email arrives in the inbox. I couldn’t find that setting. Where would it be located as I want to turn it off. Also when I go into an email, Jaws automatically reads the first line and then repeats it again. Is there a way to stop that from occurring? Thanks, Kevin

 


Bill White
 

Hi, Kevin. The setting to which you are referring is in Outlook Options>Mail.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, October 4, 2021 5:06 PM
To: main@jfw.groups.io
Subject: receiving emails / reading first line

 

Hello, I’m using the most recent versions of windows10, Outlook 2016 and Jaws 2021. I know there is a setting in Jaws to turn off the alert when an email arrives in the inbox. I couldn’t find that setting. Where would it be located as I want to turn it off. Also when I go into an email, Jaws automatically reads the first line and then repeats it again. Is there a way to stop that from occurring? Thanks, Kevin

 


kevin meyers
 

Bill Thanks! That took care of the noise. Yet Jaws says new notification, what is on the subject line and the email it comes from. I couldn’t find anything in Outlook settings to stop that from happening. Cheers, Kevin

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, October 4, 2021 7:13 PM
To: main@jfw.groups.io
Subject: Re: receiving emails / reading first line

 

Hi, Kevin. The setting to which you are referring is in Outlook Options>Mail.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, October 4, 2021 5:06 PM
To: main@jfw.groups.io
Subject: receiving emails / reading first line

 

Hello, I’m using the most recent versions of windows10, Outlook 2016 and Jaws 2021. I know there is a setting in Jaws to turn off the alert when an email arrives in the inbox. I couldn’t find that setting. Where would it be located as I want to turn it off. Also when I go into an email, Jaws automatically reads the first line and then repeats it again. Is there a way to stop that from occurring? Thanks, Kevin

 


Bill White
 

Hi, Kevin. That's because it's not in Outlook Settings.

 

1. Go to Windows Settings (Windows key plus I).

2. Press ENTER on System.

3. TAB once, find the category called Notifications and Actions, and press ENTER.

4. Turn off notifications for Outlook. That will stop the notification from JAWS.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, October 4, 2021 6:10 PM
To: main@jfw.groups.io
Subject: Re: receiving emails / reading first line

 

Bill Thanks! That took care of the noise. Yet Jaws says new notification, what is on the subject line and the email it comes from. I couldn’t find anything in Outlook settings to stop that from happening. Cheers, Kevin

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, October 4, 2021 7:13 PM
To: main@jfw.groups.io
Subject: Re: receiving emails / reading first line

 

Hi, Kevin. The setting to which you are referring is in Outlook Options>Mail.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, October 4, 2021 5:06 PM
To: main@jfw.groups.io
Subject: receiving emails / reading first line

 

Hello, I’m using the most recent versions of windows10, Outlook 2016 and Jaws 2021. I know there is a setting in Jaws to turn off the alert when an email arrives in the inbox. I couldn’t find that setting. Where would it be located as I want to turn it off. Also when I go into an email, Jaws automatically reads the first line and then repeats it again. Is there a way to stop that from occurring? Thanks, Kevin

 


Kevin Minor
 

Hi.

 

If you’re using Windows 10, hit the Windows key to bring up where you can type something. Start typing notification, and it will be what you want to select.

 

Have a blessed day and don’t work too hard.

 

Kevin, Valerie and Jilly

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, October 4, 2021 10:02 PM
To: main@jfw.groups.io
Subject: Re: receiving emails / reading first line

 

Hi, Kevin. That's because it's not in Outlook Settings.

 

1. Go to Windows Settings (Windows key plus I).

2. Press ENTER on System.

3. TAB once, find the category called Notifications and Actions, and press ENTER.

4. Turn off notifications for Outlook. That will stop the notification from JAWS.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, October 4, 2021 6:10 PM
To: main@jfw.groups.io
Subject: Re: receiving emails / reading first line

 

Bill Thanks! That took care of the noise. Yet Jaws says new notification, what is on the subject line and the email it comes from. I couldn’t find anything in Outlook settings to stop that from happening. Cheers, Kevin

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Monday, October 4, 2021 7:13 PM
To: main@jfw.groups.io
Subject: Re: receiving emails / reading first line

 

Hi, Kevin. The setting to which you are referring is in Outlook Options>Mail.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Monday, October 4, 2021 5:06 PM
To: main@jfw.groups.io
Subject: receiving emails / reading first line

 

Hello, I’m using the most recent versions of windows10, Outlook 2016 and Jaws 2021. I know there is a setting in Jaws to turn off the alert when an email arrives in the inbox. I couldn’t find that setting. Where would it be located as I want to turn it off. Also when I go into an email, Jaws automatically reads the first line and then repeats it again. Is there a way to stop that from occurring? Thanks, Kevin