moderated Question about adjusting the zoom using outlook with office 365.


Albert Cutolo
 

Good evening everyone, 

 

Is their a way that the zoom in outlook with office 365 can be adjusted so that it says, zoom 100 percent?  I’m asking because, mine says zoom 10 percent. Should it  be set too 100 percent and if so, what’s the keystroke too adjust it?    

 

Thanks in advance for any and all help, 

 

Al 


Van Lant, Robin
 

I’m not sure if it matters, if you are not seeing the screen.   If I do insert down arrow while in my inbox, I do hear mine saying Zoom = 100%, but cannot figure out where that is adjusted.  When I did a web search on zoom in outlook, it talks about adjusting the zoom while in a message. If  you compose a new message, hit Alt, O, then Q to open that dialog. The instructions also say to escape out of the message once you make the adjustment to save that setting for all future messages.   However, this doesn’t’ seem to fix the question I think you are posing. In my case, I opened a message, set the zoom level to 75%, exiting out and the insert page down command still reads 100%.   Give it a try on your end.

 

Robin – Jaws 2021 and Outlook 365

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Albert Cutolo
Sent: Friday, January 14, 2022 6:36 PM
To: main@jfw.groups.io
Subject: Question about adjusting the zoom using outlook with office 365.

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

Good evening everyone, 

 

Is their a way that the zoom in outlook with office 365 can be adjusted so that it says, zoom 100 percent?  I’m asking because, mine says zoom 10 percent. Should it  be set too 100 percent and if so, what’s the keystroke too adjust it?    

 

Thanks in advance for any and all help, 

 

Al 



KeyCorp Public

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


 

I am going to presume the question is referring to the message reading Window.  If so, try the following:

1. Hit ALT + H, Q1  [Message Ribbon, Zoom]
2. The Zoom Dialog opens showing 3 preset zoom percentages:  200%, 100% (selected by default), 75% along with a control box that allows you to enter or use the up/down arrows once it has focus to set a custom zoom.  There is also a checkbox for "Remember my preference," which I'd probably only check were I using some custom zoom level.
3. If you just want the 100% default, activate the OK button.

Done
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


 

I did forget to mention that it is very likely, if you're currently zoomed to any level but one of those three, that the level will likely be focused on that custom box when you open the Zoom Dialog.  If it is, be sure you jump back to the 100% radio button and activate it before hitting OK.  If you last zoomed to either 200% or 75% then the respective radio button for one of those values will likely be selected.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Albert Cutolo
 

Good afternoon

 Brian, 

 

First, thanks for your help in trying too hele me figure out my question regarding that message windows problem that I’m seeing.   Unfortunately when I hit the Jaws key and the number 3 key, It says the following. Connectivity too  your server connected   Zoom out, zoom in,  zoom  10 percent.  Unfortunately, when I hit the alt H.key,too try and get too the message window,  there is no message window where I can set the zoom value too 100 percent.

 

But thanks for trying too help, and for your suggestions.   

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Vogel
Sent: Tuesday, January 18, 2022 1:21 PM
To: main@jfw.groups.io
Subject: Re: Question about adjusting the zoom using outlook with office 365.

 

I am going to presume the question is referring to the message reading Window.  If so, try the following:

1. Hit ALT + H, Q1  [Message Ribbon, Zoom]
2. The Zoom Dialog opens showing 3 preset zoom percentages:  200%, 100% (selected by default), 75% along with a control box that allows you to enter or use the up/down arrows once it has focus to set a custom zoom.  There is also a checkbox for "Remember my preference," which I'd probably only check were I using some custom zoom level.
3. If you just want the 100% default, activate the OK button.

Done
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  , zoom out,zoomm in, zoom, 10 percent.  Also

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


 

Albert,

Are you using the JAWS virtual ribbon?  If so, I would turn it off and then try my earlier instructions again.  They are based entirely on the native Home ribbon in the message reading window.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

       ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019


Van Lant, Robin
 

Albert,

The more I look at this, the more I don’t think the zoom level will matter to you.  When I’m in my inbox, I’m now hearing my zoom level is set to 10%, too.  Since I have enough vision to see the screen a bit, I can tell you that the print is not microscopic and I really cannot tell the difference.  Yesterday my zoom said it was 90% and it doesn’t look any different today.  If you want, you can remove this item from what JAWS reads you in the status line.  Use F6 to go to the status line, then hit the application key and arrow down to uncheck the Zoom level and Zoom slider from the status line. 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Albert Cutolo
Sent: Friday, January 14, 2022 6:36 PM
To: main@jfw.groups.io
Subject: Question about adjusting the zoom using outlook with office 365.

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

Good evening everyone, 

 

Is their a way that the zoom in outlook with office 365 can be adjusted so that it says, zoom 100 percent?  I’m asking because, mine says zoom 10 percent. Should it  be set too 100 percent and if so, what’s the keystroke too adjust it?    

 

Thanks in advance for any and all help, 

 

Al 



KeyCorp Public

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Albert Cutolo
 

Good morning  Van Lant

I’m sorry for taking this long too thank you for your message regarding my zoom question,  But reason for asking about that zoom issue, is because of the following.  It seems that sometimes when I use the say all feature with a few versions of jaws, some words on a line of an open message that I’m reading, some words on a line text will skip, and then I will need too close that message and go back into that message, and read it over again.  I do have my outlook maximized and do use the windows up arrow, but it still happens on occasion. Is their a way, that I can set my screen too a full screen mode using the latest version of Jaws and if so, might that correct this sometimes ongoing problem?     

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Van Lant, Robin via groups.io
Sent: Thursday, January 20, 2022 10:54 AM
To: main@jfw.groups.io
Subject: Re: Question about adjusting the zoom using outlook with office 365.

 

Albert,

The more I look at this, the more I don’t think the zoom level will matter to you.  When I’m in my inbox, I’m now hearing my zoom level is set to 10%, too.  Since I have enough vision to see the screen a bit, I can tell you that the print is not microscopic and I really cannot tell the difference.  Yesterday my zoom said it was 90% and it doesn’t look any different today.  If you want, you can remove this item from what JAWS reads you in the status line.  Use F6 to go to the status line, then hit the application key and arrow down to uncheck the Zoom level and Zoom slider from the status line. 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Albert Cutolo
Sent: Friday, January 14, 2022 6:36 PM
To: main@jfw.groups.io
Subject: Question about adjusting the zoom using outlook with office 365.

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

Good evening everyone, 

 

Is their a way that the zoom in outlook with office 365 can be adjusted so that it says, zoom 100 percent?  I’m asking because, mine says zoom 10 percent. Should it  be set too 100 percent and if so, what’s the keystroke too adjust it?    

 

Thanks in advance for any and all help, 

 

Al 



KeyCorp Public

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


Curtis Chong
 

Hello Albert:

 

Regarding Zoom in Outlook:

 

  1. When you have a message open and the screen is maximized (windows plus up arrow) you might also press alt q and search for the word zoom. Arrow down to zoom and see if your zoom is set to 100%. Note this is a setting which does not appear if you are looking at your list of emails in a folder. You have to be in an open message.
  2. Sometimes, for whatever reason, when you do open a message, you are not guaranteed that the screen is maximized. Press Windows with up arrow to ensure that it is. I myself have sounds associated with the maximize event so I know, nonvisually, when the screen was maximized after pressing this command.
  3. For complex email messages (this is not one of those) where the message resembles a web page, JAWS sometimes has trouble revealing everything that is contained in messages of this type. In such rare cases, I save the message as an HTML document and open it up in my native browser which, right now, happens to be the new Microsoft Edge. I do not use the “view in browser” function of Outlook because the rendering is not as good and readable as the approach suggested here.

 

Thanks.

 

Warm regards,

 

Curtis Chong

 

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Albert Cutolo
Sent: Saturday, January 22, 2022 10:43 AM
To: main@jfw.groups.io
Subject: Re: Question about adjusting the zoom using outlook with office 365.

 

Good morning  Van Lant

I’m sorry for taking this long too thank you for your message regarding my zoom question,  But reason for asking about that zoom issue, is because of the following.  It seems that sometimes when I use the say all feature with a few versions of jaws, some words on a line of an open message that I’m reading, some words on a line text will skip, and then I will need too close that message and go back into that message, and read it over again.  I do have my outlook maximized and do use the windows up arrow, but it still happens on occasion. Is their a way, that I can set my screen too a full screen mode using the latest version of Jaws and if so, might that correct this sometimes ongoing problem?     

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Van Lant, Robin via groups.io
Sent: Thursday, January 20, 2022 10:54 AM
To: main@jfw.groups.io
Subject: Re: Question about adjusting the zoom using outlook with office 365.

 

Albert,

The more I look at this, the more I don’t think the zoom level will matter to you.  When I’m in my inbox, I’m now hearing my zoom level is set to 10%, too.  Since I have enough vision to see the screen a bit, I can tell you that the print is not microscopic and I really cannot tell the difference.  Yesterday my zoom said it was 90% and it doesn’t look any different today.  If you want, you can remove this item from what JAWS reads you in the status line.  Use F6 to go to the status line, then hit the application key and arrow down to uncheck the Zoom level and Zoom slider from the status line. 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Albert Cutolo
Sent: Friday, January 14, 2022 6:36 PM
To: main@jfw.groups.io
Subject: Question about adjusting the zoom using outlook with office 365.

 

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.

 

Good evening everyone, 

 

Is their a way that the zoom in outlook with office 365 can be adjusted so that it says, zoom 100 percent?  I’m asking because, mine says zoom 10 percent. Should it  be set too 100 percent and if so, what’s the keystroke too adjust it?    

 

Thanks in advance for any and all help, 

 

Al 



KeyCorp Public

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.