Topics

moderated Protected files in MS word


kevin meyers
 

Hello,

I’m using the most recent versions of Jaws2020 and MS word2016. When ever someone sent me a MS word file it is always in protected mode. A number of people that sent me the file didn’t send the file in protected mode. Is there a way to stop this from happening? To read it I have to move in and out of the window. I cannot save the file so I would copy it and paste it in another file. I was able to save attachments in Outlook. I still would like to be able to open the file from the email, read it and then save it.

Thanks,

Kevin

 


Don Mauck
 

Can you just save it and then open it, press F6 and enabling editing? That’s usually what I do.

 

 

Regards:

 

Don Mauck | Senior Accessibility Evangelist | Accessibility Program Office |  (APO)

 

303.334.4184

Don.mauck@...

 

From: kevin meyers <kman2020@...>
Sent: Wednesday, October 14, 2020 4:01 PM
To: main@jfw.groups.io
Subject: Protected files in MS word

 

Hello,

I’m using the most recent versions of Jaws2020 and MS word2016. When ever someone sent me a MS word file it is always in protected mode. A number of people that sent me the file didn’t send the file in protected mode. Is there a way to stop this from happening? To read it I have to move in and out of the window. I cannot save the file so I would copy it and paste it in another file. I was able to save attachments in Outlook. I still would like to be able to open the file from the email, read it and then save it.

Thanks,

Kevin

 


Richard Turner
 

When I open them, I hit f6 and tab to enable editing and it works.

Then I can do a save as.

Microsoft is trying to be helpful and keep us from unwittingly opening a file with a virus macro so it defaults to putting attachments in protected view.

I find it is not hard to work with them and there may be a setting buried somewhere that would let you remove that protection from happening.

I never open an attachment unless I am 100% sure it is from someone I know and that I was expecting it.

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Wednesday, October 14, 2020 3:01 PM
To: main@jfw.groups.io
Subject: Protected files in MS word

 

Hello,

I’m using the most recent versions of Jaws2020 and MS word2016. When ever someone sent me a MS word file it is always in protected mode. A number of people that sent me the file didn’t send the file in protected mode. Is there a way to stop this from happening? To read it I have to move in and out of the window. I cannot save the file so I would copy it and paste it in another file. I was able to save attachments in Outlook. I still would like to be able to open the file from the email, read it and then save it.

Thanks,

Kevin

 


 

Adjusting Protected View Settings in MS-Office Programs

I am like Mr. Turner in that I only open any MS-Office file format if I have every reason to believe it is safe to do so.  Anything downloaded, whether via e-mail or otherwise, is scanned by Windows Security before I can ever touch it.

I agree that Microsoft is trying to  be helpful, but for me, personally, it's overkill.  If one is circumspect about what one opens, and the sources from which one will open something, you are very unlikely to have an issue.  If you're someone who does not wish to do this, then keep protected mode on, as it could save a world of hurt.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

The purpose of education is not to validate ignorance but to overcome it.
       ~ Lawrence Krauss


Richard Turner
 

Thank you Mr. Vogel.

 

I have a very nit-picky request.

Since your link did not say it was to a word document, I clicked on it thinking it would take me to a web site.

Since I know you are trustworthy, I opened the file and enable editing.

 

Please state when a link is to a file rather than a web resource.

 

Or, what I and others might prefer is to just paste the contents into the body of the message.

 

Like I say, I know that is being a bit nit-picky, but there you have it.

 

Thanks for the directions, they are very helpful.

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Vogel
Sent: Wednesday, October 14, 2020 3:39 PM
To: main@jfw.groups.io
Subject: Re: Protected files in MS word

 

Adjusting Protected View Settings in MS-Office Programs

I am like Mr. Turner in that I only open any MS-Office file format if I have every reason to believe it is safe to do so.  Anything downloaded, whether via e-mail or otherwise, is scanned by Windows Security before I can ever touch it.

I agree that Microsoft is trying to  be helpful, but for me, personally, it's overkill.  If one is circumspect about what one opens, and the sources from which one will open something, you are very unlikely to have an issue.  If you're someone who does not wish to do this, then keep protected mode on, as it could save a world of hurt.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

The purpose of education is not to validate ignorance but to overcome it.
       ~ Lawrence Krauss


 

Richard,

            Pretty much any of my tutorials are in MS-Word, but, I also tend to put "(docx)" or "(MS-Word)" afterward as part of the link to identify as such.  I don't have that on this link in my own MS-Word file I copy the link from, so I'll add it.

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

The purpose of education is not to validate ignorance but to overcome it.
       ~ Lawrence Krauss


Tammy Freitag
 

Kevin,

When I open an attachment, I just press F6.  Can then arrow to the word “Enable” and select it.  You can then save it or you can save the attachment, then press F6 and keep on going.

 

Hope that helps!

Tammy

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Wednesday, October 14, 2020 5:01 PM
To: main@jfw.groups.io
Subject: Protected files in MS word

 

Hello,

I’m using the most recent versions of Jaws2020 and MS word2016. When ever someone sent me a MS word file it is always in protected mode. A number of people that sent me the file didn’t send the file in protected mode. Is there a way to stop this from happening? To read it I have to move in and out of the window. I cannot save the file so I would copy it and paste it in another file. I was able to save attachments in Outlook. I still would like to be able to open the file from the email, read it and then save it.

Thanks,

Kevin

 


Virus-free. www.avast.com


David Diamond
 

Thanks. I was just about to ask how to remove protective view from a document that was sent to me a few years ago.  The person in question, just resent it to me in unprotected mode.  I obviously don’t need to remove the protective view now, but, it is good to know these things in the future. 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tammy Freitag
Sent: October 14, 2020 3:56 PM
To: main@jfw.groups.io
Subject: Re: Protected files in MS word

 

Kevin,

When I open an attachment, I just press F6.  Can then arrow to the word “Enable” and select it.  You can then save it or you can save the attachment, then press F6 and keep on going.

 

Hope that helps!

Tammy

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Wednesday, October 14, 2020 5:01 PM
To: main@jfw.groups.io
Subject: Protected files in MS word

 

Hello,

I’m using the most recent versions of Jaws2020 and MS word2016. When ever someone sent me a MS word file it is always in protected mode. A number of people that sent me the file didn’t send the file in protected mode. Is there a way to stop this from happening? To read it I have to move in and out of the window. I cannot save the file so I would copy it and paste it in another file. I was able to save attachments in Outlook. I still would like to be able to open the file from the email, read it and then save it.

Thanks,

Kevin

 

 

Virus-free. www.avast.com


Ann Byrne
 

To turn off protected view in Word or Excel:

1. Press alt-f for the files menu and backstage view.
2. Press the letter 't' for options. This displays a list of categories with settings you can tab to.
3. Arrow to the final category, which is trust center.
4. Tab to trust center settings dot dot dot and press enter. Here is yet another list of categories with a gridful of options.
5. Arrow through the categories to protected view. there are three checkboxes. Choose your preferences and tab to OK. You are still in the grid and have to do another OK.

At 05:31 PM 10/14/2020, you wrote:

When I open them, I hit f6 and tab to enable editing and it works.

Then I can do a save as.

Microsoft is trying to be helpful and keep us from unwittingly opening a file with a virus macro so it defaults to putting attachments in protected view.

I find it is not hard to work with them and there may be a setting buried somewhere that would let you remove that protection from happening.

I never open an attachment unless I am 100% sure it is from someone I know and that I was expecting it.





Richard

"He that cannot forgive others breaks the bridge over which he must pass himself," and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I've never once regretted extending it.)" - Edward Herbert



From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Wednesday, October 14, 2020 3:01 PM
To: main@jfw.groups.io
Subject: Protected files in MS word



Hello,

I'm using the most recent versions of Jaws2020 and MS word2016. When ever someone sent me a MS word file it is always in protected mode. A number of people that sent me the file didn't send the file in protected mode. Is there a way to stop this from happening? To read it I have to move in and out of the window. I cannot save the file so I would copy it and paste it in another file. I was able to save attachments in Outlook. I still would like to be able to open the file from the email, read it and then save it.

Thanks,

Kevin




Justin Williams
 

If you need to turn off for a document protection you get,
Just do
Alt f, i then e.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ann Byrne
Sent: Wednesday, October 14, 2020 8:39 PM
To: main@jfw.groups.io
Subject: Re: Protected files in MS word

To turn off protected view in Word or Excel:

1. Press alt-f for the files menu and backstage view.
2. Press the letter 't' for options. This displays a list of categories
with settings you can tab to.
3. Arrow to the final category, which is trust center.
4. Tab to trust center settings dot dot dot and press enter. Here is yet
another list of categories with a gridful of options.
5. Arrow through the categories to protected view. there are three
checkboxes. Choose your preferences and tab to OK. You are still in the
grid and have to do another OK.



At 05:31 PM 10/14/2020, you wrote:

When I open them, I hit f6 and tab to enable editing and it works.

Then I can do a save as.

Microsoft is trying to be helpful and keep us from unwittingly opening
a file with a virus macro so it defaults to putting attachments in
protected view.

I find it is not hard to work with them and there may be a setting
buried somewhere that would let you remove that protection from happening.

I never open an attachment unless I am 100% sure it is from someone I
know and that I was expecting it.





Richard

"He that cannot forgive others breaks the bridge over which he must
pass himself," and we forget that only grace can break the cycle of
ancient hatreds among peoples. (It is notable that while I have
regretted not granting grace to others, I've never once regretted
extending it.)" - Edward Herbert



From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Wednesday, October 14, 2020 3:01 PM
To: main@jfw.groups.io
Subject: Protected files in MS word



Hello,

I'm using the most recent versions of Jaws2020 and MS word2016. When
ever someone sent me a MS word file it is always in protected mode.
A number of people that sent me the file didn't send the file in
protected mode. Is there a way to stop this from happening? To read it
I have to move in and out of the window. I cannot save the file so I
would copy it and paste it in another file. I was able to save
attachments in Outlook. I still would like to be able to open the file
from the email, read it and then save it.

Thanks,

Kevin




Justin Williams
 

You can also do control s for save, then tab over.

Justin

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ann Byrne
Sent: Wednesday, October 14, 2020 8:39 PM
To: main@jfw.groups.io
Subject: Re: Protected files in MS word

To turn off protected view in Word or Excel:

1. Press alt-f for the files menu and backstage view.
2. Press the letter 't' for options. This displays a list of categories
with settings you can tab to.
3. Arrow to the final category, which is trust center.
4. Tab to trust center settings dot dot dot and press enter. Here is yet
another list of categories with a gridful of options.
5. Arrow through the categories to protected view. there are three
checkboxes. Choose your preferences and tab to OK. You are still in the
grid and have to do another OK.



At 05:31 PM 10/14/2020, you wrote:

When I open them, I hit f6 and tab to enable editing and it works.

Then I can do a save as.

Microsoft is trying to be helpful and keep us from unwittingly opening
a file with a virus macro so it defaults to putting attachments in
protected view.

I find it is not hard to work with them and there may be a setting
buried somewhere that would let you remove that protection from happening.

I never open an attachment unless I am 100% sure it is from someone I
know and that I was expecting it.





Richard

"He that cannot forgive others breaks the bridge over which he must
pass himself," and we forget that only grace can break the cycle of
ancient hatreds among peoples. (It is notable that while I have
regretted not granting grace to others, I've never once regretted
extending it.)" - Edward Herbert



From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Wednesday, October 14, 2020 3:01 PM
To: main@jfw.groups.io
Subject: Protected files in MS word



Hello,

I'm using the most recent versions of Jaws2020 and MS word2016. When
ever someone sent me a MS word file it is always in protected mode.
A number of people that sent me the file didn't send the file in
protected mode. Is there a way to stop this from happening? To read it
I have to move in and out of the window. I cannot save the file so I
would copy it and paste it in another file. I was able to save
attachments in Outlook. I still would like to be able to open the file
from the email, read it and then save it.

Thanks,

Kevin




Cornelius
 

Any files downloaded from internet is protected for that matter. Just go to the file property and check the box which says “unblock”
You are good to go.
 

From: kevin meyers
Sent: Thursday, October 15, 2020 6:01 AM
To: main@jfw.groups.io
Subject: Protected files in MS word
 

Hello,

I’m using the most recent versions of Jaws2020 and MS word2016. When ever someone sent me a MS word file it is always in protected mode. A number of people that sent me the file didn’t send the file in protected mode. Is there a way to stop this from happening? To read it I have to move in and out of the window. I cannot save the file so I would copy it and paste it in another file. I was able to save attachments in Outlook. I still would like to be able to open the file from the email, read it and then save it.

Thanks,

Kevin

 


kevin meyers
 

Thanks to everyone for all suggestions.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tammy Freitag
Sent: Wednesday, October 14, 2020 5:56 PM
To: main@jfw.groups.io
Subject: Re: Protected files in MS word

 

Kevin,

When I open an attachment, I just press F6.  Can then arrow to the word “Enable” and select it.  You can then save it or you can save the attachment, then press F6 and keep on going.

 

Hope that helps!

Tammy

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Wednesday, October 14, 2020 5:01 PM
To: main@jfw.groups.io
Subject: Protected files in MS word

 

Hello,

I’m using the most recent versions of Jaws2020 and MS word2016. When ever someone sent me a MS word file it is always in protected mode. A number of people that sent me the file didn’t send the file in protected mode. Is there a way to stop this from happening? To read it I have to move in and out of the window. I cannot save the file so I would copy it and paste it in another file. I was able to save attachments in Outlook. I still would like to be able to open the file from the email, read it and then save it.

Thanks,

Kevin

 

 

Virus-free. www.avast.com