Topics

moderated Playing music when in Zoom meeting


kevin meyers
 

Hello,

 

I’m using windows10, Jaws2020 and Zoom most recent versions. I wanted to play some music when in a Zoom meeting. Others in the meeting could barely hear it. I had system volume turned up all the way. Plus it was my stereo playing the music and I turned it all the way. Is there a way to play music in Zoom in which others can hear it?

I could hear it as I’m

 

Cheers,

 

Kevin

 


Jon Nixey <jon.ofhs5790@...>
 

Hi Kevin,

 

Have you activated screen sharing?

 

If you open an audio file in the app you want to use, then go to your Zoom meeting window and press alt + S to begin screen sharing.

Press tab twice and cursor right to the app you will be playing the audio through.

Next tab to share computer sounds and tap the spacebar to select it.

Now tab to the share button and press enter.

You will probably find that your participants will also be hearing Jaws.

To get around this, I set my onboard Realtek speakers as the default Windows soundcard.

I plugged a set of earbuds with a built in microphone into this soundcard.

Next, I went to Zoom settings and made sure the audio and microphone settings were selected to the same Realtek onboard soundcard.

Finally, I plugged in a USB soundcard and plugged in a pair of earbuds into this, then in Jaws settings I selected this USB soundcard.

I then use the earbud with the microphone in one ear so I can hear all Windows sounds, including audio I wanted to play, then one of the other earbuds from the pair plugged in to the USB soundcard into my other ear so I can hear Jaws.

I can then do whatever I like on the PC and the other participants can’t hear Jaws talking.

 

Hope this helps,

 

Jon

 

 

Sent from Mail for Windows 10

 

From: kevin meyers
Sent: 07 August 2020 18:44
To: main@jfw.groups.io
Subject: Playing music when in Zoom meeting

 

Hello,

 

I’m using windows10, Jaws2020 and Zoom most recent versions. I wanted to play some music when in a Zoom meeting. Others in the meeting could barely hear it. I had system volume turned up all the way. Plus it was my stereo playing the music and I turned it all the way. Is there a way to play music in Zoom in which others can hear it?

I could hear it as I’m

 

Cheers,

 

Kevin

 

 


Bonito, Mark
 

Not good... Zoom interprets music as noise, thus purposely attenuates it. There is a setting to turn off noise suppression and accept original sound.