Topics

moderated Outlook issues


kevin meyers
 

Hello,

 

I’m using the most recent versions of Outlook2016 and Jaws2020. When I’m in the calendar, I use to be able to tab to get from one event to the other. For some reason it now says “day view” and then the appointment. There are day there are no events and Jaws still reads “day view and the time is from the day I’m on to the next day.

 

Is there a way for this not to happen and just the event is read and days that don’t have anything are skipped?

 

I added another email address. When I move to the address inbox it says “group by expanded date yesterday”. I have to arrow down twice before any emails appear. The other email address that are setup in Outlook don’t do this. What can I do so the group view doesn’t show up?

 

Thanks,

 

Kevin

 

 


Richard Turner
 

As for the calendar issue, I have the same issue and it is a pain.

 

As for the showing in groups, here is the setting and the hotkey to turn it off.

Show in Groups
Alt followed by V, A, B, W

It is a toggle, so each time you do that it switches to the opposite setting.

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Saturday, October 10, 2020 7:43 AM
To: main@jfw.groups.io
Subject: Outlook issues

 

Hello,

 

I’m using the most recent versions of Outlook2016 and Jaws2020. When I’m in the calendar, I use to be able to tab to get from one event to the other. For some reason it now says “day view” and then the appointment. There are day there are no events and Jaws still reads “day view and the time is from the day I’m on to the next day.

 

Is there a way for this not to happen and just the event is read and days that don’t have anything are skipped?

 

I added another email address. When I move to the address inbox it says “group by expanded date yesterday”. I have to arrow down twice before any emails appear. The other email address that are setup in Outlook don’t do this. What can I do so the group view doesn’t show up?

 

Thanks,

 

Kevin

 

 


kevin meyers
 

Richard,

Thanks for how to turn off the showing for group view in Outlook. For the day view showing up 99% of the time on events in the calendar, I changed view from day to week. Then all appointments in the week will not say day view. When I get to the next week it does say week view. I guess for now I will deal with it one time a week rather than 99% of the time on of the events.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Saturday, October 10, 2020 11:03 AM
To: main@jfw.groups.io
Subject: Re: Outlook issues

 

As for the calendar issue, I have the same issue and it is a pain.

 

As for the showing in groups, here is the setting and the hotkey to turn it off.

Show in Groups
Alt followed by V, A, B, W

It is a toggle, so each time you do that it switches to the opposite setting.

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Saturday, October 10, 2020 7:43 AM
To: main@jfw.groups.io
Subject: Outlook issues

 

Hello,

 

I’m using the most recent versions of Outlook2016 and Jaws2020. When I’m in the calendar, I use to be able to tab to get from one event to the other. For some reason it now says “day view” and then the appointment. There are day there are no events and Jaws still reads “day view and the time is from the day I’m on to the next day.

 

Is there a way for this not to happen and just the event is read and days that don’t have anything are skipped?

 

I added another email address. When I move to the address inbox it says “group by expanded date yesterday”. I have to arrow down twice before any emails appear. The other email address that are setup in Outlook don’t do this. What can I do so the group view doesn’t show up?

 

Thanks,

 

Kevin