moderated On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings


Ed Culpepper
 

Fellow Jawboners –

I have on-screen keyboard turned off in settings. Nevertheless, when I start up my computer it loads prior to the Windows log-in screen. I have to kill the on-screen keyboard with Alt-F4.

How can I keep the on-screen keyboard from loading?

I am using Windows 10 and Jaws 2021 latest editions.

Many thanks for any help eliminating this persistent annoyance.

Ed Culpepper

 

J Edward Culpepper, PhD

Huntsville, Alabama

 


Mario
 

press the windows key, type onscreen, arrow down to and enter on Turn the On-Screen Keyboard on or off, System settings, Press right to switch preview. JAWS will eventully announce the setting and if it is on or off. Press the spacebar to toggle it off if it is on.

-------- Original Message --------
From: Ed Culpepper [mailto:eculpepper1@comcast.net]
Subject: On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings
Date: Tuesday, October 5, 2021, 3:02 PM
To: <jfw@groups.io>
Fellow Jawboners –

I have on-screen keyboard turned off in settings. Nevertheless, when I
start up my computer it loads prior to the Windows log-in screen. I have
to kill the on-screen keyboard with Alt-F4.

How can I keep the on-screen keyboard from loading?

I am using Windows 10 and Jaws 2021 latest editions.

Many thanks for any help eliminating this persistent annoyance.

Ed Culpepper__

__

J Edward Culpepper, PhD

Huntsville, Alabama


Bill White
 

Hi, Mario. You wrote,
press the windows key, type onscreen, arrow down to and enter on Turn
the On-Screen Keyboard on or off, System settings, Press right to switch
preview. JAWS will eventully announce the setting and if it is on or
off. Press the spacebar to toggle it off if it is on.

Ed Culpepper already wrote the following,
I have on-screen keyboard turned off in settings. Nevertheless, when I start
up my computer it loads prior to the Windows log-in screen.

How does Ed turn off the on-screen keyboard when it loads, if it is already
turned off in System Settings?

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mario
Sent: Tuesday, October 5, 2021 12:27 PM
To: main@jfw.groups.io
Subject: Re: On-screen Keyboard Loads at Start-up Despite Being turned Off
in Settings

press the windows key, type onscreen, arrow down to and enter on Turn
the On-Screen Keyboard on or off, System settings, Press right to switch
preview. JAWS will eventully announce the setting and if it is on or
off. Press the spacebar to toggle it off if it is on.

-------- Original Message --------
From: Ed Culpepper [mailto:eculpepper1@comcast.net]
Subject: On-screen Keyboard Loads at Start-up Despite Being turned Off
in Settings
Date: Tuesday, October 5, 2021, 3:02 PM
To: <jfw@groups.io>
Fellow Jawboners -

I have on-screen keyboard turned off in settings. Nevertheless, when I
start up my computer it loads prior to the Windows log-in screen. I have
to kill the on-screen keyboard with Alt-F4.

How can I keep the on-screen keyboard from loading?

I am using Windows 10 and Jaws 2021 latest editions.

Many thanks for any help eliminating this persistent annoyance.

Ed Culpepper__

__

J Edward Culpepper, PhD

Huntsville, Alabama


Ben Moxey
 

Hi Ed

 

On the sign in screen, you will find an Ease of Access button where you can adjust these settings. Press Windows key + U to bring it straight up.

 

All the best.

 

Ben

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ed Culpepper
Sent: Wednesday, 6 October 2021 6:03 AM
To: jfw@groups.io
Subject: On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings

 

Fellow Jawboners –

I have on-screen keyboard turned off in settings. Nevertheless, when I start up my computer it loads prior to the Windows log-in screen. I have to kill the on-screen keyboard with Alt-F4.

How can I keep the on-screen keyboard from loading?

I am using Windows 10 and Jaws 2021 latest editions.

Many thanks for any help eliminating this persistent annoyance.

Ed Culpepper

 

J Edward Culpepper, PhD

Huntsville, Alabama

 


Ed Culpepper
 

As Bill reiterated, I have on-screen keyboard turned off already. I double-checked in settings and in “ease of Access;” both show on-screen keyboard as “Off.” Still, if I turn off my computer and turn it back on, on-screen keyboard loads prior to the Windows sign-in. I want to stop on-screen keyboard from loading. I am at a loss for how to keep on-screen keyboard from loading. Anyone know how to prevent it from loading?

Many thanks - Ed

 

J Edward Culpepper, PhD

Huntsville, Alabama

 


Bill White
 

Hi, Ed. To make sure the on-screen keyboard is turned off completely, try the following,

 

1. Open Control Panel.

2. Press the letter E until Ease of Access is spoken, and press ENTER.

3. Press SHIFT plus TAB once until you hear, Change sign-in settings Link, and press ENTER.

4. Make sure the following two items are not checked,

Type without the keyboard (On-Screen Keyboard) at sign-in

Type without the keyboard (On-Screen Keyboard) after sign-in

5. TAB to Apply, and press ENTER.

6. TAB to OK, and press ENTER.

7. This may fix your issue of the on-screen keyboard coming up before or after sign-in.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ed Culpepper
Sent: Tuesday, October 5, 2021 12:03 PM
To: jfw@groups.io
Subject: On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings

 

Fellow Jawboners –

I have on-screen keyboard turned off in settings. Nevertheless, when I start up my computer it loads prior to the Windows log-in screen. I have to kill the on-screen keyboard with Alt-F4.

How can I keep the on-screen keyboard from loading?

I am using Windows 10 and Jaws 2021 latest editions.

Many thanks for any help eliminating this persistent annoyance.

Ed Culpepper

 

J Edward Culpepper, PhD

Huntsville, Alabama

 


Ben Moxey
 

Hi Ed

 

To clarify, did you try adjusting the on-screen keyboard setting using Ease of Access on the sign in screen, rather than from within Windows?

 

If so, and it’s still coming up, there is another setting that may help.

 

In Windows, go to Settings/Devices/Typing. Tab to “Show the touch keyboard when not in tablet mode and there’s no keyboard attached” and turn this off.

 

If these don’t work, I’m fresh out of ideas…

 

Good luck!

 

Ben

 

From: Ben Moxey <benmoxey@...>
Sent: Wednesday, 6 October 2021 7:01 AM
To: main@jfw.groups.io
Subject: RE: On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings

 

Hi Ed

 

On the sign in screen, you will find an Ease of Access button where you can adjust these settings. Press Windows key + U to bring it straight up.

 

All the best.

 

Ben

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ed Culpepper
Sent: Wednesday, 6 October 2021 6:03 AM
To: jfw@groups.io
Subject: On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings

 

Fellow Jawboners –

I have on-screen keyboard turned off in settings. Nevertheless, when I start up my computer it loads prior to the Windows log-in screen. I have to kill the on-screen keyboard with Alt-F4.

How can I keep the on-screen keyboard from loading?

I am using Windows 10 and Jaws 2021 latest editions.

Many thanks for any help eliminating this persistent annoyance.

Ed Culpepper

 

J Edward Culpepper, PhD

Huntsville, Alabama

 


Ben Moxey
 

Bill’s on to it! Nice one, Bill! 😊 There’s some options they haven’t yet moved into the new Settings interface.

 

Cheers

 

Ben

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, 6 October 2021 10:46 AM
To: main@jfw.groups.io
Subject: Re: On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings

 

Hi, Ed. To make sure the on-screen keyboard is turned off completely, try the following,

 

1. Open Control Panel.

2. Press the letter E until Ease of Access is spoken, and press ENTER.

3. Press SHIFT plus TAB once until you hear, Change sign-in settings Link, and press ENTER.

4. Make sure the following two items are not checked,

Type without the keyboard (On-Screen Keyboard) at sign-in

Type without the keyboard (On-Screen Keyboard) after sign-in

5. TAB to Apply, and press ENTER.

6. TAB to OK, and press ENTER.

7. This may fix your issue of the on-screen keyboard coming up before or after sign-in.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ed Culpepper
Sent: Tuesday, October 5, 2021 12:03 PM
To: jfw@groups.io
Subject: On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings

 

Fellow Jawboners –

I have on-screen keyboard turned off in settings. Nevertheless, when I start up my computer it loads prior to the Windows log-in screen. I have to kill the on-screen keyboard with Alt-F4.

How can I keep the on-screen keyboard from loading?

I am using Windows 10 and Jaws 2021 latest editions.

Many thanks for any help eliminating this persistent annoyance.

Ed Culpepper

 

J Edward Culpepper, PhD

Huntsville, Alabama

 


Sieghard Weitzel <sieghard@...>
 

I would call Microsoft Accessibility and let them take a look.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ed Culpepper
Sent: October 5, 2021 1:43 PM
To: main@jfw.groups.io
Subject: Re: On-screen Keyboard Loads at Start-up Despite Being turned Off in Settings

 

As Bill reiterated, I have on-screen keyboard turned off already. I double-checked in settings and in “ease of Access;” both show on-screen keyboard as “Off.” Still, if I turn off my computer and turn it back on, on-screen keyboard loads prior to the Windows sign-in. I want to stop on-screen keyboard from loading. I am at a loss for how to keep on-screen keyboard from loading. Anyone know how to prevent it from loading?

Many thanks - Ed

 

J Edward Culpepper, PhD

Huntsville, Alabama

 


Ed Culpepper
 

Bill nailed it! The “Type without keyboard” before sign-in was checked. I unchecked it and restarted the computer. Voila! No onscreen keyboard loading prior to the Windows sign-in screen. Thanks, Bill, for clear, concise, correct assistance.

Ed

 

 

J Edward Culpepper, PhD

Huntsville, Alabama