Topics

moderated Not able to edit cells with latest Jaws and Excel 2016


Bob Kennedy
 

Hopefully someone has run into this as well. When I open a cell with F2, unless it is a small number or maybe 2 words in a cell, I can't read by characters. When I use the arrow keys Jaws says blank unless I am on the line with text and it will read the whole cell at once. But I can't navigate to the text.

I copied the workbook and opened it on my work computer and I'm fine. I opened settings for Jaws and both computers have the same settings checked.

I've had a couple people from FS tandem in and they couldn't find anything that would fix the problem.

Thanks for any help


Alan Robbins
 

Bob,

I had this problem a long time ago, the below fixed it, give it a look:

1. Have Excel open.
2. Press “alt+f” to open the file menu then press “t” for the options.
3. Press “control+tab” until the focus is on the “Advanced” options page.
4. Press “alt+e” to toggle the “Allow editing directly in cells”
option. Ensure that this is unchecked.
5. Press “enter” to save the changes.
Editing cell contents should now work again.
Note that in turning this setting off, does change things slightly for visual users:
• With editing directly in cells enabled, when F2 is pressed, the caret appears in the cell itself. Text which would flow out of the cell flows to the right, then to lines below. Cells covered by this text are hidden while this happens. Text in the edited cell is coloured to highlight cell references and parenthesis.
• With editing directly in cells disabled, when F2 is pressed, the caret appears in the formula bar above the worksheet. Colouring of formula elements is also done in the formula bar rather than the cell while editing.
Only text which fits in the cell is visible in the cell while the formula is being edited.

I hope this helps,
Al

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bob Kennedy
Sent: Friday, September 18, 2020 2:36 PM
Cc: jfw@groups.io
Subject: Not able to edit cells with latest Jaws and Excel 2016

Hopefully someone has run into this as well. When I open a cell with F2, unless it is a small number or maybe 2 words in a cell, I can't read by characters. When I use the arrow keys Jaws says blank unless I am on the line with text and it will read the whole cell at once. But I can't navigate to the text.

I copied the workbook and opened it on my work computer and I'm fine. I opened settings for Jaws and both computers have the same settings checked.

I've had a couple people from FS tandem in and they couldn't find anything that would fix the problem.

Thanks for any help


Ann Byrne
 

Maybe.

1. Open Excel options, alt+f, then t.
2. Arrow down through the categories to advanced.
3. Tab to "allow editing in cells" and be sure it is *not checked.

Good luck!


Bob Kennedy
 


You're my new hero! Almost sounds backwards to turn off a feature I was trying to do but it fixed the problem. Thanks so much!

On Saturday, September 19, 2020, 09:48:24 AM EDT, Ann Byrne <annakb@...> wrote:


Maybe.

1. Open Excel options, alt+f, then t.
2. Arrow down through the categories to advanced.
3. Tab to  "allow editing in cells" and be sure it is *not checked.

Good luck!







Bob Kennedy
 


Hey Allen,

That did fix it. Sounds backwards to what I was trying to do, but it works now. Thanks

On Saturday, September 19, 2020, 09:42:20 AM EDT, Alan Robbins <arobbins1057@...> wrote:


Bob,

I had this problem a long time ago, the  below fixed it, give it a look:

1. Have Excel open.
2. Press “alt+f” to open the file menu then press “t” for the options.
3. Press “control+tab” until the focus is on the “Advanced” options page.
4. Press “alt+e” to toggle the “Allow editing directly in cells”
option. Ensure that this is unchecked.
5. Press “enter” to save the changes.
Editing cell contents should now work again.
Note that in turning this setting off, does change things slightly for visual users:
• With editing directly in cells enabled, when F2 is pressed, the caret appears in the cell itself. Text which would flow out of the cell flows to the right, then to lines below.  Cells covered by this text are hidden while this happens. Text in the edited cell is coloured to highlight cell references and parenthesis.
• With editing directly in cells disabled, when F2 is pressed, the caret appears in the formula bar above the worksheet.  Colouring of formula elements is also done in the formula bar rather than the cell while editing.
Only text which fits in the cell is visible in the cell while the formula is being edited.

I hope this helps,
Al

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bob Kennedy
Sent: Friday, September 18, 2020 2:36 PM
Cc: jfw@groups.io
Subject: Not able to edit cells with latest Jaws and Excel 2016

Hopefully someone has run into this as well.  When I open a cell with F2, unless it is a small number or maybe 2 words in a cell, I can't read by characters.  When I use the arrow keys Jaws says blank unless I am on the line with text and it will read the whole cell at once.  But I can't navigate to the text.

I copied the workbook and opened it on my work computer and I'm fine.  I opened settings for Jaws and both computers have the same settings checked.

I've had a couple people from FS tandem in and they couldn't find anything that would fix the problem.

Thanks for any help