moderated my gmail emails


kevin meyers
 

 

Hello,

I’m using the most recent version of windows10, outlook 2016 and Jaws2022. For some reason my gmail emails are not showing up in the account I have setup for the gmail address in Outlook 2016. The account for this email in Outlook is setup as an IMAP. I now have to go out to Google and go into the inbox. Then the emails will download. Is there a setting that causes this problem?

Cheers, Kevin

 

 


 
Edited

Yes.  Outlook only does an automatic send/receive every 30 minutes by default, so there is often a lengthy delay between when something shows up in the webmail interface versus Outlook.  The polling interval needs to be reset to be shorter.

See this topic in the Microsoft Office Accessibility Discussion Group:  Just curious if anyone knows why my Gmail emails go to my iPhone very quickly but can sometimes take many minutes to reach my desktop Outlook

And one of my posts in that topic is this one:  And here's my post about this from February:  Changing the Send/Receive interval in Outlook (all modern versions, and perhaps earlier ones) --

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
     ~ Lauren Bacall


kevin meyers
 

Hi Brian,

Thanks for the info. I went to the page talking about setting the fetch rate. There was nothing about how to do it. At least I ouldn’t find anything on that page. I did a

search using Google and found some instructions. The first step is to:

Open the Mail app, then click on the Settings icon (it looks like a gear cog) in the bottom left corner of the screen.

 

It talks about clicking on the settings icon. I used the Jaws cursor and couldn’t find anything anywhere on the screen regarding the settings icon. I went through the menu and couldn’t find anything about settings for a particular email address.

 

Do you know where I would find the settings option in the menu?

 

Thanks,

 

Kevin

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Vogel
Sent: Saturday, April 30, 2022 6:56 PM
To: main@jfw.groups.io
Subject: Re: my gmail emails

 

[Edited Message Follows]
[Reason: The link to my post on how to change this interval was pasted incorrectly, I've fixed it.]

Yes.  Outlook only does an automatic send/receive every 30 minutes by default, so there is often a lengthy delay between when something shows up in the webmail interface versus Outlook.  The polling interval needs to be reset to be shorter.

See this topic in the Microsoft Office Accessibility Discussion Group:  Just curious if anyone knows why my Gmail emails go to my iPhone very quickly but can sometimes take many minutes to reach my desktop Outlook

And one of my posts in that topic is this one:  And here's my post about this from February:  Changing the Send/Receive interval in Outlook (all modern versions, and perhaps earlier ones)

--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
     ~ Lauren Bacall


Bill White
 

Hi, Kevin. If you're using the Outlook email client,

 

1. Open Outlook.

2. Press ALT plus F, followed by T for Options.

3. Arrow down to Advanced, do not press ENTER.

4. TAB to a Send/Receive button and press ENTER.

5. Make sure the Gmail account is set to automatically send/receive.

6. TAB to the spin boxes and make sure the times are set for one minute, not 30 minutes.

7. TAB to OK, and press ENTER.

 

Now you should have a frequent send/receive time, which should cause your messages to appear in your Inbox when they should.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Sunday, May 1, 2022 7:19 AM
To: main@jfw.groups.io
Subject: Re: my gmail emails

 

Hi Brian,

Thanks for the info. I went to the page talking about setting the fetch rate. There was nothing about how to do it. At least I ouldn’t find anything on that page. I did a

search using Google and found some instructions. The first step is to:

Open the Mail app, then click on the Settings icon (it looks like a gear cog) in the bottom left corner of the screen.

 

It talks about clicking on the settings icon. I used the Jaws cursor and couldn’t find anything anywhere on the screen regarding the settings icon. I went through the menu and couldn’t find anything about settings for a particular email address.

 

Do you know where I would find the settings option in the menu?

 

Thanks,

 

Kevin

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Vogel
Sent: Saturday, April 30, 2022 6:56 PM
To: main@jfw.groups.io
Subject: Re: my gmail emails

 

[Edited Message Follows]
[Reason: The link to my post on how to change this interval was pasted incorrectly, I've fixed it.]

Yes.  Outlook only does an automatic send/receive every 30 minutes by default, so there is often a lengthy delay between when something shows up in the webmail interface versus Outlook.  The polling interval needs to be reset to be shorter.

See this topic in the Microsoft Office Accessibility Discussion Group:  Just curious if anyone knows why my Gmail emails go to my iPhone very quickly but can sometimes take many minutes to reach my desktop Outlook

And one of my posts in that topic is this one:  And here's my post about this from February:  Changing the Send/Receive interval in Outlook (all modern versions, and perhaps earlier ones)

--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
     ~ Lauren Bacall


 

Kevin,

The steps given in  Changing the Send/Receive interval in Outlook (all modern versions, and perhaps earlier ones)
have been tested, multiple times, in versions of Outlook 2016 and newer, and I believe even Outlook 2013.

Bill White has given an alternate route to get to the same settings and accomplish the same ends, so you now have to have something where you can reset your Outlook polling interval.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
     ~ Lauren Bacall


Karen Reynolds
 

And if you want them sooner, F9 works for me.

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Sunday, May 1, 2022 10:49 AM
To: main@jfw.groups.io
Subject: Re: my gmail emails

 

Hi, Kevin. If you're using the Outlook email client,

 

1. Open Outlook.

2. Press ALT plus F, followed by T for Options.

3. Arrow down to Advanced, do not press ENTER.

4. TAB to a Send/Receive button and press ENTER.

5. Make sure the Gmail account is set to automatically send/receive.

6. TAB to the spin boxes and make sure the times are set for one minute, not 30 minutes.

7. TAB to OK, and press ENTER.

 

Now you should have a frequent send/receive time, which should cause your messages to appear in your Inbox when they should.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of kevin meyers
Sent: Sunday, May 1, 2022 7:19 AM
To: main@jfw.groups.io
Subject: Re: my gmail emails

 

Hi Brian,

Thanks for the info. I went to the page talking about setting the fetch rate. There was nothing about how to do it. At least I ouldn’t find anything on that page. I did a

search using Google and found some instructions. The first step is to:

Open the Mail app, then click on the Settings icon (it looks like a gear cog) in the bottom left corner of the screen.

 

It talks about clicking on the settings icon. I used the Jaws cursor and couldn’t find anything anywhere on the screen regarding the settings icon. I went through the menu and couldn’t find anything about settings for a particular email address.

 

Do you know where I would find the settings option in the menu?

 

Thanks,

 

Kevin

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Vogel
Sent: Saturday, April 30, 2022 6:56 PM
To: main@jfw.groups.io
Subject: Re: my gmail emails

 

[Edited Message Follows]
[Reason: The link to my post on how to change this interval was pasted incorrectly, I've fixed it.]

Yes.  Outlook only does an automatic send/receive every 30 minutes by default, so there is often a lengthy delay between when something shows up in the webmail interface versus Outlook.  The polling interval needs to be reset to be shorter.

See this topic in the Microsoft Office Accessibility Discussion Group:  Just curious if anyone knows why my Gmail emails go to my iPhone very quickly but can sometimes take many minutes to reach my desktop Outlook

And one of my posts in that topic is this one:  And here's my post about this from February:  Changing the Send/Receive interval in Outlook (all modern versions, and perhaps earlier ones)

--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
     ~ Lauren Bacall