Topics

moderated Microsoft Word has gone crazy

Arkadiusz Świętnicki
 

Something weird’s happening since yesterday.

When I open a word document and arrow down, it says the line and then “forwarding is prohibited” or something like that because it’s in my mother tongue.

What am I doing wrong?

Richard Turner
 

Was it a document you received via Email?

 

If so, it may be in Protected View.

Often you can enable editing, assuming it is from a trusted source, by hitting f6 until you get a dialog that says something like, be careful, files from the internet can contain viruses.

Tab and there should be a button to enable editing.

 

Or, sometimes, you just need to go from read only to print view.

Same f6 will get you there.

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Arkadiusz Swietnicki
Sent: Saturday, March 28, 2020 6:10 AM
To: main@jfw.groups.io
Subject: Microsoft Word has gone crazy

 

Something weird’s happening since yesterday.

When I open a word document and arrow down, it says the line and then “forwarding is prohibited” or something like that because it’s in my mother tongue.

What am I doing wrong?

Arkadiusz Świętnicki
 

Thanks, that solved the problem. Haha, I used Linux for a lot of my life so I am not proficient in MS Word

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Saturday, March 28, 2020 3:24 PM
To: main@jfw.groups.io
Subject: Re: Microsoft Word has gone crazy

 

Was it a document you received via Email?

 

If so, it may be in Protected View.

Often you can enable editing, assuming it is from a trusted source, by hitting f6 until you get a dialog that says something like, be careful, files from the internet can contain viruses.

Tab and there should be a button to enable editing.

 

Or, sometimes, you just need to go from read only to print view.

Same f6 will get you there.

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Arkadiusz Swietnicki
Sent: Saturday, March 28, 2020 6:10 AM
To: main@jfw.groups.io
Subject: Microsoft Word has gone crazy

 

Something weird’s happening since yesterday.

When I open a word document and arrow down, it says the line and then “forwarding is prohibited” or something like that because it’s in my mother tongue.

What am I doing wrong?

Richard Turner
 

Glad that worked.  Microsoft is extra protective when it comes to reading attached Word documents because they can contain viruses, malware, etc.  Hence the reason to never open attachments unless you trust the source.

 

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Arkadiusz Swietnicki
Sent: Saturday, March 28, 2020 7:30 AM
To: main@jfw.groups.io
Subject: Re: Microsoft Word has gone crazy

 

Thanks, that solved the problem. Haha, I used Linux for a lot of my life so I am not proficient in MS Word

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Saturday, March 28, 2020 3:24 PM
To: main@jfw.groups.io
Subject: Re: Microsoft Word has gone crazy

 

Was it a document you received via Email?

 

If so, it may be in Protected View.

Often you can enable editing, assuming it is from a trusted source, by hitting f6 until you get a dialog that says something like, be careful, files from the internet can contain viruses.

Tab and there should be a button to enable editing.

 

Or, sometimes, you just need to go from read only to print view.

Same f6 will get you there.

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Arkadiusz Swietnicki
Sent: Saturday, March 28, 2020 6:10 AM
To: main@jfw.groups.io
Subject: Microsoft Word has gone crazy

 

Something weird’s happening since yesterday.

When I open a word document and arrow down, it says the line and then “forwarding is prohibited” or something like that because it’s in my mother tongue.

What am I doing wrong?