moderated "locked screen' message frequency


Dave Mitchell
 

Hi,  For some reason, my desktop is requiring me to sign in with my password every few minutes.

I searched for the relevant settings but did not seem to find a fix although I may have misinterpreted the choices.

I would like to have to enter my password only at startup as before.

Thanks for help with my continuing education, such as it is.  Mitch

 

Sent from Mail for Windows

 


Hareth
 

You need to configure that in power options set it as "high performance"
And in windows settings go to account settings then "sign in options"
set the option for lock the screen "if you've been away" to "never"
tab a few times and turn off the "dynamic lock screen" option as well.
TC

On 2/20/22, Dave Mitchell <mitch@...> wrote:
Hi, For some reason, my desktop is requiring me to sign in with my password
every few minutes.
I searched for the relevant settings but did not seem to find a fix although
I may have misinterpreted the choices.
I would like to have to enter my password only at startup as before.
Thanks for help with my continuing education, such as it is. Mitch

Sent from Mail for Windows







Dave Mitchell
 

  Thanks, it sounds like this is a problem with a fix but I get lost in the blizzard of choices not to mention which sequence of settings to navigate.

At the moment, if I am not using the computer, it will request me to sign in with my password about every minute.

Any help with step by step instructions  would be required in my case and sorry I’m still at sea here.

This is a Dell desktop with Windows 10 and JAWS 22.

I was hoping it would reset after restarting but no luck so something must have changed but how it happened is clearly beyond me.  Thank you again.  Mitch

 

Sent from Mail for Windows

 

From: Hareth
Sent: Sunday, February 20, 2022 10:25 AM
To: main@jfw.groups.io
Subject: Re: "locked screen' message frequency

 

You need to configure that in power options set it as "high performance"

And in windows settings go to account settings then "sign in options"

set the option for lock the screen "if you've been away" to "never"

tab a few times and turn off the "dynamic lock screen" option as well.

TC

 

On 2/20/22, Dave Mitchell <mitch@...> wrote:

> Hi,  For some reason, my desktop is requiring me to sign in with my password

> every few minutes.

> I searched for the relevant settings but did not seem to find a fix although

> I may have misinterpreted the choices.

> I would like to have to enter my password only at startup as before.

> Thanks for help with my continuing education, such as it is.  Mitch

> Sent from Mail for Windows

>

 

 

 

 

 


Mario
 

Mitch, regarding what Hareth outlined, for the second part, try:

press windows+i,
tab once, arrow to and spacebar on Accounts,
tab once, arrow to and spacebar on Sign-in options,
tab to Dynamic lock, Allow Windows to automatically lock your device when you’re away check box,
spacebar to uncheck it.

-------- Original Message --------
From: Dave Mitchell [mailto:mitch@...]
Subject: "locked screen' message frequency
Date: Sunday, February 20, 2022, 1:03 PM
To: main@jfw.groups.io <main@jfw.groups.io>
  Thanks, it sounds like this is a problem with a fix but I get lost in
the blizzard of choices not to mention which sequence of settings to
navigate.

At the moment, if I am not using the computer, it will request me to
sign in with my password about every minute.

Any help with step by step instructions  would be required in my case
and sorry I’m still at sea here.

This is a Dell desktop with Windows 10 and JAWS 22.

I was hoping it would reset after restarting but no luck so something
must have changed but how it happened is clearly beyond me.  Thank you
again.  Mitch

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows

*From: *Hareth <mailto:hareth4m@...>
*Sent: *Sunday, February 20, 2022 10:25 AM
*To: *main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject: *Re: "locked screen' message frequency

You need to configure that in power options set it as "high performance"

And in windows settings go to account settings then "sign in options"

set the option for lock the screen "if you've been away" to "never"

tab a few times and turn off the "dynamic lock screen" option as well.

TC

On 2/20/22, Dave Mitchell <mitch@...> wrote:

> Hi,  For some reason, my desktop is requiring me to sign in with my
password

> every few minutes.

> I searched for the relevant settings but did not seem to find a fix
although

> I may have misinterpreted the choices.

> I would like to have to enter my password only at startup as before.

> Thanks for help with my continuing education, such as it is.  Mitch

>

> Sent from Mail for Windows

>

>

>

>

>

>

>


Hareth
 

For the power options, go to control panel, press tab a few times
until you get to "create power plan, or change the current one, open
it and set it to high performance instead of any other than save it.
As for the account settings, there is not much than what I've
described in my 1st reply, or I truly cannot do better, its as near
to step by step as I could put it.

On 2/20/22, Dave Mitchell <mitch@...> wrote:
Thanks, it sounds like this is a problem with a fix but I get lost in the
blizzard of choices not to mention which sequence of settings to navigate.
At the moment, if I am not using the computer, it will request me to sign in
with my password about every minute.
Any help with step by step instructions would be required in my case and
sorry I’m still at sea here.
This is a Dell desktop with Windows 10 and JAWS 22.
I was hoping it would reset after restarting but no luck so something must
have changed but how it happened is clearly beyond me. Thank you again.
Mitch

Sent from Mail for Windows

From: Hareth
Sent: Sunday, February 20, 2022 10:25 AM
To: main@jfw.groups.io
Subject: Re: "locked screen' message frequency

You need to configure that in power options set it as "high performance"
And in windows settings go to account settings then "sign in options"
set the option for lock the screen "if you've been away" to "never"
tab a few times and turn off the "dynamic lock screen" option as well.
TC

On 2/20/22, Dave Mitchell <mitch@...> wrote:
Hi, For some reason, my desktop is requiring me to sign in with my
password
every few minutes.
I searched for the relevant settings but did not seem to find a fix
although
I may have misinterpreted the choices.
I would like to have to enter my password only at startup as before.
Thanks for help with my continuing education, such as it is. Mitch

Sent from Mail for Windows

















Dave Mitchell
 

  Thank you.  Is the dynamic lock to be checked or unchecked.

If checked, that was the setting I found when following your instructions.

 

Sent from Mail for Windows

 

From: Hareth
Sent: Sunday, February 20, 2022 11:32 AM
To: main@jfw.groups.io
Subject: Re: "locked screen' message frequency

 

For the power options, go to control panel, press tab a few times

until you get to "create power plan, or change the current one, open

it and set it to high performance instead of any other than save it.

As for the account settings, there is not much than what I've

described  in my 1st reply, or I truly cannot do better, its as near

to step by step as I could put it.

 

On 2/20/22, Dave Mitchell <mitch@...> wrote:

>   Thanks, it sounds like this is a problem with a fix but I get lost in the

> blizzard of choices not to mention which sequence of settings to navigate.

> At the moment, if I am not using the computer, it will request me to sign in

> with my password about every minute.

> Any help with step by step instructions  would be required in my case and

> sorry I’m still at sea here.

> This is a Dell desktop with Windows 10 and JAWS 22.

> I was hoping it would reset after restarting but no luck so something must

> have changed but how it happened is clearly beyond me.  Thank you again.

> Mitch

> Sent from Mail for Windows

> From: Hareth

> Sent: Sunday, February 20, 2022 10:25 AM

> To: main@jfw.groups.io

> Subject: Re: "locked screen' message frequency

> You need to configure that in power options set it as "high performance"

> And in windows settings go to account settings then "sign in options"

> set the option for lock the screen "if you've been away" to "never"

> tab a few times and turn off the "dynamic lock screen" option as well.

> TC

> On 2/20/22, Dave Mitchell <mitch@...> wrote:

>> Hi,  For some reason, my desktop is requiring me to sign in with my

>> password

>> every few minutes.

>> I searched for the relevant settings but did not seem to find a fix

>> although

>> I may have misinterpreted the choices.

>> I would like to have to enter my password only at startup as before.

>> Thanks for help with my continuing education, such as it is.  Mitch

>> 

>> Sent from Mail for Windows

>> 

>> 

>> 

>> 

>> 

>> 

>> 

>

 

 

 

 

 


Hareth
 

That need's to be unchecked.

On 2/20/22, Dave Mitchell <mitch@...> wrote:
Thank you. Is the dynamic lock to be checked or unchecked.
If checked, that was the setting I found when following your instructions.

Sent from Mail for Windows

From: Hareth
Sent: Sunday, February 20, 2022 11:32 AM
To: main@jfw.groups.io
Subject: Re: "locked screen' message frequency

For the power options, go to control panel, press tab a few times
until you get to "create power plan, or change the current one, open
it and set it to high performance instead of any other than save it.
As for the account settings, there is not much than what I've
described in my 1st reply, or I truly cannot do better, its as near
to step by step as I could put it.

On 2/20/22, Dave Mitchell <mitch@...> wrote:
Thanks, it sounds like this is a problem with a fix but I get lost in
the
blizzard of choices not to mention which sequence of settings to
navigate.
At the moment, if I am not using the computer, it will request me to sign
in
with my password about every minute.
Any help with step by step instructions would be required in my case and
sorry I’m still at sea here.
This is a Dell desktop with Windows 10 and JAWS 22.
I was hoping it would reset after restarting but no luck so something
must
have changed but how it happened is clearly beyond me. Thank you again.
Mitch

Sent from Mail for Windows

From: Hareth
Sent: Sunday, February 20, 2022 10:25 AM
To: main@jfw.groups.io
Subject: Re: "locked screen' message frequency

You need to configure that in power options set it as "high performance"
And in windows settings go to account settings then "sign in options"
set the option for lock the screen "if you've been away" to "never"
tab a few times and turn off the "dynamic lock screen" option as well.
TC

On 2/20/22, Dave Mitchell <mitch@...> wrote:
Hi, For some reason, my desktop is requiring me to sign in with my
password
every few minutes.
I searched for the relevant settings but did not seem to find a fix
although
I may have misinterpreted the choices.
I would like to have to enter my password only at startup as before.
Thanks for help with my continuing education, such as it is. Mitch

Sent from Mail for Windows