Topics

moderated links on web pages


Don H
 

I am running Jaws 2021 on a win 10 system. I have forms mode set to manual. When I arrow down a web page Jaws makes a sound when I land on a link and other controls. Is there a way to stop this?


Richard Turner
 

Press insert+6 on the number row to open the settings center while on a web page for that browser's settings, or press control+shift+d for the default settings.
Type sound in the search box and arrow down. You should hear:
1 of 9 Search Results
There are options that have to do with forms mode sounds that you can deselect, or select different sounds....

Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at: www.turner42.com

*I’m not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don H
Sent: Monday, November 23, 2020 7:59 AM
To: main@jfw.groups.io
Subject: links on web pages

I am running Jaws 2021 on a win 10 system. I have forms mode set to manual. When I arrow down a web page Jaws makes a sound when I land on a link and other controls. Is there a way to stop this?


Don H
 

I unchecked both Play jaws sounds
and enable sound notifications and I still get the sound when landing on a web page link.

On 11/23/2020 10:23 AM, Richard Turner wrote:
Press insert+6 on the number row to open the settings center while on a web page for that browser's settings, or press control+shift+d for the default settings.
Type sound in the search box and arrow down. You should hear:
1 of 9 Search Results
There are options that have to do with forms mode sounds that you can deselect, or select different sounds....
Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59
Check out my web site at: www.turner42.com
*I’m not the card shark
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don H
Sent: Monday, November 23, 2020 7:59 AM
To: main@jfw.groups.io
Subject: links on web pages
I am running Jaws 2021 on a win 10 system. I have forms mode set to manual. When I arrow down a web page Jaws makes a sound when I land on a link and other controls. Is there a way to stop this?


Richard Turner
 

Well, that is strange.
Have you talked with Freedom Scientific about this?
I find nothing in the settings that would account for this behavior.
Best of luck,


Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at: www.turner42.com

*I’m not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don H
Sent: Monday, November 23, 2020 9:06 AM
To: main@jfw.groups.io
Subject: Re: links on web pages

I unchecked both Play jaws sounds
and enable sound notifications and I still get the sound when landing on
a web page link.


On 11/23/2020 10:23 AM, Richard Turner wrote:
Press insert+6 on the number row to open the settings center while on a web page for that browser's settings, or press control+shift+d for the default settings.
Type sound in the search box and arrow down. You should hear:
1 of 9 Search Results
There are options that have to do with forms mode sounds that you can deselect, or select different sounds....

Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

Check out my web site at:
https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.t
urner42.com%2F&amp;data=04%7C01%7C%7C595e653af80d420d718108d88fd21a06%
7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637417479823537448%7CUnkn
own%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwi
LCJXVCI6Mn0%3D%7C1000&amp;sdata=S4vM0eXGyB2nPhOixbmAtcwrjkgjYNwK%2F%2F
7bBixfL9E%3D&amp;reserved=0

*I’m not the card shark

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don H
Sent: Monday, November 23, 2020 7:59 AM
To: main@jfw.groups.io
Subject: links on web pages

I am running Jaws 2021 on a win 10 system. I have forms mode set to manual. When I arrow down a web page Jaws makes a sound when I land on a link and other controls. Is there a way to stop this?











Mike B
 


Don,
 
What browser are you running?  I think I have an idea of what's happening but, I want to make sure we're on the same page.  Also, what's the website?

Stay safe and take care.  Mike.

----- Original Message -----
From: Don H
Sent: Monday, November 23, 2020 9:06 AM
Subject: Re: links on web pages

I unchecked both Play jaws sounds
and enable sound notifications and I still get the sound when landing on
a web page link.


On 11/23/2020 10:23 AM, Richard Turner wrote:
> Press insert+6 on the number row to open the settings center while on a web page for that browser's settings, or press control+shift+d for the default settings.
> Type sound in the search box and arrow down. You should hear:
> 1 of 9 Search Results
> There are options that have to do with forms mode sounds that you can deselect, or select different sounds....
>
> Richard
> "The Hitch Hiker's Guide to the Galaxy has this to say on the subject of flying.
> There is an art, it says, or rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
> --Douglas Adams, from Life, The Universe and Everything, p.59
>
> Check out my web site at: www.turner42.com
>
> *I’m not the card shark
>
> -----Original Message-----
> From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Don H
> Sent: Monday, November 23, 2020 7:59 AM
> To: main@jfw.groups.io
> Subject: links on web pages
>
> I am running Jaws 2021 on a win 10 system.  I have forms mode set to manual.  When I arrow down a web page Jaws makes a sound when I land on a link and other controls.  Is there a way to stop this?
>
>
>
>
>
>
>
>
>
>
>






Don H
 

Happens both the latest versions of Google Chrome and Ms fEdge. Happens on all web sites when arrowing down a page. But if you want one example go to and use the arrow keys
https://www.arcgis.com/apps/opsdashboard/index.html#/d8a330c2daa945fca0c8eedeb6e1c409

On 11/23/2020 12:59 PM, Mike B wrote:

Don,
What browser are you running?  I think I have an idea of what's happening but, I want to make sure we're on the same page.  Also, what's the website?
Stay safe and take care.  Mike.
----- Original Message -----
*From:* Don H <mailto:lmddh50@adams.net>
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Sent:* Monday, November 23, 2020 9:06 AM
*Subject:* Re: links on web pages
I unchecked both Play jaws sounds
and enable sound notifications and I still get the sound when landing on
a web page link.
On 11/23/2020 10:23 AM, Richard Turner wrote:
> Press insert+6 on the number row to open the settings center while on
a web page for that browser's settings, or press control+shift+d for the default settings.
> Type sound in the search box and arrow down. You should hear:
> 1 of 9 Search Results
> There are options that have to do with forms mode sounds that you can
deselect, or select different sounds....
>
> Richard
> "The Hitch Hiker's Guide to the Galaxy has this to say on the subject
of flying.
> There is an art, it says, or rather, a knack to flying. The knack
lies in learning how to throw yourself at the ground and miss."
> --Douglas Adams, from Life, The Universe and Everything, p.59
>
> Check out my web site at: www.turner42.com <http://www.turner42.com>;
>
> *I’m not the card shark
>
> -----Original Message-----
> From: main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> On Behalf Of Don H
> Sent: Monday, November 23, 2020 7:59 AM
> To: main@jfw.groups.io <mailto:main@jfw.groups.io>
> Subject: links on web pages
>
> I am running Jaws 2021 on a win 10 system.  I have forms mode set to
manual.  When I arrow down a web page Jaws makes a sound when I land on a link and other controls.  Is there a way to stop this?
>
>
>
>
>
>
>
>
>
>
>


Mike B
 


Don,
 
Try running Jaws with the default settings and see if the links still play sounds on each link.  Steps below.  Also chec which scheme that's running with each browser.  To check what sound scheme is running press, Insert, Alt + S, to open the schemes list.
 
This will help with narrowing down where the problem might be.
 
Hold down the, Insert key, then press the, spacebar, to activate the layered keystroke feature then press the letter, Z.  This will temporarily bypass
your settings and put Jaws into it's factory default settings mode.  This keystroke is a toggle so, press the key combination sequence again to go back
to your personal settings.
 
 

 
Temporary bypass using current User Settings and use JAWS factory default = Z.

Stay safe and take care.  Mike.

----- Original Message -----
From: Don H
Sent: Monday, November 23, 2020 11:04 AM
Subject: Re: links on web pages

Happens both the latest versions of Google Chrome and Ms fEdge.  Happens
on all web sites when arrowing down a page.  But if you want one example
go to and use the arrow keys
https://www.arcgis.com/apps/opsdashboard/index.html#/d8a330c2daa945fca0c8eedeb6e1c409

On 11/23/2020 12:59 PM, Mike B wrote:
> 
> Don,
> What browser are you running? I think I have an idea of what's
> happening but, I want to make sure we're on the same page. Also, what's
> the website?
>
> Stay safe and take care. Mike.
> ----- Original Message -----
> *From:* Don H <mailto:lmddh50@...>
> *To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
> *Sent:* Monday, November 23, 2020 9:06 AM
> *Subject:* Re: links on web pages
>
> I unchecked both Play jaws sounds
> and enable sound notifications and I still get the sound when landing on
> a web page link.
>
>
> On 11/23/2020 10:23 AM, Richard Turner wrote:
>  > Press insert+6 on the number row to open the settings center while on
> a web page for that browser's settings, or press control+shift+d for the
> default settings.
>  > Type sound in the search box and arrow down. You should hear:
>  > 1 of 9 Search Results
>  > There are options that have to do with forms mode sounds that you can
> deselect, or select different sounds....
>  >
>  > Richard
>  > "The Hitch Hiker's Guide to the Galaxy has this to say on the subject
> of flying.
>  > There is an art, it says, or rather, a knack to flying. The knack
> lies in learning how to throw yourself at the ground and miss."
>  > --Douglas Adams, from Life, The Universe and Everything, p.59
>  >
>  > Check out my web site at: www.turner42.com <http://www.turner42.com>
>  >
>  > *I’m not the card shark
>  >
>  > -----Original Message-----
>  > From: main@jfw.groups.io <mailto:main@jfw.groups.io>
> <main@jfw.groups.io <mailto:main@jfw.groups.io>> On Behalf Of Don H
>  > Sent: Monday, November 23, 2020 7:59 AM
>  > To: main@jfw.groups.io <mailto:main@jfw.groups.io>
>  > Subject: links on web pages
>  >
>  > I am running Jaws 2021 on a win 10 system. I have forms mode set to
> manual. When I arrow down a web page Jaws makes a sound when I land on
> a link and other controls. Is there a way to stop this?
>  >
>  >
>  >
>  >
>  >
>  >
>  >
>  >
>  >
>  >
>  >
>
>
>
>
>
>






Don H
 

With default settings the sound goes away my sound skeem is classic.

On 11/23/2020 1:51 PM, Mike B wrote:

Don,
Try running Jaws with the default settings and see if the links still play sounds on each link.  Steps below.  Also chec which scheme that's running with each browser.  To check what sound scheme is running press, Insert, Alt + S, to open the schemes list.
This will help with narrowing down where the problem might be.
Hold down the, Insert key, then press the, spacebar, to activate the layered keystroke feature then press the letter, Z.  This will temporarily bypass
your settings and put Jaws into it's factory default settings mode. This keystroke is a toggle so, press the key combination sequence again to go back
to your personal settings.
Temporary bypass using current User Settings and use JAWS factory default = Z.
Stay safe and take care. Mike.
----- Original Message -----
*From:* Don H <mailto:lmddh50@adams.net>
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Sent:* Monday, November 23, 2020 11:04 AM
*Subject:* Re: links on web pages
Happens both the latest versions of Google Chrome and Ms fEdge.  Happens
on all web sites when arrowing down a page.  But if you want one example
go to and use the arrow keys
https://www.arcgis.com/apps/opsdashboard/index.html#/d8a330c2daa945fca0c8eedeb6e1c409 <https://www.arcgis.com/apps/opsdashboard/index.html#/d8a330c2daa945fca0c8eedeb6e1c409>;
On 11/23/2020 12:59 PM, Mike B wrote:
> 
> Don,
> What browser are you running? I think I have an idea of what's
> happening but, I want to make sure we're on the same page. Also, what's
> the website?
>
> Stay safe and take care. Mike.
> ----- Original Message -----
> *From:* Don H <mailto:lmddh50@adams.net <mailto:lmddh50@adams.net>>
> *To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<mailto:main@jfw.groups.io <mailto:main@jfw.groups.io>>
> *Sent:* Monday, November 23, 2020 9:06 AM
> *Subject:* Re: links on web pages
>
> I unchecked both Play jaws sounds
> and enable sound notifications and I still get the sound when landing on
> a web page link.
>
>
> On 11/23/2020 10:23 AM, Richard Turner wrote:
>  > Press insert+6 on the number row to open the settings center while on
> a web page for that browser's settings, or press control+shift+d for the
> default settings.
>  > Type sound in the search box and arrow down. You should hear:
>  > 1 of 9 Search Results
>  > There are options that have to do with forms mode sounds that you can
> deselect, or select different sounds....
>  >
>  > Richard
>  > "The Hitch Hiker's Guide to the Galaxy has this to say on the subject
> of flying.
>  > There is an art, it says, or rather, a knack to flying. The knack
> lies in learning how to throw yourself at the ground and miss."
>  > --Douglas Adams, from Life, The Universe and Everything, p.59
>  >
>  > Check out my web site at: www.turner42.com
<http://www.turner42.com>; <http://www.turner42.com <http://www.turner42.com>;>
> >
>  > *I’m not the card shark
>  >
> > -----Original Message-----
>  > From: main@jfw.groups.io <mailto:main@jfw.groups.io>
<mailto:main@jfw.groups.io <mailto:main@jfw.groups.io>>
> <main@jfw.groups.io <mailto:main@jfw.groups.io>
<mailto:main@jfw.groups.io <mailto:main@jfw.groups.io>>> On Behalf Of Don H
>  > Sent: Monday, November 23, 2020 7:59 AM
>  > To: main@jfw.groups.io <mailto:main@jfw.groups.io>
<mailto:main@jfw.groups.io <mailto:main@jfw.groups.io>>
> > Subject: links on web pages
>  >
>  > I am running Jaws 2021 on a win 10 system. I have forms mode set to
> manual. When I arrow down a web page Jaws makes a sound when I land on
> a link and other controls. Is there a way to stop this?
> >
>  >
>  >
>  >
> >
>  >
>  >
>  >
> >
>  >
>  >
>
>
>
>
>
>


Mike B
 


Hi Don,
 
My best guess is that somehow the Classic scheme has been modified   to play a sound instead of speak.  If it had been modified it would read as Classic modified unless something weird happened and we all know nothing weird ever happens with computers don't we!  LOL 
 
Because the sound won't play when running with the default settings is further proof that it's a setting that has been changed and the first place I would look is in the settings of the scheme you're running.

Stay safe and take care.  Mike.

----- Original Message -----
From: Don H
Sent: Monday, November 23, 2020 12:27 PM
Subject: Re: links on web pages

With default settings the sound goes away my sound skeem is classic.

On 11/23/2020 1:51 PM, Mike B wrote:
> 
> Don,   
> Try running Jaws with the default settings and see if the links still
> play sounds on each link. Steps below. Also chec which scheme that's
> running with each browser. To check what sound scheme is running press,
> Insert, Alt + S, to open the schemes list.
> This will help with narrowing down where the problem might be.
> Hold down the, Insert key, then press the, spacebar, to activate the
> layered keystroke feature then press the letter, Z. This will
> temporarily bypass
> your settings and put Jaws into it's factory default settings mode. 
> This keystroke is a toggle so, press the key combination sequence again
> to go back
> to your personal settings.
>
>
> Temporary bypass using current User Settings and use JAWS factory
> default = Z.
>
> Stay safe and take care. Mike.
> ----- Original Message -----
> *From:* Don H <mailto:lmddh50@...>
> *To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
> *Sent:* Monday, November 23, 2020 11:04 AM
> *Subject:* Re: links on web pages
>
> Happens both the latest versions of Google Chrome and Ms fEdge. Happens
> on all web sites when arrowing down a page. But if you want one example
> go to and use the arrow keys
> https://www.arcgis.com/apps/opsdashboard/index.html#/d8a330c2daa945fca0c8eedeb6e1c409
> <https://www.arcgis.com/apps/opsdashboard/index.html#/d8a330c2daa945fca0c8eedeb6e1c409>
>
> On 11/23/2020 12:59 PM, Mike B wrote:
>  > 
>  > Don,
>  > What browser are you running? I think I have an idea of what's
>  > happening but, I want to make sure we're on the same page. Also, what's
>  > the website?
>  >
>  > Stay safe and take care. Mike.
>  > ----- Original Message -----
>  > *From:* Don H <mailto:lmddh50@... <mailto:lmddh50@...>>
>  > *To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
> <mailto:main@jfw.groups.io <mailto:main@jfw.groups.io>>
>  > *Sent:* Monday, November 23, 2020 9:06 AM
>  > *Subject:* Re: links on web pages
>  >
>  > I unchecked both Play jaws sounds
>  > and enable sound notifications and I still get the sound when landing on
>  > a web page link.
>  >
>  >
>  > On 11/23/2020 10:23 AM, Richard Turner wrote:
>  > > Press insert+6 on the number row to open the settings center while on
>  > a web page for that browser's settings, or press control+shift+d for the
>  > default settings.
>  > > Type sound in the search box and arrow down. You should hear:
>  > > 1 of 9 Search Results
>  > > There are options that have to do with forms mode sounds that you can
>  > deselect, or select different sounds....
>  > >
>  > > Richard
>  > > "The Hitch Hiker's Guide to the Galaxy has this to say on the subject
>  > of flying.
>  > > There is an art, it says, or rather, a knack to flying. The knack
>  > lies in learning how to throw yourself at the ground and miss."
>  > > --Douglas Adams, from Life, The Universe and Everything, p.59
>  > >
>  > > Check out my web site at: www.turner42.com
> <http://www.turner42.com> <http://www.turner42.com
> <http://www.turner42.com>>
>  > >
>  > > *I’m not the card shark
>  > >
>  > > -----Original Message-----
>  > > From: main@jfw.groups.io <mailto:main@jfw.groups.io>
> <mailto:main@jfw.groups.io <mailto:main@jfw.groups.io>>
>  > <main@jfw.groups.io <mailto:main@jfw.groups.io>
> <mailto:main@jfw.groups.io <mailto:main@jfw.groups.io>>> On Behalf Of Don H
>  > > Sent: Monday, November 23, 2020 7:59 AM
>  > > To: main@jfw.groups.io <mailto:main@jfw.groups.io>
> <mailto:main@jfw.groups.io <mailto:main@jfw.groups.io>>
>  > > Subject: links on web pages
>  > >
>  > > I am running Jaws 2021 on a win 10 system. I have forms mode set to
>  > manual. When I arrow down a web page Jaws makes a sound when I land on
>  > a link and other controls. Is there a way to stop this?
>  > >
>  > >
>  > >
>  > >
>  > >
>  > >
>  > >
>  > >
>  > >
>  > >
>  > >
>  >
>  >
>  >
>  >
>  >
>  >
>
>
>
>
>
>