moderated keyboard echo


Juan Hernandez
 

Hi All,

 

How/where can I go to turn off key echo>? When I hit ctrl+win+arrows it speaks the keys I’m hitting and its annoying.  Any help would be greatly appreciated.

 

Thanks


Bill White
 

Hi, Juan. Key echo can be controlled by using JAWS key (INSERT), or on a laptop with laptop keyboard layout, (JAWS key is CAPSLOCK) plus the number two on the numbers row. This will cycle between Characters, Words, Characters and Words, or none. I have a feeling, though, that what you are describing is not a key echo issue. I suspect that it has more to do with key labels in JAWS. Maybe someone on this list can give more instruction on how to mute speaking of key combinations such as WinKey plus Arrows by using Key Labels in JAWS.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Wednesday, March 23, 2022 7:32 PM
To: main@jfw.groups.io
Subject: keyboard echo

 

Hi All,

 

How/where can I go to turn off key echo>? When I hit ctrl+win+arrows it speaks the keys I’m hitting and its annoying.  Any help would be greatly appreciated.

 

Thanks


Bill White
 

Hi, again, Juan. I just experimented by setting key echo to "none", and it did stop voicing of CONTROL plus WIN plus Arrows. Try using whichever key acts as your JAWS key and the number two on the numbers row to cycle key echo to none, and see if that helps in your situation.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Wednesday, March 23, 2022 7:32 PM
To: main@jfw.groups.io
Subject: keyboard echo

 

Hi All,

 

How/where can I go to turn off key echo>? When I hit ctrl+win+arrows it speaks the keys I’m hitting and its annoying.  Any help would be greatly appreciated.

 

Thanks


leonard morris
 

He also might be talking about basic options to turn menus speaking to off go to there and you’ll see information To change the settingsEvery country has an identity, history, custom, and culture. It’s a unique landscape in determining how its people Live, work, and play.

On Mar 24, 2022, at 11:35 AM, Bill White <billwhite92701@...> wrote:



Hi, again, Juan. I just experimented by setting key echo to "none", and it did stop voicing of CONTROL plus WIN plus Arrows. Try using whichever key acts as your JAWS key and the number two on the numbers row to cycle key echo to none, and see if that helps in your situation.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Wednesday, March 23, 2022 7:32 PM
To: main@jfw.groups.io
Subject: keyboard echo

 

Hi All,

 

How/where can I go to turn off key echo>? When I hit ctrl+win+arrows it speaks the keys I’m hitting and its annoying.  Any help would be greatly appreciated.

 

Thanks


Bill White
 

Hi, Leonard. I don't think he is talking about basic options to turn menus speaking to off. When I turned off tutor messages, and Menus in Basic Options in JAWS, it still announced CONTROL and WINDOWS, when I pressed them in combination with the arrow keys.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of leonard morris
Sent: Wednesday, March 23, 2022 9:00 PM
To: main@jfw.groups.io
Subject: Re: keyboard echo

 

He also might be talking about basic options to turn menus speaking to off go to there and you’ll see information To change the settingsEvery country has an identity, history, custom, and culture. It’s a unique landscape in determining how its people Live, work, and play.



On Mar 24, 2022, at 11:35 AM, Bill White <billwhite92701@...> wrote:



Hi, again, Juan. I just experimented by setting key echo to "none", and it did stop voicing of CONTROL plus WIN plus Arrows. Try using whichever key acts as your JAWS key and the number two on the numbers row to cycle key echo to none, and see if that helps in your situation.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Wednesday, March 23, 2022 7:32 PM
To: main@jfw.groups.io
Subject: keyboard echo

 

Hi All,

 

How/where can I go to turn off key echo>? When I hit ctrl+win+arrows it speaks the keys I’m hitting and its annoying.  Any help would be greatly appreciated.

 

Thanks


leonard morris
 

In the basic options you enter on that you have three choices. Tutor message  menu turn off controls and help  Tutor menu turn off controls and help menu tutor messages announce controls menu help and tutor messages announce custom menu help. I’m paraphrasing but I have mine not to announce those keys so I don’t hear  the control key nor will I hear the alt key. menu

Every country has an identity, history, custom, and culture. It’s a unique landscape in determining how its people Live, work, and play.


On Mar 24, 2022, at 12:14 PM, Bill White <billwhite92701@...> wrote:



Hi, Leonard. I don't think he is talking about basic options to turn menus speaking to off. When I turned off tutor messages, and Menus in Basic Options in JAWS, it still announced CONTROL and WINDOWS, when I pressed them in combination with the arrow keys.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of leonard morris
Sent: Wednesday, March 23, 2022 9:00 PM
To: main@jfw.groups.io
Subject: Re: keyboard echo

 

He also might be talking about basic options to turn menus speaking to off go to there and you’ll see information To change the settingsEvery country has an identity, history, custom, and culture. It’s a unique landscape in determining how its people Live, work, and play.



On Mar 24, 2022, at 11:35 AM, Bill White <billwhite92701@...> wrote:



Hi, again, Juan. I just experimented by setting key echo to "none", and it did stop voicing of CONTROL plus WIN plus Arrows. Try using whichever key acts as your JAWS key and the number two on the numbers row to cycle key echo to none, and see if that helps in your situation.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Wednesday, March 23, 2022 7:32 PM
To: main@jfw.groups.io
Subject: keyboard echo

 

Hi All,

 

How/where can I go to turn off key echo>? When I hit ctrl+win+arrows it speaks the keys I’m hitting and its annoying.  Any help would be greatly appreciated.

 

Thanks


Bill White
 

Hi, Leonard. When you are at the desktop, and you depress and hold the CONTROL key and the WINDOWS key, and with those two keys held, press the left or right arrow keys, do you hear it say CONTROL WINDOWS Right Arrow, or CONTROL WINDOWS Left Arrow? That is what Juan is talking about.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of leonard morris
Sent: Wednesday, March 23, 2022 9:33 PM
To: main@jfw.groups.io
Subject: Re: keyboard echo

 

In the basic options you enter on that you have three choices. Tutor message  menu turn off controls and help  Tutor menu turn off controls and help menu tutor messages announce controls menu help and tutor messages announce custom menu help. I’m paraphrasing but I have mine not to announce those keys so I don’t hear  the control key nor will I hear the alt key. menu

Every country has an identity, history, custom, and culture. It’s a unique landscape in determining how its people Live, work, and play.



On Mar 24, 2022, at 12:14 PM, Bill White <billwhite92701@...> wrote:



Hi, Leonard. I don't think he is talking about basic options to turn menus speaking to off. When I turned off tutor messages, and Menus in Basic Options in JAWS, it still announced CONTROL and WINDOWS, when I pressed them in combination with the arrow keys.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of leonard morris
Sent: Wednesday, March 23, 2022 9:00 PM
To: main@jfw.groups.io
Subject: Re: keyboard echo

 

He also might be talking about basic options to turn menus speaking to off go to there and you’ll see information To change the settingsEvery country has an identity, history, custom, and culture. It’s a unique landscape in determining how its people Live, work, and play.



On Mar 24, 2022, at 11:35 AM, Bill White <billwhite92701@...> wrote:



Hi, again, Juan. I just experimented by setting key echo to "none", and it did stop voicing of CONTROL plus WIN plus Arrows. Try using whichever key acts as your JAWS key and the number two on the numbers row to cycle key echo to none, and see if that helps in your situation.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Wednesday, March 23, 2022 7:32 PM
To: main@jfw.groups.io
Subject: keyboard echo

 

Hi All,

 

How/where can I go to turn off key echo>? When I hit ctrl+win+arrows it speaks the keys I’m hitting and its annoying.  Any help would be greatly appreciated.

 

Thanks


Justin Williams
 

Insert 2 in the num row will do so.

 

To make it default, you'll need to go to

Settings center.

Insert num row six, then shift control d for default.

Select user, then you'll arrow down until you  see typing echo.

Change it with the spacebar.

 

Or follow the tutor messages.

 

 

Justin

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of leonard morris
Sent: Thursday, March 24, 2022 12:00 AM
To: main@jfw.groups.io
Subject: Re: keyboard echo

 

He also might be talking about basic options to turn menus speaking to off go to there and you’ll see information To change the settingsEvery country has an identity, history, custom, and culture. It’s a unique landscape in determining how its people Live, work, and play.



On Mar 24, 2022, at 11:35 AM, Bill White <billwhite92701@...> wrote:



Hi, again, Juan. I just experimented by setting key echo to "none", and it did stop voicing of CONTROL plus WIN plus Arrows. Try using whichever key acts as your JAWS key and the number two on the numbers row to cycle key echo to none, and see if that helps in your situation.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Juan Hernandez
Sent: Wednesday, March 23, 2022 7:32 PM
To: main@jfw.groups.io
Subject: keyboard echo

 

Hi All,

 

How/where can I go to turn off key echo>? When I hit ctrl+win+arrows it speaks the keys I’m hitting and its annoying.  Any help would be greatly appreciated.

 

Thanks