moderated Jaws volume different in different programs


Karen Reynolds
 

Hi,

I just noticed, or just paid attention, to the fact that Jaws is speaking at different volumes in different programs. How do I get it to remain the same?

 

I’ve also noticed that doing alt tab between programs sometimes increases the volume even when the volume for neither program is different from each other for just a second or two and then goes back down to what it should be.

 

I’m running Windows 10 and the latest version of Jaws.

 

Karen

 


Mario
 

Karen, are you by chance using Bluetooth headphones or speakers? If so, try the following:

press insert+numrow 6 which will call up the settings center of JAWS (that's the number 6 above the letters),
press control+shift+d to load the default (all applications) settings,
type the word avoid and wait until you hear JAWS announce Avoid speech cut off when using Bluetooth headphones or some sound cards,
down arrow once, and if the setting is checked, press the spacebar to uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and speakers shut down after a while of not receiving sound to conserve battery. If this check box is selected, JAWS will keep them awake by constantly playing silence. You will not hear anything, but your device will remain active, resulting in more consistent speech. Note that the battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is
speaking at different volumes in different programs. How do I get it to
remain the same?

I’ve also noticed that doing alt tab between programs sometimes
increases the volume even when the volume for neither program is
different from each other for just a second or two and then goes back
down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen


Mario
 

oops. the setting should be checked. just press the spacebar again. sorry about any confusion.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 2:54 PM
To: main@jfw.groups.io
Karen, are you by chance using Bluetooth headphones or speakers? If so,
try the following:

press insert+numrow 6 which will call up the settings center of JAWS
(that's the number 6 above the letters),
press control+shift+d to load the default (all applications) settings,
type the word avoid and wait until you hear JAWS announce Avoid speech
cut off when using Bluetooth headphones or some sound cards,
down arrow once, and if the setting is checked, press the spacebar to
uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and
speakers shut down after a while of not receiving sound to conserve
battery. If this check box is selected, JAWS will keep them awake by
constantly playing silence. You will not hear anything, but your device
will remain active, resulting in more consistent speech. Note that the
battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is
speaking at different volumes in different programs. How do I get it to
remain the same?

I’ve also noticed that doing alt tab between programs sometimes
increases the volume even when the volume for neither program is
different from each other for just a second or two and then goes back
down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen








.


Karen Reynolds
 

No problem. It was unchecked, so I checked it just in case.

I'm not using a Bluetooth headset or anything like that. The only Bluetooth item I'm using is a Focus 40. Would that affect it?

Karen

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

oops. the setting should be checked. just press the spacebar again.
sorry about any confusion.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 2:54 PM
To: main@jfw.groups.io
Karen, are you by chance using Bluetooth headphones or speakers? If so, try the following:

press insert+numrow 6 which will call up the settings center of JAWS (that's the number 6 above the letters), press control+shift+d to load the default (all applications) settings, type the word avoid and wait until you hear JAWS announce Avoid speech cut off when using Bluetooth headphones or some sound cards, down arrow once, and if the setting is checked, press the spacebar to uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and speakers shut down after a while of not receiving sound to conserve battery. If this check box is selected, JAWS will keep them awake by constantly playing silence. You will not hear anything, but your device will remain active, resulting in more consistent speech. Note that the battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is speaking at different volumes in different programs. How do I get it to remain the same?

I’ve also noticed that doing alt tab between programs sometimes increases the volume even when the volume for neither program is different from each other for just a second or two and then goes back down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen








.


Mario
 

Karen, well, if you're not using a bluetooth headset or speakers, it should be left unchecked. this setting would not have any effect on the focus 40.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:11 PM
To: <main@jfw.groups.io>
No problem. It was unchecked, so I checked it just in case.

I'm not using a Bluetooth headset or anything like that. The only Bluetooth item I'm using is a Focus 40. Would that affect it?

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

oops. the setting should be checked. just press the spacebar again.
sorry about any confusion.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 2:54 PM
To: main@jfw.groups.io
Karen, are you by chance using Bluetooth headphones or speakers? If so, try the following:

press insert+numrow 6 which will call up the settings center of JAWS (that's the number 6 above the letters), press control+shift+d to load the default (all applications) settings, type the word avoid and wait until you hear JAWS announce Avoid speech cut off when using Bluetooth headphones or some sound cards, down arrow once, and if the setting is checked, press the spacebar to uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and speakers shut down after a while of not receiving sound to conserve battery. If this check box is selected, JAWS will keep them awake by constantly playing silence. You will not hear anything, but your device will remain active, resulting in more consistent speech. Note that the battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is speaking at different volumes in different programs. How do I get it to remain the same?

I’ve also noticed that doing alt tab between programs sometimes increases the volume even when the volume for neither program is different from each other for just a second or two and then goes back down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen








.











.


Karen Reynolds
 

Okay, I'll go back and uncheck it. Will it hurt to wait a day or two? Just to see.

Karen

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 4:26 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

Karen, well, if you're not using a bluetooth headset or speakers, it should be left unchecked. this setting would not have any effect on the focus 40.


-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:11 PM
To: <main@jfw.groups.io>
No problem. It was unchecked, so I checked it just in case.

I'm not using a Bluetooth headset or anything like that. The only Bluetooth item I'm using is a Focus 40. Would that affect it?

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

oops. the setting should be checked. just press the spacebar again.
sorry about any confusion.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 2:54 PM
To: main@jfw.groups.io
Karen, are you by chance using Bluetooth headphones or speakers? If so, try the following:

press insert+numrow 6 which will call up the settings center of JAWS (that's the number 6 above the letters), press control+shift+d to load the default (all applications) settings, type the word avoid and wait until you hear JAWS announce Avoid speech cut off when using Bluetooth headphones or some sound cards, down arrow once, and if the setting is checked, press the spacebar to uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and speakers shut down after a while of not receiving sound to conserve battery. If this check box is selected, JAWS will keep them awake by constantly playing silence. You will not hear anything, but your device will remain active, resulting in more consistent speech. Note that the battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is speaking at different volumes in different programs. How do I get it to remain the same?

I’ve also noticed that doing alt tab between programs sometimes increases the volume even when the volume for neither program is different from each other for just a second or two and then goes back down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen








.











.


Mario
 

No, it won't hurt.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:28 PM
To: <main@jfw.groups.io>
Okay, I'll go back and uncheck it. Will it hurt to wait a day or two? Just to see.

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 4:26 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

Karen, well, if you're not using a bluetooth headset or speakers, it should be left unchecked. this setting would not have any effect on the focus 40.


-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:11 PM
To: <main@jfw.groups.io>
No problem. It was unchecked, so I checked it just in case.

I'm not using a Bluetooth headset or anything like that. The only Bluetooth item I'm using is a Focus 40. Would that affect it?

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

oops. the setting should be checked. just press the spacebar again.
sorry about any confusion.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 2:54 PM
To: main@jfw.groups.io
Karen, are you by chance using Bluetooth headphones or speakers? If so, try the following:

press insert+numrow 6 which will call up the settings center of JAWS (that's the number 6 above the letters), press control+shift+d to load the default (all applications) settings, type the word avoid and wait until you hear JAWS announce Avoid speech cut off when using Bluetooth headphones or some sound cards, down arrow once, and if the setting is checked, press the spacebar to uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and speakers shut down after a while of not receiving sound to conserve battery. If this check box is selected, JAWS will keep them awake by constantly playing silence. You will not hear anything, but your device will remain active, resulting in more consistent speech. Note that the battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is speaking at different volumes in different programs. How do I get it to remain the same?

I’ve also noticed that doing alt tab between programs sometimes increases the volume even when the volume for neither program is different from each other for just a second or two and then goes back down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen








.











.











.


Karen Reynolds
 

Thanks. I'll leave it then and see what happens.

If you or anyone else has any clues why this is going on, please let me know. It is frustrating for word to be one speech volume and Openbook to be a higher volume.

Karen

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 4:44 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

No, it won't hurt.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:28 PM
To: <main@jfw.groups.io>
Okay, I'll go back and uncheck it. Will it hurt to wait a day or two?
Just to see.

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 4:26 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

Karen, well, if you're not using a bluetooth headset or speakers, it should be left unchecked. this setting would not have any effect on the focus 40.


-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:11 PM
To: <main@jfw.groups.io>
No problem. It was unchecked, so I checked it just in case.

I'm not using a Bluetooth headset or anything like that. The only Bluetooth item I'm using is a Focus 40. Would that affect it?

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

oops. the setting should be checked. just press the spacebar again.
sorry about any confusion.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 2:54 PM
To: main@jfw.groups.io
Karen, are you by chance using Bluetooth headphones or speakers? If so, try the following:

press insert+numrow 6 which will call up the settings center of JAWS (that's the number 6 above the letters), press control+shift+d to load the default (all applications) settings, type the word avoid and wait until you hear JAWS announce Avoid speech cut off when using Bluetooth headphones or some sound cards, down arrow once, and if the setting is checked, press the spacebar to uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and speakers shut down after a while of not receiving sound to conserve battery. If this check box is selected, JAWS will keep them awake by constantly playing silence. You will not hear anything, but your device will remain active, resulting in more consistent speech. Note that the battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is speaking at different volumes in different programs. How do I get it to remain the same?

I’ve also noticed that doing alt tab between programs sometimes increases the volume even when the volume for neither program is different from each other for just a second or two and then goes back down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen








.











.











.


Mike B.
 


Hi Karen,
 
I'm jumping in late and I don't know what the original question was, but from your post here it sounds like you're asking about sound volume differences between Jaws and Openbook.
 
When you're running Jaws that's what you're running, but when you run Openbook you're running eloquence from a totally different program that doesn't share speech or volume settings with Jaws, providing you're using Eloquence in both Jaws & Openbook.
 
Stay safe and take care.  Mike.
Sent from my iBarstool.

----- Original Message -----
Sent: Monday, February 21, 2022 6:11 PM
Subject: Re: Jaws volume different in different programs

Thanks. I'll leave it then and see what happens.

If you or anyone else has any clues why this is going on, please let me know. It is frustrating for word to be one speech volume and Openbook to be a higher volume.

Karen

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 4:44 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

No, it won't hurt.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:28 PM
To: <main@jfw.groups.io>
Okay, I'll go back and uncheck it. Will it hurt to wait a day or two?
Just to see.

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 4:26 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

Karen, well, if you're not using a bluetooth headset or speakers, it should be left unchecked. this setting would not have any effect on the focus 40.


-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:11 PM
To: <main@jfw.groups.io>
No problem. It was unchecked, so I checked it just in case.

I'm not using a Bluetooth headset or anything like that. The only Bluetooth item I'm using is a Focus 40. Would that affect it?

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

oops. the setting should be checked. just press the spacebar again.
sorry about any confusion.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 2:54 PM
To: main@jfw.groups.io
Karen, are you by chance using Bluetooth headphones or speakers? If so, try the following:

press insert+numrow 6 which will call up the settings center of JAWS (that's the number 6 above the letters), press control+shift+d to load the default (all applications) settings, type the word avoid and wait until you hear JAWS announce Avoid speech cut off when using Bluetooth headphones or some sound cards, down arrow once, and if the setting is checked, press the spacebar to uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and speakers shut down after a while of not receiving sound to conserve battery. If this check box is selected, JAWS will keep them awake by constantly playing silence. You will not hear anything, but your device will remain active, resulting in more consistent speech. Note that the battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is speaking at different volumes in different programs. How do I get it to remain the same?

I’ve also noticed that doing alt tab between programs sometimes increases the volume even when the volume for neither program is different from each other for just a second or two and then goes back down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen








.











.











.











Karen Reynolds
 

Hi Mike,

They aren’t the only two programs that are different. Thanks for letting me know that Openbook is different.

 

Karen

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Tuesday, February 22, 2022 12:51 AM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

 

Hi Karen,

 

I'm jumping in late and I don't know what the original question was, but from your post here it sounds like you're asking about sound volume differences between Jaws and Openbook.

 

When you're running Jaws that's what you're running, but when you run Openbook you're running eloquence from a totally different program that doesn't share speech or volume settings with Jaws, providing you're using Eloquence in both Jaws & Openbook.

 

Stay safe and take care.  Mike.
Sent from my iBarstool.

----- Original Message -----

Sent: Monday, February 21, 2022 6:11 PM

Subject: Re: Jaws volume different in different programs

 

Thanks. I'll leave it then and see what happens.

If you or anyone else has any clues why this is going on, please let me know. It is frustrating for word to be one speech volume and Openbook to be a higher volume.

Karen

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 4:44 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

No, it won't hurt.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:28 PM
To: <main@jfw.groups.io>
Okay, I'll go back and uncheck it. Will it hurt to wait a day or two?
Just to see.

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 4:26 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

Karen, well, if you're not using a bluetooth headset or speakers, it should be left unchecked. this setting would not have any effect on the focus 40.


-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 4:11 PM
To: <main@jfw.groups.io>
No problem. It was unchecked, so I checked it just in case.

I'm not using a Bluetooth headset or anything like that. The only Bluetooth item I'm using is a Focus 40. Would that affect it?

Karen


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, February 21, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

oops. the setting should be checked. just press the spacebar again.
sorry about any confusion.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 2:54 PM
To: main@jfw.groups.io
Karen, are you by chance using Bluetooth headphones or speakers? If so, try the following:

press insert+numrow 6 which will call up the settings center of JAWS (that's the number 6 above the letters), press control+shift+d to load the default (all applications) settings, type the word avoid and wait until you hear JAWS announce Avoid speech cut off when using Bluetooth headphones or some sound cards, down arrow once, and if the setting is checked, press the spacebar to uncheck it.
press enter twice.

The description of this setting: Many modern Bluetooth headphones and speakers shut down after a while of not receiving sound to conserve battery. If this check box is selected, JAWS will keep them awake by constantly playing silence. You will not hear anything, but your device will remain active, resulting in more consistent speech. Note that the battery of your headphones/speakers could drain faster if you turn this on.

-------- Original Message --------
From: Karen Reynolds [mailto:karenreynolds2061@...]
Subject: Jaws volume different in different programs
Date: Monday, February 21, 2022, 11:38 AM
To: <main@jfw.groups.io>
Hi,

I just noticed, or just paid attention, to the fact that Jaws is speaking at different volumes in different programs. How do I get it to remain the same?

I’ve also noticed that doing alt tab between programs sometimes increases the volume even when the volume for neither program is different from each other for just a second or two and then goes back down to what it should be.

I’m running Windows 10 and the latest version of Jaws.

Karen








.











.











.










Cohn, Jonathan
 

It is possible to have different speech profiles in different programs. Also, in JAWS 2022 there is a JAWS volume adjustment available via insert-space followed by v followed by j followed by arrow keys. I'm not sure if this key sequence makes permanent or temporary changes, and also if changes are specific to the current application.
Also, I have noticed that some programs that use a microphone (including JAWS's "Hey Sharkey" can cause the volume to decrease when other sounds are detected by the microphone. This is done to prevent feedback. 


Karen Reynolds
 

That would make sense as to why when I change windows or programs most of the time the speech is slightly lowered and then brought back up. I might have to turn off my microphone and sharky. Bummer.

 

I did have something go odd with Jaws not working with the speech card just a little bit ago. And here I thought the update this morning was working well since it did all day. <smile>

 

Karen

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Cohn, Jonathan via groups.io
Sent: Tuesday, February 22, 2022 6:44 PM
To: main@jfw.groups.io
Subject: Re: Jaws volume different in different programs

 

It is possible to have different speech profiles in different programs. Also, in JAWS 2022 there is a JAWS volume adjustment available via insert-space followed by v followed by j followed by arrow keys. I'm not sure if this key sequence makes permanent or temporary changes, and also if changes are specific to the current application.
Also, I have noticed that some programs that use a microphone (including JAWS's "Hey Sharkey" can cause the volume to decrease when other sounds are detected by the microphone. This is done to prevent feedback.