Topics

moderated Jaws speaking useless table information in Email

Richard Turner
 

Can anyone tell me how and where to stop Jaws 2020 from saying Table with 3 rows and 4 columns, and on and on, when reading an email?

I attempted to find it in settings, but failed completely.

I’m hoping that is an option that can be turned off.

 

Thanks,

Richard

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

Mike B
 

Hi Richard,
 
Give the follwoing a try:
I don't run Outlook, so this is only something to try to see if it'll take care of what you're wanting.
Open the Settings Center while in the application or open the default all applications Settings Center if you want to do this for all applications.
 
Down arrow to, Web / HTML / PDFs closed, right arrow to open.
 
 Down arrow to, Reading, right arrow to open.
 
 Down arrow to, Configure Web Verbosity Levels closed, right arrow to open.
 
 Down arrow to, Medium..., press the spacebar to open.  Note, don't press enter here, only use the spacebar.
 
 Down arrow many times to, Table grid checked, and uncheck this. 
 
Now, Okay, then apply, and okay.
Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----
Sent: Thursday, May 07, 2020 1:17 PM
Subject: Jaws speaking useless table information in Email

Can anyone tell me how and where to stop Jaws 2020 from saying Table with 3 rows and 4 columns, and on and on, when reading an email?

I attempted to find it in settings, but failed completely.

I’m hoping that is an option that can be turned off.

 

Thanks,

Richard

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

Alan Robbins
 

Richard,

 

I had this problem with JAWS 2020 but not with 2019 or 2018

Does it do it with them too? When in JAWS 2020 try the layered keystroke insert + spacebar, then letter Z. This puts JAWS in default mode. See if it does it then. Mine stopped when I did this so I knew my  scrips or settings had become corrupt. I imported my JAWS 2019 settings without merging and problem was solved. BTW the command above is a toggle so do it again and all is back to normal.

 

Al

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Thursday, May 7, 2020 4:18 PM
To: main@jfw.groups.io
Subject: Jaws speaking useless table information in Email

 

Can anyone tell me how and where to stop Jaws 2020 from saying Table with 3 rows and 4 columns, and on and on, when reading an email?

I attempted to find it in settings, but failed completely.

I’m hoping that is an option that can be turned off.

 

Thanks,

Richard

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

Richard Turner
 

Mike, thank you very much indeed!

That fixed it.

This will make a huge difference in reading the wines listed by my favorite wine store for his eSpecials….

 

Bottoms up~!

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Thursday, May 7, 2020 2:32 PM
To: main@jfw.groups.io
Subject: Re: Jaws speaking useless table information in Email

 

Hi Richard,

 

Give the follwoing a try:

I don't run Outlook, so this is only something to try to see if it'll take care of what you're wanting.

Open the Settings Center while in the application or open the default all applications Settings Center if you want to do this for all applications.

 

Down arrow to, Web / HTML / PDFs closed, right arrow to open.

 

 Down arrow to, Reading, right arrow to open.

 

 Down arrow to, Configure Web Verbosity Levels closed, right arrow to open.

 

 Down arrow to, Medium..., press the spacebar to open.  Note, don't press enter here, only use the spacebar.

 

 Down arrow many times to, Table grid checked, and uncheck this. 

 

Now, Okay, then apply, and okay.

Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----

Sent: Thursday, May 07, 2020 1:17 PM

Subject: Jaws speaking useless table information in Email

 

Can anyone tell me how and where to stop Jaws 2020 from saying Table with 3 rows and 4 columns, and on and on, when reading an email?

I attempted to find it in settings, but failed completely.

I’m hoping that is an option that can be turned off.

 

Thanks,

Richard

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

Mike B
 

You're most welcome.  A quick question:
Do they make an app for this?
Read the wine list of your favorite wine store for eSpecials?  LOL  LOL
Toast!
Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----
Sent: Thursday, May 07, 2020 5:02 PM
Subject: Re: Jaws speaking useless table information in Email

Mike, thank you very much indeed!

That fixed it.

This will make a huge difference in reading the wines listed by my favorite wine store for his eSpecials….

 

Bottoms up~!

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Thursday, May 7, 2020 2:32 PM
To: main@jfw.groups.io
Subject: Re: Jaws speaking useless table information in Email

 

Hi Richard,

 

Give the follwoing a try:

I don't run Outlook, so this is only something to try to see if it'll take care of what you're wanting.

Open the Settings Center while in the application or open the default all applications Settings Center if you want to do this for all applications.

 

Down arrow to, Web / HTML / PDFs closed, right arrow to open.

 

 Down arrow to, Reading, right arrow to open.

 

 Down arrow to, Configure Web Verbosity Levels closed, right arrow to open.

 

 Down arrow to, Medium..., press the spacebar to open.  Note, don't press enter here, only use the spacebar.

 

 Down arrow many times to, Table grid checked, and uncheck this. 

 

Now, Okay, then apply, and okay.

Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----

Sent: Thursday, May 07, 2020 1:17 PM

Subject: Jaws speaking useless table information in Email

 

Can anyone tell me how and where to stop Jaws 2020 from saying Table with 3 rows and 4 columns, and on and on, when reading an email?

I attempted to find it in settings, but failed completely.

I’m hoping that is an option that can be turned off.

 

Thanks,

Richard

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

Patrick Murphy
 

Hi Mike,

 

You are brilliant!!!

I am using outlook 2007, as I couldn’t be bothered upgrading. Office 2007 has everything I want.

Anyway, now and then, my email starts to announce “table nesting ***” and so on. It is impossible to get out of this, but I think that this will do the trick.

 

Cheers,

 

pat

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B
Sent: Friday 8 May 2020 02:55
To: main@jfw.groups.io
Subject: Re: Jaws speaking useless table information in Email

 

You're most welcome.  A quick question:

Do they make an app for this?

Read the wine list of your favorite wine store for eSpecials?  LOL  LOL

Toast!
Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----

Sent: Thursday, May 07, 2020 5:02 PM

Subject: Re: Jaws speaking useless table information in Email

 

Mike, thank you very much indeed!

That fixed it.

This will make a huge difference in reading the wines listed by my favorite wine store for his eSpecials….

 

Bottoms up~!

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Thursday, May 7, 2020 2:32 PM
To: main@jfw.groups.io
Subject: Re: Jaws speaking useless table information in Email

 

Hi Richard,

 

Give the follwoing a try:

I don't run Outlook, so this is only something to try to see if it'll take care of what you're wanting.

Open the Settings Center while in the application or open the default all applications Settings Center if you want to do this for all applications.

 

Down arrow to, Web / HTML / PDFs closed, right arrow to open.

 

 Down arrow to, Reading, right arrow to open.

 

 Down arrow to, Configure Web Verbosity Levels closed, right arrow to open.

 

 Down arrow to, Medium..., press the spacebar to open.  Note, don't press enter here, only use the spacebar.

 

 Down arrow many times to, Table grid checked, and uncheck this. 

 

Now, Okay, then apply, and okay.

Take care.  Mike.  Sent from my iBarstool.
 *My body has absorbed so much soap and disinfectant lately that when I pee it cleans the toilet.

----- Original Message -----

Sent: Thursday, May 07, 2020 1:17 PM

Subject: Jaws speaking useless table information in Email

 

Can anyone tell me how and where to stop Jaws 2020 from saying Table with 3 rows and 4 columns, and on and on, when reading an email?

I attempted to find it in settings, but failed completely.

I’m hoping that is an option that can be turned off.

 

Thanks,

Richard

 

 

 

Richard

"There's a nap for that." - an anonymous cat in a window in Portland, Oregon.