moderated jaws reading english content in foreign languages


Rahul Bajaj
 

hello,

sometimes, jaws reads even english content in foreign languages in Adobe Reader. how to avoid this?

Warmly,
Rahul

--
--
Rahul Bajaj
Attorney, Ira Law
Senior Associate Fellow, Vidhi Centre for Legal Policy
Rhodes Scholar (India and Linacre 2018), University of Oxford
Co-Founder, Mission Accessibility
Special Correspondent on the rights of persons with disabilities, Oxford Human Rights Hub
Coordinator of the working group on accessibility, e-Committee, Supreme Court of India





Jason White
 

On 7/9/22 07:24, Rahul Bajaj wrote:
sometimes, jaws reads even english content in foreign languages in Adobe Reader. how to avoid this?
Turn off the automatic language detection feature in JAWS.

I'm not using Windows just at the moment, so I can't look it up quickly, but the option should be easy enough to find in Settings Center.