moderated JAWS not speaking at all on starting system


turab chimthanawala
 

Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS
to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking
through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com


Dave Durber
 

Turab:

After you turn on the computer and JAWS does not speak for about 30 to 50 seconds, press CTRL+WINDOWS KEY+ENTER, to turn on Narrator. If you use a Windows password or, a Microsoft Account password, to log into Windows, Narrator should tell you that you are at to point where you need to enter either password.

Something I recommend any person who cannot visually read the screen should do, that is, turn on the "play Windows startup sound" function. By default, this is not turned on when Windows is installed.

How to turn on the "play Windows startup sound" function in Windows 10

1. When you are at the desktop, tap the WINDOWS Key, and type "change system sounds" (without the quotes, in the search edit field. Generally, as soon as you type the two letters ch, Windows usually delimits to this result. If it does, press ENTER, to open the utility.

2. When the utility opens, JAWS will speak some Windows information about system sound themes. If you do not wish to listen to the information, Tap the CTRL key, to stop JAWS speaking the infomation.

3, Tap the TAB key, until JAWS says, "play Windows startup sound". JAWS will tell you it is unchecked. This is the default setting.

4. Tap the SPACE BAR, to check the check box.

5. Tap the TAB key until you get to the Apply button, press the SPACE BAR, to apply the change

6. Tap the TAB key, until you get to the OK button, Press the SPACE BAR or, the ENTER key, to activate the OK button, to close the utility and return the system to the Desktop.

7. When you turn on the computer, restart Windows or, you wake the computer using either the Sleep mode or, Hibernation Mode, the play Windows startup sound will be played.

8. After you hear the Windows Startup sound, if you are someone who needs to enter a Windows password or, a Microsoft account password to log in to Windows, and you have not installed another screen reader or, you have, but it has not been set to start at the Log on screen, this is where you need to press CTRL+WINDOWS KEY+ENTER, to start Narrator. When Narrator starts speaking, Narrator should tell you , that you are at the point where you need to enter the Windows password or, the Microsoft account password to log into Windows.

9. If you are someone who has disabled the default log on screen, when you hear the play Windows startup sound, Windows is at the Desktop. If you have not installed another screen reader or, you have, but it has not been set to start after Windows Log on, this is where you need to press CTRL+WINDOWS KEY+ENTER, to start Narrator and get access to Windows.

HTH

Dave

----- Original Message -----
From: "turab chimthanawala" <turabhvc@gmail.com>
To: "jfw" <jfw@groups.io>
Sent: Tuesday, October 26, 2021 7:02 AM
Subject: JAWS not speaking at all on starting system


Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS
to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking
through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com




Dave Durber
 

Turab:

After you turn on the computer and JAWS does not speak for about 30 to 50 seconds, press CTRL+WINDOWS KEY+ENTER, to turn on Narrator. If you use a password to log into Windows each time you turn on the computer or restart the computer, Narrator should speak the prompt for you to enter the password.

When you wake up a computerfrom either Sleep Mode or, Hibernation Mode, you are not prompted to enter a password.

Another thing I recommend any person who cannot visually read the screen should do, that is, turn on the "play Windows startup sound" function. By default, this is not turned on when Windows is installed.

How to turn on the "play Windows startup sound" function in Windows 10

1. When you are at the desktop, tap the WINDOWS Key, and type "change system sounds" (without the quotes, in the search edit field. Generally, as soon as you type the two letters ch, Windows usually delimits to this result. If it does, press ENTER, to open the utility.

2. When the utility opens, JAWS will speak some Windows information about system sound themes. If you do not wish to listen to the information, Tap the CTRL key, to stop JAWS speaking the infomation.

3, Tap the TAB key, until JAWS says, "play Windows startup sound". JAWS will tell you it is unchecked. This is the default setting.

4. Tap the SPACE BAR, to check the check box.

5. Tap the TAB key until you get to the Apply button, press the SPACE BAR, to apply the change

6. Tap the TAB key, until you get to the OK button, Press the SPACE BAR or, the ENTER key, to activate the OK button, to close the utility and return the system to the Desktop.

7. When you next turn on the computer, or, when you next restart Windows, the play Windows startup sound will be played.

8. If you are someone who needs to enter a password to log in to Windows, and you have not installed another screen reader or, you have, but it has not been set to start at the Log on screen, this is where you need to press CTRL+WINDOWS KEY+ENTER, to start Narrator. When Narrator starts speaking, Narrator should tell you , that you are at the point where you need to enter your password.

9. If you are someone who has disabled the default log on screen, when you hear the play Windows startup sound, Windows is at the Desktop. If you have not installed another screen reader or, you have, but it has not been set to start after Windows Log on, this is where you need to press CTRL+WINDOWS KEY+ENTER, to start Narrator and get access to Windows.

HTH

Dave

----- Original Message -----
From: "turab chimthanawala" <turabhvc@gmail.com>
To: "jfw" <jfw@groups.io>
Sent: Tuesday, October 26, 2021 7:02 AM
Subject: JAWS not speaking at all on starting system


Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS
to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking
through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com




Sieghard Weitzel <sieghard@...>
 

Do you have fast startup turned on? If so this could be your problem. If Jaws isn't coming up reliable and you are sure it is correctly set up to start at login I would disable this in Jaws Options and set up Narrator to start at the login screen and see if that works better. You can still set Jaws to start again after you log in, but use Narrator just for entering your password.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala
Sent: October 25, 2021 11:03 PM
To: jfw <jfw@groups.io>
Subject: JAWS not speaking at all on starting system

Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com


Tom Behler
 

How do you disable fast startup in the Jaws options?

I've not been able to find this option here.

I'm wondering if this may be part of my problem with Jaws not coming up reliably on the older Dell Lattitude E6540 laptop that I just upgraded to Windows 10.

Am using the latest build of Jaws 2021 on that computer.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Do you have fast startup turned on? If so this could be your problem. If Jaws isn't coming up reliable and you are sure it is correctly set up to start at login I would disable this in Jaws Options and set up Narrator to start at the login screen and see if that works better. You can still set Jaws to start again after you log in, but use Narrator just for entering your password.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala
Sent: October 25, 2021 11:03 PM
To: jfw <jfw@groups.io>
Subject: JAWS not speaking at all on starting system

Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com


Sieghard Weitzel <sieghard@...>
 

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.

Additional Information
Another name for the Fast Startup is Hybrid Boot.
With a full shutdown everything is closed and nothing is saved.
When the Fast Startup is enabled and the computer is shut down, the User Session is closed, but the Kernel Session is Hibernated. You are not doing a full shutdown, but a partial shutdown and partial hibernation.
From a Microsoft Forum discussion regarding Fast Startup:
“Now here’s the key difference for Windows 8: as in Windows 7, we close the user sessions, but instead of closing the kernel session, we hibernate it. Compared to a full hibernate, which includes a lot of memory pages in use by apps, session 0 hibernation data is much smaller, which takes substantially less time to write to disk.
If you’re not familiar with hibernation, we’re effectively saving the system state and memory contents to a file on disk (hiberfil.sys) and then reading that back in on resume and restoring contents back to memory. Using this technique with boot gives us a significant advantage for boot times, since reading the hiberfile in and reinitializing drivers is much faster on most systems (30-70% faster on most systems we’ve tested).”

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: October 26, 2021 8:24 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

How do you disable fast startup in the Jaws options?

I've not been able to find this option here.

I'm wondering if this may be part of my problem with Jaws not coming up reliably on the older Dell Lattitude E6540 laptop that I just upgraded to Windows 10.

Am using the latest build of Jaws 2021 on that computer.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Do you have fast startup turned on? If so this could be your problem. If Jaws isn't coming up reliable and you are sure it is correctly set up to start at login I would disable this in Jaws Options and set up Narrator to start at the login screen and see if that works better. You can still set Jaws to start again after you log in, but use Narrator just for entering your password.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala
Sent: October 25, 2021 11:03 PM
To: jfw <jfw@groups.io>
Subject: JAWS not speaking at all on starting system

Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com


Tom Behler
 

Sieghard:

To be sure I'm understanding:

Are you saying that having fast startup enabled might be why Jaws is not coming up reliably?

If so, I'll try to disable it as you suggest.

If there are any clear disadvantages to doing this, please advise.

Thank you!

Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:31 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.

Additional Information
Another name for the Fast Startup is Hybrid Boot.
With a full shutdown everything is closed and nothing is saved.
When the Fast Startup is enabled and the computer is shut down, the User Session is closed, but the Kernel Session is Hibernated. You are not doing a full shutdown, but a partial shutdown and partial hibernation.
From a Microsoft Forum discussion regarding Fast Startup:
“Now here’s the key difference for Windows 8: as in Windows 7, we close the user sessions, but instead of closing the kernel session, we hibernate it. Compared to a full hibernate, which includes a lot of memory pages in use by apps, session 0 hibernation data is much smaller, which takes substantially less time to write to disk.
If you’re not familiar with hibernation, we’re effectively saving the system state and memory contents to a file on disk (hiberfil.sys) and then reading that back in on resume and restoring contents back to memory. Using this technique with boot gives us a significant advantage for boot times, since reading the hiberfile in and reinitializing drivers is much faster on most systems (30-70% faster on most systems we’ve tested).”

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: October 26, 2021 8:24 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

How do you disable fast startup in the Jaws options?

I've not been able to find this option here.

I'm wondering if this may be part of my problem with Jaws not coming up reliably on the older Dell Lattitude E6540 laptop that I just upgraded to Windows 10.

Am using the latest build of Jaws 2021 on that computer.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Do you have fast startup turned on? If so this could be your problem. If Jaws isn't coming up reliable and you are sure it is correctly set up to start at login I would disable this in Jaws Options and set up Narrator to start at the login screen and see if that works better. You can still set Jaws to start again after you log in, but use Narrator just for entering your password.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala
Sent: October 25, 2021 11:03 PM
To: jfw <jfw@groups.io>
Subject: JAWS not speaking at all on starting system

Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com


Sieghard Weitzel <sieghard@...>
 

I am saying it could be the reason and I would turn if off anyways, I personally see no advantages of having it on and in fact over time it is more likely to screw things up than help and if you have a system with an SSD rather than a traditional hard drive it makes almost no difference when it comes to how fast your system boots. What fast startup does is to write the state of your system to the hard drive when you turn off the computer so it may boot up a bit faster, but as I said, it can also mess things up and if I get a new computer or laptop one of the first thing I do is to turn this off.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: October 26, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Sieghard:

To be sure I'm understanding:

Are you saying that having fast startup enabled might be why Jaws is not coming up reliably?

If so, I'll try to disable it as you suggest.

If there are any clear disadvantages to doing this, please advise.

Thank you!

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:31 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.

Additional Information
Another name for the Fast Startup is Hybrid Boot.
With a full shutdown everything is closed and nothing is saved.
When the Fast Startup is enabled and the computer is shut down, the User Session is closed, but the Kernel Session is Hibernated. You are not doing a full shutdown, but a partial shutdown and partial hibernation.
From a Microsoft Forum discussion regarding Fast Startup:
“Now here’s the key difference for Windows 8: as in Windows 7, we close the user sessions, but instead of closing the kernel session, we hibernate it. Compared to a full hibernate, which includes a lot of memory pages in use by apps, session 0 hibernation data is much smaller, which takes substantially less time to write to disk.
If you’re not familiar with hibernation, we’re effectively saving the system state and memory contents to a file on disk (hiberfil.sys) and then reading that back in on resume and restoring contents back to memory. Using this technique with boot gives us a significant advantage for boot times, since reading the hiberfile in and reinitializing drivers is much faster on most systems (30-70% faster on most systems we’ve tested).”

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: October 26, 2021 8:24 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

How do you disable fast startup in the Jaws options?

I've not been able to find this option here.

I'm wondering if this may be part of my problem with Jaws not coming up reliably on the older Dell Lattitude E6540 laptop that I just upgraded to Windows 10.

Am using the latest build of Jaws 2021 on that computer.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Do you have fast startup turned on? If so this could be your problem. If Jaws isn't coming up reliable and you are sure it is correctly set up to start at login I would disable this in Jaws Options and set up Narrator to start at the login screen and see if that works better. You can still set Jaws to start again after you log in, but use Narrator just for entering your password.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala
Sent: October 25, 2021 11:03 PM
To: jfw <jfw@groups.io>
Subject: JAWS not speaking at all on starting system

Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com


Tom Behler
 

Thanks, Sieghard.

This is very helpful.

I'll give your instructions a try, and let you know if I have any problems.


Tom Behler

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:51 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

I am saying it could be the reason and I would turn if off anyways, I personally see no advantages of having it on and in fact over time it is more likely to screw things up than help and if you have a system with an SSD rather than a traditional hard drive it makes almost no difference when it comes to how fast your system boots. What fast startup does is to write the state of your system to the hard drive when you turn off the computer so it may boot up a bit faster, but as I said, it can also mess things up and if I get a new computer or laptop one of the first thing I do is to turn this off.


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: October 26, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Sieghard:

To be sure I'm understanding:

Are you saying that having fast startup enabled might be why Jaws is not coming up reliably?

If so, I'll try to disable it as you suggest.

If there are any clear disadvantages to doing this, please advise.

Thank you!

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:31 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Turn Off Win10 Fast Startup

1. Open Control Panel then select Power Options. This is presuming that you’re using the classic “Small Icons” view in Control Panel. If not, navigate to the “View by” control and select “Small Icons,” then navigate to Power Options.
2. Activate the Choose what the power button does link on the left side of the dialog.
3. In the dialog just opened, activate Change settings that are currently unavailable link.
4. Scroll down to the Shutdown settings section.
5. Remove the check mark from the Turn on Fast Startup (Recommended) checkbox.
6. Select the Save Changes Button.

Additional Information
Another name for the Fast Startup is Hybrid Boot.
With a full shutdown everything is closed and nothing is saved.
When the Fast Startup is enabled and the computer is shut down, the User Session is closed, but the Kernel Session is Hibernated. You are not doing a full shutdown, but a partial shutdown and partial hibernation.
From a Microsoft Forum discussion regarding Fast Startup:
“Now here’s the key difference for Windows 8: as in Windows 7, we close the user sessions, but instead of closing the kernel session, we hibernate it. Compared to a full hibernate, which includes a lot of memory pages in use by apps, session 0 hibernation data is much smaller, which takes substantially less time to write to disk.
If you’re not familiar with hibernation, we’re effectively saving the system state and memory contents to a file on disk (hiberfil.sys) and then reading that back in on resume and restoring contents back to memory. Using this technique with boot gives us a significant advantage for boot times, since reading the hiberfile in and reinitializing drivers is much faster on most systems (30-70% faster on most systems we’ve tested).”

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: October 26, 2021 8:24 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

How do you disable fast startup in the Jaws options?

I've not been able to find this option here.

I'm wondering if this may be part of my problem with Jaws not coming up reliably on the older Dell Lattitude E6540 laptop that I just upgraded to Windows 10.

Am using the latest build of Jaws 2021 on that computer.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Do you have fast startup turned on? If so this could be your problem. If Jaws isn't coming up reliable and you are sure it is correctly set up to start at login I would disable this in Jaws Options and set up Narrator to start at the login screen and see if that works better. You can still set Jaws to start again after you log in, but use Narrator just for entering your password.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala
Sent: October 25, 2021 11:03 PM
To: jfw <jfw@groups.io>
Subject: JAWS not speaking at all on starting system

Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com


Steve Nutt
 

Hi,

It's a Windows option, not a JAWS option.

It can be found in System, then Power Options.

All the best

Steve

--
To subscribe to our News and Special Offers list, go to https://www.comproom.co.uk/subscribe

Computer Room Services
77 Exeter Close
Stevenage
Hertfordshire
SG1 4PW
T: +44(0)1438-742286
M: +44(0)7956-334938
F: +44(0)1438-759589
E: steve@comproom.co.uk
W: https://www.comproom.co.uk

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tom Behler
Sent: 26 October 2021 16:24
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

How do you disable fast startup in the Jaws options?

I've not been able to find this option here.

I'm wondering if this may be part of my problem with Jaws not coming up reliably on the older Dell Lattitude E6540 laptop that I just upgraded to Windows 10.

Am using the latest build of Jaws 2021 on that computer.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Tuesday, October 26, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: JAWS not speaking at all on starting system

Do you have fast startup turned on? If so this could be your problem. If Jaws isn't coming up reliable and you are sure it is correctly set up to start at login I would disable this in Jaws Options and set up Narrator to start at the login screen and see if that works better. You can still set Jaws to start again after you log in, but use Narrator just for entering your password.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of turab chimthanawala
Sent: October 25, 2021 11:03 PM
To: jfw <jfw@groups.io>
Subject: JAWS not speaking at all on starting system

Hi all,
I use Windows 10, JAWS 2021. Though I have chosen the option for JAWS to start automatically, on some occasions, it does not speak at all.
This happens both on Starting as well as from Sleep mode. On checking through sighted assistance, my microphone is not muted.
Only option left is to restarting and keep doing till I hear JAWS speak.


--
Regards,

Turab Chimthanawala
(ACS, LLM)
+91-8087813609
turabhvc@gmail.com