moderated JAWS going silent after log in


Dan Yates
 

Hi everyone, I asked about this awhile back and cannot locate the responses.  My apologies.

I have Win 11 and latest version of JAWS on Dell laptop.

When I turn on PC, Jaws is all lively and works fine for me to enter pin on log in, then promptly goes silent.

I’m forced to use keyboard commands to desktop and first letter navigation to turn JAWS back on.

How do I get JAWS to just  stay on without this interruption after log in?

Thanks, again,

Dan


Glenn / Lenny
 

Sounds like you set Jaws to speak in the login window, but not when starting.
Go through the Jaws startup options in the Jaws settings.
HTH.
Glenn

----- Original Message -----
From: Dan Yates
Sent: Friday, May 06, 2022 11:44 AM
Subject: JAWS going silent after log in

Hi everyone, I asked about this awhile back and cannot locate the responses.  My apologies.

I have Win 11 and latest version of JAWS on Dell laptop.

When I turn on PC, Jaws is all lively and works fine for me to enter pin on log in, then promptly goes silent.

I’m forced to use keyboard commands to desktop and first letter navigation to turn JAWS back on.

How do I get JAWS to just  stay on without this interruption after log in?

Thanks, again,

Dan


Dan Yates
 

Thanks Glen, will look there.

Appreciate it,

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Friday, May 6, 2022 12:47 PM
To: main@jfw.groups.io
Subject: Re: JAWS going silent after log in

 

Sounds like you set Jaws to speak in the login window, but not when starting.

Go through the Jaws startup options in the Jaws settings.

HTH.

Glenn

----- Original Message -----

From: Dan Yates

Sent: Friday, May 06, 2022 11:44 AM

Subject: JAWS going silent after log in

 

Hi everyone, I asked about this awhile back and cannot locate the responses.  My apologies.

I have Win 11 and latest version of JAWS on Dell laptop.

When I turn on PC, Jaws is all lively and works fine for me to enter pin on log in, then promptly goes silent.

I’m forced to use keyboard commands to desktop and first letter navigation to turn JAWS back on.

How do I get JAWS to just  stay on without this interruption after log in?

Thanks, again,

Dan


Dan Yates
 

Well, I had start JAWS on startup for “this user field” checked , but had not checked “all users”, so did that and it took care of it.  Since I’m only one using PC, thought the way I had it was what I needed, but apparently not.

Thanks Glen,

Dan

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Friday, May 6, 2022 12:47 PM
To: main@jfw.groups.io
Subject: Re: JAWS going silent after log in

 

Sounds like you set Jaws to speak in the login window, but not when starting.

Go through the Jaws startup options in the Jaws settings.

HTH.

Glenn

----- Original Message -----

From: Dan Yates

Sent: Friday, May 06, 2022 11:44 AM

Subject: JAWS going silent after log in

 

Hi everyone, I asked about this awhile back and cannot locate the responses.  My apologies.

I have Win 11 and latest version of JAWS on Dell laptop.

When I turn on PC, Jaws is all lively and works fine for me to enter pin on log in, then promptly goes silent.

I’m forced to use keyboard commands to desktop and first letter navigation to turn JAWS back on.

How do I get JAWS to just  stay on without this interruption after log in?

Thanks, again,

Dan


Jacob
 

Press Insert+J and Enter twice to open the general settings.

There you'll find an option where you can set how JAWS is loaded at login.

Sound it's only configured to be active at the login screen.

You can select start JAWS for all users or you can chose only to start JAWS for this user in the combobox.


OZ0TE Jacob


On 2022-05-06 at 18:44 Dan Yates:

Hi everyone, I asked about this awhile back and cannot locate the responses.  My apologies.

I have Win 11 and latest version of JAWS on Dell laptop.

When I turn on PC, Jaws is all lively and works fine for me to enter pin on log in, then promptly goes silent.

I’m forced to use keyboard commands to desktop and first letter navigation to turn JAWS back on.

How do I get JAWS to just  stay on without this interruption after log in?

Thanks, again,

Dan


Dan Yates
 

Issue resolved, thanks so much Jacob! 
Dan 



On May 7, 2022, at 5:57 AM, Jacob <dx@...> wrote:



Press Insert+J and Enter twice to open the general settings.

There you'll find an option where you can set how JAWS is loaded at login.

Sound it's only configured to be active at the login screen.

You can select start JAWS for all users or you can chose only to start JAWS for this user in the combobox.


OZ0TE Jacob


On 2022-05-06 at 18:44 Dan Yates:

Hi everyone, I asked about this awhile back and cannot locate the responses.  My apologies.

I have Win 11 and latest version of JAWS on Dell laptop.

When I turn on PC, Jaws is all lively and works fine for me to enter pin on log in, then promptly goes silent.

I’m forced to use keyboard commands to desktop and first letter navigation to turn JAWS back on.

How do I get JAWS to just  stay on without this interruption after log in?

Thanks, again,

Dan


Steve Nutt
 

Hi,

 

In JAWS Automatic Start up options, make sure both tick boxes to start before and after login are checked, and then set the combo box to Always.

 

All the best


Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Yates
Sent: 06 May 2022 17:44
To: main@jfw.groups.io
Subject: JAWS going silent after log in

 

Hi everyone, I asked about this awhile back and cannot locate the responses.  My apologies.

I have Win 11 and latest version of JAWS on Dell laptop.

When I turn on PC, Jaws is all lively and works fine for me to enter pin on log in, then promptly goes silent.

I’m forced to use keyboard commands to desktop and first letter navigation to turn JAWS back on.

How do I get JAWS to just  stay on without this interruption after log in?

Thanks, again,

Dan