moderated Jaws and Zoom


kevin meyers <kman2020@...>
 

Hi,

I’m using the most recent versions of windows10, Jaws2022 and Zoom. When I go into Zoom I get the message about splitting Jaws and the speaker. Prior to the most recent version of Jaws2022, I have no problem with Just me hearing Jaws through an ear bud and the other people on the Zoom call coming through the speakers. Now Jaws and people talking on the zoom call play through the speaker and Jaws is also spoken in the ear bud.

Is there a way to only have Jaws come through the ear bud and those on the Zoom call through the speaker and not hearing Jaws?

Thanks,

Kevin

 

 


Curtis Chong
 

May I suggest contacting FS Technical Support? If this was caused by the latest JAWS update, thay might be able to help you work around this problem.

Respectfully,

Curtis Chong


On Aug 26, 2022, at 7:32 AM, kevin meyers <kman2020@...> wrote:



Hi,

I’m using the most recent versions of windows10, Jaws2022 and Zoom. When I go into Zoom I get the message about splitting Jaws and the speaker. Prior to the most recent version of Jaws2022, I have no problem with Just me hearing Jaws through an ear bud and the other people on the Zoom call coming through the speakers. Now Jaws and people talking on the zoom call play through the speaker and Jaws is also spoken in the ear bud.

Is there a way to only have Jaws come through the ear bud and those on the Zoom call through the speaker and not hearing Jaws?

Thanks,

Kevin

 

 


Albert Cutolo
 

Hi Kevin, 

 

Have you tried doing the following?  The next time that your in a zoom call, try the following.  Hit the insert space, then hit the v key, and after you  do that, hit the  B key for balance.  Now,  you should hit either the right arrow or left arrow, which should switch between the left or right ear.    

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Friday, August 26, 2022 9:33 AM
To: main@jfw.groups.io
Subject: Jaws and Zoom

 

Hi,

I’m using the most recent versions of windows10, Jaws2022 and Zoom. When I go into Zoom I get the message about splitting Jaws and the speaker. Prior to the most recent version of Jaws2022, I have no problem with Just me hearing Jaws through an ear bud and the other people on the Zoom call coming through the speakers. Now Jaws and people talking on the zoom call play through the speaker and Jaws is also spoken in the ear bud.

Is there a way to only have Jaws come through the ear bud and those on the Zoom call through the speaker and not hearing Jaws?

Thanks,

Kevin

 

 


Curtis Chong
 

Hello:

It was my understanding that left/right is not the issue but rather that JAWS is coming through earbuds and speaker. I might suggest checking the JAWS sound settings under Utilities, Sound Card.

Kindly,

Curtis Chong


On Aug 26, 2022, at 10:24 AM, Albert Cutolo <Albertc51@...> wrote:



Hi Kevin, 

 

Have you tried doing the following?  The next time that your in a zoom call, try the following.  Hit the insert space, then hit the v key, and after you  do that, hit the  B key for balance.  Now,  you should hit either the right arrow or left arrow, which should switch between the left or right ear.    

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Friday, August 26, 2022 9:33 AM
To: main@jfw.groups.io
Subject: Jaws and Zoom

 

Hi,

I’m using the most recent versions of windows10, Jaws2022 and Zoom. When I go into Zoom I get the message about splitting Jaws and the speaker. Prior to the most recent version of Jaws2022, I have no problem with Just me hearing Jaws through an ear bud and the other people on the Zoom call coming through the speakers. Now Jaws and people talking on the zoom call play through the speaker and Jaws is also spoken in the ear bud.

Is there a way to only have Jaws come through the ear bud and those on the Zoom call through the speaker and not hearing Jaws?

Thanks,

Kevin

 

 


Artur Räpp
 

Hi,

 

You can choose a different sound chard in Zoom audio options or in JAWS Insert+j, Utilities menu, Sound chards. I would suggest that you use Zoom options. This is a bit more complicated but works better because JAWS works better with default option.

 

Artur

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Friday, August 26, 2022 4:33 PM
To: main@jfw.groups.io
Subject: Jaws and Zoom

 

Hi,

I’m using the most recent versions of windows10, Jaws2022 and Zoom. When I go into Zoom I get the message about splitting Jaws and the speaker. Prior to the most recent version of Jaws2022, I have no problem with Just me hearing Jaws through an ear bud and the other people on the Zoom call coming through the speakers. Now Jaws and people talking on the zoom call play through the speaker and Jaws is also spoken in the ear bud.

Is there a way to only have Jaws come through the ear bud and those on the Zoom call through the speaker and not hearing Jaws?

Thanks,

Kevin