Topics

moderated JAWS 2019 Does not Launch at Startup in Windows 10

Richard B. McDonald
 

Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard

Kendra Schaber <kschaber@...>
 

Have you gone into settings and set up these features? If so, have you goten the Windowss as updated as possible? There might be some incompadibility between the latest JAWS 2019 and the latest Windows, or the vertion right before. I had to update my Windows when I had myn last vertion of JAWS 2019 because there were some issues that rendered it inaccessible with the Windows update. I had to update the Windows, and the JAWS before the problem was fixed. I had to use sighted assistance to update the Windows because of its inaccessible incompadiblity problem. I hope this helps! 

As the result of attending school, I discovered that writing is one of my gifts. On the other hand, I have eighth grade spelling. Because of my eighth grade spelling, I’m currently working on improving my spelling where it is possible. Unfortunently, math is my biggest weakness. Because of my weakness of math, I’m going for an English major with an Environmental Science minor instead of an earth sciences major.
Thank you for taking the time to read this email!
Blessed be!
Kendra Schaber
Honor Roll Student, Fall Term 2019
Vice-President of the Oregon Association of Blind Students(ORABS)
Oregon Association of Blind Students(ORABS)
National Federation of the Blind of Oregon(NFB-O)
(503) 599-9991
Redwing731@...
Kschaber@...
NFB One Minute Message:
The National Federation of the Blind knows that blindness is not the characteristic that defines you or your future. Every day we raise the expectations of blind people, because low expectations create obstacles between blind people and our dreams. You can live the life you want; blindness is not what holds you back.
NFB Pledge:
I pledge to participate actively in the effort of the National Federation of the Blind to achieve equality, oppertunity, and security for the blind; to support the policies and programs of the Federation; and to abide by its constitution.
Go Detroit, Red Wings!
Go Pittsburgh, Penguins!
Go Portland Winter Hawks!
Go Baltimore, Oriels!
Go Baltimore, Ravens!
Go Oregon State Beavers, baseball and football teams!
“When the student is ready, the teacher will appear”, Author Unknown.


From: main@jfw.groups.io on behalf of Richard B. McDonald <richardbmcdonald@...>
Sent: Sunday, January 5, 2020 13:17
To: jfw@groups.io
Subject: JAWS 2019 Does not Launch at Startup in Windows 10
 

Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard

Richard Turner
 

Have you tried not checking the start at logon, but check start after logon and set always for this user?




Richard
"Reality is the leading cause of stress for those who are in touch with it." 
-- from The Search for Signs of Intelligent Life in the Universe, by Jane Wagner


On Jan 5, 2020, at 1:17 PM, Richard B. McDonald <richardbmcdonald@...> wrote:



Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard

Mike B
 

2 things come to mind, read and check both to see if they're both on / checked:
#1:
Try pressing, control, shift + escape, to open the task manager.
Control + tab to the Startup tab and tab 1 time into a list of items.
Down arrow to Application file for Jaws and tab 3 times to see its status.  If it says, Enable, this means that Jaws is not turned on to start with the computer.  So, press the spacebar so Jaws reports, Disable, to turn it on.  No, I'm not talking backwards, this is the way it works.  Now Alt + F4 to close and reboot the computer to see if it works.
 
#2:
1. Open the control panel, navigate to the Ease of Access Center link and press enter.
 
2. Tab to, Use the computer without a display Link, and press enter.

3. Now tab several times to find all of your installed screenreaders and make sure the version of Jaws you want to run at startup is checked.
 

Take care.  Mike.  Sennt from my iBarstool.

----- Original Message -----
Sent: Sunday, January 05, 2020 1:17 PM
Subject: JAWS 2019 Does not Launch at Startup in Windows 10

Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard

Richard B. McDonald
 

Hi Mike!

 

About your #2 below, I looked at that and indeed JAWS 2019 is checked.  It is the only screen reader I have installed.  About your #1 below, when I press control+shift+escape, I do get to task manager.  However, there seems not to be any “startup” tab.  Pressing control+tab does nothing since there is only the one main window without any other tabs.

 

I would appreciate any other suggestions!

 

Thanks,

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Sunday, January 05, 2020 3:17 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

 

2 things come to mind, read and check both to see if they're both on / checked:

#1:

Try pressing, control, shift + escape, to open the task manager.

Control + tab to the Startup tab and tab 1 time into a list of items.

Down arrow to Application file for Jaws and tab 3 times to see its status.  If it says, Enable, this means that Jaws is not turned on to start with the computer.  So, press the spacebar so Jaws reports, Disable, to turn it on.  No, I'm not talking backwards, this is the way it works.  Now Alt + F4 to close and reboot the computer to see if it works.

 

#2:

1. Open the control panel, navigate to the Ease of Access Center link and press enter.

 

2. Tab to, Use the computer without a display Link, and press enter.


3. Now tab several times to find all of your installed screenreaders and make sure the version of Jaws you want to run at startup is checked.
 


Take care.  Mike.  Sennt from my iBarstool.

----- Original Message -----

Sent: Sunday, January 05, 2020 1:17 PM

Subject: JAWS 2019 Does not Launch at Startup in Windows 10

 

Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard

Milton Ota <mota1252@...>
 

Hello,
I'm not sure if Windows 10 Home or Pro makes a difference in the installation and start-up sequence. But it would help if Richard, you could tell us if you are running Windows 10 Home Edition or Pro.

Original message:

Hi Mike!
About your #2 below, I looked at that and indeed JAWS 2019 is checked. It is the only screen reader I have installed. About your #1 below, when I press control+shift+escape, I do get to task manager. However, there seems not to be any “startup” tab. Pressing control+tab does nothing since there is only the one main window without any other tabs.
I would appreciate any other suggestions!
Thanks,
Richard
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Sunday, January 05, 2020 3:17 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10
2 things come to mind, read and check both to see if they're both on / checked:
#1:
Try pressing, control, shift + escape, to open the task manager.
Control + tab to the Startup tab and tab 1 time into a list of items.
Down arrow to Application file for Jaws and tab 3 times to see its status. If it says, Enable, this means that Jaws is not turned on to start with the computer. So, press the spacebar so Jaws reports, Disable, to turn it on. No, I'm not talking backwards, this is the way it works. Now Alt + F4 to close and reboot the computer to see if it works.
#2:
1. Open the control panel, navigate to the Ease of Access Center link and press enter.
2. Tab to, Use the computer without a display Link, and press enter.
3. Now tab several times to find all of your installed screenreaders and make sure the version of Jaws you want to run at startup is checked.

Take care. Mike. Sennt from my iBarstool.
----- Original Message -----
From: Richard B. McDonald <mailto:richardbmcdonald@...>
To: jfw@groups.io <mailto:jfw@groups.io>
Sent: Sunday, January 05, 2020 1:17 PM
Subject: JAWS 2019 Does not Launch at Startup in Windows 10
Hi!
I am running the latest version of JAWS 2019. Recently, I upgraded from Windows 7 to 10. After doing so, JAWS does not launch automatically upon startup. For now, the PC has only one user account with no password. As such, when started the PC just logs-in and goes straight to the desktop. I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user. Still, JAWS does not launch.
What is the solution to this?
Thanks,
Richard

Mike B
 

Hi Richard,
 
Okay, try this:
1. Without any other programs running / open and from the desktop press, control, shift + escape, to open the task manager
2. Shift + tab 1 time to put you on the Processes tab.
3. Now you can either right arrow to get to the various tabs or you can, control + tab, to navigate the tabs in this dialogue
4. Navigate to the, Startup tab, and tab 1 time to get into the list of items.

Down arrow to Application file for Jaws and tab 3 times to see its status.  If it says, Enable, this means that Jaws is not turned on to start with the computer.  So, press the spacebar so Jaws reports, Disable, to turn it on.  No, I'm not talking backwards, this is the way it works.  Now Alt + F4 to close and reboot the computer to see if it works.

 


Take care.  Mike.  Sennt from my iBarstool.

----- Original Message -----
Sent: Sunday, January 05, 2020 5:52 PM
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

Hi Mike!

 

About your #2 below, I looked at that and indeed JAWS 2019 is checked.  It is the only screen reader I have installed.  About your #1 below, when I press control+shift+escape, I do get to task manager.  However, there seems not to be any “startup” tab.  Pressing control+tab does nothing since there is only the one main window without any other tabs.

 

I would appreciate any other suggestions!

 

Thanks,

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Sunday, January 05, 2020 3:17 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

 

2 things come to mind, read and check both to see if they're both on / checked:

#1:

Try pressing, control, shift + escape, to open the task manager.

Control + tab to the Startup tab and tab 1 time into a list of items.

Down arrow to Application file for Jaws and tab 3 times to see its status.  If it says, Enable, this means that Jaws is not turned on to start with the computer.  So, press the spacebar so Jaws reports, Disable, to turn it on.  No, I'm not talking backwards, this is the way it works.  Now Alt + F4 to close and reboot the computer to see if it works.

 

#2:

1. Open the control panel, navigate to the Ease of Access Center link and press enter.

 

2. Tab to, Use the computer without a display Link, and press enter.


3. Now tab several times to find all of your installed screenreaders and make sure the version of Jaws you want to run at startup is checked.
 


Take care.  Mike.  Sennt from my iBarstool.

----- Original Message -----

Sent: Sunday, January 05, 2020 1:17 PM

Subject: JAWS 2019 Does not Launch at Startup in Windows 10

 

Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard

 

That should have absolutely no influence as to whether Jaws starts properly as it should if the correct settings are selected in Jaws Options > Basics > Automatically Start Jaws...

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Milton Ota
Sent: Sunday, January 5, 2020 6:16 PM
To: richardbmcdonald@...
Cc: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

Hello,
I'm not sure if Windows 10 Home or Pro makes a difference in the installation and start-up sequence. But it would help if Richard, you could tell us if you are running Windows 10 Home Edition or Pro.

Original message:

Hi Mike!
About your #2 below, I looked at that and indeed JAWS 2019 is checked.
It is the only screen reader I have installed. About your #1 below,
when I press control+shift+escape, I do get to task manager. However,
there seems not to be any “startup” tab. Pressing control+tab does
nothing since there is only the one main window without any other tabs.
I would appreciate any other suggestions!
Thanks,
Richard
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Sunday, January 05, 2020 3:17 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10
2 things come to mind, read and check both to see if they're both on / checked:
#1:
Try pressing, control, shift + escape, to open the task manager.
Control + tab to the Startup tab and tab 1 time into a list of items.
Down arrow to Application file for Jaws and tab 3 times to see its
status. If it says, Enable, this means that Jaws is not turned on to
start with the computer. So, press the spacebar so Jaws reports,
Disable, to turn it on. No, I'm not talking backwards, this is the way
it works. Now Alt + F4 to close and reboot the computer to see if it works.
#2:
1. Open the control panel, navigate to the Ease of Access Center link
and press enter.
2. Tab to, Use the computer without a display Link, and press enter.
3. Now tab several times to find all of your installed screenreaders
and make sure the version of Jaws you want to run at startup is checked.

Take care. Mike. Sennt from my iBarstool.
----- Original Message -----
From: Richard B. McDonald <mailto:richardbmcdonald@...>
To: jfw@groups.io <mailto:jfw@groups.io>
Sent: Sunday, January 05, 2020 1:17 PM
Subject: JAWS 2019 Does not Launch at Startup in Windows 10
Hi!
I am running the latest version of JAWS 2019. Recently, I upgraded
from Windows 7 to 10. After doing so, JAWS does not launch
automatically upon startup. For now, the PC has only one user account
with no password. As such, when started the PC just logs-in and goes
straight to the desktop. I have set JAWS 1) to launch at the logon
screen (though there is none yet) and 2) always to start for the user.
Still, JAWS does not launch.
What is the solution to this?
Thanks,
Richard

 

Richard, have you called Jaws technical support? I think at this point this might be a good way to troubleshoot this further.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard B. McDonald
Sent: Sunday, January 5, 2020 5:53 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

 

Hi Mike!

 

About your #2 below, I looked at that and indeed JAWS 2019 is checked.  It is the only screen reader I have installed.  About your #1 below, when I press control+shift+escape, I do get to task manager.  However, there seems not to be any “startup” tab.  Pressing control+tab does nothing since there is only the one main window without any other tabs.

 

I would appreciate any other suggestions!

 

Thanks,

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Sunday, January 05, 2020 3:17 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

 

2 things come to mind, read and check both to see if they're both on / checked:

#1:

Try pressing, control, shift + escape, to open the task manager.

Control + tab to the Startup tab and tab 1 time into a list of items.

Down arrow to Application file for Jaws and tab 3 times to see its status.  If it says, Enable, this means that Jaws is not turned on to start with the computer.  So, press the spacebar so Jaws reports, Disable, to turn it on.  No, I'm not talking backwards, this is the way it works.  Now Alt + F4 to close and reboot the computer to see if it works.

 

#2:

1. Open the control panel, navigate to the Ease of Access Center link and press enter.

 

2. Tab to, Use the computer without a display Link, and press enter.


3. Now tab several times to find all of your installed screenreaders and make sure the version of Jaws you want to run at startup is checked.
 


Take care.  Mike.  Sennt from my iBarstool.

----- Original Message -----

Sent: Sunday, January 05, 2020 1:17 PM

Subject: JAWS 2019 Does not Launch at Startup in Windows 10

 

Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard

Richard B. McDonald
 

I am running Windows 10 Pro 64 bit.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, January 06, 2020 8:00 AM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

That should have absolutely no influence as to whether Jaws starts properly as it should if the correct settings are selected in Jaws Options > Basics > Automatically Start Jaws...

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Milton Ota
Sent: Sunday, January 5, 2020 6:16 PM
To: richardbmcdonald@...
Cc: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

Hello,
I'm not sure if Windows 10 Home or Pro makes a difference in the installation and start-up sequence. But it would help if Richard, you could tell us if you are running Windows 10 Home Edition or Pro.

Original message:

Hi Mike!
About your #2 below, I looked at that and indeed JAWS 2019 is checked.
It is the only screen reader I have installed. About your #1 below,
when I press control+shift+escape, I do get to task manager. However,
there seems not to be any “startup” tab. Pressing control+tab does
nothing since there is only the one main window without any other tabs.
I would appreciate any other suggestions!
Thanks,
Richard
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Sunday, January 05, 2020 3:17 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10
2 things come to mind, read and check both to see if they're both on / checked:
#1:
Try pressing, control, shift + escape, to open the task manager.
Control + tab to the Startup tab and tab 1 time into a list of items.
Down arrow to Application file for Jaws and tab 3 times to see its
status. If it says, Enable, this means that Jaws is not turned on to
start with the computer. So, press the spacebar so Jaws reports,
Disable, to turn it on. No, I'm not talking backwards, this is the way
it works. Now Alt + F4 to close and reboot the computer to see if it works.
#2:
1. Open the control panel, navigate to the Ease of Access Center link
and press enter.
2. Tab to, Use the computer without a display Link, and press enter.
3. Now tab several times to find all of your installed screenreaders
and make sure the version of Jaws you want to run at startup is checked.

Take care. Mike. Sennt from my iBarstool.
----- Original Message -----
From: Richard B. McDonald <mailto:richardbmcdonald@...>
To: jfw@groups.io <mailto:jfw@groups.io>
Sent: Sunday, January 05, 2020 1:17 PM
Subject: JAWS 2019 Does not Launch at Startup in Windows 10
Hi!
I am running the latest version of JAWS 2019. Recently, I upgraded
from Windows 7 to 10. After doing so, JAWS does not launch
automatically upon startup. For now, the PC has only one user account
with no password. As such, when started the PC just logs-in and goes
straight to the desktop. I have set JAWS 1) to launch at the logon
screen (though there is none yet) and 2) always to start for the user.
Still, JAWS does not launch.
What is the solution to this?
Thanks,
Richard

Richard B. McDonald
 

I did this morning.  They were not helpful.  We tried unchecking the Windows power option “fast start,” but that did not fix the problem.  They then said I should upgrade to JAWS 2020, and if that did not fix the problem to call the Microsoft disability hotline.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Monday, January 06, 2020 8:02 AM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

 

Richard, have you called Jaws technical support? I think at this point this might be a good way to troubleshoot this further.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard B. McDonald
Sent: Sunday, January 5, 2020 5:53 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

 

Hi Mike!

 

About your #2 below, I looked at that and indeed JAWS 2019 is checked.  It is the only screen reader I have installed.  About your #1 below, when I press control+shift+escape, I do get to task manager.  However, there seems not to be any “startup” tab.  Pressing control+tab does nothing since there is only the one main window without any other tabs.

 

I would appreciate any other suggestions!

 

Thanks,

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Sunday, January 05, 2020 3:17 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

 

2 things come to mind, read and check both to see if they're both on / checked:

#1:

Try pressing, control, shift + escape, to open the task manager.

Control + tab to the Startup tab and tab 1 time into a list of items.

Down arrow to Application file for Jaws and tab 3 times to see its status.  If it says, Enable, this means that Jaws is not turned on to start with the computer.  So, press the spacebar so Jaws reports, Disable, to turn it on.  No, I'm not talking backwards, this is the way it works.  Now Alt + F4 to close and reboot the computer to see if it works.

 

#2:

1. Open the control panel, navigate to the Ease of Access Center link and press enter.

 

2. Tab to, Use the computer without a display Link, and press enter.


3. Now tab several times to find all of your installed screenreaders and make sure the version of Jaws you want to run at startup is checked.
 


Take care.  Mike.  Sennt from my iBarstool.

----- Original Message -----

Sent: Sunday, January 05, 2020 1:17 PM

Subject: JAWS 2019 Does not Launch at Startup in Windows 10

 

Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard

Richard B. McDonald
 

I tried your below, but it does not fix the problem.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Sunday, January 05, 2020 3:14 PM
To: main@jfw.groups.io
Subject: Re: JAWS 2019 Does not Launch at Startup in Windows 10

 

Have you tried not checking the start at logon, but check start after logon and set always for this user?

 

 

 

Richard

"Reality is the leading cause of stress for those who are in touch with it." 

-- from The Search for Signs of Intelligent Life in the Universe, by Jane Wagner

 



On Jan 5, 2020, at 1:17 PM, Richard B. McDonald <richardbmcdonald@...> wrote:



Hi!

 

I am running the latest version of JAWS 2019.  Recently, I upgraded from Windows 7 to 10.  After doing so, JAWS does not launch automatically upon startup.  For now, the PC has only one user account with no password.  As such, when started the PC just logs-in and goes straight to the desktop.  I have set JAWS 1) to launch at the logon screen (though there is none yet) and 2) always to start for the user.  Still, JAWS does not launch.

 

What is the solution to this?

 

Thanks,

Richard