moderated issue with reading a document


Madison Martin
 

Hi all,
Not sure if there's anything that can be done about this but I'm going to ask
anyway. A friend of mine From Austria sent me a story that she wrote and even
though she wrote it in English when I tried to read it Jaws read it in German
even though I use it in English. She doesn't have any idea why this happened and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I really
don't want to do since it's only one story and her emails read just fine? Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read her
story.
Madison


Curtis Chong
 

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask
anyway. A friend of mine From Austria sent me a story that she wrote and
even
though she wrote it in English when I tried to read it Jaws read it in
German
even though I use it in English. She doesn't have any idea why this happened
and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I
really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her
story.
Madison


Madison Martin
 

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to ask
anyway. A friend of mine From Austria sent me a story that she wrote and even
though she wrote it in English when I tried to read it Jaws read it in German
even though I use it in English. She doesn't have any idea why this happened and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read her
story.
Madison


Curtis Chong
 

Press Insert+6. Search for the word "detect". "detect languages" will be in
the results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask
anyway. A friend of mine From Austria sent me a story that she wrote and
even
though she wrote it in English when I tried to read it Jaws read it in
German
even though I use it in English. She doesn't have any idea why this happened
and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I
really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her
story.
Madison


Madison Martin
 

Okay; I found something that says detect language based on mark-up of document,
is that the right result? If so it says that there are a series of checkboxes
but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in the
results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to ask
anyway. A friend of mine From Austria sent me a story that she wrote and even
though she wrote it in English when I tried to read it Jaws read it in German
even though I use it in English. She doesn't have any idea why this happened and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read her
story.
Madison


Curtis Chong
 

No. It is detect language. Press JAWS Key with the number 6. Type detect.
Arrow down a few times until you hear detect language. It will say on or
off. My guess is that you have this turned on.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of
document,
is that the right result? If so it says that there are a series of
checkboxes
but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in
the
results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask
anyway. A friend of mine From Austria sent me a story that she wrote and
even
though she wrote it in English when I tried to read it Jaws read it in
German
even though I use it in English. She doesn't have any idea why this happened
and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I
really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her
story.
Madison


Curtis Chong
 

Hello:

" I found something that says detect language based on mark-up of document"

Terrific. Press space repeatedly until you hear "off". Then, press the OK
button.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of
document,
is that the right result? If so it says that there are a series of
checkboxes
but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in
the
results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask
anyway. A friend of mine From Austria sent me a story that she wrote and
even
though she wrote it in English when I tried to read it Jaws read it in
German
even though I use it in English. She doesn't have any idea why this happened
and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I
really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her
story.
Madison


Madison Martin
 

Okay, I was able to turn that off but the document still isn't being read in
English and it said that the change was being applied to the Windows OS which I
assumed meant that it'd be applied globably, was I wrong?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:39 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello:

" I found something that says detect language based on mark-up of document"

Terrific. Press space repeatedly until you hear "off". Then, press the OK
button.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of document,
is that the right result? If so it says that there are a series of checkboxes
but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in the
results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to ask
anyway. A friend of mine From Austria sent me a story that she wrote and even
though she wrote it in English when I tried to read it Jaws read it in German
even though I use it in English. She doesn't have any idea why this happened and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read her
story.
Madison


Curtis Chong
 

Madison:

Were you in Word with the document open when you did this? That is where you
should be.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:45 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay, I was able to turn that off but the document still isn't being read in
English and it said that the change was being applied to the Windows OS
which I
assumed meant that it'd be applied globably, was I wrong?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:39 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello:

" I found something that says detect language based on mark-up of document"

Terrific. Press space repeatedly until you hear "off". Then, press the OK
button.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of
document,
is that the right result? If so it says that there are a series of
checkboxes
but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in
the
results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask
anyway. A friend of mine From Austria sent me a story that she wrote and
even
though she wrote it in English when I tried to read it Jaws read it in
German
even though I use it in English. She doesn't have any idea why this happened
and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I
really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her
story.
Madison


Madison Martin
 

No; I just figured if I changed it globally it'd work

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:58 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Madison:

Were you in Word with the document open when you did this? That is where you
should be.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:45 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay, I was able to turn that off but the document still isn't being read in
English and it said that the change was being applied to the Windows OS which I
assumed meant that it'd be applied globably, was I wrong?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:39 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello:

" I found something that says detect language based on mark-up of document"

Terrific. Press space repeatedly until you hear "off". Then, press the OK
button.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of document,
is that the right result? If so it says that there are a series of checkboxes
but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in the
results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to ask
anyway. A friend of mine From Austria sent me a story that she wrote and even
though she wrote it in English when I tried to read it Jaws read it in German
even though I use it in English. She doesn't have any idea why this happened and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read her
story.
Madison


Jeff Christiansen
 

I would select and copy the text of the message.
I would open my browser and visit Google.
Search, translate Google.
Now there is an edit field in which you would paste the copied text.
Going back to virtual-cursor, there are three buttons just above the edit
field to be certain the text was detected correctly, your case German, now
use the English button to read the text in the edit field as English.

HTH

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

No; I just figured if I changed it globally it'd work

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:58 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Madison:

Were you in Word with the document open when you did this? That is where you
should be.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:45 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay, I was able to turn that off but the document still isn't being read in
English and it said that the change was being applied to the Windows OS
which I assumed meant that it'd be applied globably, was I wrong?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:39 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello:

" I found something that says detect language based on mark-up of document"

Terrific. Press space repeatedly until you hear "off". Then, press the OK
button.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of
document, is that the right result? If so it says that there are a series of
checkboxes but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in
the results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask anyway. A friend of mine From Austria sent me a story that she wrote and
even though she wrote it in English when I tried to read it Jaws read it in
German even though I use it in English. She doesn't have any idea why this
happened and she said that it also happened to someone else that she sent it
to. Any idea what I might be able to do other then change the Jaws language
which I really don't want to do since it's only one story and her emails
read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her story.
Madison


Jeff Christiansen
 

I should have included

https://translate.google.com/

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jeff Christiansen
Sent: Monday, April 18, 2022 3:08 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document


I would select and copy the text of the message.
I would open my browser and visit Google.
Search, translate Google.
Now there is an edit field in which you would paste the copied text.
Going back to virtual-cursor, there are three buttons just above the edit
field to be certain the text was detected correctly, your case German, now
use the English button to read the text in the edit field as English.

HTH
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

No; I just figured if I changed it globally it'd work

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:58 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Madison:

Were you in Word with the document open when you did this? That is where you
should be.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:45 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay, I was able to turn that off but the document still isn't being read in
English and it said that the change was being applied to the Windows OS
which I assumed meant that it'd be applied globably, was I wrong?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:39 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello:

" I found something that says detect language based on mark-up of document"

Terrific. Press space repeatedly until you hear "off". Then, press the OK
button.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of
document, is that the right result? If so it says that there are a series of
checkboxes but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in
the results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask anyway. A friend of mine From Austria sent me a story that she wrote and
even though she wrote it in English when I tried to read it Jaws read it in
German even though I use it in English. She doesn't have any idea why this
happened and she said that it also happened to someone else that she sent it
to. Any idea what I might be able to do other then change the Jaws language
which I really don't want to do since it's only one story and her emails
read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her story.
Madison


JM Casey
 

I'm assuming the text Madison is talking about is already ine nglish, and
just impropertly marked up.

Personally I always set detect languages to off in screen readers. I
appreciate the thought, but don't really feel it's worth dealing with the
many mistaken detections that result in your synthesiser changing
voices/variants/accents in not always predictable ways.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jeff Christiansen
Sent: April 18, 2022 05:08 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document


I would select and copy the text of the message.
I would open my browser and visit Google.
Search, translate Google.
Now there is an edit field in which you would paste the copied text.
Going back to virtual-cursor, there are three buttons just above the edit
field to be certain the text was detected correctly, your case German, now
use the English button to read the text in the edit field as English.

HTH
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

No; I just figured if I changed it globally it'd work

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:58 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Madison:

Were you in Word with the document open when you did this? That is where you
should be.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:45 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay, I was able to turn that off but the document still isn't being read in
English and it said that the change was being applied to the Windows OS
which I assumed meant that it'd be applied globably, was I wrong?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:39 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello:

" I found something that says detect language based on mark-up of document"

Terrific. Press space repeatedly until you hear "off". Then, press the OK
button.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of
document, is that the right result? If so it says that there are a series of
checkboxes but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in
the results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask anyway. A friend of mine From Austria sent me a story that she wrote and
even though she wrote it in English when I tried to read it Jaws read it in
German even though I use it in English. She doesn't have any idea why this
happened and she said that it also happened to someone else that she sent it
to. Any idea what I might be able to do other then change the Jaws language
which I really don't want to do since it's only one story and her emails
read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her story.
Madison


Curtis Chong
 

Madison:

Right. Unless this is being overridden by the settings in Word. Try changing
this in the default setting control shift d. Do this first, check what
happens, and if not, then go into Word, open the document, open Settings
Center, and turn off detect languages.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:59 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

No; I just figured if I changed it globally it'd work

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:58 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Madison:

Were you in Word with the document open when you did this? That is where you
should be.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:45 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay, I was able to turn that off but the document still isn't being read in
English and it said that the change was being applied to the Windows OS
which I
assumed meant that it'd be applied globably, was I wrong?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:39 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello:

" I found something that says detect language based on mark-up of document"

Terrific. Press space repeatedly until you hear "off". Then, press the OK
button.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:19 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Okay; I found something that says detect language based on mark-up of
document,
is that the right result? If so it says that there are a series of
checkboxes
but none show up, what do I do?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:13 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Press Insert+6. Search for the word "detect". "detect languages" will be in
the
results list.

CC

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:12 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Where in Jaws settings do I go to find this?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: April 18, 2022 3:10 PM
To: main@jfw.groups.io
Subject: Re: issue with reading a document

Hello Madison:

In JAWS Settings, turn off Detect Language. You can do this globally by
altering
the default settings or only for the Word settings.

Curtis

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

Hi all,
Not sure if there's anything that can be done about this but I'm going to
ask
anyway. A friend of mine From Austria sent me a story that she wrote and
even
though she wrote it in English when I tried to read it Jaws read it in
German
even though I use it in English. She doesn't have any idea why this happened
and
she said that it also happened to someone else that she sent it to. Any idea
what I might be able to do other then change the Jaws language which I
really
don't want to do since it's only one story and her emails read just fine?
Using
latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default
voice; really hope someone can help me as I really want to be able to read
her
story.
Madison


Van Lant, Robin
 

Madison,
You might also try pasting the story into Notepad. I've had it before where the text was clearly in English, but something hidden was reading in a foreign language. I didn't think to try this at the time, but wonder if pasting it into Notepad would strip out any weirdness.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: Monday, April 18, 2022 2:07 PM
To: main@jfw.groups.io
Subject: issue with reading a document

WARNING: This email originated externally. Exercise caution. Think before clicking links or opening attachments.


Hi all,
Not sure if there's anything that can be done about this but I'm going to ask anyway. A friend of mine From Austria sent me a story that she wrote and even though she wrote it in English when I tried to read it Jaws read it in German even though I use it in English. She doesn't have any idea why this happened and she said that it also happened to someone else that she sent it to. Any idea what I might be able to do other then change the Jaws language which I really don't want to do since it's only one story and her emails read just fine? Using latest versions of Jaws, Microsoft 365 and Windows 11 and I use the default voice; really hope someone can help me as I really want to be able to read her story.
Madison








KeyCorp Public

KeyBanc Capital Markets Inc. prohibits the use of texts or other unapproved messaging applications for business purposes.

This communication may contain privileged and/or confidential information. It is intended solely for the use of the addressee. No confidentiality or privilege is waived or lost as a result of any transmission errors. If you are not the intended recipient, you are strictly prohibited from disclosing, copying, distributing or using any of this information. If you have received this communication in error, please contact the sender immediately and destroy the material in its entirety, whether electronic or hard copy.

This communication is for informational purposes only, is not an offer, solicitation, recommendation or commitment for any transaction or to buy or sell any security or other financial product, and is not intended as investment advice or as a confirmation of any transaction. Any market price, indicative value, estimate, view, opinion, data or other information herein is not warranted as to completeness or accuracy, is subject to change without notice, and KeyBanc Capital Markets Inc. accepts no liability for its use or to update or keep it current. Any views or opinions are those of the individual sender, not necessarily of KeyBanc Capital Markets Inc.

The sender of this communication is a licensed securities representative employed by or associated with KeyBanc Capital Markets Inc. Member FINRA/SIPC and may also represent KeyBank National Association (“KeyBank N.A.”). Securities products and services are offered by KeyBanc Capital Markets Inc. Banking products and services are offered by KeyBank N.A.

127 Public Square, Cleveland, OH 44114

If you prefer not to receive future e-mail offers for products or services from Key send an e-mail to DNERequests@... with 'No Promotional E-mails' in the SUBJECT line.


David Kingsbury
 

Hello Madison and others,

Detect language is found in Quick Settings, not in Settings Center. While in the relevant application (Outlook or Word), press Insert v, type language, down arrow to detect language and uncheck it, and then tab to the OK button and press Enter.

David


Hareth
 

Hi David,
It is located in jaws settings center, under the "text processing"
options, after invoking the default to all applications.
That's the better place to turn it on or off it applies to all applications.
much easier than redoing it with every program needed to be done with.
TC

On 4/19/22, David Kingsbury <davidkingsbury77@...> wrote:
Hello Madison and others,

Detect language is found in Quick Settings, not in Settings Center. While in
the relevant application (Outlook or Word), press Insert v, type language,
down arrow to detect language and uncheck it, and then tab to the OK button
and press Enter.

David






David Kingsbury
 

Hi,

In settings center, I found detect keyboard language and unchecking that did not fix the problem. In quick settings, unchecking language check does fix it.

David


Hareth
 

The keyboard language detect is not the right one.
Try to find it like this:
After opening the settings center and default it to all applications,
tab once, press the "T" to find "text processing" open it and there
you'd find "language processing" open it to find and turn on or off
the "detect language" feature.
That work's for all apps in one go.

On 4/20/22, David Kingsbury <davidkingsbury77@...> wrote:
Hi,

In settings center, I found detect keyboard language and unchecking that did
not fix the problem. In quick settings, unchecking language check does fix
it.

David






David Kingsbury
 

OK, I now see the confusion. In Quick Settings, this is a checkbox that you check or uncheck. When you Down arrow to it in Settings Center, you need to spacebar on it a couple of times until it says off. This is somewhat confusing, but it does work. So you can make the change in both places