moderated Inappropriate Forms Mode in latest JAWS 2021 Build


Dennis Brown
 

Hi Bill.

I found the cause of the forms mode activation!

In the Jaws configuration, I had checked the setting,

“Enable Virtual Cursor in Windows Universal Apps.”

When I disabled that, things went back to normal.

 

Thanks for the assistance!

 

Dennis




AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com



Bill White
 

You're very welcome, Dennis. Glad you got it sorted.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Dennis Brown
Sent: Monday, October 25, 2021 10:35 AM
To: JFW List
Subject: Inappropriate Forms Mode in latest JAWS 2021 Build

 

Hi Bill.

I found the cause of the forms mode activation!

In the Jaws configuration, I had checked the setting,

“Enable Virtual Cursor in Windows Universal Apps.”

When I disabled that, things went back to normal.

 

Thanks for the assistance!

 

Dennis

 


AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com




Marty Hutchings
 

Can you tell me where you found that setting?  I hit JAWS Key + 6 and didn't find it there.

On 10/25/2021 12:34 PM, Dennis Brown wrote:

Hi Bill.

I found the cause of the forms mode activation!

In the Jaws configuration, I had checked the setting,

“Enable Virtual Cursor in Windows Universal Apps.”

When I disabled that, things went back to normal.

 

Thanks for the assistance!

 

Dennis




AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com


-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com


Bill White
 

Hi, Marty. I don't know why you didn't find it in JAWS key plus six. It actually is there. Look in the search box for the word enable, and it should be the first result. It might have to do with which application is loaded when you look for the word enable.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Monday, October 25, 2021 11:18 AM
To: main@jfw.groups.io
Subject: Re: Inappropriate Forms Mode in latest JAWS 2021 Build

 

Can you tell me where you found that setting?  I hit JAWS Key + 6 and didn't find it there.

On 10/25/2021 12:34 PM, Dennis Brown wrote:

Hi Bill.

I found the cause of the forms mode activation!

In the Jaws configuration, I had checked the setting,

“Enable Virtual Cursor in Windows Universal Apps.”

When I disabled that, things went back to normal.

 

Thanks for the assistance!

 

Dennis

 


AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com



-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com


Mike B.
 


HI marty,
 
Open the Settings Center default all applications.
Down arrow to, User closed, and right arrow to open.
 
Down arrow to, Enable virtual cursor for Windows universal apps, and use the spacebar to check or uncheck.
 
Apply and Okay you're way out to save and close.
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----
Sent: Monday, October 25, 2021 11:18 AM
Subject: Re: Inappropriate Forms Mode in latest JAWS 2021 Build

Can you tell me where you found that setting?  I hit JAWS Key + 6 and didn't find it there.

On 10/25/2021 12:34 PM, Dennis Brown wrote:

Hi Bill.

I found the cause of the forms mode activation!

In the Jaws configuration, I had checked the setting,

“Enable Virtual Cursor in Windows Universal Apps.”

When I disabled that, things went back to normal.

Thanks for the assistance!

Dennis




AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com


-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com


Marty Hutchings
 

You are going to yell at me, because I was looking for this feature in JAWS 2019 and apparently, it isn't there yet.  I used the search field and looked for "enable" and "virtual cursor"   

On 10/25/2021 1:54 PM, Bill White wrote:

Hi, Marty. I don't know why you didn't find it in JAWS key plus six. It actually is there. Look in the search box for the word enable, and it should be the first result. It might have to do with which application is loaded when you look for the word enable.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marty Hutchings
Sent: Monday, October 25, 2021 11:18 AM
To: main@jfw.groups.io
Subject: Re: Inappropriate Forms Mode in latest JAWS 2021 Build

 

Can you tell me where you found that setting?  I hit JAWS Key + 6 and didn't find it there.

On 10/25/2021 12:34 PM, Dennis Brown wrote:

Hi Bill.

I found the cause of the forms mode activation!

In the Jaws configuration, I had checked the setting,

“Enable Virtual Cursor in Windows Universal Apps.”

When I disabled that, things went back to normal.

 

Thanks for the assistance!

 

Dennis

 


AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com



-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com
-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com


Marty Hutchings
 

Thanks Mike,  I guess that this is not available in JAWS 2019.  I was hoping.

n 10/25/2021 2:14 PM, Mike B. wrote:

HI marty,
 
Open the Settings Center default all applications.
Down arrow to, User closed, and right arrow to open.
 
Down arrow to, Enable virtual cursor for Windows universal apps, and use the spacebar to check or uncheck.
 
Apply and Okay you're way out to save and close.
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 
----- Original Message -----
Sent: Monday, October 25, 2021 11:18 AM
Subject: Re: Inappropriate Forms Mode in latest JAWS 2021 Build

Can you tell me where you found that setting?  I hit JAWS Key + 6 and didn't find it there.

On 10/25/2021 12:34 PM, Dennis Brown wrote:

Hi Bill.

I found the cause of the forms mode activation!

In the Jaws configuration, I had checked the setting,

“Enable Virtual Cursor in Windows Universal Apps.”

When I disabled that, things went back to normal.

Thanks for the assistance!

Dennis




AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com


-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com
-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com


Mike B.
 


Hi Marty,
 
The question was about J2021, hence the steps I posted.  But, you bring up  a good point since many others that run J2019 will learn that setting isn't available in J2019, and they won't go looking for that setting now.
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----
Sent: Monday, October 25, 2021 6:59 PM
Subject: Re: Inappropriate Forms Mode in latest JAWS 2021 Build

Thanks Mike,  I guess that this is not available in JAWS 2019.  I was hoping.

n 10/25/2021 2:14 PM, Mike B. wrote:

HI marty,
 
Open the Settings Center default all applications.
Down arrow to, User closed, and right arrow to open.
 
Down arrow to, Enable virtual cursor for Windows universal apps, and use the spacebar to check or uncheck.
 
Apply and Okay you're way out to save and close.
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 
----- Original Message -----
Sent: Monday, October 25, 2021 11:18 AM
Subject: Re: Inappropriate Forms Mode in latest JAWS 2021 Build

Can you tell me where you found that setting?  I hit JAWS Key + 6 and didn't find it there.

On 10/25/2021 12:34 PM, Dennis Brown wrote:

Hi Bill.

I found the cause of the forms mode activation!

In the Jaws configuration, I had checked the setting,

“Enable Virtual Cursor in Windows Universal Apps.”

When I disabled that, things went back to normal.

Thanks for the assistance!

Dennis




AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com


-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com
-- 
Thanks,
Lion Marty Hutchings
BOLD Secretary, Program Director and VIP Liaison
(262) 605-8981
mhutchings152730@...
www.wisconsinbold.com