Topics

moderated How to stop sounds from playing in outlook when typing in the to field

Jay
 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

 

Not sure why you wouldn’t want auto-complete, I use it all the time since mostly I just have to type a few characters of the person’s name and then I can arrow if necessary to find the person.

But to turn it off just go to File > Options, go to the Mail category and then tab about 40 times, if you don’t want to tab that much you can also press Alt + G when you are on the Mail category.

But of course if you do tab through all these options, you get to know what they are and it’s always good to know where things are and what you can change/customize.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 3:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

David Goldfield
 

Hi, Sieghard.

I think what the original questioner wanted to know was how to disable the sound that you hear when the autocomplete list is generated but not how to disable Outlook's autocomplete feature, which I agree is extremely useful. I personally find that particular sound to be extremely jarring and harsh on my ears, particularly when I use a headset. I believe this sound is from JAWS and not from Outlook and I personally find it annoying. I don't believe there is a setting to disable that particular sound from within Quick Settings and there really needs to be. The various sounds are located in the folder

C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS

and there are two Outlook autocomplete sound files, one for start and the other for end. A user could substitute their own sound files for the defaults, ensuring that they properly rename them back to the original names of the files to ensure that they still work. It is likely that deleting these files without replacing them would just result in no sounds at all without breaking the Outlook scripts but I haven't tried it to verify.


David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019

WWW.DavidGoldfield.org
On 2/8/2020 1:04 AM, Sieghard Weitzel wrote:

Not sure why you wouldn’t want auto-complete, I use it all the time since mostly I just have to type a few characters of the person’s name and then I can arrow if necessary to find the person.

But to turn it off just go to File > Options, go to the Mail category and then tab about 40 times, if you don’t want to tab that much you can also press Alt + G when you are on the Mail category.

But of course if you do tab through all these options, you get to know what they are and it’s always good to know where things are and what you can change/customize.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 3:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

 

OK, I misunderstood then. You should make a suggestion via the Vispero website to allow users to pick and choose their sound files for Jaws events like you can do in Windows.

I don’t use a headset often and on speaker I personally find that the sound is quite OK.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Saturday, February 8, 2020 4:36 AM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi, Sieghard.

I think what the original questioner wanted to know was how to disable the sound that you hear when the autocomplete list is generated but not how to disable Outlook's autocomplete feature, which I agree is extremely useful. I personally find that particular sound to be extremely jarring and harsh on my ears, particularly when I use a headset. I believe this sound is from JAWS and not from Outlook and I personally find it annoying. I don't believe there is a setting to disable that particular sound from within Quick Settings and there really needs to be. The various sounds are located in the folder

C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS

and there are two Outlook autocomplete sound files, one for start and the other for end. A user could substitute their own sound files for the defaults, ensuring that they properly rename them back to the original names of the files to ensure that they still work. It is likely that deleting these files without replacing them would just result in no sounds at all without breaking the Outlook scripts but I haven't tried it to verify.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/8/2020 1:04 AM, Sieghard Weitzel wrote:

Not sure why you wouldn’t want auto-complete, I use it all the time since mostly I just have to type a few characters of the person’s name and then I can arrow if necessary to find the person.

But to turn it off just go to File > Options, go to the Mail category and then tab about 40 times, if you don’t want to tab that much you can also press Alt + G when you are on the Mail category.

But of course if you do tab through all these options, you get to know what they are and it’s always good to know where things are and what you can change/customize.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 3:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

David Goldfield
 

Sieghard,

This is a great idea. Window-Eyes allowed you to change the sounds that it used from the Sounds app via Control Panel. You're right: JAWS should have the same capability. I'll need to update my huge list of suggestions in my feature wish list ...

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019

WWW.DavidGoldfield.org
On 2/8/2020 11:21 AM, Sieghard Weitzel wrote:

OK, I misunderstood then. You should make a suggestion via the Vispero website to allow users to pick and choose their sound files for Jaws events like you can do in Windows.

I don’t use a headset often and on speaker I personally find that the sound is quite OK.

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Saturday, February 8, 2020 4:36 AM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi, Sieghard.

I think what the original questioner wanted to know was how to disable the sound that you hear when the autocomplete list is generated but not how to disable Outlook's autocomplete feature, which I agree is extremely useful. I personally find that particular sound to be extremely jarring and harsh on my ears, particularly when I use a headset. I believe this sound is from JAWS and not from Outlook and I personally find it annoying. I don't believe there is a setting to disable that particular sound from within Quick Settings and there really needs to be. The various sounds are located in the folder

C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS

and there are two Outlook autocomplete sound files, one for start and the other for end. A user could substitute their own sound files for the defaults, ensuring that they properly rename them back to the original names of the files to ensure that they still work. It is likely that deleting these files without replacing them would just result in no sounds at all without breaking the Outlook scripts but I haven't tried it to verify.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/8/2020 1:04 AM, Sieghard Weitzel wrote:

Not sure why you wouldn’t want auto-complete, I use it all the time since mostly I just have to type a few characters of the person’s name and then I can arrow if necessary to find the person.

But to turn it off just go to File > Options, go to the Mail category and then tab about 40 times, if you don’t want to tab that much you can also press Alt + G when you are on the Mail category.

But of course if you do tab through all these options, you get to know what they are and it’s always good to know where things are and what you can change/customize.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 3:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

david
 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

David Griffith
 

Have he gone into Outlook options – there are a lot of them – and turned off sound feedback?

David Griffith

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: 13 February 2020 19:36
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

David Goldfield
 

Hi. The autocomplete sounds that you hear when entering an address in Outlook are generated from JAWS and not from Outlook. I don't believe there is a way to disable them from Quick Settings but they can be disabled or changed by opening the folder which contains the sound files. On my computer containing JAWS 2020 this folder is C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS Look for files beginning with the word Outlook and you will see two .wav files, one for the autocomplete enter sound and another for the exit sound. It is likely that deleting these files would prevent these sounds from playing without any consequences but I haven't tried this to determine whether that is the case. Alternatively, you could substitute your own .wav files for these sounds as long as you are careful to rename the files with the exact names of the original .wav files. Personally, I find these two sounds particularly jarring, especially when I'm wearing headphones and I wish that the default sounds were a bit gentler on the ears.


David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019

WWW.DavidGoldfield.org
On 2/13/2020 6:22 PM, David Griffith wrote:

Have he gone into Outlook options – there are a lot of them – and turned off sound feedback?

David Griffith

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: 13 February 2020 19:36
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

 

That actually works.

I just did the following:

1. I renamed the  OutlookAutocompleteEnterSound and OutlookAutocompleteExitSound by adding (Backup) to the end

2. I picked two of the piano sounds and copied and pasted them, first Control + C and then Control + V, this creates copy with a “- copy” at the end of the file name.

3. I then renamed one of them OutlookAutocompleteEnterSound and the other OutlookAutocompleteExitSound

4. I went into the CC field of this message and typed the first few letters of my name and the new piano sound played, after pressing tab the other one played. I didn’t even restart Jaws for this to take effect.

 

Best regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Thursday, February 13, 2020 6:43 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi. The autocomplete sounds that you hear when entering an address in Outlook are generated from JAWS and not from Outlook. I don't believe there is a way to disable them from Quick Settings but they can be disabled or changed by opening the folder which contains the sound files. On my computer containing JAWS 2020 this folder is C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS Look for files beginning with the word Outlook and you will see two .wav files, one for the autocomplete enter sound and another for the exit sound. It is likely that deleting these files would prevent these sounds from playing without any consequences but I haven't tried this to determine whether that is the case. Alternatively, you could substitute your own .wav files for these sounds as long as you are careful to rename the files with the exact names of the original .wav files. Personally, I find these two sounds particularly jarring, especially when I'm wearing headphones and I wish that the default sounds were a bit gentler on the ears.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/13/2020 6:22 PM, David Griffith wrote:

Have he gone into Outlook options – there are a lot of them – and turned off sound feedback?

David Griffith

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: 13 February 2020 19:36
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

david
 

Good morning;

I was curious, so, I looked in my jaws folders 2018, 2019, 2020,

"C:\Users\username\AppData\Roaming\Freedom Scientific\JAWS\2020\Settings\enu\Sounds"

I did not see any sound at all.

folders were empty.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, February 13, 2020 11:11 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

That actually works.

I just did the following:

1. I renamed the  OutlookAutocompleteEnterSound and OutlookAutocompleteExitSound by adding (Backup) to the end

2. I picked two of the piano sounds and copied and pasted them, first Control + C and then Control + V, this creates copy with a “- copy” at the end of the file name.

3. I then renamed one of them OutlookAutocompleteEnterSound and the other OutlookAutocompleteExitSound

4. I went into the CC field of this message and typed the first few letters of my name and the new piano sound played, after pressing tab the other one played. I didn’t even restart Jaws for this to take effect.

 

Best regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Thursday, February 13, 2020 6:43 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi. The autocomplete sounds that you hear when entering an address in Outlook are generated from JAWS and not from Outlook. I don't believe there is a way to disable them from Quick Settings but they can be disabled or changed by opening the folder which contains the sound files. On my computer containing JAWS 2020 this folder is C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS Look for files beginning with the word Outlook and you will see two .wav files, one for the autocomplete enter sound and another for the exit sound. It is likely that deleting these files would prevent these sounds from playing without any consequences but I haven't tried this to determine whether that is the case. Alternatively, you could substitute your own .wav files for these sounds as long as you are careful to rename the files with the exact names of the original .wav files. Personally, I find these two sounds particularly jarring, especially when I'm wearing headphones and I wish that the default sounds were a bit gentler on the ears.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/13/2020 6:22 PM, David Griffith wrote:

Have he gone into Outlook options – there are a lot of them – and turned off sound feedback?

David Griffith

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: 13 February 2020 19:36
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

David Goldfield
 

Hi.

The name of the folder which contains the sounds is

C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS

Assuming that the folder structure is the same with older versions, which may not always be the case, substitute 2020 with the version of JAWS you are running and see if that works.

If that doesn't work, open the search edit field of your start menu and type the word

utilities

and look for a Utilities app listed under JAWS. Open this and you will be in a folder which, on my computer, is

C:\ProgramData\Freedom Scientific\JAWS\2020\Utilities

This folder contains links to other folders containing various types of data, such as Personal Settings, Shared Settings, etc. Poke around in these folders and look for a Sounds folder. Some folders labeled Sounds may be empty but at least one Sounds folder will contain a huge assortment of sounds which is used by JAWS.

Aside from the Sounds folder do be cautious if you start modifying these folders, particularly the folders containing scripts. This is equivalent to the system folders used by Windows. However, modifying sounds should be safe. As Sieghard has done it is wise to make backup copies of any default sounds you wish to modify in the event that you want or need to go back to them.


David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019

WWW.DavidGoldfield.org
On 2/14/2020 6:08 AM, david wrote:

Good morning;

I was curious, so, I looked in my jaws folders 2018, 2019, 2020,

"C:\Users\username\AppData\Roaming\Freedom Scientific\JAWS\2020\Settings\enu\Sounds"

I did not see any sound at all.

folders were empty.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, February 13, 2020 11:11 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

That actually works.

I just did the following:

1. I renamed the  OutlookAutocompleteEnterSound and OutlookAutocompleteExitSound by adding (Backup) to the end

2. I picked two of the piano sounds and copied and pasted them, first Control + C and then Control + V, this creates copy with a “- copy” at the end of the file name.

3. I then renamed one of them OutlookAutocompleteEnterSound and the other OutlookAutocompleteExitSound

4. I went into the CC field of this message and typed the first few letters of my name and the new piano sound played, after pressing tab the other one played. I didn’t even restart Jaws for this to take effect.

 

Best regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Thursday, February 13, 2020 6:43 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi. The autocomplete sounds that you hear when entering an address in Outlook are generated from JAWS and not from Outlook. I don't believe there is a way to disable them from Quick Settings but they can be disabled or changed by opening the folder which contains the sound files. On my computer containing JAWS 2020 this folder is C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS Look for files beginning with the word Outlook and you will see two .wav files, one for the autocomplete enter sound and another for the exit sound. It is likely that deleting these files would prevent these sounds from playing without any consequences but I haven't tried this to determine whether that is the case. Alternatively, you could substitute your own .wav files for these sounds as long as you are careful to rename the files with the exact names of the original .wav files. Personally, I find these two sounds particularly jarring, especially when I'm wearing headphones and I wish that the default sounds were a bit gentler on the ears.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/13/2020 6:22 PM, David Griffith wrote:

Have he gone into Outlook options – there are a lot of them – and turned off sound feedback?

David Griffith

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: 13 February 2020 19:36
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

david
 

Hi, ok, I did the following and found the 2 files.

 

1, insert+j=jaws interface,

 

2, u=utilities,

 

3, x=Explore utilities folder,

 

4, e=explore shared settings,

 

5, s=sounds,

 

here, I do see the 2 files,

 

OutlookAutocompleteEnterSound.wav

OutlookAutocompleteExitSound.wav

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Friday, February 14, 2020 6:28 AM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

The name of the folder which contains the sounds is

C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS

Assuming that the folder structure is the same with older versions, which may not always be the case, substitute 2020 with the version of JAWS you are running and see if that works.

If that doesn't work, open the search edit field of your start menu and type the word

utilities

and look for a Utilities app listed under JAWS. Open this and you will be in a folder which, on my computer, is

C:\ProgramData\Freedom Scientific\JAWS\2020\Utilities

This folder contains links to other folders containing various types of data, such as Personal Settings, Shared Settings, etc. Poke around in these folders and look for a Sounds folder. Some folders labeled Sounds may be empty but at least one Sounds folder will contain a huge assortment of sounds which is used by JAWS.

Aside from the Sounds folder do be cautious if you start modifying these folders, particularly the folders containing scripts. This is equivalent to the system folders used by Windows. However, modifying sounds should be safe. As Sieghard has done it is wise to make backup copies of any default sounds you wish to modify in the event that you want or need to go back to them.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/14/2020 6:08 AM, david wrote:

Good morning;

I was curious, so, I looked in my jaws folders 2018, 2019, 2020,

"C:\Users\username\AppData\Roaming\Freedom Scientific\JAWS\2020\Settings\enu\Sounds"

I did not see any sound at all.

folders were empty.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, February 13, 2020 11:11 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

That actually works.

I just did the following:

1. I renamed the  OutlookAutocompleteEnterSound and OutlookAutocompleteExitSound by adding (Backup) to the end

2. I picked two of the piano sounds and copied and pasted them, first Control + C and then Control + V, this creates copy with a “- copy” at the end of the file name.

3. I then renamed one of them OutlookAutocompleteEnterSound and the other OutlookAutocompleteExitSound

4. I went into the CC field of this message and typed the first few letters of my name and the new piano sound played, after pressing tab the other one played. I didn’t even restart Jaws for this to take effect.

 

Best regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Thursday, February 13, 2020 6:43 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi. The autocomplete sounds that you hear when entering an address in Outlook are generated from JAWS and not from Outlook. I don't believe there is a way to disable them from Quick Settings but they can be disabled or changed by opening the folder which contains the sound files. On my computer containing JAWS 2020 this folder is C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS Look for files beginning with the word Outlook and you will see two .wav files, one for the autocomplete enter sound and another for the exit sound. It is likely that deleting these files would prevent these sounds from playing without any consequences but I haven't tried this to determine whether that is the case. Alternatively, you could substitute your own .wav files for these sounds as long as you are careful to rename the files with the exact names of the original .wav files. Personally, I find these two sounds particularly jarring, especially when I'm wearing headphones and I wish that the default sounds were a bit gentler on the ears.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/13/2020 6:22 PM, David Griffith wrote:

Have he gone into Outlook options – there are a lot of them – and turned off sound feedback?

David Griffith

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: 13 February 2020 19:36
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

 

Those folders are for your personal user settings not the shared settings.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Friday, February 14, 2020 3:08 AM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Good morning;

I was curious, so, I looked in my jaws folders 2018, 2019, 2020,

"C:\Users\username\AppData\Roaming\Freedom Scientific\JAWS\2020\Settings\enu\Sounds"

I did not see any sound at all.

folders were empty.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, February 13, 2020 11:11 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

That actually works.

I just did the following:

1. I renamed the  OutlookAutocompleteEnterSound and OutlookAutocompleteExitSound by adding (Backup) to the end

2. I picked two of the piano sounds and copied and pasted them, first Control + C and then Control + V, this creates copy with a “- copy” at the end of the file name.

3. I then renamed one of them OutlookAutocompleteEnterSound and the other OutlookAutocompleteExitSound

4. I went into the CC field of this message and typed the first few letters of my name and the new piano sound played, after pressing tab the other one played. I didn’t even restart Jaws for this to take effect.

 

Best regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Thursday, February 13, 2020 6:43 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi. The autocomplete sounds that you hear when entering an address in Outlook are generated from JAWS and not from Outlook. I don't believe there is a way to disable them from Quick Settings but they can be disabled or changed by opening the folder which contains the sound files. On my computer containing JAWS 2020 this folder is C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS Look for files beginning with the word Outlook and you will see two .wav files, one for the autocomplete enter sound and another for the exit sound. It is likely that deleting these files would prevent these sounds from playing without any consequences but I haven't tried this to determine whether that is the case. Alternatively, you could substitute your own .wav files for these sounds as long as you are careful to rename the files with the exact names of the original .wav files. Personally, I find these two sounds particularly jarring, especially when I'm wearing headphones and I wish that the default sounds were a bit gentler on the ears.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/13/2020 6:22 PM, David Griffith wrote:

Have he gone into Outlook options – there are a lot of them – and turned off sound feedback?

David Griffith

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: 13 February 2020 19:36
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.

Richard Turner
 

And, one could have taken the original path Sieghard gave and Dave Goldfield repeated and simply copied it into the Run dialog and been there.

 

 

Richard

 

🖖 Live long and prosper

 

 

Check out my web site at: www.turner42.com

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Friday, February 14, 2020 6:35 AM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Those folders are for your personal user settings not the shared settings.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: Friday, February 14, 2020 3:08 AM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Good morning;

I was curious, so, I looked in my jaws folders 2018, 2019, 2020,

"C:\Users\username\AppData\Roaming\Freedom Scientific\JAWS\2020\Settings\enu\Sounds"

I did not see any sound at all.

folders were empty.

 

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, February 13, 2020 11:11 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

That actually works.

I just did the following:

1. I renamed the  OutlookAutocompleteEnterSound and OutlookAutocompleteExitSound by adding (Backup) to the end

2. I picked two of the piano sounds and copied and pasted them, first Control + C and then Control + V, this creates copy with a “- copy” at the end of the file name.

3. I then renamed one of them OutlookAutocompleteEnterSound and the other OutlookAutocompleteExitSound

4. I went into the CC field of this message and typed the first few letters of my name and the new piano sound played, after pressing tab the other one played. I didn’t even restart Jaws for this to take effect.

 

Best regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Goldfield
Sent: Thursday, February 13, 2020 6:43 PM
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Hi. The autocomplete sounds that you hear when entering an address in Outlook are generated from JAWS and not from Outlook. I don't believe there is a way to disable them from Quick Settings but they can be disabled or changed by opening the folder which contains the sound files. On my computer containing JAWS 2020 this folder is C:\ProgramData\Freedom Scientific\JAWS\2020\Settings\enu\SOUNDS Look for files beginning with the word Outlook and you will see two .wav files, one for the autocomplete enter sound and another for the exit sound. It is likely that deleting these files would prevent these sounds from playing without any consequences but I haven't tried this to determine whether that is the case. Alternatively, you could substitute your own .wav files for these sounds as long as you are careful to rename the files with the exact names of the original .wav files. Personally, I find these two sounds particularly jarring, especially when I'm wearing headphones and I wish that the default sounds were a bit gentler on the ears.

 

David Goldfield,
Blindness Assistive Technology Specialist
JAWS Certified, 2019
 
WWW.DavidGoldfield.org

On 2/13/2020 6:22 PM, David Griffith wrote:

Have he gone into Outlook options – there are a lot of them – and turned off sound feedback?

David Griffith

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of david
Sent: 13 February 2020 19:36
To: main@jfw.groups.io
Subject: Re: How to stop sounds from playing in outlook when typing in the to field

 

Has there been an answer to this issue?

one of my clients is experiencing the outlook sound when typing into the to field.

 

 

       The impossible is the untried,  Never under estimate the power of a dream.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jay
Sent: Friday, February 7, 2020 6:26 PM
To: main@jfw.groups.io
Subject: How to stop sounds from playing in outlook when typing in the to field

 

Hi.

 

When I’m typing an e-mail, in the to field, jaws will play a sound that indicates recent people you’ve contacted. Is there a way to turn this off, and where do I find it?

 

Thanks.