Topics

How To Stop Jaws From Saying "Vertical Tab"


"Kevin Hourigan " <kevinthourigan@...>
 

Do not forget if you remove Jaw’s announcement of the vertical tab via the dictionary as shown in this thread, you will be unaware of the visual difference; if that matters.

Cheers Kevin.

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of HAMILTON
Sent: June 2, 2016 10:03 AM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Tom:

 

To get the “virticle tab” character, press shift+enter.  You will see that this takes your following text, or “cursor”, to the next line without the need to press enter again.  To be honest, I do not really know why some people like to use this; but, it may have to do with “visual presentation”.  If that’s the case, “who cares” if it’s there, as long as we don’t have to hear it!

 

Once you have gotten into the “dictionairy” (ins/JAWS+dj), be sure to press shift+ctrol+ d for the default dictionairy if you wish to “never” hear this character in any applications.  You can place “shift-enter” into the first “dictionairy entry field”; then, tab to the “replacement word” field and press spacebar followed by the enter key.  When prompted to add another entry, press ctrl+s, to save, and alt+ctrl to close the dictionairy and return to where you were.

 

There are other ways to do this, e.g. “customizing” your JAWS punctuation settings by changing which punctuations are spoken under the headings of “none”, “some”, “most” and “all”.  I am sure that someone with more expertise than I have could tell you exactly how to do this.  However, if you go into your JAWS settings and find “punctuations” and look around a bit, you may find that getting to do what you want to do is fairly intuitive after all.

 

Good luck.

 

Jim H

 

 

 


Carolyn Arnold <4carolyna@...>
 

Thanks. Good to know that.

Bye for now,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Thursday, June 2, 2016 11:03 AM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Incidentally, Carolyn, if you're using a desktop computer with the
keyboard in Desktop Layout, Insert 6, 7, 8, 9, and 0 are JAWS commands.
Insert plus 6 gives you the Settings Center, Insert plus 7 gives you
Window Classes, Insert plus 8 gives you the Keyboard Manager, Insert plus
9 gives you Frame Viewer, and Insert plus 0 gives you Script Manager.

These commands won't do anything wrong, they just open up tools in JAWS.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Carolyn Arnold" <4carolyna@windstream.net>
To: <main@jfw.groups.io>
Sent: Thursday, June 02, 2016 7:07 AM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


You're right, Shift-6 is the caret, not the and.


Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 1, 2016 9:43 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Carol. I don't know how to get it to work. It might not work in a
dictionary entry, but the ASCII value is 11, and it is preceded by the
caret, which is the Shift key plus the number six, followed in this
case
by
11
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Carolyn Arnold" <4carolyna@windstream.net>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:32 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


So how do you use ASCII 11 to solve the problem, please? I tried the
dictionary trick, but the trick did not work.

Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 1, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions
of Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they
are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13585 (20160602) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13586 (20160602) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Kimber Gardner
 

I would call FS support and ask them about it. If they first tell you no and you are stuck with it, nudge them a little. It's what I had to do with the guy I had on the phone today. But once he decided to put his mind to it he got me the right solution. I suspect there may be a way of doing it with speech and sound schemes.

Kimber

Sent from Kimber's iPhone

On Jun 2, 2016, at 9:51 AM, Matthew Bullis <matthewbullisaz@gmail.com> wrote:

Are there similar instructions on how to get Jaws not to say cell cell cell every time it moves over a cell in a table?
Thanks,
Matthew



On Jun 2, 2016, at 5:08 AM, Kimber Gardner <kimbersinbox1963@gmail.com> wrote:

I can happily report that these steps worked fabulously. I'm dancing
with joy over here. No more vertical tab announcement! Woow!

Thanks, Mike, for sharing these steps.

On 6/2/16, Mike B. <mb69mach1@charter.net> wrote:
Hi All,

Here are steps from another list, & this dude that wrote the steps is 1 of
the smartest computer / Jaws users I've ever come across!

From: Brian Lee
Hello Tom,

The following steps should work:
1. Press JAWS key with D to bring up the dictionary manager.

2. Use CTRL with Shift and D to load the default dictionary manager.

3. Tab to the tree view and press E for English.

4. Expand the English option by using right arrow key.

5. Use down arrow key and find the appropriate synthesizer. You can
also press E for Eloquence, V for ?Vocalizer, V until you find Vocalizer
Expressive, etc.

6. Use right arrow to open the appropriate synthesizer item.

7. Press a backslash key until you find a backslash followed by 011.
JAWS should tell you that this equals Vertical Tab.

8. Tab to the Change button and press spacebar.

9. In the Actual Word field should be the \011. Tab to the
Replacement Word field and press spacebar one time.

10. Tab to OK and use spacebar.

11. Use CTRL with S to save changes.

12. Close the window using Alt with F4.

13. You might or might not need to restart JAWS.
The above worked for me using a Vocalizer Expressive profile.
Take care.
Brian Lee
brianllee@charter.net

Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software. Go Dodgers!
----- Original Message -----
From: Gary King
To: main@jfw.groups.io
Sent: Wednesday, June 01, 2016 8:58 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Tom,
Can you place the PC cursor on the symbol that is indicated by JAWS as a
vertical tab? If so, place it there and bring up the JAWS Dictionary with
JAWS Key d. Then press Control Shift d if you want the replacement to be
in
all programs. Press Spacebar on the Add Button. The symbol should appear
in the Actual Word field. Then put a space in the Replacement Word field.
Press Enter, Control s to save and then exit the JAWS Dictionary.

Gary King
w4wkz@bellsouth.net
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 9:04 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Bill:

I tried this, but still no luck.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:41 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Putting 11 in the dictionary won't work. the way ASCII values are
expressed
is with the Shift plus the number six on the numbers row below the F keys
followed by the ASCII value which in this case is 11.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:22 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Ok, Bill.

I put 11 in the first Jaws dictionary field, followed by a space, but
still no luck.

It may be time to call FS on this issue.

I'm not sure iff I'll get to it tomorrow, but if I do, I'll keep
everyone posted.

Thanks all for your patience.

And, of course, I'll continue to take any and all suggestions.

Tom behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they
are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com













--
Kimberly






Carolyn Arnold <4carolyna@...>
 

Doc Tom, I just followed directions from someone on one of the lists who said to go:

1. Go to Dictionary (Insert-D).
2. If desired in all programs, Control-Shift-D; Enter.
3. Type Control Enter.
4. Tab once.
5. Put a Space.
6. Tab to OK.
7. Alt F4.

I don't know yet if that will work.

Bye for now,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Thursday, June 2, 2016 1:07 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Barbara:



The vertical bar announcements occur in documents that have been prepared in Microsoft Word 2016 and in Outlook 2016 e-mails. I’m using Office 365 here.



It’s a problem for me because I work a lot with MS Word documents, and sometimes with more than one document at a time.



Tom Behler





From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mcginnis, Barbara
Sent: Thursday, June 02, 2016 11:58 AM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"



I am assuming the vertical tab is on a web page or an e-mail. When you are working with G-mail and reading line by line, you hear reply vertical bar, forward, vertical bar, print, vertical bar. It is actually a small bar that is no more than ¼ inches long running top to bottom. I have never tried to stop JAWS from speaking the vertical bar because I don’t know if you can.



From: Tom Behler [mailto:tombehler@gmail.com]
Sent: Wednesday, June 01, 2016 8:53 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"



Brian:



I can do this, but need to know where to send the files, since I don’t think the list will accommoddate the attachments.



Tom Behler





From: main@jfw.groups.io <mailto:main@jfw.groups.io> [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Wednesday, June 01, 2016 8:31 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"



Tom,

If you've got an "old word" file where it's announced, and a "new word" file where it's announced, I'll happily have a look to see what's up. If it's very easy for you to tell me the phrase that precedes "vertical tab" that would make things a bit faster for me, but it's not necessary.
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

~ William James



________________________________


Email correspondence to and from this address is subject to the North Carolina Public Records Law and may be disclosed to third parties by an authorized State official. Unauthorized disclosure of juvenile, health, legally privileged, or otherwise confidential information, including confidential information relating to an ongoing State procurement effort, is prohibited by law. If you have received this email in error, please notify the sender immediately and delete all records of this email.


HAMILTON
 

HI ALL:

 

Let’s try this again.

 

In a previous message on this subject, I made reference to “customizing” JAWS punctuation settings, and hoped that someone with more expertise could take this to a solution for getting rid of these vertical lines.  Since no-one did, I took it upon myself to find the solution.  Keep in mind that I am using the most updated version of JAWS 17, with OFFICE 2013 on a Windows 8.1, 64-bit system.  And, by the way, I have heard the virtical lines in OUTLOOK messages, PDF files, the internet and some WORD files.

 

Anyway, here goes:

 

Go to JAWS by “alt-tabbing” until you hear “JAWS.

Press the alt key for the menu.

Right arrow once to “Utilities”.

Down arrow 5 times to “settings center” and press enter.

Down arrow to “punctuation”.

Right arrow to open “Punctuations”.

Down arrow once to “customize punctuations ...”.

Press spacebar, not the enter key, to open this item

 

At this point, you should find yourself at the top of a 190 item list of punctuations.  For each punctuation mark, it will say: “none”, “some”, “most”, or “all”.  This means that that punctuation mark will be read “none” of the time”, “some” of the time, and so on.

 

If you want to change what is specified for a specific punctuation, tab once, and it will say “none checked”, “some checked”, “most”, or “all”.  To change when that punctuation is spoken, use the up/down arrows to select the setting that you want.  If you want something to be spoken only when you are proof reading, for example, set the item to “all”.  If you never want to hear that punctuation, set it to “none”.

 

Now, “vertical line” is item 176 on this list of 190 punctuations.  So:

 

Press “end” to get to the bottom of the list.

Up arrow to “vertical line”.

Tab once to the list of: “none”, “some”, and so on.

Then use up or down arrow to select when you want it to be spoken.  If you never want to hear it, select “none”.  If you want to hear it if you are doing something like “proof reading”, select “all”. 

 

After you have made your selections, including any other changes you might want to make to this list, tab over to OK and press enter.

You will find yourself back on the “customizing punctuations ...” item in the list of JAWS settings.  Then, tab to “apply” and press enter.  Then, tab to “OK” and press enter again.  This should take you out of the “settings center”.

Then, alt-tab to the item/file that you were working on prior to this exercise.

 

Now, I am not certain of this; but, you may have to close, and restart JAWS after making punctuation changes.

 

The bottom line on this topic is that trying to use the “dictionary” to stop hearing vertical lines is likely doomed to failure.  Whereas, the above method should work without fail.

 

Jim H

 

 

 


Mike B <mb69mach1@...>
 

Hi Hamilton,
 
A correction to your steps:
When making changes in the customize punctuation list, if you do not
want Jaws to speak/recognize a particular punctuation mark you want to choose the
" all " selection.  You will have 4 radio buttons to arrow up or down
through.  They are none, some, most, & all.  In these selections they work
backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.
In short, these settings tell Jaws what to, Ignore, & not what to recognize.
 
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.  Go Dodgers!

----- Original Message -----
From: HAMILTON
Sent: Thursday, June 02, 2016 7:34 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

HI ALL:

 

Let’s try this again.

 

In a previous message on this subject, I made reference to “customizing” JAWS punctuation settings, and hoped that someone with more expertise could take this to a solution for getting rid of these vertical lines.  Since no-one did, I took it upon myself to find the solution.  Keep in mind that I am using the most updated version of JAWS 17, with OFFICE 2013 on a Windows 8.1, 64-bit system.  And, by the way, I have heard the virtical lines in OUTLOOK messages, PDF files, the internet and some WORD files.

 

Anyway, here goes:

 

Go to JAWS by “alt-tabbing” until you hear “JAWS.

Press the alt key for the menu.

Right arrow once to “Utilities”.

Down arrow 5 times to “settings center” and press enter.

Down arrow to “punctuation”.

Right arrow to open “Punctuations”.

Down arrow once to “customize punctuations ...”.

Press spacebar, not the enter key, to open this item

 

At this point, you should find yourself at the top of a 190 item list of punctuations.  For each punctuation mark, it will say: “none”, “some”, “most”, or “all”.  This means that that punctuation mark will be read “none” of the time”, “some” of the time, and so on.

 

If you want to change what is specified for a specific punctuation, tab once, and it will say “none checked”, “some checked”, “most”, or “all”.  To change when that punctuation is spoken, use the up/down arrows to select the setting that you want.  If you want something to be spoken only when you are proof reading, for example, set the item to “all”.  If you never want to hear that punctuation, set it to “none”.

 

Now, “vertical line” is item 176 on this list of 190 punctuations.  So:

 

Press “end” to get to the bottom of the list.

Up arrow to “vertical line”.

Tab once to the list of: “none”, “some”, and so on.

Then use up or down arrow to select when you want it to be spoken.  If you never want to hear it, select “none”.  If you want to hear it if you are doing something like “proof reading”, select “all”. 

 

After you have made your selections, including any other changes you might want to make to this list, tab over to OK and press enter.

You will find yourself back on the “customizing punctuations ...” item in the list of JAWS settings.  Then, tab to “apply” and press enter.  Then, tab to “OK” and press enter again.  This should take you out of the “settings center”.

Then, alt-tab to the item/file that you were working on prior to this exercise.

 

Now, I am not certain of this; but, you may have to close, and restart JAWS after making punctuation changes.

 

The bottom line on this topic is that trying to use the “dictionary” to stop hearing vertical lines is likely doomed to failure.  Whereas, the above method should work without fail.

 

Jim H

 

 

 


Mike B <mb69mach1@...>
 

1 other note:
 
Vertical Tab, is what's trying to be muted, not vertical bar or vertical line.  Vertical Tab isn't a punctuation mark, it's got some other designation that I don't recall at the moment.
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.  Go Dodgers!

----- Original Message -----
From: Mike B.
Sent: Thursday, June 02, 2016 8:35 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi Hamilton,
 
A correction to your steps:
When making changes in the customize punctuation list, if you do not
want Jaws to speak/recognize a particular punctuation mark you want to choose the
" all " selection.  You will have 4 radio buttons to arrow up or down
through.  They are none, some, most, & all.  In these selections they work
backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.
In short, these settings tell Jaws what to, Ignore, & not what to recognize.
 
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.  Go Dodgers!
----- Original Message -----
From: HAMILTON
Sent: Thursday, June 02, 2016 7:34 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

HI ALL:

 

Let’s try this again.

 

In a previous message on this subject, I made reference to “customizing” JAWS punctuation settings, and hoped that someone with more expertise could take this to a solution for getting rid of these vertical lines.  Since no-one did, I took it upon myself to find the solution.  Keep in mind that I am using the most updated version of JAWS 17, with OFFICE 2013 on a Windows 8.1, 64-bit system.  And, by the way, I have heard the virtical lines in OUTLOOK messages, PDF files, the internet and some WORD files.

 

Anyway, here goes:

 

Go to JAWS by “alt-tabbing” until you hear “JAWS.

Press the alt key for the menu.

Right arrow once to “Utilities”.

Down arrow 5 times to “settings center” and press enter.

Down arrow to “punctuation”.

Right arrow to open “Punctuations”.

Down arrow once to “customize punctuations ...”.

Press spacebar, not the enter key, to open this item

 

At this point, you should find yourself at the top of a 190 item list of punctuations.  For each punctuation mark, it will say: “none”, “some”, “most”, or “all”.  This means that that punctuation mark will be read “none” of the time”, “some” of the time, and so on.

 

If you want to change what is specified for a specific punctuation, tab once, and it will say “none checked”, “some checked”, “most”, or “all”.  To change when that punctuation is spoken, use the up/down arrows to select the setting that you want.  If you want something to be spoken only when you are proof reading, for example, set the item to “all”.  If you never want to hear that punctuation, set it to “none”.

 

Now, “vertical line” is item 176 on this list of 190 punctuations.  So:

 

Press “end” to get to the bottom of the list.

Up arrow to “vertical line”.

Tab once to the list of: “none”, “some”, and so on.

Then use up or down arrow to select when you want it to be spoken.  If you never want to hear it, select “none”.  If you want to hear it if you are doing something like “proof reading”, select “all”. 

 

After you have made your selections, including any other changes you might want to make to this list, tab over to OK and press enter.

You will find yourself back on the “customizing punctuations ...” item in the list of JAWS settings.  Then, tab to “apply” and press enter.  Then, tab to “OK” and press enter again.  This should take you out of the “settings center”.

Then, alt-tab to the item/file that you were working on prior to this exercise.

 

Now, I am not certain of this; but, you may have to close, and restart JAWS after making punctuation changes.

 

The bottom line on this topic is that trying to use the “dictionary” to stop hearing vertical lines is likely doomed to failure.  Whereas, the above method should work without fail.

 

Jim H

 

 

 


"Kevin Hourigan " <kevinthourigan@...>
 

I think someone said the vertical tab is when one moves down a line by pressing shift enter, and arrives with less spacing than when pressing just enter.

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: June 2, 2016 8:58 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

1 other note:

 

Vertical Tab, is what's trying to be muted, not vertical bar or vertical line.  Vertical Tab isn't a punctuation mark, it's got some other designation that I don't recall at the moment.

Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.  Go Dodgers!

----- Original Message -----

From: Mike B.

Sent: Thursday, June 02, 2016 8:35 PM

Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Hi Hamilton,

 

A correction to your steps:

When making changes in the customize punctuation list, if you do not
want Jaws to speak/recognize a particular punctuation mark you want to choose the
" all " selection.  You will have 4 radio buttons to arrow up or down
through.  They are none, some, most, & all.  In these selections they work
backwards than what you would think.  For example;  If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading.  On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.

In short, these settings tell Jaws what to, Ignore, & not what to recognize.

 

Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.  Go Dodgers!

----- Original Message -----

From: HAMILTON

Sent: Thursday, June 02, 2016 7:34 PM

Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

HI ALL:

 

Let’s try this again.

 

In a previous message on this subject, I made reference to “customizing” JAWS punctuation settings, and hoped that someone with more expertise could take this to a solution for getting rid of these vertical lines.  Since no-one did, I took it upon myself to find the solution.  Keep in mind that I am using the most updated version of JAWS 17, with OFFICE 2013 on a Windows 8.1, 64-bit system.  And, by the way, I have heard the virtical lines in OUTLOOK messages, PDF files, the internet and some WORD files.

 

Anyway, here goes:

 

Go to JAWS by “alt-tabbing” until you hear “JAWS.

Press the alt key for the menu.

Right arrow once to “Utilities”.

Down arrow 5 times to “settings center” and press enter.

Down arrow to “punctuation”.

Right arrow to open “Punctuations”.

Down arrow once to “customize punctuations ...”.

Press spacebar, not the enter key, to open this item

 

At this point, you should find yourself at the top of a 190 item list of punctuations.  For each punctuation mark, it will say: “none”, “some”, “most”, or “all”.  This means that that punctuation mark will be read “none” of the time”, “some” of the time, and so on.

 

If you want to change what is specified for a specific punctuation, tab once, and it will say “none checked”, “some checked”, “most”, or “all”.  To change when that punctuation is spoken, use the up/down arrows to select the setting that you want.  If you want something to be spoken only when you are proof reading, for example, set the item to “all”.  If you never want to hear that punctuation, set it to “none”.

 

Now, “vertical line” is item 176 on this list of 190 punctuations.  So:

 

Press “end” to get to the bottom of the list.

Up arrow to “vertical line”.

Tab once to the list of: “none”, “some”, and so on.

Then use up or down arrow to select when you want it to be spoken.  If you never want to hear it, select “none”.  If you want to hear it if you are doing something like “proof reading”, select “all”. 

 

After you have made your selections, including any other changes you might want to make to this list, tab over to OK and press enter.

You will find yourself back on the “customizing punctuations ...” item in the list of JAWS settings.  Then, tab to “apply” and press enter.  Then, tab to “OK” and press enter again.  This should take you out of the “settings center”.

Then, alt-tab to the item/file that you were working on prior to this exercise.

 

Now, I am not certain of this; but, you may have to close, and restart JAWS after making punctuation changes.

 

The bottom line on this topic is that trying to use the “dictionary” to stop hearing vertical lines is likely doomed to failure.  Whereas, the above method should work without fail.

 

Jim H

 

 

 


Lisle, Ted (CHFS DMS)
 

Announcing page breaks is not that unusual, but the phrase “vertical tab” must be new.  Tom, does it happen when your cursoring, or when you’re in say-all?

 

ted

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Wednesday, June 01, 2016 5:25 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Yes, I have, Brian;  and have punctuation set to “some”, as I always have done in the past.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Wednesday, June 01, 2016 5:18 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Tom,

         Have you checked punctuation settings?

         I imagine this gets announced when many others don't because it represents an intentional page break where one would not otherwise occur and its a way to let the listener know that you've jumped to the next page "early."
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Lisle, Ted (CHFS DMS)
 

I saw the further clarifications after writing my last note, so apologies are due.  However, the phrase still seems unusual.  Like Brian, I haven’t used it that often, and it’s definitely been a while. Fooling around with it just now, it says “Column Break” in an e-mail, and says nothing in Word.  Of course, I’m using 2010 here at the office, and that may be the difference.´

 

Ted

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lisle, Ted (CHFS DMS)
Sent: Monday, June 06, 2016 12:06 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Announcing page breaks is not that unusual, but the phrase “vertical tab” must be new.  Tom, does it happen when your cursoring, or when you’re in say-all?

 

ted

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Wednesday, June 01, 2016 5:25 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Yes, I have, Brian;  and have punctuation set to “some”, as I always have done in the past.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Wednesday, June 01, 2016 5:18 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Tom,

         Have you checked punctuation settings?

         I imagine this gets announced when many others don't because it represents an intentional page break where one would not otherwise occur and its a way to let the listener know that you've jumped to the next page "early."
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Lisle, Ted (CHFS DMS)
 

Tom, if you want to silence the character altogether, you probably want to highlight the vertical tab or return, load the dictionary, and leave the alternate pronunciation field blank. I think we had a discussion on this list about silencing the greater than sign, and I used a similar technique to silence the : in my bible dictionary.

Ted

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Carolyn Arnold
Sent: Wednesday, June 01, 2016 9:24 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

OK, Doc Tom, here's what I suggested, that you use JAWS dictionary, by typing in vertical tab in the place where the dictionary says add, then tab once to put in the word that you want pronounced, where you spell it however you can to make JAWS pronounce it the way you want it to, and hit Spacebar there.

On my computer, I can hit Insert-D and I'm in the Dictionary, but on older programs, and I can also do this, to use the dictionary, you hit Insert-F2. You would be in JAWS Manager, so you type d to get into the dictionary. Enter. It will ask you to hit Control-Shift-D, if you want your substitute in all programs. If you want it only in the specific program you are using for e-mail, do not hit the Control-Shift-D. When you Entered, you should be at Add. So Add means add whatever word you want JAWS to pronounce in another way. You type in the add place the correct word. Then you go to the next tab and type what you want JAWS to say. For instance in mine, I changed per se, because JAWS makes it sound like per see. So at that second tab I typed per say, and it has a more acceptable pronunciation.

Please excuse me, if I told you stuff you already know or more than you ever wanted to know about JAWS Dictionary. I use it a lot.


Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Wednesday, June 1, 2016 8:42 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Carolyn:

Where would I find the alt vertical tab that you mention in step 4?

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from JAWS might be from program or graphics as opposed to text, but it wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in Microsoft Word documents, Jaws keeps saying "vertical tab", as I navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they are?

As I'm sure yu can imagine, this vertical tab designation is very distracting.

Dr. Tom Behler from Michigan


Tom Behler
 

Ted:

I have done this, and it worked!

In fact, I recently posted the step-by-step process I was given, for the
benefit of anyone else who is experiencing the issue.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lisle, Ted
(CHFS DMS)
Sent: Monday, June 06, 2016 3:14 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Tom, if you want to silence the character altogether, you probably want to
highlight the vertical tab or return, load the dictionary, and leave the
alternate pronunciation field blank. I think we had a discussion on this
list about silencing the greater than sign, and I used a similar technique
to silence the : in my bible dictionary.

Ted

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Carolyn
Arnold
Sent: Wednesday, June 01, 2016 9:24 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

OK, Doc Tom, here's what I suggested, that you use JAWS dictionary, by
typing in vertical tab in the place where the dictionary says add, then tab
once to put in the word that you want pronounced, where you spell it however
you can to make JAWS pronounce it the way you want it to, and hit Spacebar
there.

On my computer, I can hit Insert-D and I'm in the Dictionary, but on older
programs, and I can also do this, to use the dictionary, you hit Insert-F2.
You would be in JAWS Manager, so you type d to get into the dictionary.
Enter. It will ask you to hit Control-Shift-D, if you want your substitute
in all programs. If you want it only in the specific program you are using
for e-mail, do not hit the Control-Shift-D. When you Entered, you should be
at Add. So Add means add whatever word you want JAWS to pronounce in another
way. You type in the add place the correct word. Then you go to the next tab
and type what you want JAWS to say. For instance in mine, I changed per se,
because JAWS makes it sound like per see. So at that second tab I typed per
say, and it has a more acceptable pronunciation.

Please excuse me, if I told you stuff you already know or more than you ever
wanted to know about JAWS Dictionary. I use it a lot.


Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Wednesday, June 1, 2016 8:42 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Carolyn:

Where would I find the alt vertical tab that you mention in step 4?

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Carolyn
Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from JAWS
might be from program or graphics as opposed to text, but it wouldn't hurt
to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a fairly
new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I navigate
whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan


Lisle, Ted (CHFS DMS)
 

Jim, I must confess I’d never played around with this setting, but that’s an unprecedented level of granularity, flexibility, whatever label you choose.  Only drawback I see is it’s available only in default.  For single app changes, like the Bible punctuation I mentioned earlier, the dictionary will still serve.

 

Ted

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of HAMILTON
Sent: Thursday, June 02, 2016 10:34 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

HI ALL:

 

Let’s try this again.

 

In a previous message on this subject, I made reference to “customizing” JAWS punctuation settings, and hoped that someone with more expertise could take this to a solution for getting rid of these vertical lines.  Since no-one did, I took it upon myself to find the solution.  Keep in mind that I am using the most updated version of JAWS 17, with OFFICE 2013 on a Windows 8.1, 64-bit system.  And, by the way, I have heard the virtical lines in OUTLOOK messages, PDF files, the internet and some WORD files.

 

Anyway, here goes:

 

Go to JAWS by “alt-tabbing” until you hear “JAWS.

Press the alt key for the menu.

Right arrow once to “Utilities”.

Down arrow 5 times to “settings center” and press enter.

Down arrow to “punctuation”.

Right arrow to open “Punctuations”.

Down arrow once to “customize punctuations ...”.

Press spacebar, not the enter key, to open this item

 

At this point, you should find yourself at the top of a 190 item list of punctuations.  For each punctuation mark, it will say: “none”, “some”, “most”, or “all”.  This means that that punctuation mark will be read “none” of the time”, “some” of the time, and so on.

 

If you want to change what is specified for a specific punctuation, tab once, and it will say “none checked”, “some checked”, “most”, or “all”.  To change when that punctuation is spoken, use the up/down arrows to select the setting that you want.  If you want something to be spoken only when you are proof reading, for example, set the item to “all”.  If you never want to hear that punctuation, set it to “none”.

 

Now, “vertical line” is item 176 on this list of 190 punctuations.  So:

 

Press “end” to get to the bottom of the list.

Up arrow to “vertical line”.

Tab once to the list of: “none”, “some”, and so on.

Then use up or down arrow to select when you want it to be spoken.  If you never want to hear it, select “none”.  If you want to hear it if you are doing something like “proof reading”, select “all”. 

 

After you have made your selections, including any other changes you might want to make to this list, tab over to OK and press enter.

You will find yourself back on the “customizing punctuations ...” item in the list of JAWS settings.  Then, tab to “apply” and press enter.  Then, tab to “OK” and press enter again.  This should take you out of the “settings center”.

Then, alt-tab to the item/file that you were working on prior to this exercise.

 

Now, I am not certain of this; but, you may have to close, and restart JAWS after making punctuation changes.

 

The bottom line on this topic is that trying to use the “dictionary” to stop hearing vertical lines is likely doomed to failure.  Whereas, the above method should work without fail.

 

Jim H

 

 

 


Lisle, Ted (CHFS DMS)
 

Yes, it's been quite a thread.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Monday, June 06, 2016 6:37 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Ted:

I have done this, and it worked!

In fact, I recently posted the step-by-step process I was given, for the benefit of anyone else who is experiencing the issue.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Lisle, Ted (CHFS DMS)
Sent: Monday, June 06, 2016 3:14 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Tom, if you want to silence the character altogether, you probably want to highlight the vertical tab or return, load the dictionary, and leave the alternate pronunciation field blank. I think we had a discussion on this list about silencing the greater than sign, and I used a similar technique to silence the : in my bible dictionary.

Ted

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Carolyn Arnold
Sent: Wednesday, June 01, 2016 9:24 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

OK, Doc Tom, here's what I suggested, that you use JAWS dictionary, by typing in vertical tab in the place where the dictionary says add, then tab once to put in the word that you want pronounced, where you spell it however you can to make JAWS pronounce it the way you want it to, and hit Spacebar there.

On my computer, I can hit Insert-D and I'm in the Dictionary, but on older programs, and I can also do this, to use the dictionary, you hit Insert-F2.
You would be in JAWS Manager, so you type d to get into the dictionary.
Enter. It will ask you to hit Control-Shift-D, if you want your substitute in all programs. If you want it only in the specific program you are using for e-mail, do not hit the Control-Shift-D. When you Entered, you should be at Add. So Add means add whatever word you want JAWS to pronounce in another way. You type in the add place the correct word. Then you go to the next tab and type what you want JAWS to say. For instance in mine, I changed per se, because JAWS makes it sound like per see. So at that second tab I typed per say, and it has a more acceptable pronunciation.

Please excuse me, if I told you stuff you already know or more than you ever wanted to know about JAWS Dictionary. I use it a lot.


Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Wednesday, June 1, 2016 8:42 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Carolyn:

Where would I find the alt vertical tab that you mention in step 4?

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from JAWS might be from program or graphics as opposed to text, but it wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in Microsoft Word documents, Jaws keeps saying "vertical tab", as I navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they are?

As I'm sure yu can imagine, this vertical tab designation is very distracting.

Dr. Tom Behler from Michigan