Topics

How To Stop Jaws From Saying "Vertical Tab"


Tom Behler
 

Bill:

I tried this, but still no luck.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill White
Sent: Wednesday, June 01, 2016 9:41 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Putting 11 in the dictionary won't work. the way ASCII values are expressed
is with the Shift plus the number six on the numbers row below the F keys
followed by the ASCII value which in this case is 11.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:22 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Ok, Bill.

I put 11 in the first Jaws dictionary field, followed by a space, but
still no luck.

It may be time to call FS on this issue.

I'm not sure iff I'll get to it tomorrow, but if I do, I'll keep
everyone posted.

Thanks all for your patience.

And, of course, I'll continue to take any and all suggestions.

Tom behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


 

Bill,

        See if you can merge forces with Annabelle Susan Morrison in her thread, Pronunciation of Geometric Shapes in JAWS.  Even though Vertical Tab (VT) is not a geometric shape it has a Unicode hex value of U+000B and decimal value for ASCII of 11.

         If you can set one Unicode character to be consistently pronounced (or not pronounced, as the case may be) regardless of context you can do it for another.  She may be able to help you to get JAWS to stop saying anything at all when it encounters a Vertical Tab.  This goes into areas of JAWS that I have no real familiarity with.
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Louise Johnson <herclouise@...>
 

Hi well I am using outlook 2013 and have this happen only in word. It isn’t happening in email so if this helps anyone please share the answer as I don’t like hearing it when putting together documentsLouise and princess Kiara

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom Behler
Sent: June 1, 2016 5:24 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Brian:

 

I can send you a sample  file where the vertical tabs are being announced, if you’d like.

 

One thing I have just discovered is that vertical tabs do not appear to be announced in files that have been prepared with previous versions of word such as Word 2003, 2007, or 2010.

 

It seems to be most prevalent with files in Word 2016, or in e-mails in Outlook 2016 in Office 365.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Wednesday, June 01, 2016 7:08 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Martin,

          I know what it is, but it is so very seldom used (or even known about) that I'm really wondering if what is being announced as "vertical tab" is actually a vertical tab.  I come from the days of computing when there were punch cards, 300 BAUD lines, tractor feed paper, and when carriage return was just that and a line feed character was necessary to bump the paper (or screen cursor) to the next line.

          The only use that I can conceivably find for vertical tab these days is if one is writing poetry where one wants line breaks but doesn't want the automatic paragraph break that comes from hitting return.  Were I writing this way I'd find it much easier to set paragraph spacing such that there was "no space after paragraph" and actually have to hit Enter twice to create a blank line.

          I'd love to have an example of a file where "vertical tab" is being announced to see how it's laid out on the screen and whether the vertical tab is actually there or if that's being used to describe something else.
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Gary King
 

Tom,
Can you place the PC cursor on the symbol that is indicated by JAWS as a vertical tab? If so, place it there and bring up the JAWS Dictionary with JAWS Key d. Then press Control Shift d if you want the replacement to be in all programs. Press Spacebar on the Add Button. The symbol should appear in the Actual Word field. Then put a space in the Replacement Word field. Press Enter, Control s to save and then exit the JAWS Dictionary.

Gary King
w4wkz@bellsouth.net

----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 9:04 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Bill:

I tried this, but still no luck.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill White
Sent: Wednesday, June 01, 2016 9:41 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Putting 11 in the dictionary won't work. the way ASCII values are expressed
is with the Shift plus the number six on the numbers row below the F keys
followed by the ASCII value which in this case is 11.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:22 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Ok, Bill.

I put 11 in the first Jaws dictionary field, followed by a space, but
still no luck.

It may be time to call FS on this issue.

I'm not sure iff I'll get to it tomorrow, but if I do, I'll keep
everyone posted.

Thanks all for your patience.

And, of course, I'll continue to take any and all suggestions.

Tom behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com










Martin Blackwell
 

All I can say to that is, Gosh, you may be as old as I am!

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Wednesday, June 1, 2016 4:08 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Martin,

          I know what it is, but it is so very seldom used (or even known about) that I'm really wondering if what is being announced as "vertical tab" is actually a vertical tab.  I come from the days of computing when there were punch cards, 300 BAUD lines, tractor feed paper, and when carriage return was just that and a line feed character was necessary to bump the paper (or screen cursor) to the next line.

          The only use that I can conceivably find for vertical tab these days is if one is writing poetry where one wants line breaks but doesn't want the automatic paragraph break that comes from hitting return.  Were I writing this way I'd find it much easier to set paragraph spacing such that there was "no space after paragraph" and actually have to hit Enter twice to create a blank line.

          I'd love to have an example of a file where "vertical tab" is being announced to see how it's laid out on the screen and whether the vertical tab is actually there or if that's being used to describe something else.
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Mike B <mb69mach1@...>
 

Hi All,
 
Here are steps from another list, & this dude that wrote the steps is 1 of the smartest computer / Jaws users I've ever come across!
 
From: Brian Lee
Hello Tom,

The following steps should work:
1.       Press JAWS key with D to bring up the dictionary manager.

2.       Use CTRL with Shift and D to load the default dictionary manager.

3.       Tab to the tree view and press E for English.

4.       Expand the English option by using right arrow key.

5.       Use down arrow key and find the appropriate synthesizer.  You can
also press E for Eloquence, V for ?Vocalizer, V until you find Vocalizer
Expressive, etc.

6.       Use right arrow to open the appropriate synthesizer item.

7.       Press a backslash key until you find a backslash followed by 011.
JAWS should tell you that this equals Vertical Tab. 

8.       Tab to the Change button and press spacebar.

9.       In the Actual Word field should be the \011.  Tab to the
Replacement Word field and press spacebar one time. 

10.   Tab to OK and use spacebar.

11.   Use CTRL with S to save changes.

12.   Close the window using Alt with F4.

13.   You might or might not need to restart JAWS.
The above worked for me using a Vocalizer Expressive profile.  
Take care.
Brian Lee
brianllee@...
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.  Go Dodgers!

----- Original Message -----
From: Gary King
Sent: Wednesday, June 01, 2016 8:58 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Tom,
Can you place the PC cursor on the symbol that is indicated by JAWS as a
vertical tab?  If so, place it there and bring up the JAWS Dictionary with
JAWS Key d.  Then press Control Shift d if you want the replacement to be in
all programs.  Press Spacebar on the Add Button.  The symbol should appear
in the Actual Word field.  Then put a space in the Replacement Word field.
Press Enter, Control s to save and then exit the JAWS Dictionary.

Gary King
w4wkz@...
----- Original Message -----
From: "Tom Behler" <tombehler@...>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 9:04 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


> Bill:
>
> I tried this, but still no luck.
>
> Tom Behler
>
>
> -----Original Message-----
> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
> White
> Sent: Wednesday, June 01, 2016 9:41 PM
> To: main@jfw.groups.io
> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>
> Putting 11 in the dictionary won't work. the way ASCII values are
> expressed
> is with the Shift plus the number six on the numbers row below the F keys
> followed by the ASCII value which in this case is 11.
> Bill White billwhite92701@...
> ----- Original Message -----
> From: "Tom Behler" <tombehler@...>
> To: <main@jfw.groups.io>
> Sent: Wednesday, June 01, 2016 6:22 PM
> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>
>
>> Ok, Bill.
>>
>> I put 11 in the first Jaws dictionary field, followed by a space, but
>> still no luck.
>>
>> It may be time to call FS on this issue.
>>
>> I'm  not sure iff I'll get to it tomorrow, but if I do,  I'll keep
>> everyone posted.
>>
>> Thanks all for your patience.
>>
>> And, of course, I'll continue to take any and all suggestions.
>>
>> Tom behler
>>
>>
>> -----Original Message-----
>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
>> White
>> Sent: Wednesday, June 01, 2016 9:17 PM
>> To: main@jfw.groups.io
>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>
>> Hi, Tom. The character which is voicing as a vertical tab has an ASCII
>> value of eleven.
>> Bill White billwhite92701@...
>> ----- Original Message -----
>> From: "Tom Behler" <tombehler@...>
>> To: <main@jfw.groups.io>
>> Sent: Wednesday, June 01, 2016 6:14 PM
>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>
>>
>>> Carolyn:
>>>
>>> Bill White set me straight regarding step 4 of your instructions.
>>>
>>> I actually wrote the words vertical tab in the add edit field that
>>> came up in the Jaws dictionary, and put a space in the replacement
>>> field.
>>>
>>> But,  still no luck.
>>>
>>> I think this is because the vertical tab is some sort of a computer
>>> character.
>>>
>>> Thanks to Bill for the clarification.
>>>
>>> Tom Behler
>>>
>>>
>>> -----Original Message-----
>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
>>> Carolyn Arnold
>>> Sent: Wednesday, June 01, 2016 7:35 PM
>>> To: main@jfw.groups.io
>>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>>
>>> Try:
>>>
>>> 1. Insert-F2 for JAWS Manager.
>>> 2. D for dictionary.
>>> 3. Control-Shift-D for default in all programs.
>>> 4. Write vertical tab.
>>> 5. Next tab hit a Spacebar.
>>> 6. Alt-F4, save changes and exit.
>>>
>>> I don't know if that will work since this vertical tab statement from
>>> JAWS might be from program or graphics as opposed to text, but it
>>> wouldn't hurt to see if that gave you any relief.
>>> Bye for now,
>>>
>>> Carolyn
>>>
>>>
>>> -----Original Message-----
>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
>>> Behler
>>> Sent: Wednesday, June 1, 2016 5:08 PM
>>> To: main@jfw.groups.io
>>> Subject: How To Stop Jaws From Saying "Vertical Tab"
>>>
>>> Hello, everyone.
>>>
>>> As you may recall, I'm working to get Office 365 up and running on a
>>> fairly new Windows 7 laptop.  I am using the latest build of Jaws 17.
>>>
>>> I have noticed that in many Outlook 2016 e-mails, and especially in
>>> Microsoft Word documents, Jaws keeps saying "vertical tab", as I
>>> navigate whatever it is I'm reading.
>>>
>>> I don't recall encountering  this behavior in the previous versions of
>>> Outlook and Word that I have used.
>>>
>>> How can I get Jaws to stop reading the vertical tabs, whatever they are?
>>>
>>> As I'm sure yu can imagine, this vertical tab designation is very
>>> distracting.
>>>
>>> Dr.  Tom Behler from Michigan
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> __________ Information from ESET NOD32 Antivirus, version of virus
>>> signature database 13582 (20160601) __________
>>>
>>> The message was checked by ESET NOD32 Antivirus.
>>>
>>> http://www.eset.com
>>>
>>>
>>>
>>
>>
>> __________ Information from ESET NOD32 Antivirus, version of virus
>> signature
>> database 13582 (20160601) __________
>>
>> The message was checked by ESET NOD32 Antivirus.
>>
>> http://www.eset.com
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> __________ Information from ESET NOD32 Antivirus, version of virus
>> signature database 13582 (20160601) __________
>>
>> The message was checked by ESET NOD32 Antivirus.
>>
>> http://www.eset.com
>>
>>
>>
>
>
> __________ Information from ESET NOD32 Antivirus, version of virus
> signature
> database 13582 (20160601) __________
>
> The message was checked by ESET NOD32 Antivirus.
>
> http://www.eset.com
>
>
>
>
>
>
>
>
>
>
>




Bill White <billwhite92701@...>
 

Hi, Mike. The only thing I would add to this post is that if the value beginning with the backslash is not in the default dictionary under english, and under your particular synthesizer, you may need to press the Add button, instead of the Change button, add the \011 value in the Real Word field, then tab to the replacement field and type the space character as the replacement word. The other steps are valid.
----- Original Message -----
From: Mike B.
Sent: Wednesday, June 01, 2016 9:06 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi All,
 
Here are steps from another list, & this dude that wrote the steps is 1 of the smartest computer / Jaws users I've ever come across!
 
From: Brian Lee
Hello Tom,

The following steps should work:
1.       Press JAWS key with D to bring up the dictionary manager.

2.       Use CTRL with Shift and D to load the default dictionary manager.

3.       Tab to the tree view and press E for English.

4.       Expand the English option by using right arrow key.

5.       Use down arrow key and find the appropriate synthesizer.  You can
also press E for Eloquence, V for ?Vocalizer, V until you find Vocalizer
Expressive, etc.

6.       Use right arrow to open the appropriate synthesizer item.

7.       Press a backslash key until you find a backslash followed by 011.
JAWS should tell you that this equals Vertical Tab. 

8.       Tab to the Change button and press spacebar.

9.       In the Actual Word field should be the \011.  Tab to the
Replacement Word field and press spacebar one time. 

10.   Tab to OK and use spacebar.

11.   Use CTRL with S to save changes.

12.   Close the window using Alt with F4.

13.   You might or might not need to restart JAWS.
The above worked for me using a Vocalizer Expressive profile.  
Take care.
Brian Lee
brianllee@...
Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.  Go Dodgers!
----- Original Message -----
From: Gary King
Sent: Wednesday, June 01, 2016 8:58 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Tom,
Can you place the PC cursor on the symbol that is indicated by JAWS as a
vertical tab?  If so, place it there and bring up the JAWS Dictionary with
JAWS Key d.  Then press Control Shift d if you want the replacement to be in
all programs.  Press Spacebar on the Add Button.  The symbol should appear
in the Actual Word field.  Then put a space in the Replacement Word field.
Press Enter, Control s to save and then exit the JAWS Dictionary.

Gary King
w4wkz@...
----- Original Message -----
From: "Tom Behler" <tombehler@...>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 9:04 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


> Bill:
>
> I tried this, but still no luck.
>
> Tom Behler
>
>
> -----Original Message-----
> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
> White
> Sent: Wednesday, June 01, 2016 9:41 PM
> To: main@jfw.groups.io
> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>
> Putting 11 in the dictionary won't work. the way ASCII values are
> expressed
> is with the Shift plus the number six on the numbers row below the F keys
> followed by the ASCII value which in this case is 11.
> Bill White billwhite92701@...
> ----- Original Message -----
> From: "Tom Behler" <tombehler@...>
> To: <main@jfw.groups.io>
> Sent: Wednesday, June 01, 2016 6:22 PM
> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>
>
>> Ok, Bill.
>>
>> I put 11 in the first Jaws dictionary field, followed by a space, but
>> still no luck.
>>
>> It may be time to call FS on this issue.
>>
>> I'm  not sure iff I'll get to it tomorrow, but if I do,  I'll keep
>> everyone posted.
>>
>> Thanks all for your patience.
>>
>> And, of course, I'll continue to take any and all suggestions.
>>
>> Tom behler
>>
>>
>> -----Original Message-----
>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
>> White
>> Sent: Wednesday, June 01, 2016 9:17 PM
>> To: main@jfw.groups.io
>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>
>> Hi, Tom. The character which is voicing as a vertical tab has an ASCII
>> value of eleven.
>> Bill White billwhite92701@...
>> ----- Original Message -----
>> From: "Tom Behler" <tombehler@...>
>> To: <main@jfw.groups.io>
>> Sent: Wednesday, June 01, 2016 6:14 PM
>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>
>>
>>> Carolyn:
>>>
>>> Bill White set me straight regarding step 4 of your instructions.
>>>
>>> I actually wrote the words vertical tab in the add edit field that
>>> came up in the Jaws dictionary, and put a space in the replacement
>>> field.
>>>
>>> But,  still no luck.
>>>
>>> I think this is because the vertical tab is some sort of a computer
>>> character.
>>>
>>> Thanks to Bill for the clarification.
>>>
>>> Tom Behler
>>>
>>>
>>> -----Original Message-----
>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
>>> Carolyn Arnold
>>> Sent: Wednesday, June 01, 2016 7:35 PM
>>> To: main@jfw.groups.io
>>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>>
>>> Try:
>>>
>>> 1. Insert-F2 for JAWS Manager.
>>> 2. D for dictionary.
>>> 3. Control-Shift-D for default in all programs.
>>> 4. Write vertical tab.
>>> 5. Next tab hit a Spacebar.
>>> 6. Alt-F4, save changes and exit.
>>>
>>> I don't know if that will work since this vertical tab statement from
>>> JAWS might be from program or graphics as opposed to text, but it
>>> wouldn't hurt to see if that gave you any relief.
>>> Bye for now,
>>>
>>> Carolyn
>>>
>>>
>>> -----Original Message-----
>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
>>> Behler
>>> Sent: Wednesday, June 1, 2016 5:08 PM
>>> To: main@jfw.groups.io
>>> Subject: How To Stop Jaws From Saying "Vertical Tab"
>>>
>>> Hello, everyone.
>>>
>>> As you may recall, I'm working to get Office 365 up and running on a
>>> fairly new Windows 7 laptop.  I am using the latest build of Jaws 17.
>>>
>>> I have noticed that in many Outlook 2016 e-mails, and especially in
>>> Microsoft Word documents, Jaws keeps saying "vertical tab", as I
>>> navigate whatever it is I'm reading.
>>>
>>> I don't recall encountering  this behavior in the previous versions of
>>> Outlook and Word that I have used.
>>>
>>> How can I get Jaws to stop reading the vertical tabs, whatever they are?
>>>
>>> As I'm sure yu can imagine, this vertical tab designation is very
>>> distracting.
>>>
>>> Dr.  Tom Behler from Michigan
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> __________ Information from ESET NOD32 Antivirus, version of virus
>>> signature database 13582 (20160601) __________
>>>
>>> The message was checked by ESET NOD32 Antivirus.
>>>
>>> http://www.eset.com
>>>
>>>
>>>
>>
>>
>> __________ Information from ESET NOD32 Antivirus, version of virus
>> signature
>> database 13582 (20160601) __________
>>
>> The message was checked by ESET NOD32 Antivirus.
>>
>> http://www.eset.com
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> __________ Information from ESET NOD32 Antivirus, version of virus
>> signature database 13582 (20160601) __________
>>
>> The message was checked by ESET NOD32 Antivirus.
>>
>> http://www.eset.com
>>
>>
>>
>
>
> __________ Information from ESET NOD32 Antivirus, version of virus
> signature
> database 13582 (20160601) __________
>
> The message was checked by ESET NOD32 Antivirus.
>
> http://www.eset.com
>
>
>
>
>
>
>
>
>
>
>





__________ Information from ESET NOD32 Antivirus, version of virus signature database 13583 (20160602) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


__________ Information from ESET NOD32 Antivirus, version of virus signature database 13583 (20160602) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Kimber Gardner
 

I can happily report that these steps worked fabulously. I'm dancing
with joy over here. No more vertical tab announcement! Woow!

Thanks, Mike, for sharing these steps.

On 6/2/16, Mike B. <mb69mach1@charter.net> wrote:
Hi All,

Here are steps from another list, & this dude that wrote the steps is 1 of
the smartest computer / Jaws users I've ever come across!

From: Brian Lee
Hello Tom,

The following steps should work:
1. Press JAWS key with D to bring up the dictionary manager.

2. Use CTRL with Shift and D to load the default dictionary manager.

3. Tab to the tree view and press E for English.

4. Expand the English option by using right arrow key.

5. Use down arrow key and find the appropriate synthesizer. You can
also press E for Eloquence, V for ?Vocalizer, V until you find Vocalizer
Expressive, etc.

6. Use right arrow to open the appropriate synthesizer item.

7. Press a backslash key until you find a backslash followed by 011.
JAWS should tell you that this equals Vertical Tab.

8. Tab to the Change button and press spacebar.

9. In the Actual Word field should be the \011. Tab to the
Replacement Word field and press spacebar one time.

10. Tab to OK and use spacebar.

11. Use CTRL with S to save changes.

12. Close the window using Alt with F4.

13. You might or might not need to restart JAWS.
The above worked for me using a Vocalizer Expressive profile.
Take care.
Brian Lee
brianllee@charter.net

Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software. Go Dodgers!
----- Original Message -----
From: Gary King
To: main@jfw.groups.io
Sent: Wednesday, June 01, 2016 8:58 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Tom,
Can you place the PC cursor on the symbol that is indicated by JAWS as a
vertical tab? If so, place it there and bring up the JAWS Dictionary with
JAWS Key d. Then press Control Shift d if you want the replacement to be
in
all programs. Press Spacebar on the Add Button. The symbol should appear
in the Actual Word field. Then put a space in the Replacement Word field.
Press Enter, Control s to save and then exit the JAWS Dictionary.

Gary King
w4wkz@bellsouth.net
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 9:04 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Bill:

I tried this, but still no luck.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:41 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Putting 11 in the dictionary won't work. the way ASCII values are
expressed
is with the Shift plus the number six on the numbers row below the F keys
followed by the ASCII value which in this case is 11.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:22 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Ok, Bill.

I put 11 in the first Jaws dictionary field, followed by a space, but
still no luck.

It may be time to call FS on this issue.

I'm not sure iff I'll get to it tomorrow, but if I do, I'll keep
everyone posted.

Thanks all for your patience.

And, of course, I'll continue to take any and all suggestions.

Tom behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they
are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com












--
Kimberly


Tom Behler
 

Gary:

I've tried this, but so far, couldn't get it to work.

Will try again.

Tom Behler

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gary King
Sent: Wednesday, June 01, 2016 11:59 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Tom,
Can you place the PC cursor on the symbol that is indicated by JAWS as a
vertical tab? If so, place it there and bring up the JAWS Dictionary with
JAWS Key d. Then press Control Shift d if you want the replacement to be in
all programs. Press Spacebar on the Add Button. The symbol should appear
in the Actual Word field. Then put a space in the Replacement Word field.
Press Enter, Control s to save and then exit the JAWS Dictionary.

Gary King
w4wkz@bellsouth.net
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 9:04 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Bill:

I tried this, but still no luck.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:41 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Putting 11 in the dictionary won't work. the way ASCII values are
expressed
is with the Shift plus the number six on the numbers row below the F keys
followed by the ASCII value which in this case is 11.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:22 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Ok, Bill.

I put 11 in the first Jaws dictionary field, followed by a space, but
still no luck.

It may be time to call FS on this issue.

I'm not sure iff I'll get to it tomorrow, but if I do, I'll keep
everyone posted.

Thanks all for your patience.

And, of course, I'll continue to take any and all suggestions.

Tom behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com











Tom Behler
 

I have these steps from the other list, and will try them.

 

Hopefully, others will benefit from them if they do indeed work for this issue.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike B.
Sent: Thursday, June 02, 2016 12:07 AM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Hi All,

 

Here are steps from another list, & this dude that wrote the steps is 1 of the smartest computer / Jaws users I've ever come across!

 

From: Brian Lee

Hello Tom,

The following steps should work:
1.       Press JAWS key with D to bring up the dictionary manager.

2.       Use CTRL with Shift and D to load the default dictionary manager.

3.       Tab to the tree view and press E for English.

4.       Expand the English option by using right arrow key.

5.       Use down arrow key and find the appropriate synthesizer.  You can
also press E for Eloquence, V for ?Vocalizer, V until you find Vocalizer
Expressive, etc.

6.       Use right arrow to open the appropriate synthesizer item.

7.       Press a backslash key until you find a backslash followed by 011.
JAWS should tell you that this equals Vertical Tab. 

8.       Tab to the Change button and press spacebar.

9.       In the Actual Word field should be the \011.  Tab to the
Replacement Word field and press spacebar one time. 

10.   Tab to OK and use spacebar.

11.   Use CTRL with S to save changes.

12.   Close the window using Alt with F4.

13.   You might or might not need to restart JAWS.
The above worked for me using a Vocalizer Expressive profile.  
Take care.
Brian Lee
brianllee@...

Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software.  Go Dodgers!

----- Original Message -----

From: Gary King

Sent: Wednesday, June 01, 2016 8:58 PM

Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Tom,
Can you place the PC cursor on the symbol that is indicated by JAWS as a
vertical tab?  If so, place it there and bring up the JAWS Dictionary with
JAWS Key d.  Then press Control Shift d if you want the replacement to be in
all programs.  Press Spacebar on the Add Button.  The symbol should appear
in the Actual Word field.  Then put a space in the Replacement Word field.
Press Enter, Control s to save and then exit the JAWS Dictionary.

Gary King
w4wkz@...
----- Original Message -----
From: "Tom Behler" <tombehler@...>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 9:04 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


> Bill:
>
> I tried this, but still no luck.
>
> Tom Behler
>
>
> -----Original Message-----
> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
> White
> Sent: Wednesday, June 01, 2016 9:41 PM
> To: main@jfw.groups.io
> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>
> Putting 11 in the dictionary won't work. the way ASCII values are
> expressed
> is with the Shift plus the number six on the numbers row below the F keys
> followed by the ASCII value which in this case is 11.
> Bill White billwhite92701@...
> ----- Original Message -----
> From: "Tom Behler" <tombehler@...>
> To: <main@jfw.groups.io>
> Sent: Wednesday, June 01, 2016 6:22 PM
> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>
>
>> Ok, Bill.
>>
>> I put 11 in the first Jaws dictionary field, followed by a space, but
>> still no luck.
>>
>> It may be time to call FS on this issue.
>>
>> I'm  not sure iff I'll get to it tomorrow, but if I do,  I'll keep
>> everyone posted.
>>
>> Thanks all for your patience.
>>
>> And, of course, I'll continue to take any and all suggestions.
>>
>> Tom behler
>>
>>
>> -----Original Message-----
>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
>> White
>> Sent: Wednesday, June 01, 2016 9:17 PM
>> To: main@jfw.groups.io
>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>
>> Hi, Tom. The character which is voicing as a vertical tab has an ASCII
>> value of eleven.
>> Bill White billwhite92701@...
>> ----- Original Message -----
>> From: "Tom Behler" <tombehler@...>
>> To: <main@jfw.groups.io>
>> Sent: Wednesday, June 01, 2016 6:14 PM
>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>
>>
>>> Carolyn:
>>>
>>> Bill White set me straight regarding step 4 of your instructions.
>>>
>>> I actually wrote the words vertical tab in the add edit field that
>>> came up in the Jaws dictionary, and put a space in the replacement
>>> field.
>>>
>>> But,  still no luck.
>>>
>>> I think this is because the vertical tab is some sort of a computer
>>> character.
>>>
>>> Thanks to Bill for the clarification.
>>>
>>> Tom Behler
>>>
>>>
>>> -----Original Message-----
>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
>>> Carolyn Arnold
>>> Sent: Wednesday, June 01, 2016 7:35 PM
>>> To: main@jfw.groups.io
>>> Subject: Re: How To Stop Jaws From Saying "Vertical Tab"
>>>
>>> Try:
>>>
>>> 1. Insert-F2 for JAWS Manager.
>>> 2. D for dictionary.
>>> 3. Control-Shift-D for default in all programs.
>>> 4. Write vertical tab.
>>> 5. Next tab hit a Spacebar.
>>> 6. Alt-F4, save changes and exit.
>>>
>>> I don't know if that will work since this vertical tab statement from
>>> JAWS might be from program or graphics as opposed to text, but it
>>> wouldn't hurt to see if that gave you any relief.
>>> Bye for now,
>>>
>>> Carolyn
>>>
>>>
>>> -----Original Message-----
>>> From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
>>> Behler
>>> Sent: Wednesday, June 1, 2016 5:08 PM
>>> To: main@jfw.groups.io
>>> Subject: How To Stop Jaws From Saying "Vertical Tab"
>>>
>>> Hello, everyone.
>>>
>>> As you may recall, I'm working to get Office 365 up and running on a
>>> fairly new Windows 7 laptop.  I am using the latest build of Jaws 17.
>>>
>>> I have noticed that in many Outlook 2016 e-mails, and especially in
>>> Microsoft Word documents, Jaws keeps saying "vertical tab", as I
>>> navigate whatever it is I'm reading.
>>>
>>> I don't recall encountering  this behavior in the previous versions of
>>> Outlook and Word that I have used.
>>>
>>> How can I get Jaws to stop reading the vertical tabs, whatever they are?
>>>
>>> As I'm sure yu can imagine, this vertical tab designation is very
>>> distracting.
>>>
>>> Dr.  Tom Behler from Michigan
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> __________ Information from ESET NOD32 Antivirus, version of virus
>>> signature database 13582 (20160601) __________
>>>
>>> The message was checked by ESET NOD32 Antivirus.
>>>
>>> http://www.eset.com
>>>
>>>
>>>
>>
>>
>> __________ Information from ESET NOD32 Antivirus, version of virus
>> signature
>> database 13582 (20160601) __________
>>
>> The message was checked by ESET NOD32 Antivirus.
>>
>> http://www.eset.com
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> __________ Information from ESET NOD32 Antivirus, version of virus
>> signature database 13582 (20160601) __________
>>
>> The message was checked by ESET NOD32 Antivirus.
>>
>> http://www.eset.com
>>
>>
>>
>
>
> __________ Information from ESET NOD32 Antivirus, version of virus
> signature
> database 13582 (20160601) __________
>
> The message was checked by ESET NOD32 Antivirus.
>
> http://www.eset.com
>
>
>
>
>
>
>
>
>
>
>



Matthew Bullis
 

Are there similar instructions on how to get Jaws not to say cell cell cell every time it moves over a cell in a table?
Thanks,
Matthew

On Jun 2, 2016, at 5:08 AM, Kimber Gardner <kimbersinbox1963@gmail.com> wrote:

I can happily report that these steps worked fabulously. I'm dancing
with joy over here. No more vertical tab announcement! Woow!

Thanks, Mike, for sharing these steps.

On 6/2/16, Mike B. <mb69mach1@charter.net> wrote:
Hi All,

Here are steps from another list, & this dude that wrote the steps is 1 of
the smartest computer / Jaws users I've ever come across!

From: Brian Lee
Hello Tom,

The following steps should work:
1. Press JAWS key with D to bring up the dictionary manager.

2. Use CTRL with Shift and D to load the default dictionary manager.

3. Tab to the tree view and press E for English.

4. Expand the English option by using right arrow key.

5. Use down arrow key and find the appropriate synthesizer. You can
also press E for Eloquence, V for ?Vocalizer, V until you find Vocalizer
Expressive, etc.

6. Use right arrow to open the appropriate synthesizer item.

7. Press a backslash key until you find a backslash followed by 011.
JAWS should tell you that this equals Vertical Tab.

8. Tab to the Change button and press spacebar.

9. In the Actual Word field should be the \011. Tab to the
Replacement Word field and press spacebar one time.

10. Tab to OK and use spacebar.

11. Use CTRL with S to save changes.

12. Close the window using Alt with F4.

13. You might or might not need to restart JAWS.
The above worked for me using a Vocalizer Expressive profile.
Take care.
Brian Lee
brianllee@charter.net

Take care.
Mike
FAILURE IS NOT AN OPTION! It comes bundled with the software. Go Dodgers!
----- Original Message -----
From: Gary King
To: main@jfw.groups.io
Sent: Wednesday, June 01, 2016 8:58 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Tom,
Can you place the PC cursor on the symbol that is indicated by JAWS as a
vertical tab? If so, place it there and bring up the JAWS Dictionary with
JAWS Key d. Then press Control Shift d if you want the replacement to be
in
all programs. Press Spacebar on the Add Button. The symbol should appear
in the Actual Word field. Then put a space in the Replacement Word field.
Press Enter, Control s to save and then exit the JAWS Dictionary.

Gary King
w4wkz@bellsouth.net
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 9:04 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Bill:

I tried this, but still no luck.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:41 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Putting 11 in the dictionary won't work. the way ASCII values are
expressed
is with the Shift plus the number six on the numbers row below the F keys
followed by the ASCII value which in this case is 11.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:22 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Ok, Bill.

I put 11 in the first Jaws dictionary field, followed by a space, but
still no luck.

It may be time to call FS on this issue.

I'm not sure iff I'll get to it tomorrow, but if I do, I'll keep
everyone posted.

Thanks all for your patience.

And, of course, I'll continue to take any and all suggestions.

Tom behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they
are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com













--
Kimberly


Carolyn Arnold <4carolyna@...>
 

When I pressed Shift-6, I got the & sign. I thought about trying
Insert-6, but was afraid I might end up doing something that ought not to
be done. Thanks.

Bye for now,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 1, 2016 9:41 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Putting 11 in the dictionary won't work. the way ASCII values are
expressed is with the Shift plus the number six on the numbers row below
the F keys followed by the ASCII value which in this case is 11.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:22 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Ok, Bill.

I put 11 in the first Jaws dictionary field, followed by a space, but
still no luck.

It may be time to call FS on this issue.

I'm not sure iff I'll get to it tomorrow, but if I do, I'll keep
everyone posted.

Thanks all for your patience.

And, of course, I'll continue to take any and all suggestions.

Tom behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they
are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Carolyn Arnold <4carolyna@...>
 

You're right, Shift-6 is the caret, not the and.


Bye for now,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 1, 2016 9:43 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Carol. I don't know how to get it to work. It might not work in a
dictionary entry, but the ASCII value is 11, and it is preceded by the
caret, which is the Shift key plus the number six, followed in this case
by
11
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Carolyn Arnold" <4carolyna@windstream.net>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:32 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


So how do you use ASCII 11 to solve the problem, please? I tried the
dictionary trick, but the trick did not work.

Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 1, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions
of Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they
are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Bill White <billwhite92701@...>
 

Hi, Carolyn. We have since determined that Shift plus 6 will not work. Nevertheless, Shift plus 6 should be the caret. Shift plus 7 is the and sign.
Bill White billwhite92701@dslextreme.com

----- Original Message -----
From: "Carolyn Arnold" <4carolyna@windstream.net>
To: <main@jfw.groups.io>
Sent: Thursday, June 02, 2016 7:06 AM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


When I pressed Shift-6, I got the & sign. I thought about trying
Insert-6, but was afraid I might end up doing something that ought not to
be done. Thanks.

Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 1, 2016 9:41 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Putting 11 in the dictionary won't work. the way ASCII values are
expressed is with the Shift plus the number six on the numbers row below
the F keys followed by the ASCII value which in this case is 11.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:22 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Ok, Bill.

I put 11 in the first Jaws dictionary field, followed by a space, but
still no luck.

It may be time to call FS on this issue.

I'm not sure iff I'll get to it tomorrow, but if I do, I'll keep
everyone posted.

Thanks all for your patience.

And, of course, I'll continue to take any and all suggestions.

Tom behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 01, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions of
Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they
are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature
database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com













__________ Information from ESET NOD32 Antivirus, version of virus signature database 13585 (20160602) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 13585 (20160602) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Bill White <billwhite92701@...>
 

Incidentally, Carolyn, if you're using a desktop computer with the keyboard in Desktop Layout, Insert 6, 7, 8, 9, and 0 are JAWS commands. Insert plus 6 gives you the Settings Center, Insert plus 7 gives you Window Classes, Insert plus 8 gives you the Keyboard Manager, Insert plus 9 gives you Frame Viewer, and Insert plus 0 gives you Script Manager.

These commands won't do anything wrong, they just open up tools in JAWS.
Bill White billwhite92701@dslextreme.com

----- Original Message -----
From: "Carolyn Arnold" <4carolyna@windstream.net>
To: <main@jfw.groups.io>
Sent: Thursday, June 02, 2016 7:07 AM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


You're right, Shift-6 is the caret, not the and.


Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 1, 2016 9:43 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Carol. I don't know how to get it to work. It might not work in a
dictionary entry, but the ASCII value is 11, and it is preceded by the
caret, which is the Shift key plus the number six, followed in this case
by
11
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Carolyn Arnold" <4carolyna@windstream.net>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:32 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


So how do you use ASCII 11 to solve the problem, please? I tried the
dictionary trick, but the trick did not work.

Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill
White
Sent: Wednesday, June 1, 2016 9:17 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Hi, Tom. The character which is voicing as a vertical tab has an ASCII
value of eleven.
Bill White billwhite92701@dslextreme.com
----- Original Message -----
From: "Tom Behler" <tombehler@gmail.com>
To: <main@jfw.groups.io>
Sent: Wednesday, June 01, 2016 6:14 PM
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"


Carolyn:

Bill White set me straight regarding step 4 of your instructions.

I actually wrote the words vertical tab in the add edit field that
came up in the Jaws dictionary, and put a space in the replacement
field.

But, still no luck.

I think this is because the vertical tab is some sort of a computer
character.

Thanks to Bill for the clarification.

Tom Behler


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Carolyn Arnold
Sent: Wednesday, June 01, 2016 7:35 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

Try:

1. Insert-F2 for JAWS Manager.
2. D for dictionary.
3. Control-Shift-D for default in all programs.
4. Write vertical tab.
5. Next tab hit a Spacebar.
6. Alt-F4, save changes and exit.

I don't know if that will work since this vertical tab statement from
JAWS might be from program or graphics as opposed to text, but it
wouldn't hurt to see if that gave you any relief.
Bye for now,

Carolyn


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Tom
Behler
Sent: Wednesday, June 1, 2016 5:08 PM
To: main@jfw.groups.io
Subject: How To Stop Jaws From Saying "Vertical Tab"

Hello, everyone.

As you may recall, I'm working to get Office 365 up and running on a
fairly new Windows 7 laptop. I am using the latest build of Jaws 17.

I have noticed that in many Outlook 2016 e-mails, and especially in
Microsoft Word documents, Jaws keeps saying "vertical tab", as I
navigate whatever it is I'm reading.

I don't recall encountering this behavior in the previous versions
of Outlook and Word that I have used.

How can I get Jaws to stop reading the vertical tabs, whatever they
are?

As I'm sure yu can imagine, this vertical tab designation is very
distracting.

Dr. Tom Behler from Michigan
















__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com














__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus
signature database 13582 (20160601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com













__________ Information from ESET NOD32 Antivirus, version of virus signature database 13585 (20160602) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 13586 (20160602) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Mcginnis, Barbara
 

I am assuming the vertical tab is on a web page or an e-mail.  When you are working with G-mail and reading line by line, you hear reply vertical bar, forward, vertical bar, print,  vertical bar.  It is actually a small bar that is no more than ¼ inches long running top to bottom.  I have never tried to stop JAWS from speaking the vertical bar because I don’t know if you can.

 

From: Tom Behler [mailto:tombehler@...]
Sent: Wednesday, June 01, 2016 8:53 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Brian:

 

I can do this, but need to know where to send the files,  since I don’t think the list will accommoddate the attachments.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Wednesday, June 01, 2016 8:31 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Tom,

       If you've got an "old word" file where it's announced, and a "new word" file where it's announced, I'll happily have a look to see what's up.  If it's very easy for you to tell me the phrase that precedes "vertical tab" that would make things a bit faster for me, but it's not necessary.
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James




Email correspondence to and from this address is subject to the North Carolina Public Records Law and may be disclosed to third parties by an authorized State official. Unauthorized disclosure of juvenile, health, legally privileged, or otherwise confidential information, including confidential information relating to an ongoing State procurement effort, is prohibited by law. If you have received this email in error, please notify the sender immediately and delete all records of this email.


 

On Thu, Jun 2, 2016 at 08:57 am, Mcginnis, Barbara wrote, in part:  "you hear reply vertical bar, forward, vertical bar, print,  vertical bar."

Yes, the vertical bar, often referred to as a pipe as well if you're around programmers, is a single character that's generally located just above your Enter key on the keyboard and produced by hitting the Shift key plus what would normally be a backslash if not "shifted."  If you ever hear someone refer to pipe when reading something as literally as possible they're referring to that vertical bar.

This is very commonly used as a "chunk separator" in a single line of text. 
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James


Mcginnis, Barbara
 

I wish I could write code but if you ask me how to fry an egg, I forget to get the frying pan out of the cabinet when I write the instructions.  I am sure you know what I mean.

 

From: Brian Vogel [mailto:britechguy@...]
Sent: Thursday, June 02, 2016 12:11 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

On Thu, Jun 2, 2016 at 08:57 am, Mcginnis, Barbara wrote, in part:  "you hear reply vertical bar, forward, vertical bar, print,  vertical bar."

Yes, the vertical bar, often referred to as a pipe as well if you're around programmers, is a single character that's generally located just above your Enter key on the keyboard and produced by hitting the Shift key plus what would normally be a backslash if not "shifted."  If you ever hear someone refer to pipe when reading something as literally as possible they're referring to that vertical bar.

This is very commonly used as a "chunk separator" in a single line of text. 
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James




Email correspondence to and from this address is subject to the North Carolina Public Records Law and may be disclosed to third parties by an authorized State official. Unauthorized disclosure of juvenile, health, legally privileged, or otherwise confidential information, including confidential information relating to an ongoing State procurement effort, is prohibited by law. If you have received this email in error, please notify the sender immediately and delete all records of this email.


HAMILTON
 

Tom:

 

To get the “virticle tab” character, press shift+enter.  You will see that this takes your following text, or “cursor”, to the next line without the need to press enter again.  To be honest, I do not really know why some people like to use this; but, it may have to do with “visual presentation”.  If that’s the case, “who cares” if it’s there, as long as we don’t have to hear it!

 

Once you have gotten into the “dictionairy” (ins/JAWS+dj), be sure to press shift+ctrol+ d for the default dictionairy if you wish to “never” hear this character in any applications.  You can place “shift-enter” into the first “dictionairy entry field”; then, tab to the “replacement word” field and press spacebar followed by the enter key.  When prompted to add another entry, press ctrl+s, to save, and alt+ctrl to close the dictionairy and return to where you were.

 

There are other ways to do this, e.g. “customizing” your JAWS punctuation settings by changing which punctuations are spoken under the headings of “none”, “some”, “most” and “all”.  I am sure that someone with more expertise than I have could tell you exactly how to do this.  However, if you go into your JAWS settings and find “punctuations” and look around a bit, you may find that getting to do what you want to do is fairly intuitive after all.

 

Good luck.

 

Jim H

 

 

 


Tom Behler
 

Barbara:

 

The vertical bar announcements occur in documents that have been prepared in Microsoft Word 2016 and in Outlook 2016 e-mails.  I’m using Office 365 here.

 

It’s a problem for me because I work a lot with MS Word documents, and sometimes with more than one document at a time.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mcginnis, Barbara
Sent: Thursday, June 02, 2016 11:58 AM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

I am assuming the vertical tab is on a web page or an e-mail.  When you are working with G-mail and reading line by line, you hear reply vertical bar, forward, vertical bar, print,  vertical bar.  It is actually a small bar that is no more than ¼ inches long running top to bottom.  I have never tried to stop JAWS from speaking the vertical bar because I don’t know if you can.

 

From: Tom Behler [mailto:tombehler@...]
Sent: Wednesday, June 01, 2016 8:53 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Brian:

 

I can do this, but need to know where to send the files,  since I don’t think the list will accommoddate the attachments.

 

Tom Behler

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Brian Vogel
Sent: Wednesday, June 01, 2016 8:31 PM
To: main@jfw.groups.io
Subject: Re: How To Stop Jaws From Saying "Vertical Tab"

 

Tom,

       If you've got an "old word" file where it's announced, and a "new word" file where it's announced, I'll happily have a look to see what's up.  If it's very easy for you to tell me the phrase that precedes "vertical tab" that would make things a bit faster for me, but it's not necessary.
--
Brian


A great many people think they are thinking when they are merely rearranging their prejudices.

         ~ William James

 



Email correspondence to and from this address is subject to the North Carolina Public Records Law and may be disclosed to third parties by an authorized State official. Unauthorized disclosure of juvenile, health, legally privileged, or otherwise confidential information, including confidential information relating to an ongoing State procurement effort, is prohibited by law. If you have received this email in error, please notify the sender immediately and delete all records of this email.