Topics

moderated how to stop JAWS from speaking indentations


Mark
 

I've been tweaking my Speech and Sound Schemes and I'm not sure if I messed something up. It now seems to describe if it is left, right, centred, etc. justified. I don't ever remember this being spoken before.  I did change the Voice Aliases associated with the indentation rules in my new scheme, but even when I try an pre-configured scheme, I'm still hearing the indentation description.  Any ideas about how I can turn that bit of description off? 


Mark
 

I made some progress. CAPS + V to bring up quick settings. Then search for indentation. There is a setting for it to ignore indentation. However, it has to be configured for each application, it seems. I'm not sure why.


Richard Turner
 

Try Insert+6 on the number row.

Control+shift+d for default all applications, then search for indentation.

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mark
Sent: Saturday, September 19, 2020 8:14 AM
To: main@jfw.groups.io
Subject: Re: how to stop JAWS from speaking indentations

 

I made some progress. CAPS + V to bring up quick settings. Then search for indentation. There is a setting for it to ignore indentation. However, it has to be configured for each application, it seems. I'm not sure why.