moderated how do I get rid of jaws saying block quote?


Jim Rawls
 

I am running jaws 2021 and windows ten. Ji006D


Ann Byrne
 

Settings center.verbosity (beginner)
configure verbosity. It's hiding in there.

At 05:44 PM 10/9/2021, you wrote:

I am running jaws 2021 and windows ten. Ji006D


Cohn, Jonathan
 

You need to set your HTML verbosity to high or adjust your HTML for rusty you can find these in settings centers using insert six to get there.


On Oct 9, 2021, at 6:44 PM, Jim Rawls <jazzpiano@...> wrote:



I am running jaws 2021 and windows ten. Ji006D


Mike B.
 

Hi Jim,
 
Try the following:
1. Open the Settings Center, Insert / Jaws Key + 6, on the number row and press, Control, Shift + D, to open default all applications.
 
2. Arrow down to, Web / HTML / PDF's, and right arrow to open.
 
3. Arrow down to, Reading, and right arrow to open.
 
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.
 
5. Arrow down to, Block quoatation, and uncheck this checkbox.  Now tab to, Okay, press the spacebar, tab to, Apply, press the spacebar, tab to, Okay,
and press enter to save and close.
 
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----
From: Jim Rawls
Sent: Saturday, October 09, 2021 3:44 PM
Subject: how do I get rid of jaws saying block quote?

I am running jaws 2021 and windows ten. Ji006D


mona
 

Do you have any other suggestions?  I was only able to get passed the first step.  Thanks in advance.

 

Mona

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Saturday, October 9, 2021 8:50 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Hi Jim,

 

Try the following:

1. Open the Settings Center, Insert / Jaws Key + 6, on the number row and press, Control, Shift + D, to open default all applications.
 
2. Arrow down to, Web / HTML / PDF's, and right arrow to open.
 
3. Arrow down to, Reading, and right arrow to open.
 
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.
 
5. Arrow down to, Block quoatation, and uncheck this checkbox.  Now tab to, Okay, press the spacebar, tab to, Apply, press the spacebar, tab to, Okay,
and press enter to save and close.
 

 

 

Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----

From: Jim Rawls

Sent: Saturday, October 09, 2021 3:44 PM

Subject: how do I get rid of jaws saying block quote?

 

I am running jaws 2021 and windows ten. Ji006D


Sieghard Weitzel <sieghard@...>
 

That is the only way and they are clear instructions, you can always call FS support and ask them to help you, they could connect via Jaws Tandem and do it for you.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mona
Sent: October 14, 2021 7:13 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Do you have any other suggestions?  I was only able to get passed the first step.  Thanks in advance.

 

Mona

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Saturday, October 9, 2021 8:50 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Hi Jim,

 

Try the following:

1. Open the Settings Center, Insert / Jaws Key + 6, on the number row and press, Control, Shift + D, to open default all applications.
 
2. Arrow down to, Web / HTML / PDF's, and right arrow to open.
 
3. Arrow down to, Reading, and right arrow to open.
 
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.
 
5. Arrow down to, Block quoatation, and uncheck this checkbox.  Now tab to, Okay, press the spacebar, tab to, Apply, press the spacebar, tab to, Okay,
and press enter to save and close.
 

 

 

Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----

From: Jim Rawls

Sent: Saturday, October 09, 2021 3:44 PM

Subject: how do I get rid of jaws saying block quote?

 

I am running jaws 2021 and windows ten. Ji006D


Marie <scribbles.mn@...>
 

When following the instructions, Step five, I do not find an entry for Block quote

Marie

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, October 14, 2021 7:28 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

That is the only way and they are clear instructions, you can always call FS support and ask them to help you, they could connect via Jaws Tandem and do it for you.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mona
Sent: October 14, 2021 7:13 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Do you have any other suggestions?  I was only able to get passed the first step.  Thanks in advance.

 

Mona

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Saturday, October 9, 2021 8:50 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Hi Jim,

 

Try the following:

1. Open the Settings Center, Insert / Jaws Key + 6, on the number row and press, Control, Shift + D, to open default all applications.
 
2. Arrow down to, Web / HTML / PDF's, and right arrow to open.
 
3. Arrow down to, Reading, and right arrow to open.
 
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.
 
5. Arrow down to, Block quoatation, and uncheck this checkbox.  Now tab to, Okay, press the spacebar, tab to, Apply, press the spacebar, tab to, Okay,
and press enter to save and close.
 

 

 

Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----

From: Jim Rawls

Sent: Saturday, October 09, 2021 3:44 PM

Subject: how do I get rid of jaws saying block quote?

 

I am running jaws 2021 and windows ten. Ji006D


Cohn, Jonathan
 

You are correct the instructions are missing a couple steps.
There are three levels of HTML verbosity. It is possible that just changing your HTML verbosity to "low" will be what you want. The default verbosity is "medium".
If that doesn't work then step 5 says to open the adjust verbosities" menu item. In there are three items one for Low, Medium and High. You need to move to the verbosity you have selected that I mentioned in the previous paragraph and then press space. This will bring up a dialog of checkboxes to adjust HTML verbosity.
My terms might be a little off, since I am writing this without a Windows computer in front of me.
Good Luck!
Jonathan


On Oct 15, 2021, at 10:26, Marie <scribbles.mn@...> wrote:

When following the instructions, Step five, I do not find an entry for Block quote
Marie
 
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, October 14, 2021 7:28 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?
 
That is the only way and they are clear instructions, you can always call FS support and ask them to help you, they could connect via Jaws Tandem and do it for you.
 
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mona
Sent: October 14, 2021 7:13 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?
 
Do you have any other suggestions?  I was only able to get passed the first step.  Thanks in advance.
 
Mona
 
 
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Saturday, October 9, 2021 8:50 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?
 
Hi Jim,
 
Try the following:
1. Open the Settings Center, Insert / Jaws Key + 6, on the number row and press, Control, Shift + D, to open default all applications.
 
2. Arrow down to, Web / HTML / PDF's, and right arrow to open.
 
3. Arrow down to, Reading, and right arrow to open.
 
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.
 
5. Arrow down to, Block quoatation, and uncheck this checkbox.  Now tab to, Okay, press the spacebar, tab to, Apply, press the spacebar, tab to, Okay,
and press enter to save and close.
 
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 
----- Original Message ----- 
From: Jim Rawls
Sent: Saturday, October 09, 2021 3:44 PM
Subject: how do I get rid of jaws saying block quote?
 
I am running jaws 2021 and windows ten. Ji006D



Sieghard Weitzel <sieghard@...>
 

Mike forgot one step before his #5.

When you get to Web Verbosity > Reading and you expand it, the first item you see/hear is this:

 

Web Verbosity Level Medium, 1 of 10

 

Then the next item is Configure Web Verbosity and you again press right arrow to expand it as per Mike's instructions.

 

Now comes the missing step, you have three options here which you can configure:

 

High

Medium

Low

 

Obviously you want to configure the same verbosity level that it shows when you first expand the Reading option, in my example it says "Web verbosity medium" so if that is the case for you then go to "Medium" and make sure you press the spacebar as enter will not only not open this item, but it will entirely close the Settings Centre. After you press the spacebar the Block Quote option is the very first one and by default it is checked, uncheck it by pressing the spacebar, tab to OK and you are done.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Marie
Sent: October 15, 2021 7:26 AM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

When following the instructions, Step five, I do not find an entry for Block quote

Marie

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, October 14, 2021 7:28 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

That is the only way and they are clear instructions, you can always call FS support and ask them to help you, they could connect via Jaws Tandem and do it for you.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mona
Sent: October 14, 2021 7:13 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Do you have any other suggestions?  I was only able to get passed the first step.  Thanks in advance.

 

Mona

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Saturday, October 9, 2021 8:50 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Hi Jim,

 

Try the following:

1. Open the Settings Center, Insert / Jaws Key + 6, on the number row and press, Control, Shift + D, to open default all applications.
 
2. Arrow down to, Web / HTML / PDF's, and right arrow to open.
 
3. Arrow down to, Reading, and right arrow to open.
 
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.
 
5. Arrow down to, Block quoatation, and uncheck this checkbox.  Now tab to, Okay, press the spacebar, tab to, Apply, press the spacebar, tab to, Okay,
and press enter to save and close.
 

 

 

Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----

From: Jim Rawls

Sent: Saturday, October 09, 2021 3:44 PM

Subject: how do I get rid of jaws saying block quote?

 

I am running jaws 2021 and windows ten. Ji006D


Mike B.
 

Hi Marie,
 
Okay try this:
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.
 
There are 3 verboscity levels here and medium is the default.  Press the spacebar on Medium...
Block quotation is the first 1 .
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----
From: Marie
Sent: Friday, October 15, 2021 7:26 AM
Subject: Re: how do I get rid of jaws saying block quote?

When following the instructions, Step five, I do not find an entry for Block quote

Marie

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Thursday, October 14, 2021 7:28 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

That is the only way and they are clear instructions, you can always call FS support and ask them to help you, they could connect via Jaws Tandem and do it for you.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of mona
Sent: October 14, 2021 7:13 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Do you have any other suggestions?  I was only able to get passed the first step.  Thanks in advance.

 

Mona

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Saturday, October 9, 2021 8:50 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of jaws saying block quote?

 

Hi Jim,

 

Try the following:

1. Open the Settings Center, Insert / Jaws Key + 6, on the number row and press, Control, Shift + D, to open default all applications.
 
2. Arrow down to, Web / HTML / PDF's, and right arrow to open.
 
3. Arrow down to, Reading, and right arrow to open.
 
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.
 
5. Arrow down to, Block quoatation, and uncheck this checkbox.  Now tab to, Okay, press the spacebar, tab to, Apply, press the spacebar, tab to, Okay,
and press enter to save and close.
 

 

 

Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 

----- Original Message -----

From: Jim Rawls

Sent: Saturday, October 09, 2021 3:44 PM

Subject: how do I get rid of jaws saying block quote?

 

I am running jaws 2021 and windows ten. Ji006D