Topics

moderated how do I get rid of bloc quote?


Jim Rawls
 

Mike, you told me once, and I can’t find that email. Frown. Please send again. Thanks Jim


Bill White <billwhite92701@...>
 

Hi, Jim. Open the application or program in which you are hearing block quotes. Then open JAWS settings center. Then open Verbocity levels. Open configuration for the verbocity level for which JAWS is set in the application you want to change. Uncheck Block Quotations. TAB to OK, and press ENTER. That should do it.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jim Rawls
Sent: Tuesday, December 29, 2020 7:20 PM
To: main@jfw.groups.io
Subject: how do I get rid of bloc quote?

 

Mike, you told me once, and I can’t find that email. Frown. Please send again. Thanks Jim


Mike B
 

Hi Jim,
 
This setting changed as of Jaws2018.  Here are the newer steps.
1. Open the Settings Center, Insert / Jaws Key + 6, on the number row and press, Control, Shift + D, to open default all applications.
 
2. Arrow down to, Web / HTML / PDF's, and right arrow to open.
 
3. Arrow down to, Reading, and right arrow to open.
 
4. Down arrow to,Configure web verboscity levels closed, and right arrow to open.  Down arrow to, Medium..., and press the spacebar to open.  Do not press enter, press the spacebar here.
Note: the default level is medium for this.
 
5. Arrow down to, Block quoatation, and uncheck this checkbox.  Now tab to, Okay, press the spacebar, tab to, Apply, press the spacebar, tab to, Okay, and press enter to save and close.
 
 
Stay safe and take care.  Mike.

----- Original Message -----
From: Jim Rawls
Sent: Tuesday, December 29, 2020 7:20 PM
Subject: how do I get rid of bloc quote?

Mike, you told me once, and I can’t find that email. Frown. Please send again. Thanks Jim


Bill White <billwhite92701@...>
 

Hi, Jim. I told you to open the wrong Verbocity level settings. The one Mike told you is correct, and you will find the block quotations there, exactly where I thought they are, at the very top, first item.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jim Rawls
Sent: Tuesday, December 29, 2020 7:20 PM
To: main@jfw.groups.io
Subject: how do I get rid of bloc quote?

 

Mike, you told me once, and I can’t find that email. Frown. Please send again. Thanks Jim


Jim Rawls
 

Done and it worked. Jim

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill White
Sent: Tuesday, December 29, 2020 8:36 PM
To: main@jfw.groups.io
Subject: Re: how do I get rid of bloc quote?

 

Hi, Jim. I told you to open the wrong Verbocity level settings. The one Mike told you is correct, and you will find the block quotations there, exactly where I thought they are, at the very top, first item.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jim Rawls
Sent: Tuesday, December 29, 2020 7:20 PM
To: main@jfw.groups.io
Subject: how do I get rid of bloc quote?

 

Mike, you told me once, and I can’t find that email. Frown. Please send again. Thanks Jim