gmail question


Madison Martin
 

Hi all,
I have gmail set up so that all messages sent to my other account get forwarded
to my gmail address, but now I've added my other account to Outlook, how do I
stop messages sent to my other address from being forwarded to my gmail address?
I set this on the gmail web interface, but I've looked through settings and all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox
as my browser to access the gmail web interface. Really hope someone can help
me!! Thanks Madison


Bill White
 

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be
an option to remove the old email address. Once you have removed the old
email address, just re-enable forwarding by checking the,
Forward a copy of incoming mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get
forwarded
to my gmail address, but now I've added my other account to Outlook, how do
I
stop messages sent to my other address from being forwarded to my gmail
address?
I set this on the gmail web interface, but I've looked through settings and
all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using
Firefox
as my browser to access the gmail web interface. Really hope someone can
help
me!! Thanks Madison


Madison Martin
 

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get forwarded
to my gmail address, but now I've added my other account to Outlook, how do I
stop messages sent to my other address from being forwarded to my gmail address?
I set this on the gmail web interface, but I've looked through settings and all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox
as my browser to access the gmail web interface. Really hope someone can help
me!! Thanks Madison


Bill White
 

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using
Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United
States. Because I know you are in Canada, another option is that, when you
receive my private message with my phone number, you can reply back, and
give me yours instead. I have free calling to Canada, and I won't be charged
if I call you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be
an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of
incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get
forwarded
to my gmail address, but now I've added my other account to Outlook, how do
I
stop messages sent to my other address from being forwarded to my gmail
address?
I set this on the gmail web interface, but I've looked through settings and
all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using
Firefox
as my browser to access the gmail web interface. Really hope someone can
help
me!! Thanks Madison


Madison Martin
 

Do I need to do anything with the forwarding address, or as long as the disable
forwarding checkbox is checked is everything good?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:09 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using
Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United
States. Because I know you are in Canada, another option is that, when you
receive my private message with my phone number, you can reply back, and give me
yours instead. I have free calling to Canada, and I won't be charged if I call
you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get forwarded
to my gmail address, but now I've added my other account to Outlook, how do I
stop messages sent to my other address from being forwarded to my gmail address?
I set this on the gmail web interface, but I've looked through settings and all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox
as my browser to access the gmail web interface. Really hope someone can help
me!! Thanks Madison


Bill White
 

The only thing you need to do is put the new forwarding address in, once you
remove the old one. Then save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 10:15 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Do I need to do anything with the forwarding address, or as long as the
disable
forwarding checkbox is checked is everything good?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:09 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using
Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United
States. Because I know you are in Canada, another option is that, when you
receive my private message with my phone number, you can reply back, and
give me
yours instead. I have free calling to Canada, and I won't be charged if I
call
you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be
an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of
incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get
forwarded
to my gmail address, but now I've added my other account to Outlook, how do
I
stop messages sent to my other address from being forwarded to my gmail
address?
I set this on the gmail web interface, but I've looked through settings and
all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using
Firefox
as my browser to access the gmail web interface. Really hope someone can
help
me!! Thanks Madison


Madison Martin
 

How do I remove the old one? I don't have a new address; I want to get back to
using the one that was forwarding messages to my gmail address (or as you called
it the old address) because it's through my ISP and they don't filter nearly as
much as gmail does.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 12:35 PM
To: main@jfw.groups.io
Subject: Re: gmail question

The only thing you need to do is put the new forwarding address in, once you
remove the old one. Then save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 10:15 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Do I need to do anything with the forwarding address, or as long as the disable
forwarding checkbox is checked is everything good?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:09 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using
Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United
States. Because I know you are in Canada, another option is that, when you
receive my private message with my phone number, you can reply back, and give me
yours instead. I have free calling to Canada, and I won't be charged if I call
you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get forwarded
to my gmail address, but now I've added my other account to Outlook, how do I
stop messages sent to my other address from being forwarded to my gmail address?
I set this on the gmail web interface, but I've looked through settings and all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox
as my browser to access the gmail web interface. Really hope someone can help
me!! Thanks Madison


Bill White
 

Hi, Madison. I don't understand. You said you wanted to remove an address.
If you don't have a new address that you want your email forwarded to, then
just remove the old address, and don't forward.

This is a little confusing, that's why it would be better if I could talk
with you. That way, I could answer questions in real time, instead of going
back and forth, trying to figure out what you are asking.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 10:41 AM
To: main@jfw.groups.io
Subject: Re: gmail question

How do I remove the old one? I don't have a new address; I want to get back
to
using the one that was forwarding messages to my gmail address (or as you
called
it the old address) because it's through my ISP and they don't filter nearly
as
much as gmail does.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 12:35 PM
To: main@jfw.groups.io
Subject: Re: gmail question

The only thing you need to do is put the new forwarding address in, once you
remove the old one. Then save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 10:15 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Do I need to do anything with the forwarding address, or as long as the
disable
forwarding checkbox is checked is everything good?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:09 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using
Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United
States. Because I know you are in Canada, another option is that, when you
receive my private message with my phone number, you can reply back, and
give me
yours instead. I have free calling to Canada, and I won't be charged if I
call
you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be
an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of
incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get
forwarded
to my gmail address, but now I've added my other account to Outlook, how do
I
stop messages sent to my other address from being forwarded to my gmail
address?
I set this on the gmail web interface, but I've looked through settings and
all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using
Firefox
as my browser to access the gmail web interface. Really hope someone can
help
me!! Thanks Madison


Cohn, Jonathan
 

Hello,

The URL:
https://mail.google.com/mail/u/0/#settings/accounts
Should get you to the right area assuming you have only one Gmail account. Since I don’t currently use this feature I can not see how one would turn it off. To turn it on there is a button labeled add another email address which then prompt you for the e-mail address and then I assume the credentials.

I got to this uRL by clicking the settings button then finding full settings and then clicking on the Accounts tab.
After you are on the accounts tab pressing “Q” to get to the “Main” region of the page should get you to the start of the settings area.
Jonathan Cohn

On Sep 27, 2021, at 11:16 AM, Madison Martin <madisonmartin463@gmail.com> wrote:

Hi all,
I have gmail set up so that all messages sent to my other account get forwarded
to my gmail address, but now I've added my other account to Outlook, how do I
stop messages sent to my other address from being forwarded to my gmail address?
I set this on the gmail web interface, but I've looked through settings and all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox
as my browser to access the gmail web interface. Really hope someone can help
me!! Thanks Madison







 

As far as I can tell she simply wants to turn off forwarding so unchecking the box to forward is all that is required, the email address can stay in there.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. I don't understand. You said you wanted to remove an address.
If you don't have a new address that you want your email forwarded to, then just remove the old address, and don't forward.

This is a little confusing, that's why it would be better if I could talk with you. That way, I could answer questions in real time, instead of going back and forth, trying to figure out what you are asking.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 10:41 AM
To: main@jfw.groups.io
Subject: Re: gmail question

How do I remove the old one? I don't have a new address; I want to get back to using the one that was forwarding messages to my gmail address (or as you called it the old address) because it's through my ISP and they don't filter nearly as much as gmail does.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 12:35 PM
To: main@jfw.groups.io
Subject: Re: gmail question

The only thing you need to do is put the new forwarding address in, once you remove the old one. Then save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 10:15 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Do I need to do anything with the forwarding address, or as long as the disable forwarding checkbox is checked is everything good?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:09 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United States. Because I know you are in Canada, another option is that, when you receive my private message with my phone number, you can reply back, and give me yours instead. I have free calling to Canada, and I won't be charged if I call you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you "Disable Forwarding, and save your changes. Once you do that, there will be an option to remove the old email address. Once you have removed the old email address, just re-enable forwarding by checking the, Forward a copy of incoming mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get forwarded to my gmail address, but now I've added my other account to Outlook, how do I stop messages sent to my other address from being forwarded to my gmail address?
I set this on the gmail web interface, but I've looked through settings and all I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox as my browser to access the gmail web interface. Really hope someone can help me!! Thanks Madison


Madison Martin
 

Okay, does it take awhile for these settings to take effect? I've disabled
forwarding and also removed the other address, but emails sent to that address
are still being forwarded to this address (my gmail address). This is really
starting to annoy me.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: September 28, 2021 4:35 AM
To: main@jfw.groups.io
Subject: Re: gmail question

As far as I can tell she simply wants to turn off forwarding so unchecking the
box to forward is all that is required, the email address can stay in there.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. I don't understand. You said you wanted to remove an address.
If you don't have a new address that you want your email forwarded to, then just
remove the old address, and don't forward.

This is a little confusing, that's why it would be better if I could talk with
you. That way, I could answer questions in real time, instead of going back and
forth, trying to figure out what you are asking.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 10:41 AM
To: main@jfw.groups.io
Subject: Re: gmail question

How do I remove the old one? I don't have a new address; I want to get back to
using the one that was forwarding messages to my gmail address (or as you called
it the old address) because it's through my ISP and they don't filter nearly as
much as gmail does.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 12:35 PM
To: main@jfw.groups.io
Subject: Re: gmail question

The only thing you need to do is put the new forwarding address in, once you
remove the old one. Then save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 10:15 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Do I need to do anything with the forwarding address, or as long as the disable
forwarding checkbox is checked is everything good?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:09 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using
Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United
States. Because I know you are in Canada, another option is that, when you
receive my private message with my phone number, you can reply back, and give me
yours instead. I have free calling to Canada, and I won't be charged if I call
you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get forwarded
to my gmail address, but now I've added my other account to Outlook, how do I
stop messages sent to my other address from being forwarded to my gmail address?
I set this on the gmail web interface, but I've looked through settings and all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox
as my browser to access the gmail web interface. Really hope someone can help
me!! Thanks Madison


Bill White
 

Hi, Madison. Since you are getting messages forwarding from your ISP's email
address, forwarded to, not from, your gmail address, you will need to call
your ISP, and find out how to disable forwarding from that ISP's address. It
should be similar to gmail's forwarding options, but since I don't have an
email address at your ISP's domain, I would have no idea where to tell you
to look in their settings options. You will need to log onto your ISP's
website, and change it there.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Tuesday, September 28, 2021 8:48 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Okay, does it take awhile for these settings to take effect? I've disabled
forwarding and also removed the other address, but emails sent to that
address
are still being forwarded to this address (my gmail address). This is really
starting to annoy me.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: September 28, 2021 4:35 AM
To: main@jfw.groups.io
Subject: Re: gmail question

As far as I can tell she simply wants to turn off forwarding so unchecking
the
box to forward is all that is required, the email address can stay in there.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. I don't understand. You said you wanted to remove an address.
If you don't have a new address that you want your email forwarded to, then
just
remove the old address, and don't forward.

This is a little confusing, that's why it would be better if I could talk
with
you. That way, I could answer questions in real time, instead of going back
and
forth, trying to figure out what you are asking.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 10:41 AM
To: main@jfw.groups.io
Subject: Re: gmail question

How do I remove the old one? I don't have a new address; I want to get back
to
using the one that was forwarding messages to my gmail address (or as you
called
it the old address) because it's through my ISP and they don't filter nearly
as
much as gmail does.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 12:35 PM
To: main@jfw.groups.io
Subject: Re: gmail question

The only thing you need to do is put the new forwarding address in, once you
remove the old one. Then save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 10:15 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Do I need to do anything with the forwarding address, or as long as the
disable
forwarding checkbox is checked is everything good?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:09 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using
Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United
States. Because I know you are in Canada, another option is that, when you
receive my private message with my phone number, you can reply back, and
give me
yours instead. I have free calling to Canada, and I won't be charged if I
call
you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be
an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of
incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison
Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get
forwarded
to my gmail address, but now I've added my other account to Outlook, how do
I
stop messages sent to my other address from being forwarded to my gmail
address?
I set this on the gmail web interface, but I've looked through settings and
all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using
Firefox
as my browser to access the gmail web interface. Really hope someone can
help
me!! Thanks Madison


Madison Martin
 

Okay, I just find it annoying that I have to do this when I never contacted them
to set this up in the first place.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 28, 2021 10:56 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. Since you are getting messages forwarding from your ISP's email
address, forwarded to, not from, your gmail address, you will need to call your
ISP, and find out how to disable forwarding from that ISP's address. It should
be similar to gmail's forwarding options, but since I don't have an email
address at your ISP's domain, I would have no idea where to tell you to look in
their settings options. You will need to log onto your ISP's website, and change
it there.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Tuesday, September 28, 2021 8:48 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Okay, does it take awhile for these settings to take effect? I've disabled
forwarding and also removed the other address, but emails sent to that address
are still being forwarded to this address (my gmail address). This is really
starting to annoy me.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: September 28, 2021 4:35 AM
To: main@jfw.groups.io
Subject: Re: gmail question

As far as I can tell she simply wants to turn off forwarding so unchecking the
box to forward is all that is required, the email address can stay in there.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:10 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. I don't understand. You said you wanted to remove an address.
If you don't have a new address that you want your email forwarded to, then just
remove the old address, and don't forward.

This is a little confusing, that's why it would be better if I could talk with
you. That way, I could answer questions in real time, instead of going back and
forth, trying to figure out what you are asking.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 10:41 AM
To: main@jfw.groups.io
Subject: Re: gmail question

How do I remove the old one? I don't have a new address; I want to get back to
using the one that was forwarding messages to my gmail address (or as you called
it the old address) because it's through my ISP and they don't filter nearly as
much as gmail does.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 12:35 PM
To: main@jfw.groups.io
Subject: Re: gmail question

The only thing you need to do is put the new forwarding address in, once you
remove the old one. Then save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 10:15 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Do I need to do anything with the forwarding address, or as long as the disable
forwarding checkbox is checked is everything good?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 11:09 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. It's in the same dialog as your current forwarding address.
Here's how my dialog looks on gmail,

Forwarding:
Choices
Setting
Choices
Forwarding:
Disable forwarding radio button not checked
1 of 2
Forward a copy of incoming mail to radio button checked
2 of 2

you need to change it so that
Disable forwarding radio button not checked
is changed to
Disable forwarding radio button checked

by spacing on the
Disable forwarding radio button not checked
option.

By the way, Madison, the reason my dialog looks this way is that I am using
Basic html mode in gmail.

If you need help with this, I will send you my phone number in the United
States. Because I know you are in Canada, another option is that, when you
receive my private message with my phone number, you can reply back, and give me
yours instead. I have free calling to Canada, and I won't be charged if I call
you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:47 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Where do I go to disable forwarding?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: September 27, 2021 10:39 AM
To: main@jfw.groups.io
Subject: Re: gmail question

Hi, Madison. The option to remove an email address won't come up until you
"Disable Forwarding, and save your changes. Once you do that, there will be an
option to remove the old email address. Once you have removed the old email
address, just re-enable forwarding by checking the, Forward a copy of incoming
mail check box, and save your changes.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin
Sent: Monday, September 27, 2021 8:16 AM
To: main@jfw.groups.io
Subject: gmail question

Hi all,
I have gmail set up so that all messages sent to my other account get forwarded
to my gmail address, but now I've added my other account to Outlook, how do I
stop messages sent to my other address from being forwarded to my gmail address?
I set this on the gmail web interface, but I've looked through settings and all
I can find is the option to add a forwarding address.
Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox
as my browser to access the gmail web interface. Really hope someone can help
me!! Thanks Madison


 

Who is your provider? Is it Telus by any chance? If so you would have received several emails at some point notifying you that Telus email is partnering with Google and essentially your Telus email address becomes a Google email address, maybe other Canadian telecom providers did the same thing, but here is an article where you can read about this with respect to Telus:

 

TELUS email powered by Google | TELUS Support

😂

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: September 28, 2021 9:05 AM
To: main@jfw.groups.io
Subject: Re: gmail question

 

Okay, I just find it annoying that I have to do this when I never contacted them to set this up in the first place.

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 28, 2021 10:56 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Hi, Madison. Since you are getting messages forwarding from your ISP's email address, forwarded to, not from, your gmail address, you will need to call your ISP, and find out how to disable forwarding from that ISP's address. It should be similar to gmail's forwarding options, but since I don't have an email address at your ISP's domain, I would have no idea where to tell you to look in their settings options. You will need to log onto your ISP's website, and change it there.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Tuesday, September 28, 2021 8:48 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Okay, does it take awhile for these settings to take effect? I've disabled forwarding and also removed the other address, but emails sent to that address are still being forwarded to this address (my gmail address). This is really starting to annoy me.

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel

Sent: September 28, 2021 4:35 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

As far as I can tell she simply wants to turn off forwarding so unchecking the box to forward is all that is required, the email address can stay in there.

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 27, 2021 11:10 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Hi, Madison. I don't understand. You said you wanted to remove an address.

If you don't have a new address that you want your email forwarded to, then just remove the old address, and don't forward.

 

This is a little confusing, that's why it would be better if I could talk with you. That way, I could answer questions in real time, instead of going back and forth, trying to figure out what you are asking.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Monday, September 27, 2021 10:41 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

How do I remove the old one? I don't have a new address; I want to get back to using the one that was forwarding messages to my gmail address (or as you called it the old address) because it's through my ISP and they don't filter nearly as much as gmail does.

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 27, 2021 12:35 PM

To: main@jfw.groups.io

Subject: Re: gmail question

 

The only thing you need to do is put the new forwarding address in, once you remove the old one. Then save your changes.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Monday, September 27, 2021 10:15 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Do I need to do anything with the forwarding address, or as long as the disable forwarding checkbox is checked is everything good?

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 27, 2021 11:09 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Hi, Madison. It's in the same dialog as your current forwarding address.

Here's how my dialog looks on gmail,

 

Forwarding:

Choices

Setting

Choices

Forwarding:

Disable forwarding radio button‑ not checked‑

1 of 2

Forward a copy of incoming mail to radio button‑ checked‑

2 of 2

 

you need to change it so that

Disable forwarding  radio button   not checked 

is changed to

Disable forwarding  radio button   checked 

 

by spacing on the

Disable forwarding  radio button   not checked 

option.

 

By the way, Madison, the reason my dialog looks this way is that I am using Basic html mode in gmail.

 

If you need help with this, I will send you my phone number in the United States. Because I know you are in Canada, another option is that, when you receive my private message with my phone number, you can reply back, and give me yours instead. I have free calling to Canada, and I won't be charged if I call you.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Monday, September 27, 2021 8:47 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Where do I go to disable forwarding?

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 27, 2021 10:39 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Hi, Madison. The option to remove an email address won't come up until you "Disable Forwarding, and save your changes. Once you do that, there will be an option to remove the old email address. Once you have removed the old email address, just re-enable forwarding by checking the, Forward a copy of incoming mail check box, and save your changes.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Monday, September 27, 2021 8:16 AM

To: main@jfw.groups.io

Subject: gmail question

 

Hi all,

I have gmail set up so that all messages sent to my other account get forwarded to my gmail address, but now I've added my other account to Outlook, how do I stop messages sent to my other address from being forwarded to my gmail address?

I set this on the gmail web interface, but I've looked through settings and all I can find is the option to add a forwarding address.

Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox as my browser to access the gmail web interface. Really hope someone can help me!! Thanks Madison

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


Madison Martin
 

Bell MTS

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: September 28, 2021 11:59 AM
To: main@jfw.groups.io
Subject: Re: gmail question

 

Who is your provider? Is it Telus by any chance? If so you would have received several emails at some point notifying you that Telus email is partnering with Google and essentially your Telus email address becomes a Google email address, maybe other Canadian telecom providers did the same thing, but here is an article where you can read about this with respect to Telus:

 

TELUS email powered by Google | TELUS Support

😂

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Madison Martin
Sent: September 28, 2021 9:05 AM
To: main@jfw.groups.io
Subject: Re: gmail question

 

Okay, I just find it annoying that I have to do this when I never contacted them to set this up in the first place.

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 28, 2021 10:56 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Hi, Madison. Since you are getting messages forwarding from your ISP's email address, forwarded to, not from, your gmail address, you will need to call your ISP, and find out how to disable forwarding from that ISP's address. It should be similar to gmail's forwarding options, but since I don't have an email address at your ISP's domain, I would have no idea where to tell you to look in their settings options. You will need to log onto your ISP's website, and change it there.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Tuesday, September 28, 2021 8:48 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Okay, does it take awhile for these settings to take effect? I've disabled forwarding and also removed the other address, but emails sent to that address are still being forwarded to this address (my gmail address). This is really starting to annoy me.

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel

Sent: September 28, 2021 4:35 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

As far as I can tell she simply wants to turn off forwarding so unchecking the box to forward is all that is required, the email address can stay in there.

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 27, 2021 11:10 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Hi, Madison. I don't understand. You said you wanted to remove an address.

If you don't have a new address that you want your email forwarded to, then just remove the old address, and don't forward.

 

This is a little confusing, that's why it would be better if I could talk with you. That way, I could answer questions in real time, instead of going back and forth, trying to figure out what you are asking.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Monday, September 27, 2021 10:41 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

How do I remove the old one? I don't have a new address; I want to get back to using the one that was forwarding messages to my gmail address (or as you called it the old address) because it's through my ISP and they don't filter nearly as much as gmail does.

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 27, 2021 12:35 PM

To: main@jfw.groups.io

Subject: Re: gmail question

 

The only thing you need to do is put the new forwarding address in, once you remove the old one. Then save your changes.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Monday, September 27, 2021 10:15 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Do I need to do anything with the forwarding address, or as long as the disable forwarding checkbox is checked is everything good?

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 27, 2021 11:09 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Hi, Madison. It's in the same dialog as your current forwarding address.

Here's how my dialog looks on gmail,

 

Forwarding:

Choices

Setting

Choices

Forwarding:

Disable forwarding radio button‑ not checked‑

1 of 2

Forward a copy of incoming mail to radio button‑ checked‑

2 of 2

 

you need to change it so that

Disable forwarding  radio button   not checked 

is changed to

Disable forwarding  radio button   checked 

 

by spacing on the

Disable forwarding  radio button   not checked 

option.

 

By the way, Madison, the reason my dialog looks this way is that I am using Basic html mode in gmail.

 

If you need help with this, I will send you my phone number in the United States. Because I know you are in Canada, another option is that, when you receive my private message with my phone number, you can reply back, and give me yours instead. I have free calling to Canada, and I won't be charged if I call you.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Monday, September 27, 2021 8:47 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Where do I go to disable forwarding?

 

-----Original Message-----

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White

Sent: September 27, 2021 10:39 AM

To: main@jfw.groups.io

Subject: Re: gmail question

 

Hi, Madison. The option to remove an email address won't come up until you "Disable Forwarding, and save your changes. Once you do that, there will be an option to remove the old email address. Once you have removed the old email address, just re-enable forwarding by checking the, Forward a copy of incoming mail check box, and save your changes.

 

Bill White

 

billwhite92701@...

 

-----Original Message-----

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Madison Martin

Sent: Monday, September 27, 2021 8:16 AM

To: main@jfw.groups.io

Subject: gmail question

 

Hi all,

I have gmail set up so that all messages sent to my other account get forwarded to my gmail address, but now I've added my other account to Outlook, how do I stop messages sent to my other address from being forwarded to my gmail address?

I set this on the gmail web interface, but I've looked through settings and all I can find is the option to add a forwarding address.

Using latest versions of Jaws, Office 365 and Windows 10 and I'm using Firefox as my browser to access the gmail web interface. Really hope someone can help me!! Thanks Madison