moderated Getting rid of Braille and text editors


T. Civitello
 

For some reason whenever I start Jaws the Braille and text editor starts and shows on the running          program list. I must have changed something in the Jaws settings that has caused this   but I can’t figure out when and where I did it. Anyone know where this setting  is? Tom


Bill White
 

Hi, Tom. The closes thing I can find to a Braille and Text Editor in JAWS is, Braille Viewer

 

To Check if this is on,

 

1. Go to Settings Center in JAWS with JAWS key plus six on the numbers row.

2. Load the default configuration with CONTROL plus SHIFT plus D.

3. In the Settings Search Box, type Braille Viewer.

4. In the search results, look for Braille Viewer, and make sure this is unchecked.

 

I'm not sure this is what you're looking for, but I hope it helps you.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of T. Civitello
Sent: Friday, August 19, 2022 11:32 AM
To: jfw@groups.io
Subject: Getting rid of Braille and text editors

 

For some reason whenever I start Jaws the Braille and text editor starts and shows on the running          program list. I must have changed something in the Jaws settings that has caused this   but I can’t figure out when and where I did it. Anyone know where this setting  is? Tom


Bill White
 

Hi again, Tom. OK, I found something which is more likely what you are looking for, to turn off braille and text editors.

 

1. Go to the JAWS window with JAWS key plus J.

2. Bring up the JAWS Utilities screen.

3. Arrow up once to Braille Viewer and Text Editor Submenu, and press ENTER.

4. Make sure Show Braille Viewer, and Show Text Viewer are both unchecked.

5. Unchecking these items is not done in the normal manner with the Space Bar. Instead, if either of these is checked, press Enter on each one to uncheck it. This may involve going back into the Braille Viewer and Text Editor Submenu, because pressing Enter to uncheck these items will kick you out of that submenu.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of T. Civitello
Sent: Friday, August 19, 2022 11:32 AM
To: jfw@groups.io
Subject: Getting rid of Braille and text editors

 

For some reason whenever I start Jaws the Braille and text editor starts and shows on the running          program list. I must have changed something in the Jaws settings that has caused this   but I can’t figure out when and where I did it. Anyone know where this setting  is? Tom


T. Civitello
 

Thanks! that did it.  Tom
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
From: Bill White
Sent: Friday, August 19, 2022 11:47 AM
Subject: Re: Getting rid of Braille and text editors
 

Hi, Tom. The closes thing I can find to a Braille and Text Editor in JAWS is, Braille Viewer

 

To Check if this is on,

 

1. Go to Settings Center in JAWS with JAWS key plus six on the numbers row.

2. Load the default configuration with CONTROL plus SHIFT plus D.

3. In the Settings Search Box, type Braille Viewer.

4. In the search results, look for Braille Viewer, and make sure this is unchecked.

 

I'm not sure this is what you're looking for, but I hope it helps you.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of T. Civitello
Sent: Friday, August 19, 2022 11:32 AM
To: jfw@groups.io
Subject: Getting rid of Braille and text editors

 

For some reason whenever I start Jaws the Braille and text editor starts and shows on the running          program list. I must have changed something in the Jaws settings that has caused this   but I can’t figure out when and where I did it. Anyone know where this setting  is? Tom