moderated FW: [access-uk] JAWS Place Markers problem


Andrew Summers
 

-----Original Message-----
From: access-uk-bounce@... <access-uk-bounce@...> On Behalf Of Amro Bilal
Sent: 17 April 2022 00:21
To: access-uk@...
Subject: [access-uk] JAWS Place Markers problem

Hi all,

Apologies about yet another difficult JAWS problem.

Using Microsoft Edge, I have a: Microsoft Edge MHT Document (.mht). When I try to add a marker in some places in this document, no matter what I do, the marker doesn’t go in the right place in the document. For some reason, JAWS defines the place marker somewhere around the first couple of lines in this document, hundreds of lines away from where I want it to be.

This is not a matter of correct focus, because when I bring up the dialog to add the place marker, JAWS fills in the place marker name field correctly. i.e. with the text of the line where I want the marker to be placed.

And to complicate matters, even selecting the ‘Anchor to text’ checkbox doesn’t solve the problem. And yet to complicate the issue further, in this document, I can successfully add markers in tens of places but not others!

There it is. So anyone has the foggiest idea of what the problem might be?

Kind regards,

Amro

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@...?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@...
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@...?subject=faq]
** or send a message, to
** access-uk-request@... with the Subject:- faq