moderated freedom scientific voice assistant is using your microphone


Kevin Meyers
 

Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


David Diamond
 

yes, on the third.

From: main@jfw.groups.io <main@jfw.groups.io> on behalf of Kevin Meyers <kman-2020@...>
Sent: Tuesday, September 27, 2022 6:59:08 AM
To: main@jfw.groups.io <main@jfw.groups.io>
Subject: freedom scientific voice assistant is using your microphone
 

Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


Curtis Chong
 

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box which says, “enable voice assistant”.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Diamond
Sent: Tuesday, September 27, 2022 10:55 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

yes, on the third.


From: main@jfw.groups.io <main@jfw.groups.io> on behalf of Kevin Meyers <kman-2020@...>
Sent: Tuesday, September 27, 2022 6:59:08 AM
To: main@jfw.groups.io <main@jfw.groups.io>
Subject: freedom scientific voice assistant is using your microphone

 

Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


Marty Hutchings
 

Kevin,  Freedom Scientific is using your microphone for the voice assist feature that they call Sharky.  It has nothing to do with Zoom.  The reason that other Zoom meeting members would be hearing JAWS could be that you have enabled screen share, which also means that your computer sound is also shared.  Disabling Screen share should help.  If you have JAWS playing through speakers, then it is going to be heard by your meeting participants when your microphone is unmuted.  The only way to avoid this is to use headphones.

On 9/27/2022 8:59 AM, Kevin Meyers wrote:

Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


JM Casey
 

Hm, it’s been a whiel since I looked, but I think screen sharing and audio sharing are separate checkboxes…so turning on screen sharing shouldn’t automatically enable the audio transmission.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Marty Hutchings
Sent: September 27, 2022 03:40 PM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

Kevin,  Freedom Scientific is using your microphone for the voice assist feature that they call Sharky.  It has nothing to do with Zoom.  The reason that other Zoom meeting members would be hearing JAWS could be that you have enabled screen share, which also means that your computer sound is also shared.  Disabling Screen share should help.  If you have JAWS playing through speakers, then it is going to be heard by your meeting participants when your microphone is unmuted.  The only way to avoid this is to use headphones.

On 9/27/2022 8:59 AM, Kevin Meyers wrote:

Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


Kevin Meyers
 

Thanks! It was on. Now I need to check it out in a Zoom call. I should say it no longer shows in the system tray.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Tuesday, September 27, 2022 11:58 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box which says, “enable voice assistant”.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Diamond
Sent: Tuesday, September 27, 2022 10:55 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

yes, on the third.


From: main@jfw.groups.io <main@jfw.groups.io> on behalf of Kevin Meyers <kman-2020@...>
Sent: Tuesday, September 27, 2022 6:59:08 AM
To: main@jfw.groups.io <main@jfw.groups.io>
Subject: freedom scientific voice assistant is using your microphone

 

Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


Kevin Meyers
 

I turned off voice assistant. I was just on a Zoom meeting and it didn’t stop Jaws from talking when I’m using an ear bud. Before the meeting and before turnning off voice assistant it said voice assistant is using a mic. After I turned it off it said two apps are using the mic. I just checked the system tray and it doesn’t say two apps are using the mic or the voice assistant is. Okay now what? I tried using FireFox and that didn’t help. I used narrator and that didn’t help. Is there something in sound settings that could be causing this problem? There is a setting that says apps can use the mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Tuesday, September 27, 2022 11:58 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box which says, “enable voice assistant”.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Diamond
Sent: Tuesday, September 27, 2022 10:55 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

yes, on the third.


From: main@jfw.groups.io <main@jfw.groups.io> on behalf of Kevin Meyers <kman-2020@...>
Sent: Tuesday, September 27, 2022 6:59:08 AM
To: main@jfw.groups.io <main@jfw.groups.io>
Subject: freedom scientific voice assistant is using your microphone

 

Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


Bill White
 

Hi, Kevin. If you turn off permission for apps to use the microphone, this would turn off the microphone in Zoom, since Zoom is an app, and needs permission for the microphone to be used.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Kevin Meyers
Sent: Wednesday, September 28, 2022 5:35 PM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

I turned off voice assistant. I was just on a Zoom meeting and it didn’t stop Jaws from talking when I’m using an ear bud. Before the meeting and before turnning off voice assistant it said voice assistant is using a mic. After I turned it off it said two apps are using the mic. I just checked the system tray and it doesn’t say two apps are using the mic or the voice assistant is. Okay now what? I tried using FireFox and that didn’t help. I used narrator and that didn’t help. Is there something in sound settings that could be causing this problem? There is a setting that says apps can use the mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong
Sent: Tuesday, September 27, 2022 11:58 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box which says, “enable voice assistant”.

 

Cordially,

 

Curtis Chong

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Diamond
Sent: Tuesday, September 27, 2022 10:55 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

yes, on the third.


From: main@jfw.groups.io <main@jfw.groups.io> on behalf of Kevin Meyers <kman-2020@...>
Sent: Tuesday, September 27, 2022 6:59:08 AM
To: main@jfw.groups.io <main@jfw.groups.io>
Subject: freedom scientific voice assistant is using your microphone

 

Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


Gene Warner
 

I have never had a reason to do this but I'm pretty sure that you can deny access to the microphone, as well as other system resources, on an app by app basis. In other words you can deny Sharky (the Freedom Scientific voice assistant) access to the microphone while still allowing other apps, like Zoom, to use it.

Since I will never use any of the voice assistants, I used a install options ini file to prevent Sharky from even being installed. I did this because I noticed that even if you disable Sharky in the JAWS options, it is still loaded into memory.

Gene...

On 9/29/2022 12:17 AM, Bill White wrote:
Hi, Kevin. If you turn off permission for apps to use the microphone, this would turn off the microphone in Zoom, since Zoom is an app, and needs permission for the microphone to be used.
Bill White
billwhite92701@... <mailto:billwhite92701@...>
*From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of *Kevin Meyers
*Sent:* Wednesday, September 28, 2022 5:35 PM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your microphone
I turned off voice assistant. I was just on a Zoom meeting and it didn’t stop Jaws from talking when I’m using an ear bud. Before the meeting and before turnning off voice assistant it said voice assistant is using a mic. After I turned it off it said two apps are using the mic. I just checked the system tray and it doesn’t say two apps are using the mic or the voice assistant is. Okay now what? I tried using FireFox and that didn’t help. I used narrator and that didn’t help. Is there something in sound settings that could be causing this problem? There is a setting that says apps can use the mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?
*From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of *Curtis Chong
*Sent:* Tuesday, September 27, 2022 11:58 AM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your microphone
Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box which says, “enable voice assistant”.
Cordially,
Curtis Chong
*From:* main@jfw.groups.io <mailto:main@jfw.groups.io> <main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *David Diamond
*Sent:* Tuesday, September 27, 2022 10:55 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: freedom scientific voice assistant is using your microphone
yes, on the third.
Get Outlook for iOS <https://aka.ms/o0ukef>
------------------------------------------------------------------------
*From:*main@jfw.groups.io <mailto:main@jfw.groups.io> <main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin Meyers <kman-2020@... <mailto:kman-2020@...>>
*Sent:* Tuesday, September 27, 2022 6:59:08 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io> <main@jfw.groups.io <mailto:main@jfw.groups.io>>
*Subject:* freedom scientific voice assistant is using your microphone
Hello, I’m using most recent versions of Jaws2022 and windows10. For the last few months when I’m using Zoom other people in the Zoom call can hear Jaws when I’m using an ear bud. I have tried a ear bud with a microphone and one with out. No difference. I just noticed on the tool bar one item it says “freedom scientific voice assistant is using your microphone.” Could this be causing the problem? Is this suppose to be on? Is there a way to stop this if it could be causing the problem? Thanks, Kevin


Kevin Meyers
 

Did you put the install options ini file in some directory? Did you do this before installing or upgarding Jaws2022?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Thursday, September 29, 2022 7:20 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

I have never had a reason to do this but I'm pretty sure that you can deny access to the microphone, as well as other system resources, on an app by app basis. In other words you can deny Sharky (the Freedom Scientific voice assistant) access to the microphone while still allowing other apps, like Zoom, to use it.

Since I will never use any of the voice assistants, I used a install options ini file to prevent Sharky from even being installed. I did this because I noticed that even if you disable Sharky in the JAWS options, it is still loaded into memory.

Gene...


On 9/29/2022 12:17 AM, Bill White wrote:
Hi, Kevin. If you turn off permission for apps to use the microphone,
this would turn off the microphone in Zoom, since Zoom is an app, and
needs permission for the microphone to be used.

Bill White

billwhite92701@... <mailto:billwhite92701@...>

*From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of
*Kevin Meyers
*Sent:* Wednesday, September 28, 2022 5:35 PM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

I turned off voice assistant. I was just on a Zoom meeting and it
didn’t stop Jaws from talking when I’m using an ear bud. Before the
meeting and before turnning off voice assistant it said voice
assistant is using a mic. After I turned it off it said two apps are
using the mic. I just checked the system tray and it doesn’t say two
apps are using the mic or the voice assistant is. Okay now what? I
tried using FireFox and that didn’t help. I used narrator and that
didn’t help. Is there something in sound settings that could be
causing this problem? There is a setting that says apps can use the
mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?

*From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of *Curtis
Chong
*Sent:* Tuesday, September 27, 2022 11:58 AM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box
which says, “enable voice assistant”.

Cordially,

Curtis Chong

*From:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *David
Diamond
*Sent:* Tuesday, September 27, 2022 10:55 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: freedom scientific voice assistant is using your
microphone

yes, on the third.

Get Outlook for iOS <https://aka.ms/o0ukef>

----------------------------------------------------------------------
--

*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin
Meyers <kman-2020@... <mailto:kman-2020@...>>
*Sent:* Tuesday, September 27, 2022 6:59:08 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>>
*Subject:* freedom scientific voice assistant is using your microphone

Hello, I’m using most recent versions of Jaws2022 and windows10. For
the last few months when I’m using Zoom other people in the Zoom call
can hear Jaws when I’m using an ear bud. I have tried a ear bud with a
microphone and one with out. No difference. I just noticed on the tool
bar one item it says “freedom scientific voice assistant is using your
microphone.” Could this be causing the problem? Is this suppose to be
on? Is there a way to stop this if it could be causing the problem?
Thanks, Kevin


Gene Warner
 

The ini file must be in the same folder as the installer for it to work. That is why you can't do automatic updates or upgrades. You can still use the automatic updater to tell you when an update is available, but then you have to manually download the installer. That way you can be sure the installer and ini file are both in the same folder before you start the installer.

I did this in the middle of a release year, but you could also do it during an upgrade. To be sure I still recommend that you uninstall JAWS first, then reinstall it with the ini file in place.

Gene...

On 9/29/2022 6:43 PM, Kevin Meyers wrote:
Did you put the install options ini file in some directory? Did you do this before installing or upgarding Jaws2022?
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Thursday, September 29, 2022 7:20 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone
I have never had a reason to do this but I'm pretty sure that you can deny access to the microphone, as well as other system resources, on an app by app basis. In other words you can deny Sharky (the Freedom Scientific voice assistant) access to the microphone while still allowing other apps, like Zoom, to use it.
Since I will never use any of the voice assistants, I used a install options ini file to prevent Sharky from even being installed. I did this because I noticed that even if you disable Sharky in the JAWS options, it is still loaded into memory.
Gene...
On 9/29/2022 12:17 AM, Bill White wrote:
Hi, Kevin. If you turn off permission for apps to use the microphone,
this would turn off the microphone in Zoom, since Zoom is an app, and
needs permission for the microphone to be used.

Bill White

billwhite92701@... <mailto:billwhite92701@...>

*From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of
*Kevin Meyers
*Sent:* Wednesday, September 28, 2022 5:35 PM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

I turned off voice assistant. I was just on a Zoom meeting and it
didn’t stop Jaws from talking when I’m using an ear bud. Before the
meeting and before turnning off voice assistant it said voice
assistant is using a mic. After I turned it off it said two apps are
using the mic. I just checked the system tray and it doesn’t say two
apps are using the mic or the voice assistant is. Okay now what? I
tried using FireFox and that didn’t help. I used narrator and that
didn’t help. Is there something in sound settings that could be
causing this problem? There is a setting that says apps can use the
mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?

*From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of *Curtis
Chong
*Sent:* Tuesday, September 27, 2022 11:58 AM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box
which says, “enable voice assistant”.

Cordially,

Curtis Chong

*From:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *David
Diamond
*Sent:* Tuesday, September 27, 2022 10:55 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: freedom scientific voice assistant is using your
microphone

yes, on the third.

Get Outlook for iOS <https://aka.ms/o0ukef>

----------------------------------------------------------------------
--

*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin
Meyers <kman-2020@... <mailto:kman-2020@...>>
*Sent:* Tuesday, September 27, 2022 6:59:08 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>>
*Subject:* freedom scientific voice assistant is using your microphone

Hello, I’m using most recent versions of Jaws2022 and windows10. For
the last few months when I’m using Zoom other people in the Zoom call
can hear Jaws when I’m using an ear bud. I have tried a ear bud with a
microphone and one with out. No difference. I just noticed on the tool
bar one item it says “freedom scientific voice assistant is using your
microphone.” Could this be causing the problem? Is this suppose to be
on? Is there a way to stop this if it could be causing the problem?
Thanks, Kevin


Kevin Meyers
 

Where did you get the particular ini file? I have the install exe file in my download folder, so that is where I should put the ini file?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Friday, September 30, 2022 8:17 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

The ini file must be in the same folder as the installer for it to work.
That is why you can't do automatic updates or upgrades. You can still use the automatic updater to tell you when an update is available, but then you have to manually download the installer. That way you can be sure the installer and ini file are both in the same folder before you start the installer.

I did this in the middle of a release year, but you could also do it during an upgrade. To be sure I still recommend that you uninstall JAWS first, then reinstall it with the ini file in place.

Gene...


On 9/29/2022 6:43 PM, Kevin Meyers wrote:
Did you put the install options ini file in some directory? Did you do this before installing or upgarding Jaws2022?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Thursday, September 29, 2022 7:20 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your
microphone

I have never had a reason to do this but I'm pretty sure that you can deny access to the microphone, as well as other system resources, on an app by app basis. In other words you can deny Sharky (the Freedom Scientific voice assistant) access to the microphone while still allowing other apps, like Zoom, to use it.

Since I will never use any of the voice assistants, I used a install options ini file to prevent Sharky from even being installed. I did this because I noticed that even if you disable Sharky in the JAWS options, it is still loaded into memory.

Gene...


On 9/29/2022 12:17 AM, Bill White wrote:
Hi, Kevin. If you turn off permission for apps to use the microphone,
this would turn off the microphone in Zoom, since Zoom is an app, and
needs permission for the microphone to be used.

Bill White

billwhite92701@... <mailto:billwhite92701@...>

*From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of
*Kevin Meyers
*Sent:* Wednesday, September 28, 2022 5:35 PM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

I turned off voice assistant. I was just on a Zoom meeting and it
didn’t stop Jaws from talking when I’m using an ear bud. Before the
meeting and before turnning off voice assistant it said voice
assistant is using a mic. After I turned it off it said two apps are
using the mic. I just checked the system tray and it doesn’t say two
apps are using the mic or the voice assistant is. Okay now what? I
tried using FireFox and that didn’t help. I used narrator and that
didn’t help. Is there something in sound settings that could be
causing this problem? There is a setting that says apps can use the
mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?

*From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of *Curtis
Chong
*Sent:* Tuesday, September 27, 2022 11:58 AM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box
which says, “enable voice assistant”.

Cordially,

Curtis Chong

*From:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *David
Diamond
*Sent:* Tuesday, September 27, 2022 10:55 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: freedom scientific voice assistant is using your
microphone

yes, on the third.

Get Outlook for iOS <https://aka.ms/o0ukef>

---------------------------------------------------------------------
-
--

*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin
Meyers <kman-2020@... <mailto:kman-2020@...>>
*Sent:* Tuesday, September 27, 2022 6:59:08 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>>
*Subject:* freedom scientific voice assistant is using your
microphone

Hello, I’m using most recent versions of Jaws2022 and windows10. For
the last few months when I’m using Zoom other people in the Zoom call
can hear Jaws when I’m using an ear bud. I have tried a ear bud with
a microphone and one with out. No difference. I just noticed on the
tool bar one item it says “freedom scientific voice assistant is
using your microphone.” Could this be causing the problem? Is this
suppose to be on? Is there a way to stop this if it could be causing the problem?
Thanks, Kevin










Gene Warner
 

Yes, the ini file should be in the same folder as the installer exe file. You can get the ini file from Vispero's web site on the page where you download the offline installers.

https://support.freedomscientific.com/Downloads/OfflineInstallers

Gene...

On 10/1/2022 9:32 AM, Kevin Meyers wrote:
Where did you get the particular ini file? I have the install exe file in my download folder, so that is where I should put the ini file?
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Friday, September 30, 2022 8:17 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone
The ini file must be in the same folder as the installer for it to work.
That is why you can't do automatic updates or upgrades. You can still use the automatic updater to tell you when an update is available, but then you have to manually download the installer. That way you can be sure the installer and ini file are both in the same folder before you start the installer.
I did this in the middle of a release year, but you could also do it during an upgrade. To be sure I still recommend that you uninstall JAWS first, then reinstall it with the ini file in place.
Gene...
On 9/29/2022 6:43 PM, Kevin Meyers wrote:
Did you put the install options ini file in some directory? Did you do this before installing or upgarding Jaws2022?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Thursday, September 29, 2022 7:20 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your
microphone

I have never had a reason to do this but I'm pretty sure that you can deny access to the microphone, as well as other system resources, on an app by app basis. In other words you can deny Sharky (the Freedom Scientific voice assistant) access to the microphone while still allowing other apps, like Zoom, to use it.

Since I will never use any of the voice assistants, I used a install options ini file to prevent Sharky from even being installed. I did this because I noticed that even if you disable Sharky in the JAWS options, it is still loaded into memory.

Gene...


On 9/29/2022 12:17 AM, Bill White wrote:
Hi, Kevin. If you turn off permission for apps to use the microphone,
this would turn off the microphone in Zoom, since Zoom is an app, and
needs permission for the microphone to be used.

Bill White

billwhite92701@... <mailto:billwhite92701@...>

*From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of
*Kevin Meyers
*Sent:* Wednesday, September 28, 2022 5:35 PM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

I turned off voice assistant. I was just on a Zoom meeting and it
didn’t stop Jaws from talking when I’m using an ear bud. Before the
meeting and before turnning off voice assistant it said voice
assistant is using a mic. After I turned it off it said two apps are
using the mic. I just checked the system tray and it doesn’t say two
apps are using the mic or the voice assistant is. Okay now what? I
tried using FireFox and that didn’t help. I used narrator and that
didn’t help. Is there something in sound settings that could be
causing this problem? There is a setting that says apps can use the
mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?

*From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of *Curtis
Chong
*Sent:* Tuesday, September 27, 2022 11:58 AM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box
which says, “enable voice assistant”.

Cordially,

Curtis Chong

*From:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *David
Diamond
*Sent:* Tuesday, September 27, 2022 10:55 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: freedom scientific voice assistant is using your
microphone

yes, on the third.

Get Outlook for iOS <https://aka.ms/o0ukef>

---------------------------------------------------------------------
-
--

*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin
Meyers <kman-2020@... <mailto:kman-2020@...>>
*Sent:* Tuesday, September 27, 2022 6:59:08 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>>
*Subject:* freedom scientific voice assistant is using your
microphone

Hello, I’m using most recent versions of Jaws2022 and windows10. For
the last few months when I’m using Zoom other people in the Zoom call
can hear Jaws when I’m using an ear bud. I have tried a ear bud with
a microphone and one with out. No difference. I just noticed on the
tool bar one item it says “freedom scientific voice assistant is
using your microphone.” Could this be causing the problem? Is this
suppose to be on? Is there a way to stop this if it could be causing the problem?
Thanks, Kevin










Cornelius
 

I actually think a simpler way of implementation is to have the custom install option in JAWS, whereby you could uncheck those components that you do not want installed. But no, FS has to do it the ini file way instead, which is a bit disappointing.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Saturday, 1 October, 2022 10:01 PM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

Yes, the ini file should be in the same folder as the installer exe file. You can get the ini file from Vispero's web site on the page where you download the offline installers.

https://support.freedomscientific.com/Downloads/OfflineInstallers

Gene...


On 10/1/2022 9:32 AM, Kevin Meyers wrote:
Where did you get the particular ini file? I have the install exe file in my download folder, so that is where I should put the ini file?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Friday, September 30, 2022 8:17 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your
microphone

The ini file must be in the same folder as the installer for it to work.
That is why you can't do automatic updates or upgrades. You can still use the automatic updater to tell you when an update is available, but then you have to manually download the installer. That way you can be sure the installer and ini file are both in the same folder before you start the installer.

I did this in the middle of a release year, but you could also do it during an upgrade. To be sure I still recommend that you uninstall JAWS first, then reinstall it with the ini file in place.

Gene...


On 9/29/2022 6:43 PM, Kevin Meyers wrote:
Did you put the install options ini file in some directory? Did you do this before installing or upgarding Jaws2022?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene
Warner
Sent: Thursday, September 29, 2022 7:20 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your
microphone

I have never had a reason to do this but I'm pretty sure that you can deny access to the microphone, as well as other system resources, on an app by app basis. In other words you can deny Sharky (the Freedom Scientific voice assistant) access to the microphone while still allowing other apps, like Zoom, to use it.

Since I will never use any of the voice assistants, I used a install options ini file to prevent Sharky from even being installed. I did this because I noticed that even if you disable Sharky in the JAWS options, it is still loaded into memory.

Gene...


On 9/29/2022 12:17 AM, Bill White wrote:
Hi, Kevin. If you turn off permission for apps to use the
microphone, this would turn off the microphone in Zoom, since Zoom
is an app, and needs permission for the microphone to be used.

Bill White

billwhite92701@... <mailto:billwhite92701@...>

*From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of
*Kevin Meyers
*Sent:* Wednesday, September 28, 2022 5:35 PM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

I turned off voice assistant. I was just on a Zoom meeting and it
didn’t stop Jaws from talking when I’m using an ear bud. Before the
meeting and before turnning off voice assistant it said voice
assistant is using a mic. After I turned it off it said two apps are
using the mic. I just checked the system tray and it doesn’t say two
apps are using the mic or the voice assistant is. Okay now what? I
tried using FireFox and that didn’t help. I used narrator and that
didn’t help. Is there something in sound settings that could be
causing this problem? There is a setting that says apps can use the
mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?

*From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of
*Curtis Chong
*Sent:* Tuesday, September 27, 2022 11:58 AM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box
which says, “enable voice assistant”.

Cordially,

Curtis Chong

*From:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of
*David Diamond
*Sent:* Tuesday, September 27, 2022 10:55 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: freedom scientific voice assistant is using your
microphone

yes, on the third.

Get Outlook for iOS <https://aka.ms/o0ukef>

--------------------------------------------------------------------
-
-
--

*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin
Meyers <kman-2020@... <mailto:kman-2020@...>>
*Sent:* Tuesday, September 27, 2022 6:59:08 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>>
*Subject:* freedom scientific voice assistant is using your
microphone

Hello, I’m using most recent versions of Jaws2022 and windows10. For
the last few months when I’m using Zoom other people in the Zoom
call can hear Jaws when I’m using an ear bud. I have tried a ear bud
with a microphone and one with out. No difference. I just noticed on
the tool bar one item it says “freedom scientific voice assistant is
using your microphone.” Could this be causing the problem? Is this
suppose to be on? Is there a way to stop this if it could be causing the problem?
Thanks, Kevin


















Gene Warner
 

I agree with you 100%. I could never understand why they had to change installer configurations, the old installer configuration with the custom install option worked just fine, and as I recall, the first implementations of the new installer configuration had a number of problems.

Gene...

On 10/1/2022 10:24 PM, Cornelius wrote:
I actually think a simpler way of implementation is to have the custom install option in JAWS, whereby you could uncheck those components that you do not want installed. But no, FS has to do it the ini file way instead, which is a bit disappointing.
-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Saturday, 1 October, 2022 10:01 PM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone
Yes, the ini file should be in the same folder as the installer exe file. You can get the ini file from Vispero's web site on the page where you download the offline installers.
https://support.freedomscientific.com/Downloads/OfflineInstallers
Gene...
On 10/1/2022 9:32 AM, Kevin Meyers wrote:
Where did you get the particular ini file? I have the install exe file in my download folder, so that is where I should put the ini file?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene Warner
Sent: Friday, September 30, 2022 8:17 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your
microphone

The ini file must be in the same folder as the installer for it to work.
That is why you can't do automatic updates or upgrades. You can still use the automatic updater to tell you when an update is available, but then you have to manually download the installer. That way you can be sure the installer and ini file are both in the same folder before you start the installer.

I did this in the middle of a release year, but you could also do it during an upgrade. To be sure I still recommend that you uninstall JAWS first, then reinstall it with the ini file in place.

Gene...


On 9/29/2022 6:43 PM, Kevin Meyers wrote:
Did you put the install options ini file in some directory? Did you do this before installing or upgarding Jaws2022?

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Gene
Warner
Sent: Thursday, September 29, 2022 7:20 AM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your
microphone

I have never had a reason to do this but I'm pretty sure that you can deny access to the microphone, as well as other system resources, on an app by app basis. In other words you can deny Sharky (the Freedom Scientific voice assistant) access to the microphone while still allowing other apps, like Zoom, to use it.

Since I will never use any of the voice assistants, I used a install options ini file to prevent Sharky from even being installed. I did this because I noticed that even if you disable Sharky in the JAWS options, it is still loaded into memory.

Gene...


On 9/29/2022 12:17 AM, Bill White wrote:
Hi, Kevin. If you turn off permission for apps to use the
microphone, this would turn off the microphone in Zoom, since Zoom
is an app, and needs permission for the microphone to be used.

Bill White

billwhite92701@... <mailto:billwhite92701@...>

*From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of
*Kevin Meyers
*Sent:* Wednesday, September 28, 2022 5:35 PM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

I turned off voice assistant. I was just on a Zoom meeting and it
didn’t stop Jaws from talking when I’m using an ear bud. Before the
meeting and before turnning off voice assistant it said voice
assistant is using a mic. After I turned it off it said two apps are
using the mic. I just checked the system tray and it doesn’t say two
apps are using the mic or the voice assistant is. Okay now what? I
tried using FireFox and that didn’t help. I used narrator and that
didn’t help. Is there something in sound settings that could be
causing this problem? There is a setting that says apps can use the
mic. This is on. I wonder what will happen if I turn it off. Would the mic still work with Zoom?

*From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of
*Curtis Chong
*Sent:* Tuesday, September 27, 2022 11:58 AM
*To:* main@jfw.groups.io
*Subject:* Re: freedom scientific voice assistant is using your
microphone

Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box
which says, “enable voice assistant”.

Cordially,

Curtis Chong

*From:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of
*David Diamond
*Sent:* Tuesday, September 27, 2022 10:55 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: freedom scientific voice assistant is using your
microphone

yes, on the third.

Get Outlook for iOS <https://aka.ms/o0ukef>

--------------------------------------------------------------------
-
-
--

*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin
Meyers <kman-2020@... <mailto:kman-2020@...>>
*Sent:* Tuesday, September 27, 2022 6:59:08 AM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>>
*Subject:* freedom scientific voice assistant is using your
microphone

Hello, I’m using most recent versions of Jaws2022 and windows10. For
the last few months when I’m using Zoom other people in the Zoom
call can hear Jaws when I’m using an ear bud. I have tried a ear bud
with a microphone and one with out. No difference. I just noticed on
the tool bar one item it says “freedom scientific voice assistant is
using your microphone.” Could this be causing the problem? Is this
suppose to be on? Is there a way to stop this if it could be causing the problem?
Thanks, Kevin


















Ashleigh Piccinino
 

Could you also press alt plus A. to mute your audio when you're not using jaws?



On September 29, 2022, at 7:19 AM, Gene Warner <genewarner3@...> wrote:

I have never had a reason to do this but I'm pretty sure that you can
deny access to the microphone, as well as other system resources, on an
app by app basis. In other words you can deny Sharky (the Freedom
Scientific voice assistant) access to the microphone while still
allowing other apps, like Zoom, to use it.

Since I will never use any of the voice assistants, I used a install
options ini file to prevent Sharky from even being installed. I did this
because I noticed that even if you disable Sharky in the JAWS options,
it is still loaded into memory.

Gene...


On 9/29/2022 12:17 AM, Bill White wrote:
> Hi, Kevin. If you turn off permission for apps to use the microphone,
> this would turn off the microphone in Zoom, since Zoom is an app, and
> needs permission for the microphone to be used.
>
> Bill White
>
> billwhite92701@... <mailto:billwhite92701@...>
>
> *From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of
> *Kevin Meyers
> *Sent:* Wednesday, September 28, 2022 5:35 PM
> *To:* main@jfw.groups.io
> *Subject:* Re: freedom scientific voice assistant is using your microphone
>
> I turned off voice assistant. I was just on a Zoom meeting and it didn’t
> stop Jaws from talking when I’m using an ear bud. Before the meeting and
> before turnning off voice assistant it said voice assistant is using a
> mic. After I turned it off it said two apps are using the mic. I just
> checked the system tray and it doesn’t say two apps are using the mic or
> the voice assistant is. Okay now what? I tried using FireFox and that
> didn’t help. I used narrator and that didn’t help. Is there something in
> sound settings that could be causing this problem? There is a setting
> that says apps can use the mic. This is on. I wonder what will happen if
> I turn it off. Would the mic still work with Zoom?
>
> *From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of *Curtis Chong
> *Sent:* Tuesday, September 27, 2022 11:58 AM
> *To:* main@jfw.groups.io
> *Subject:* Re: freedom scientific voice assistant is using your microphone
>
> Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box which
> says, “enable voice assistant”.
>
> Cordially,
>
> Curtis Chong
>
> *From:* main@jfw.groups.io <mailto:main@jfw.groups.io>
> <main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *David
> Diamond
> *Sent:* Tuesday, September 27, 2022 10:55 AM
> *To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
> *Subject:* Re: freedom scientific voice assistant is using your microphone
>
> yes, on the third.
>
> Get Outlook for iOS <https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Faka.ms%2Fo0ukef&amp;data=05%7C01%7C%7C4179d2ea42b7408333af08daa214df7a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638000507780050978%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=oQTlYNEXDH0OXoyWWoyxzKq4RRdMkgq8K8yhWZP2VhI%3D&amp;reserved=0>
>
> ------------------------------------------------------------------------
>
> *From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
> <main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin
> Meyers <kman-2020@... <mailto:kman-2020@...>>
> *Sent:* Tuesday, September 27, 2022 6:59:08 AM
> *To:* main@jfw.groups.io <mailto:main@jfw.groups.io> <main@jfw.groups.io
> <mailto:main@jfw.groups.io>>
> *Subject:* freedom scientific voice assistant is using your microphone
>
> Hello, I’m using most recent versions of Jaws2022 and windows10. For the
> last few months when I’m using Zoom other people in the Zoom call can
> hear Jaws when I’m using an ear bud. I have tried a ear bud with a
> microphone and one with out. No difference. I just noticed on the tool
> bar one item it says “freedom scientific voice assistant is using your
> microphone.” Could this be causing the problem? Is this suppose to be
> on? Is there a way to stop this if it could be causing the problem?
> Thanks, Kevin
>
>






Kevin Meyers
 

I would like to do that and alt A doesn’t work for me.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Ashleigh Piccinino
Sent: Monday, October 3, 2022 4:25 PM
To: main@jfw.groups.io
Subject: Re: freedom scientific voice assistant is using your microphone

 

Could you also press alt plus A. to mute your audio when you're not using jaws?



On September 29, 2022, at 7:19 AM, Gene Warner <genewarner3@...> wrote:

I have never had a reason to do this but I'm pretty sure that you can
deny access to the microphone, as well as other system resources, on an
app by app basis. In other words you can deny Sharky (the Freedom
Scientific voice assistant) access to the microphone while still
allowing other apps, like Zoom, to use it.

Since I will never use any of the voice assistants, I used a install
options ini file to prevent Sharky from even being installed. I did this
because I noticed that even if you disable Sharky in the JAWS options,
it is still loaded into memory.

Gene...


On 9/29/2022 12:17 AM, Bill White wrote:
> Hi, Kevin. If you turn off permission for apps to use the microphone,
> this would turn off the microphone in Zoom, since Zoom is an app, and
> needs permission for the microphone to be used.
>
> Bill White
>
> billwhite92701@... <mailto:billwhite92701@...>
>
> *From:*main@jfw.groups.io [mailto:main@jfw.groups.io] *On Behalf Of
> *Kevin Meyers
> *Sent:* Wednesday, September 28, 2022 5:35 PM
> *To:* main@jfw.groups.io
> *Subject:* Re: freedom scientific voice assistant is using your microphone
>
> I turned off voice assistant. I was just on a Zoom meeting and it didn’t
> stop Jaws from talking when I’m using an ear bud. Before the meeting and
> before turnning off voice assistant it said voice assistant is using a
> mic. After I turned it off it said two apps are using the mic. I just
> checked the system tray and it doesn’t say two apps are using the mic or
> the voice assistant is. Okay now what? I tried using FireFox and that
> didn’t help. I used narrator and that didn’t help. Is there something in
> sound settings that could be causing this problem? There is a setting
> that says apps can use the mic. This is on. I wonder what will happen if
> I turn it off. Would the mic still work with Zoom?
>
> *From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of *Curtis Chong
> *Sent:* Tuesday, September 27, 2022 11:58 AM
> *To:* main@jfw.groups.io
> *Subject:* Re: freedom scientific voice assistant is using your microphone
>
> Go to JAWS, Utilities, Voice Assistant, Settings. Uncheck the box which
> says, “enable voice assistant”.
>
> Cordially,
>
> Curtis Chong
>
> *From:* main@jfw.groups.io <mailto:main@jfw.groups.io>
> <main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *David
> Diamond
> *Sent:* Tuesday, September 27, 2022 10:55 AM
> *To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
> *Subject:* Re: freedom scientific voice assistant is using your microphone
>
> yes, on the third.
>
> Get Outlook for iOS <https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Faka.ms%2Fo0ukef&amp;data=05%7C01%7C%7C4179d2ea42b7408333af08daa214df7a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638000507780050978%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=oQTlYNEXDH0OXoyWWoyxzKq4RRdMkgq8K8yhWZP2VhI%3D&amp;reserved=0>
>
> ------------------------------------------------------------------------
>
> *From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
> <main@jfw.groups.io <mailto:main@jfw.groups.io>> on behalf of Kevin
> Meyers <kman-2020@... <mailto:kman-2020@...>>
> *Sent:* Tuesday, September 27, 2022 6:59:08 AM
> *To:* main@jfw.groups.io <mailto:main@jfw.groups.io> <main@jfw.groups.io
> <mailto:main@jfw.groups.io>>
> *Subject:* freedom scientific voice assistant is using your microphone
>
> Hello, I’m using most recent versions of Jaws2022 and windows10. For the
> last few months when I’m using Zoom other people in the Zoom call can
> hear Jaws when I’m using an ear bud. I have tried a ear bud with a
> microphone and one with out. No difference. I just noticed on the tool
> bar one item it says “freedom scientific voice assistant is using your
> microphone.” Could this be causing the problem? Is this suppose to be
> on? Is there a way to stop this if it could be causing the problem?
> Thanks, Kevin
>
>