moderated Freedom Scientific Voice Assistant


Tony
 

Freedom Scientific Voice Assistant is taking control of my microphone and not allowing other programs to use it.

 

How can I disable Freedom Scientific Voice Assistant?

 

Tony

 


Curtis Chong
 

Treetings:

 

  1. Go into the JAWS program and get into the Utilities menu.
  2. Open Voice Assistant then Settings...
  3. Uncheck the Voice Assistant checkbox.

 

Hope this helps.

 

Best wishes,

 

Curtis Chong

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Saturday, October 02, 2021 12:21 PM
To: main@jfw.groups.io
Subject: Freedom Scientific Voice Assistant

 

Freedom Scientific Voice Assistant is taking control of my microphone and not allowing other programs to use it.

 

How can I disable Freedom Scientific Voice Assistant?

 

Tony

 


Tony
 

Thanks.  Did the job. 

 

Tony

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong via groups.io
Sent: Saturday, October 2, 2021 1:23 PM
To: main@jfw.groups.io
Subject: Re: Freedom Scientific Voice Assistant

 

Treetings:

 

  1. Go into the JAWS program and get into the Utilities menu.
  2. Open Voice Assistant then Settings...
  3. Uncheck the Voice Assistant checkbox.

 

Hope this helps.

 

Best wishes,

 

Curtis Chong

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Saturday, October 02, 2021 12:21 PM
To: main@jfw.groups.io
Subject: Freedom Scientific Voice Assistant

 

Freedom Scientific Voice Assistant is taking control of my microphone and not allowing other programs to use it.

 

How can I disable Freedom Scientific Voice Assistant?

 

Tony

 


Sharon S
 

Hi, I would also like to thank you. I still wanted it to be on but I’ve been having the issue of it going off at random words. In those options there is a setting to stop the wake word. So, I turned that off so now if I want to ask sharky something I need to use the key command.

 

Just wanted to mention it encase anyone else was interested.

 

From Shaz.

Canberra, Australia.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Sunday, 3 October 2021 5:35 AM
To: main@jfw.groups.io
Subject: Re: Freedom Scientific Voice Assistant

 

Thanks.  Did the job. 

 

Tony

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Curtis Chong via groups.io
Sent: Saturday, October 2, 2021 1:23 PM
To: main@jfw.groups.io
Subject: Re: Freedom Scientific Voice Assistant

 

Treetings:

 

  1. Go into the JAWS program and get into the Utilities menu.
  2. Open Voice Assistant then Settings...
  3. Uncheck the Voice Assistant checkbox.

 

Hope this helps.

 

Best wishes,

 

Curtis Chong

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Saturday, October 02, 2021 12:21 PM
To: main@jfw.groups.io
Subject: Freedom Scientific Voice Assistant

 

Freedom Scientific Voice Assistant is taking control of my microphone and not allowing other programs to use it.

 

How can I disable Freedom Scientific Voice Assistant?

 

Tony

 


Steve Nutt
 

Hi,

 

Jump into JAWS settings, and search for Voice Assistant. The first result for me was Enable Voice Assistant, uncheck it.

 

Make sure to do a control shift D to disabled it for all apps.

 

All the best


Steve

 

--

To subscribe to our News and Special Offers list, go to https://www.comproom.co.uk/subscribe

 

Computer Room Services

77 Exeter Close

Stevenage

Hertfordshire

SG1 4PW

T: +44(0)1438-742286

M: +44(0)7956-334938

F: +44(0)1438-759589

E: steve@...

W: https://www.comproom.co.uk

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: 02 October 2021 19:21
To: main@jfw.groups.io
Subject: Freedom Scientific Voice Assistant

 

Freedom Scientific Voice Assistant is taking control of my microphone and not allowing other programs to use it.

 

How can I disable Freedom Scientific Voice Assistant?

 

Tony