moderated Firefox doesn't switch to it when a link is clicked anymore


Richard B. McDonald
 

Hi!

 

I am using JAWS 2020 and Windows 10.  In the past, if I clicked on a link somewhere like within an email or a desktop shortcut, Firefox (my default browser) would launch and I would be automatically switch to that window.  Now, when I click on a link, Firefox launches but I *am not* switched to that window.  To get to the newly launched Firefox window, I have to tab around to it.  Seemingly, this started with the latest update to Firefox.  How can I return to the functionality where upon clicking on a link I get automatically switched to the Firefox window?

 

Thanks,

Richard


Bill White
 

Hi, Richard. Did you go into the advanced settings and make the changes suggested a couple of days ago? If not, do the following,

 

1. Open Firefox.

2. In the Address Bar, type the following,

 

about:config

 

3. When it gives you the option to accept the risk and continue, Press ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to enter something to find. Enter the following into that box,

 

skeleton

 

5. TAB to the entry that says,

 

browser.startup.preXulSkeletonUI

 

6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore

 

Hi!

 

I am using JAWS 2020 and Windows 10.  In the past, if I clicked on a link somewhere like within an email or a desktop shortcut, Firefox (my default browser) would launch and I would be automatically switch to that window.  Now, when I click on a link, Firefox launches but I *am not* switched to that window.  To get to the newly launched Firefox window, I have to tab around to it.  Seemingly, this started with the latest update to Firefox.  How can I return to the functionality where upon clicking on a link I get automatically switched to the Firefox window?

 

Thanks,

Richard


John Covici
 

Or, you can use firefox nightly, download from Mozilla.org, works very nicely and much faster, I have been using it for about 10 days now and its really nice.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, June 10, 2021 4:19 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

 

Hi, Richard. Did you go into the advanced settings and make the changes suggested a couple of days ago? If not, do the following,

 

1. Open Firefox.

2. In the Address Bar, type the following,

 

about:config

 

3. When it gives you the option to accept the risk and continue, Press ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to enter something to find. Enter the following into that box,

 

skeleton

 

5. TAB to the entry that says,

 

browser.startup.preXulSkeletonUI

 

6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore

 

Hi!

 

I am using JAWS 2020 and Windows 10.  In the past, if I clicked on a link somewhere like within an email or a desktop shortcut, Firefox (my default browser) would launch and I would be automatically switch to that window.  Now, when I click on a link, Firefox launches but I *am not* switched to that window.  To get to the newly launched Firefox window, I have to tab around to it.  Seemingly, this started with the latest update to Firefox.  How can I return to the functionality where upon clicking on a link I get automatically switched to the Firefox window?

 

Thanks,

Richard


dennis
 

where does one find this one?

On 6/10/2021 3:57 PM, John Covici wrote:

Or, you can use firefox nightly, download from Mozilla.org, works very nicely and much faster, I have been using it for about 10 days now and its really nice.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, June 10, 2021 4:19 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

 

Hi, Richard. Did you go into the advanced settings and make the changes suggested a couple of days ago? If not, do the following,

 

1. Open Firefox.

2. In the Address Bar, type the following,

 

about:config

 

3. When it gives you the option to accept the risk and continue, Press ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to enter something to find. Enter the following into that box,

 

skeleton

 

5. TAB to the entry that says,

 

browser.startup.preXulSkeletonUI

 

6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore

 

Hi!

 

I am using JAWS 2020 and Windows 10.  In the past, if I clicked on a link somewhere like within an email or a desktop shortcut, Firefox (my default browser) would launch and I would be automatically switch to that window.  Now, when I click on a link, Firefox launches but I *am not* switched to that window.  To get to the newly launched Firefox window, I have to tab around to it.  Seemingly, this started with the latest update to Firefox.  How can I return to the functionality where upon clicking on a link I get automatically switched to the Firefox window?

 

Thanks,

Richard




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



meow meow
 

can u use alt arrow left to go back the website page?
 
that I am using firefox with window 7 it not work well to me
Rosie

Sent: Thursday, June 10, 2021 2:57 PM
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

Or, you can use firefox nightly, download from Mozilla.org, works very nicely and much faster, I have been using it for about 10 days now and its really nice.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, June 10, 2021 4:19 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

 

Hi, Richard. Did you go into the advanced settings and make the changes suggested a couple of days ago? If not, do the following,

 

1. Open Firefox.

2. In the Address Bar, type the following,

 

about:config

 

3. When it gives you the option to accept the risk and continue, Press ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to enter something to find. Enter the following into that box,

 

skeleton

 

5. TAB to the entry that says,

 

browser.startup.preXulSkeletonUI

 

6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore

 

Hi!

 

I am using JAWS 2020 and Windows 10.  In the past, if I clicked on a link somewhere like within an email or a desktop shortcut, Firefox (my default browser) would launch and I would be automatically switch to that window.  Now, when I click on a link, Firefox launches but I *am not* switched to that window.  To get to the newly launched Firefox window, I have to tab around to it.  Seemingly, this started with the latest update to Firefox.  How can I return to the functionality where upon clicking on a link I get automatically switched to the Firefox window?

 

Thanks,

Richard


John Covici
 

What I do is to use shift enter and that opens a new window and when
I close the window, I am back where I started, I got used to this in
Chrome as well. I also set firefox to open new tabs as windows.

On Fri, 11 Jun 2021 17:55:11 -0400,
meow meow wrote:

[1 <text/plain; UTF-8 (quoted-printable)>]
can u use alt arrow left to go back the website page?

that I am using firefox with window 7 it not work well to me
Rosie


From: John Covici
Sent: Thursday, June 10, 2021 2:57 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore


Or, you can use firefox nightly, download from Mozilla.org, works very nicely and much faster, I have been using it for about 10 days now and its really nice.





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, June 10, 2021 4:19 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore



Hi, Richard. Did you go into the advanced settings and make the changes suggested a couple of days ago? If not, do the following,



1. Open Firefox.

2. In the Address Bar, type the following,



about:config



3. When it gives you the option to accept the risk and continue, Press ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to enter something to find. Enter the following into that box,



skeleton



5. TAB to the entry that says,



browser.startup.preXulSkeletonUI



6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.



Bill White



billwhite92701@att.net



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore



Hi!



I am using JAWS 2020 and Windows 10. In the past, if I clicked on a link somewhere like within an email or a desktop shortcut, Firefox (my default browser) would launch and I would be automatically switch to that window. Now, when I click on a link, Firefox launches but I *am not* switched to that window. To get to the newly launched Firefox window, I have to tab around to it. Seemingly, this started with the latest update to Firefox. How can I return to the functionality where upon clicking on a link I get automatically switched to the Firefox window?



Thanks,

Richard







[2 <text/html; UTF-8 (quoted-printable)>]
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@ccs.covici.com


Richard Turner
 

John, and all,

This sounds like a problem I was having in Edge.
There is a setting under the Jaws Settings Center that you may want to look at and consider changing.
Jaws, for some reason only known to the mysterious programmer gods, the enter key may default to simulate a mouse click instead of sending an Enter Key.
Open Settings Center with insert+6 on the numbers row.
Arrow down to Web/HTML/PDF closed and press the right arrow to open.
Press the letter m, for miscellaneous and right arrow to open.
Arrow down to: Link Activation Enter simulates mouse click. Press spacebar so it changes to: Enter sends Enter key
Hit enter to save.
I did this on my default settings because I cannot think of any time I would want enter to act like a mouse click, but you could just do it for your browser of choice.

Richard
Software means never having to say you're finished

Web site: www.turner42.com

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of John Covici
Sent: Friday, June 11, 2021 3:56 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

What I do is to use shift enter and that opens a new window and when I close the window, I am back where I started, I got used to this in Chrome as well. I also set firefox to open new tabs as windows.

On Fri, 11 Jun 2021 17:55:11 -0400,
meow meow wrote:

[1 <text/plain; UTF-8 (quoted-printable)>] can u use alt arrow left
to go back the website page?

that I am using firefox with window 7 it not work well to me Rosie


From: John Covici
Sent: Thursday, June 10, 2021 2:57 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore


Or, you can use firefox nightly, download from Mozilla.org, works very nicely and much faster, I have been using it for about 10 days now and its really nice.





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, June 10, 2021 4:19 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore



Hi, Richard. Did you go into the advanced settings and make the changes suggested a couple of days ago? If not, do the following,



1. Open Firefox.

2. In the Address Bar, type the following,



about:config



3. When it gives you the option to accept the risk and continue, Press ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to enter something to find. Enter the following into that box,



skeleton



5. TAB to the entry that says,



browser.startup.preXulSkeletonUI



6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.



Bill White



billwhite92701@att.net



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore



Hi!



I am using JAWS 2020 and Windows 10. In the past, if I clicked on a link somewhere like within an email or a desktop shortcut, Firefox (my default browser) would launch and I would be automatically switch to that window. Now, when I click on a link, Firefox launches but I *am not* switched to that window. To get to the newly launched Firefox window, I have to tab around to it. Seemingly, this started with the latest update to Firefox. How can I return to the functionality where upon clicking on a link I get automatically switched to the Firefox window?



Thanks,

Richard







[2 <text/html; UTF-8 (quoted-printable)>]
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@ccs.covici.com


Bill White
 

Hi, Richard. My setting was set to simulate mouse click in Google Chrome,
Edge, and Firefox. I changed all of them.

Thank you.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard
Turner
Sent: Friday, June 11, 2021 4:57 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

John, and all,

This sounds like a problem I was having in Edge.
There is a setting under the Jaws Settings Center that you may want to look
at and consider changing.
Jaws, for some reason only known to the mysterious programmer gods, the
enter key may default to simulate a mouse click instead of sending an Enter
Key.
Open Settings Center with insert+6 on the numbers row.
Arrow down to Web/HTML/PDF closed and press the right arrow to open.
Press the letter m, for miscellaneous and right arrow to open.
Arrow down to: Link Activation Enter simulates mouse click. Press spacebar
so it changes to: Enter sends Enter key
Hit enter to save.
I did this on my default settings because I cannot think of any time I would
want enter to act like a mouse click, but you could just do it for your
browser of choice.

Richard
Software means never having to say you're finished

Web site: www.turner42.com



-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of John Covici
Sent: Friday, June 11, 2021 3:56 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

What I do is to use shift enter and that opens a new window and when I
close the window, I am back where I started, I got used to this in Chrome as
well. I also set firefox to open new tabs as windows.

On Fri, 11 Jun 2021 17:55:11 -0400,
meow meow wrote:

[1 <text/plain; UTF-8 (quoted-printable)>] can u use alt arrow left
to go back the website page?

that I am using firefox with window 7 it not work well to me Rosie


From: John Covici
Sent: Thursday, June 10, 2021 2:57 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore


Or, you can use firefox nightly, download from Mozilla.org, works very
nicely and much faster, I have been using it for about 10 days now and its
really nice.





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, June 10, 2021 4:19 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore



Hi, Richard. Did you go into the advanced settings and make the changes
suggested a couple of days ago? If not, do the following,



1. Open Firefox.

2. In the Address Bar, type the following,



about:config



3. When it gives you the option to accept the risk and continue, Press
ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to
enter something to find. Enter the following into that box,



skeleton



5. TAB to the entry that says,



browser.startup.preXulSkeletonUI



6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.



Bill White



billwhite92701@att.net



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard
B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore



Hi!



I am using JAWS 2020 and Windows 10. In the past, if I clicked on a link
somewhere like within an email or a desktop shortcut, Firefox (my default
browser) would launch and I would be automatically switch to that window.
Now, when I click on a link, Firefox launches but I *am not* switched to
that window. To get to the newly launched Firefox window, I have to tab
around to it. Seemingly, this started with the latest update to Firefox.
How can I return to the functionality where upon clicking on a link I get
automatically switched to the Firefox window?



Thanks,

Richard







[2 <text/html; UTF-8 (quoted-printable)>]
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@ccs.covici.com


Richard Turner
 

It took me a long time to find that stupid setting.
Mike B. and Adriene, got me thinking about whether it was Jaws or Edge causing me fits of having to hit enter on the same link twice before it would activate the link.
That's what got me digging into the settings dealing with the web, and when I found the miscelaneous section and that setting, everything began working as it should have from the beginning.

I have no idea what genius decided to make pressing enter default to simulate a mouse click; but whomever they are, they would not be on my payroll.
Later,



Richard 
"Great minds discuss ideas, average minds discuss events, small minds discuss people." -- Eleanor Roosevelt

www.turner42.com


On Jun 11, 2021, at 5:46 PM, Bill White <billwhite92701@...> wrote:

Hi, Richard. My setting was set to simulate mouse click in Google Chrome,
Edge, and Firefox. I changed all of them.

Thank you.

Bill White

billwhite92701@...

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard
Turner
Sent: Friday, June 11, 2021 4:57 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

John, and all,

This sounds like a problem I was having in Edge.
There is a setting under the Jaws Settings Center that you may want to look
at and consider changing.
Jaws, for some reason only known to the mysterious programmer gods, the
enter key may default to simulate a mouse click instead of sending an Enter
Key.
Open Settings Center with insert+6 on the numbers row.
Arrow down to Web/HTML/PDF closed and press the right arrow to open.
Press the letter m, for miscellaneous and right arrow to open.
Arrow down to: Link Activation Enter simulates mouse click.  Press spacebar
so it changes to:   Enter sends Enter key
Hit enter to save.
I did this on my default settings because I cannot think of any time I would
want enter to act like a mouse click, but you could just do it for your
browser of choice.

Richard
Software means never having to say you're finished

Web site: https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.turner42.com%2F&amp;data=04%7C01%7C%7Ccfc602f373f44afff64e08d92d3b95a1%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637590556195214976%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=KMeDOYrUwm0mqRo%2Bx3HICMJmIs0sdiHf7PABfdumwnk%3D&amp;reserved=0



-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of John Covici
Sent: Friday, June 11, 2021 3:56 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

What I do  is to use shift enter and that  opens a new window and when I
close the window, I am back where I started, I got used to this in Chrome as
well.  I also set firefox to open new tabs as windows.

On Fri, 11 Jun 2021 17:55:11 -0400,
meow meow wrote:

[1  <text/plain; UTF-8 (quoted-printable)>] can u use alt arrow left
to go back the website page?

that I am using firefox with window 7 it not work well to me Rosie


From: John Covici
Sent: Thursday, June 10, 2021 2:57 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore


Or, you can use firefox nightly, download from Mozilla.org, works very
nicely and much faster, I have been using it for about 10 days now and its
really nice.





From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, June 10, 2021 4:19 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore



Hi, Richard. Did you go into the advanced settings and make the changes
suggested a couple of days ago? If not, do the following,



1. Open Firefox.

2. In the Address Bar, type the following,



about:config



3. When it gives you the option to accept the risk and continue, Press
ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to
enter something to find. Enter the following into that box,



skeleton



5. TAB to the entry that says,



browser.startup.preXulSkeletonUI



6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.



Bill White



billwhite92701@...



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard
B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore



Hi!



I am using JAWS 2020 and Windows 10.  In the past, if I clicked on a link
somewhere like within an email or a desktop shortcut, Firefox (my default
browser) would launch and I would be automatically switch to that window.
Now, when I click on a link, Firefox launches but I *am not* switched to
that window.  To get to the newly launched Firefox window, I have to tab
around to it.  Seemingly, this started with the latest update to Firefox.
How can I return to the functionality where upon clicking on a link I get
automatically switched to the Firefox window?



Thanks,

Richard







[2  <text/html; UTF-8 (quoted-printable)>]

--
Your life is like a penny.  You're going to lose it.  The question is:
How do
you spend it?

        John Covici wb2una
        covici@...

















Richard B. McDonald
 

Hi Bill!  Thanks so much for this fix.  It worked perfectly.  Well done!

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, June 10, 2021 1:19 PM
To: main@jfw.groups.io
Subject: Re: Firefox doesn't switch to it when a link is clicked anymore

 

Hi, Richard. Did you go into the advanced settings and make the changes suggested a couple of days ago? If not, do the following,

 

1. Open Firefox.

2. In the Address Bar, type the following,

 

about:config

 

3. When it gives you the option to accept the risk and continue, Press ENTER on that button.

4. After accepting the risk, an edit box will come up that allows you to enter something to find. Enter the following into that box,

 

skeleton

 

5. TAB to the entry that says,

 

browser.startup.preXulSkeletonUI

 

6. Arrow down, and you will see a toggle button.

7. Toggle browser.startup.preXulSkeletonUI=True to

browser.startup.preXulSkeletonUI=False

8. Once this is done, close Firefox.

9. Now Firefox should behave as it has in the past.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard B. McDonald
Sent: Thursday, June 10, 2021 1:06 PM
To: jfw@groups.io
Subject: Firefox doesn't switch to it when a link is clicked anymore

 

Hi!

 

I am using JAWS 2020 and Windows 10.  In the past, if I clicked on a link somewhere like within an email or a desktop shortcut, Firefox (my default browser) would launch and I would be automatically switch to that window.  Now, when I click on a link, Firefox launches but I *am not* switched to that window.  To get to the newly launched Firefox window, I have to tab around to it.  Seemingly, this started with the latest update to Firefox.  How can I return to the functionality where upon clicking on a link I get automatically switched to the Firefox window?

 

Thanks,

Richard