Topics

moderated Facebook in French


clarence carter
 

I have gone int facebook on all of my browsers and it comes up in french.

 

Has anybody noticed this? Can I undo this?

 

Thanks!

 


JM Casey
 

That means your language preference setting on facebook is set to french. No doubt this happened accidentally. You’ll have to go into language settings and change it back to english or whatever language you prefer. If you can’t find it, maybe deleting your browser cookies would do it, but I guess since this is happening with all browsers, maybe the setting isn’t cookie-dependent  so this would help nothing.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of clarence carter via groups.io
Sent: January 25, 2021 10:05 PM
To: jfw@groups.io
Subject: Facebook in French

 

I have gone int facebook on all of my browsers and it comes up in french.

 

Has anybody noticed this? Can I undo this?

 

Thanks!

 


clarence carter
 

The same thing happens in Narrator. Any ideas?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of JM Casey
Sent: Tuesday, January 26, 2021 9:15 AM
To: main@jfw.groups.io
Subject: Re: Facebook in French

 

That means your language preference setting on facebook is set to french. No doubt this happened accidentally. You’ll have to go into language settings and change it back to english or whatever language you prefer. If you can’t find it, maybe deleting your browser cookies would do it, but I guess since this is happening with all browsers, maybe the setting isn’t cookie-dependent  so this would help nothing.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of clarence carter via groups.io
Sent: January 25, 2021 10:05 PM
To: jfw@groups.io
Subject: Facebook in French

 

I have gone int facebook on all of my browsers and it comes up in french.

 

Has anybody noticed this? Can I undo this?

 

Thanks!

 


JM Casey
 

Yeah, it has nothing to do with your screen-reader, I’ts how text is being displayed.

 

You have to go into your facebook preferences and change it back to the language you want.

What site for facebook are you using?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of clarence carter via groups.io
Sent: January 26, 2021 10:25 AM
To: main@jfw.groups.io
Subject: Re: Facebook in French

 

The same thing happens in Narrator. Any ideas?

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of JM Casey
Sent: Tuesday, January 26, 2021 9:15 AM
To: main@jfw.groups.io
Subject: Re: Facebook in French

 

That means your language preference setting on facebook is set to french. No doubt this happened accidentally. You’ll have to go into language settings and change it back to english or whatever language you prefer. If you can’t find it, maybe deleting your browser cookies would do it, but I guess since this is happening with all browsers, maybe the setting isn’t cookie-dependent  so this would help nothing.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of clarence carter via groups.io
Sent: January 25, 2021 10:05 PM
To: jfw@groups.io
Subject: Facebook in French

 

I have gone int facebook on all of my browsers and it comes up in french.

 

Has anybody noticed this? Can I undo this?

 

Thanks!