Topics

moderated Editing cells in Excel


Marty Hutchings
 

I know that this has been discussed here before, but what was that check box that must be unchecked to allow editing in a cell in Excel again?  All that I get when pressing F2 from JAWS is "blank" when I try to read the text in a cell.  Also, my JAWS curser is stuck on the clock in the system tray.  I am using the JAWS 2020 and Excel 2007 and Windows 7.  Thanks.


Ali Ismail <haydaraliismail90@...>
 

Hi there,

 

I have arranged the provided answers to clarence’s question on excel in a Chronological order for you below. I hope it helps. Please share with us your experience. Personally, I would love to know if it has worked for you or not.

Best wishes,

Ali

 

Lately, I have noticed that when I hit the F2 key to edit a cell, JAWS reads the contents, but I cannot move through the contents of a cell. For example if I want to check the spelling of an entry, I usually hit F2 and arrow back and forth to see the spelling. I do the same thing if I want to check a formula. Am I missing a JAWS or Excel setting?

Clarence

 

I have had some of that myself. Try using that control home after you hit the key to edit the cell. It seems to go back to the beginning of the cell and you could then arrow to the right.

NFB

 

Maybe.

1. In Excel, go to advanced options: alt-f, then t, then a.

2. Tab to "allow editing directly in cells" and be sure it is not checked.

 

Good luck!

Ann Byrne

 

In addition to unchecking the "edit in cell" option, another thing I have done is uncheck the option for "auto completion."  The combination of these two things has resulted in a resolution for me.

Richard

 

From time to time I have this issue and have tried many things to correct it.  Sometimes they work and sometimes they do not work.  Please try the following:
1.  Go to the "VIEW" menu and zoom in or out.  75% and 100% seem to be the best zoom sizes.
2.  Press alt+space bar and try "Restore" if the window is maximized or try "Max" if the window is not maximized.
3.  Press insert+Escape or try insert+ctl+Escape to reset the JAWS scripts.
4.  If push comes to shove, I kill JAWS and restart it.
Most of the time, one of these methods will correct the problem.
Ron

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Marty Hutchings
Sent: 26 October 2020 21:59
To: main@jfw.groups.io
Subject: Editing cells in Excel

 

I know that this has been discussed here before, but what was that check box that must be unchecked to allow editing in a cell in Excel again?  All that I get when pressing F2 from JAWS is "blank" when I try to read the text in a cell.  Also, my JAWS curser is stuck on the clock in the system tray.  I am using the JAWS 2020 and Excel 2007 and Windows 7.  Thanks.


Marty Hutchings
 

Thanks for this.  The only thing that worked for me was to restart JAWS or to reboot.  I did not know about resetting the scripts with Insert Control Escape.  I hope to remember to try that next time.
 
Love in Christ
Marty
If we view this present life as our primary goal, we will agree with William Shakespeare who said: “Life is a tale told by an idiot, full of sound and fury, signifying nothing.” From TODAY IN THE WORD June 1, 2020
 

From: Ali Ismail
Sent: Tuesday, October 27, 2020 6:37 AM
Subject: Re: Editing cells in Excel
 

Hi there,

 

I have arranged the provided answers to clarence’s question on excel in a Chronological order for you below. I hope it helps. Please share with us your experience. Personally, I would love to know if it has worked for you or not.

Best wishes,

Ali

 

Lately, I have noticed that when I hit the F2 key to edit a cell, JAWS reads the contents, but I cannot move through the contents of a cell. For example if I want to check the spelling of an entry, I usually hit F2 and arrow back and forth to see the spelling. I do the same thing if I want to check a formula. Am I missing a JAWS or Excel setting?

Clarence

 

I have had some of that myself. Try using that control home after you hit the key to edit the cell. It seems to go back to the beginning of the cell and you could then arrow to the right.

NFB

 

Maybe.

1. In Excel, go to advanced options: alt-f, then t, then a.

2. Tab to "allow editing directly in cells" and be sure it is not checked.

 

Good luck!

Ann Byrne

 

In addition to unchecking the "edit in cell" option, another thing I have done is uncheck the option for "auto completion."  The combination of these two things has resulted in a resolution for me.

Richard

 

From time to time I have this issue and have tried many things to correct it.  Sometimes they work and sometimes they do not work.  Please try the following:
1.  Go to the "VIEW" menu and zoom in or out.  75% and 100% seem to be the best zoom sizes.
2.  Press alt+space bar and try "Restore" if the window is maximized or try "Max" if the window is not maximized.
3.  Press insert+Escape or try insert+ctl+Escape to reset the JAWS scripts.
4.  If push comes to shove, I kill JAWS and restart it.
Most of the time, one of these methods will correct the problem.
Ron

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Marty Hutchings
Sent: 26 October 2020 21:59
To: main@jfw.groups.io
Subject: Editing cells in Excel

 

I know that this has been discussed here before, but what was that check box that must be unchecked to allow editing in a cell in Excel again?  All that I get when pressing F2 from JAWS is "blank" when I try to read the text in a cell.  Also, my JAWS curser is stuck on the clock in the system tray.  I am using the JAWS 2020 and Excel 2007 and Windows 7.  Thanks.