Topics

moderated E-Mails are Interrupting Me


Rick Miller
 

Dear Listers:

 

Yesterday my technician, while working on my computer, accidentally did something which has caused JAWS to read aloud an e-mail message every time it comes in, regardless of whether I am in Microsoft Outlook or not.  I may be writing a letter or addressing an envelope, and all of a sudden JAWS starts reading an e-mail message to me aloud and interrupting whatever I am doing.  Is there a way I can stop JAWS from doing this?  Microsoft Outlook is my e-mail carrier.  I am using Windows 10 and the latest update of JAWS 2020.

 

Thank you all for any help or advice you can give.

 

 

 

Rick Miller

 


Larry Gassman
 

Hi,

Try this.

Press Windows key and then I.

You should hear Settings.

Tab once to System.

Press enter.

Tab once and then arrow down to Notifications and Actions.

Press enter.  You will see many apps with buttons you can press the space bar to toggle.

One of these should be outlook.  My guess is that by default, it is on.

When you hear Outlook button on, press the space bar to toggle it off.

Then alt f 4 to exit from settings.

This should fix your problem.

Larry

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Miller
Sent: Friday, August 14, 2020 11:41 AM
To: jfw@groups.io
Subject: E-Mails are Interrupting Me

 

Dear Listers:

 

Yesterday my technician, while working on my computer, accidentally did something which has caused JAWS to read aloud an e-mail message every time it comes in, regardless of whether I am in Microsoft Outlook or not.  I may be writing a letter or addressing an envelope, and all of a sudden JAWS starts reading an e-mail message to me aloud and interrupting whatever I am doing.  Is there a way I can stop JAWS from doing this?  Microsoft Outlook is my e-mail carrier.  I am using Windows 10 and the latest update of JAWS 2020.

 

Thank you all for any help or advice you can give.

 

 

 

Rick Miller

 


Richard Turner
 

While in Outlook, Press alt+f then t for options.

Arrow down once to mail and start tabbing.

My guess is that the desktop message or whatever it is called got checked, and possibly other things in there.

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Miller
Sent: Friday, August 14, 2020 11:41 AM
To: jfw@groups.io
Subject: E-Mails are Interrupting Me

 

Dear Listers:

 

Yesterday my technician, while working on my computer, accidentally did something which has caused JAWS to read aloud an e-mail message every time it comes in, regardless of whether I am in Microsoft Outlook or not.  I may be writing a letter or addressing an envelope, and all of a sudden JAWS starts reading an e-mail message to me aloud and interrupting whatever I am doing.  Is there a way I can stop JAWS from doing this?  Microsoft Outlook is my e-mail carrier.  I am using Windows 10 and the latest update of JAWS 2020.

 

Thank you all for any help or advice you can give.

 

 

 

Rick Miller

 


Rick Miller
 

                It worked!  Thank you.

 

 

 

Rick Miller

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Larry Gassman
Sent: Friday, August 14, 2020 12:09 PM
To: main@jfw.groups.io; jfw@groups.io
Subject: Re: E-Mails are Interrupting Me

 

Hi,

Try this.

Press Windows key and then I.

You should hear Settings.

Tab once to System.

Press enter.

Tab once and then arrow down to Notifications and Actions.

Press enter.  You will see many apps with buttons you can press the space bar to toggle.

One of these should be outlook.  My guess is that by default, it is on.

When you hear Outlook button on, press the space bar to toggle it off.

Then alt f 4 to exit from settings.

This should fix your problem.

Larry

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Miller
Sent: Friday, August 14, 2020 11:41 AM
To: jfw@groups.io
Subject: E-Mails are Interrupting Me

 

Dear Listers:

 

Yesterday my technician, while working on my computer, accidentally did something which has caused JAWS to read aloud an e-mail message every time it comes in, regardless of whether I am in Microsoft Outlook or not.  I may be writing a letter or addressing an envelope, and all of a sudden JAWS starts reading an e-mail message to me aloud and interrupting whatever I am doing.  Is there a way I can stop JAWS from doing this?  Microsoft Outlook is my e-mail carrier.  I am using Windows 10 and the latest update of JAWS 2020.

 

Thank you all for any help or advice you can give.

 

 

 

Rick Miller

 


Dave Durber
 

Rick:
 
Did the person working on your computer, make changes in the settings within Outlook?
 
If so, then your problem is not with JAWS but Outlook.
 
 JAWS only reads what is placed on the screen. So, for example, if you are using a program, and a window opens from Outlook, displaying a new message, JAWS will read the text within the newly presented window.
 
Also, Outlook is not your email carrier, it is your email client.
 
Dave
 

----- Original Message -----
Sent: Friday, 14 August, 2020 7:41 PM
Subject: E-Mails are Interrupting Me

Dear Listers:

 

Yesterday my technician, while working on my computer, accidentally did something which has caused JAWS to read aloud an e-mail message every time it comes in, regardless of whether I am in Microsoft Outlook or not.  I may be writing a letter or addressing an envelope, and all of a sudden JAWS starts reading an e-mail message to me aloud and interrupting whatever I am doing.  Is there a way I can stop JAWS from doing this?  Microsoft Outlook is my e-mail carrier.  I am using Windows 10 and the latest update of JAWS 2020.

 

Thank you all for any help or advice you can give.

 

 

 

Rick Miller

 


Dave Durber
 

Rick:
 
Which suggestion solved your problem?
 
Was it the person who suggest you turn off Outlook in the Settings Center or, was it the person who suggested you change the setting in Outlook.
 
Whichever of these suggestion solved your problem, it would be very useful to other list members to know because, it may also help to solve their problem as well.
 
Dave
 

----- Original Message -----
Sent: Friday, 14 August, 2020 9:40 PM
Subject: Re: E-Mails are Interrupting Me

                It worked!  Thank you.

 

 

 

Rick Miller

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Larry Gassman
Sent: Friday, August 14, 2020 12:09 PM
To: main@jfw.groups.io; jfw@groups.io
Subject: Re: E-Mails are Interrupting Me

 

Hi,

Try this.

Press Windows key and then I.

You should hear Settings.

Tab once to System.

Press enter.

Tab once and then arrow down to Notifications and Actions.

Press enter.  You will see many apps with buttons you can press the space bar to toggle.

One of these should be outlook.  My guess is that by default, it is on.

When you hear Outlook button on, press the space bar to toggle it off.

Then alt f 4 to exit from settings.

This should fix your problem.

Larry

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Miller
Sent: Friday, August 14, 2020 11:41 AM
To: jfw@groups.io
Subject: E-Mails are Interrupting Me

 

Dear Listers:

 

Yesterday my technician, while working on my computer, accidentally did something which has caused JAWS to read aloud an e-mail message every time it comes in, regardless of whether I am in Microsoft Outlook or not.  I may be writing a letter or addressing an envelope, and all of a sudden JAWS starts reading an e-mail message to me aloud and interrupting whatever I am doing.  Is there a way I can stop JAWS from doing this?  Microsoft Outlook is my e-mail carrier.  I am using Windows 10 and the latest update of JAWS 2020.

 

Thank you all for any help or advice you can give.

 

 

 

Rick Miller