moderated Del computer service


Fred Adams
 

I have a Del desktop computer about 5 months old and I am having an audio problem that I can not find solution to.  The problem is very basey audio after Del upgrades about December 8, 2021 and before del upgrades the audio was great.  I have checked every setting that I can possibly think of without success.  Jaws is not the problem as jaws is working fine.  I am thinking of calling Dell for help as the problem seems to be in the computer settings someplace.  If anyone on the list has called del for help I would like to know how things worked out for you.  I have checked programs and features etc but find nothing there.  Any suggestions will be greatly appreciated.  Also, on you tube it is so basey that I can not listen. I know that this is a blundering message but hope it can be understood.   I am using W10 and latest jaws..

 

Thanks much,

 

FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND

 


Marten Post Uiterweer
 

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something
with Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten

On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com> wrote:

I have a Del desktop computer about 5 months old and I am having an audio
problem that I can not find solution to. The problem is very basey audio
after Del upgrades about December 8, 2021 and before del upgrades the audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I am
thinking of calling Dell for help as the problem seems to be in the computer
settings someplace. If anyone on the list has called del for help I would
like to know how things worked out for you. I have checked programs and
features etc but find nothing there. Any suggestions will be greatly
appreciated. Also, on you tube it is so basey that I can not listen. I know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND








Bill White
 

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something
with Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com>
wrote:

I have a Del desktop computer about 5 months old and I am having an audio
problem that I can not find solution to. The problem is very basey audio
after Del upgrades about December 8, 2021 and before del upgrades the
audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I am
thinking of calling Dell for help as the problem seems to be in the
computer
settings someplace. If anyone on the list has called del for help I would
like to know how things worked out for you. I have checked programs and
features etc but find nothing there. Any suggestions will be greatly
appreciated. Also, on you tube it is so basey that I can not listen. I
know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND








Fred Adams
 

Bill, you are right in what I said. The computer works fine but just very
basey audio and practically no treble. The problem is not my speakers as I
use two computers with one set of speakers. I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution. I have been working on
this problem now for about a month. Anyway, thanks to all that has or will
try to help me. I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com>
wrote:

I have a Del desktop computer about 5 months old and I am having an
audio problem that I can not find solution to. The problem is very
basey audio after Del upgrades about December 8, 2021 and before del
upgrades the
audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I
am thinking of calling Dell for help as the problem seems to be in the
computer
settings someplace. If anyone on the list has called del for help I
would like to know how things worked out for you. I have checked
programs and features etc but find nothing there. Any suggestions
will be greatly appreciated. Also, on you tube it is so basey that I
can not listen. I
know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND








Bill White
 

Hi, Fred. On your Dell computer, have you gone into Properties for the
selected playback device, to make sure that all special effects are turned
off? This would be in the Spacial Sound tab of Properties for the selected
playback device.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Fred Adams
Sent: Wednesday, January 12, 2022 8:30 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Bill, you are right in what I said. The computer works fine but just very
basey audio and practically no treble. The problem is not my speakers as I
use two computers with one set of speakers. I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution. I have been working on
this problem now for about a month. Anyway, thanks to all that has or will
try to help me. I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com>
wrote:

I have a Del desktop computer about 5 months old and I am having an
audio problem that I can not find solution to. The problem is very
basey audio after Del upgrades about December 8, 2021 and before del
upgrades the
audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I
am thinking of calling Dell for help as the problem seems to be in the
computer
settings someplace. If anyone on the list has called del for help I
would like to know how things worked out for you. I have checked
programs and features etc but find nothing there. Any suggestions
will be greatly appreciated. Also, on you tube it is so basey that I
can not listen. I
know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND








Tony
 

I had a similar problem with my Dell sound a few years ago. After many
calls to Dell Pro support and a new motherboard we finally gave up on the
onboard sound and added a Sound Blaster card.

Tony

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White via
groups.io
Sent: Wednesday, January 12, 2022 11:04 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Fred. On your Dell computer, have you gone into Properties for the
selected playback device, to make sure that all special effects are turned
off? This would be in the Spacial Sound tab of Properties for the selected
playback device.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Fred Adams
Sent: Wednesday, January 12, 2022 8:30 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Bill, you are right in what I said. The computer works fine but just very
basey audio and practically no treble. The problem is not my speakers as I
use two computers with one set of speakers. I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution. I have been working on
this problem now for about a month. Anyway, thanks to all that has or will
try to help me. I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com>
wrote:

I have a Del desktop computer about 5 months old and I am having an
audio problem that I can not find solution to. The problem is very
basey audio after Del upgrades about December 8, 2021 and before del
upgrades the
audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I
am thinking of calling Dell for help as the problem seems to be in the
computer
settings someplace. If anyone on the list has called del for help I
would like to know how things worked out for you. I have checked
programs and features etc but find nothing there. Any suggestions
will be greatly appreciated. Also, on you tube it is so basey that I
can not listen. I
know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND








Mike B.
 

Hi Fred,
 
Go to the , Control Panel / Sounds / Playback
 
Highlight the soundcard, then tab to, Properties, and press the spacebar to open.
 
Control tab to the Enhancements or Advanced tab, now tab through to turn off any bass boost or audio enhancements settings.
 
I don't know what options you'll have, but once you're in the right area you can experiment to see what sounds best for you.
 
 
Stay safe and take care.  Mike.
Sent from my iBarstool

----- Original Message -----
From: Fred Adams
Sent: Wednesday, January 12, 2022 8:29 AM
Subject: Re: Del computer service

Bill, you are right in what I said.  The computer works fine but just very
basey audio and practically no treble.  The problem is not my speakers as I
use two computers with one set of speakers.  I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution.  I have been working on
this problem now for about a month.  Anyway, thanks to all that has or will
try to help me.  I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@...

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@...>
wrote:

> I have a Del desktop computer about 5 months old and I am having an
> audio problem that I can not find solution to.  The problem is very
> basey audio after Del upgrades about December 8, 2021 and before del
> upgrades the
audio
> was great.  I have checked every setting that I can possibly think of
> without success.  Jaws is not the problem as jaws is working fine.  I
> am thinking of calling Dell for help as the problem seems to be in the
computer
> settings someplace.  If anyone on the list has called del for help I
> would like to know how things worked out for you.  I have checked
> programs and features etc but find nothing there.  Any suggestions
> will be greatly appreciated.  Also, on you tube it is so basey that I
> can not listen. I
know
> that this is a blundering message but hope it can be understood.   I am
> using W10 and latest jaws..
>

>
> Thanks much,
>

>
> FRED C. ADAMS W4HC
>
> THE HOUR IS LATE AND
>
> THE DAY IS AT HAND
>

>
>
>
>
>
>


















Fred Adams
 

Mike, thanks much and I will give this a try later on today as I am expecting visitors this afternoon.

 

Thanks again,

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Wednesday, January 12, 2022 12:44 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

 

Hi Fred,

 

Go to the , Control Panel / Sounds / Playback

 

Highlight the soundcard, then tab to, Properties, and press the spacebar to open.

 

Control tab to the Enhancements or Advanced tab, now tab through to turn off any bass boost or audio enhancements settings.

 

I don't know what options you'll have, but once you're in the right area you can experiment to see what sounds best for you.

 

 

Stay safe and take care.  Mike.
Sent from my iBarstool

----- Original Message -----

From: Fred Adams

Sent: Wednesday, January 12, 2022 8:29 AM

Subject: Re: Del computer service

 

Bill, you are right in what I said.  The computer works fine but just very
basey audio and practically no treble.  The problem is not my speakers as I
use two computers with one set of speakers.  I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution.  I have been working on
this problem now for about a month.  Anyway, thanks to all that has or will
try to help me.  I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@...

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@...>
wrote:

> I have a Del desktop computer about 5 months old and I am having an
> audio problem that I can not find solution to.  The problem is very
> basey audio after Del upgrades about December 8, 2021 and before del
> upgrades the
audio
> was great.  I have checked every setting that I can possibly think of
> without success.  Jaws is not the problem as jaws is working fine.  I
> am thinking of calling Dell for help as the problem seems to be in the
computer
> settings someplace.  If anyone on the list has called del for help I
> would like to know how things worked out for you.  I have checked
> programs and features etc but find nothing there.  Any suggestions
> will be greatly appreciated.  Also, on you tube it is so basey that I
> can not listen. I
know
> that this is a blundering message but hope it can be understood.   I am
> using W10 and latest jaws..
>

>
> Thanks much,
>

>
> FRED C. ADAMS W4HC
>
> THE HOUR IS LATE AND
>
> THE DAY IS AT HAND
>

>
>
>
>
>
>

















Brian Zolo
 

Hey there, Tony, which usb sound blaster card did you go with? Appologize
for not introducing myself, I'm Brian Zolo and I'm located in Gahana, Ohio.
Feel free to call me BZ, grin! I'd sure like to get some better sound out
of this dell inspiron 5502 which has 16 gigs of ram but realtek just doesn't
do good sound justice, grin! Have a great day and sure look forward to your
reply. BZ!

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Wednesday, January 12, 2022 12:12 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

I had a similar problem with my Dell sound a few years ago. After many
calls to Dell Pro support and a new motherboard we finally gave up on the
onboard sound and added a Sound Blaster card.

Tony


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White via
groups.io
Sent: Wednesday, January 12, 2022 11:04 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Fred. On your Dell computer, have you gone into Properties for the
selected playback device, to make sure that all special effects are turned
off? This would be in the Spacial Sound tab of Properties for the selected
playback device.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Fred Adams
Sent: Wednesday, January 12, 2022 8:30 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Bill, you are right in what I said. The computer works fine but just very
basey audio and practically no treble. The problem is not my speakers as I
use two computers with one set of speakers. I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution. I have been working on
this problem now for about a month. Anyway, thanks to all that has or will
try to help me. I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com>
wrote:

I have a Del desktop computer about 5 months old and I am having an
audio problem that I can not find solution to. The problem is very
basey audio after Del upgrades about December 8, 2021 and before del
upgrades the
audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I
am thinking of calling Dell for help as the problem seems to be in the
computer
settings someplace. If anyone on the list has called del for help I
would like to know how things worked out for you. I have checked
programs and features etc but find nothing there. Any suggestions
will be greatly appreciated. Also, on you tube it is so basey that I
can not listen. I
know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND








Tony
 

It shows up as SoundBlaster Play in device manager. Nothing fancy. It was
selected by a local tech and has given me no problems since. The RealTech
went squirlly everytime there was a Dell update and sometimes disappeared
completely, leaveing me to try to hear Jaws from the internal speaker.

The Dell Pro support is worth the cost. I had the same North American tech
every time and she took all the time needed to finally locate the problem.
Tony

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Zolo via
groups.io
Sent: Wednesday, January 12, 2022 12:40 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hey there, Tony, which usb sound blaster card did you go with? Appologize
for not introducing myself, I'm Brian Zolo and I'm located in Gahana, Ohio.
Feel free to call me BZ, grin! I'd sure like to get some better sound out
of this dell inspiron 5502 which has 16 gigs of ram but realtek just doesn't
do good sound justice, grin! Have a great day and sure look forward to your
reply. BZ!

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Wednesday, January 12, 2022 12:12 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

I had a similar problem with my Dell sound a few years ago. After many
calls to Dell Pro support and a new motherboard we finally gave up on the
onboard sound and added a Sound Blaster card.

Tony


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White via
groups.io
Sent: Wednesday, January 12, 2022 11:04 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Fred. On your Dell computer, have you gone into Properties for the
selected playback device, to make sure that all special effects are turned
off? This would be in the Spacial Sound tab of Properties for the selected
playback device.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Fred Adams
Sent: Wednesday, January 12, 2022 8:30 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Bill, you are right in what I said. The computer works fine but just very
basey audio and practically no treble. The problem is not my speakers as I
use two computers with one set of speakers. I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution. I have been working on
this problem now for about a month. Anyway, thanks to all that has or will
try to help me. I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com>
wrote:

I have a Del desktop computer about 5 months old and I am having an
audio problem that I can not find solution to. The problem is very
basey audio after Del upgrades about December 8, 2021 and before del
upgrades the
audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I
am thinking of calling Dell for help as the problem seems to be in the
computer
settings someplace. If anyone on the list has called del for help I
would like to know how things worked out for you. I have checked
programs and features etc but find nothing there. Any suggestions
will be greatly appreciated. Also, on you tube it is so basey that I
can not listen. I
know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND








Tony
 

Checking further it says Sound Blaster Play! 3.

Tony

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony via
groups.io
Sent: Wednesday, January 12, 2022 1:52 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

It shows up as SoundBlaster Play in device manager. Nothing fancy. It was
selected by a local tech and has given me no problems since. The RealTech
went squirlly everytime there was a Dell update and sometimes disappeared
completely, leaveing me to try to hear Jaws from the internal speaker.

The Dell Pro support is worth the cost. I had the same North American tech
every time and she took all the time needed to finally locate the problem.
Tony


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Zolo via
groups.io
Sent: Wednesday, January 12, 2022 12:40 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hey there, Tony, which usb sound blaster card did you go with? Appologize
for not introducing myself, I'm Brian Zolo and I'm located in Gahana, Ohio.
Feel free to call me BZ, grin! I'd sure like to get some better sound out
of this dell inspiron 5502 which has 16 gigs of ram but realtek just doesn't
do good sound justice, grin! Have a great day and sure look forward to your
reply. BZ!

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Wednesday, January 12, 2022 12:12 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

I had a similar problem with my Dell sound a few years ago. After many
calls to Dell Pro support and a new motherboard we finally gave up on the
onboard sound and added a Sound Blaster card.

Tony


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White via
groups.io
Sent: Wednesday, January 12, 2022 11:04 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Fred. On your Dell computer, have you gone into Properties for the
selected playback device, to make sure that all special effects are turned
off? This would be in the Spacial Sound tab of Properties for the selected
playback device.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Fred Adams
Sent: Wednesday, January 12, 2022 8:30 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Bill, you are right in what I said. The computer works fine but just very
basey audio and practically no treble. The problem is not my speakers as I
use two computers with one set of speakers. I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution. I have been working on
this problem now for about a month. Anyway, thanks to all that has or will
try to help me. I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com>
wrote:

I have a Del desktop computer about 5 months old and I am having an
audio problem that I can not find solution to. The problem is very
basey audio after Del upgrades about December 8, 2021 and before del
upgrades the
audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I
am thinking of calling Dell for help as the problem seems to be in the
computer
settings someplace. If anyone on the list has called del for help I
would like to know how things worked out for you. I have checked
programs and features etc but find nothing there. Any suggestions
will be greatly appreciated. Also, on you tube it is so basey that I
can not listen. I
know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND








Brian Zolo
 

Thanks, Tony! That card definitely gets good reviews. BZ!

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Wednesday, January 12, 2022 3:30 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

Checking further it says Sound Blaster Play! 3.

Tony


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony via
groups.io
Sent: Wednesday, January 12, 2022 1:52 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

It shows up as SoundBlaster Play in device manager. Nothing fancy. It was
selected by a local tech and has given me no problems since. The RealTech
went squirlly everytime there was a Dell update and sometimes disappeared
completely, leaveing me to try to hear Jaws from the internal speaker.

The Dell Pro support is worth the cost. I had the same North American tech
every time and she took all the time needed to finally locate the problem.
Tony


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Brian Zolo via
groups.io
Sent: Wednesday, January 12, 2022 12:40 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hey there, Tony, which usb sound blaster card did you go with? Appologize
for not introducing myself, I'm Brian Zolo and I'm located in Gahana, Ohio.
Feel free to call me BZ, grin! I'd sure like to get some better sound out
of this dell inspiron 5502 which has 16 gigs of ram but realtek just doesn't
do good sound justice, grin! Have a great day and sure look forward to your
reply. BZ!

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Tony
Sent: Wednesday, January 12, 2022 12:12 PM
To: main@jfw.groups.io
Subject: Re: Del computer service

I had a similar problem with my Dell sound a few years ago. After many
calls to Dell Pro support and a new motherboard we finally gave up on the
onboard sound and added a Sound Blaster card.

Tony


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White via
groups.io
Sent: Wednesday, January 12, 2022 11:04 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Fred. On your Dell computer, have you gone into Properties for the
selected playback device, to make sure that all special effects are turned
off? This would be in the Spacial Sound tab of Properties for the selected
playback device.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Fred Adams
Sent: Wednesday, January 12, 2022 8:30 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Bill, you are right in what I said. The computer works fine but just very
basey audio and practically no treble. The problem is not my speakers as I
use two computers with one set of speakers. I thought of calling the
microsoft help line but the problem seemed to have started during dell
updates and I thought dell might have the solution. I have been working on
this problem now for about a month. Anyway, thanks to all that has or will
try to help me. I can be contacted off the list as I do not want to clutter
up the list.

Thanks again,

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Wednesday, January 12, 2022 11:06 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Hi, Marten. Fred wrote the following:

The problem is very basey audio

So, Fred is saying that his audio has too much bass, and not enough treble.

Bill White

billwhite92701@att.net

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Marten
Post Uiterweer
Sent: Wednesday, January 12, 2022 7:58 AM
To: main@jfw.groups.io
Subject: Re: Del computer service

Fred,

What exactly is the problem?
Your computer becomes slow?

Maybe disable the Wavemax audio driver.
Open the startmenu, type:
services.msc
Tab when this program opens and you are in a list.
Find the Wavemax audio driver. I don' have the exact name, something with
Wavemax I thought.
Right click on it and choose properties.
Set startup type: disable.

Your sound will still work without this driver.

Kind regards, Marten


On Wed, 12 Jan 2022 10:37:30 -0500 "Fred Adams" <w4hc@tampabay.rr.com>
wrote:

I have a Del desktop computer about 5 months old and I am having an
audio problem that I can not find solution to. The problem is very
basey audio after Del upgrades about December 8, 2021 and before del
upgrades the
audio
was great. I have checked every setting that I can possibly think of
without success. Jaws is not the problem as jaws is working fine. I
am thinking of calling Dell for help as the problem seems to be in the
computer
settings someplace. If anyone on the list has called del for help I
would like to know how things worked out for you. I have checked
programs and features etc but find nothing there. Any suggestions
will be greatly appreciated. Also, on you tube it is so basey that I
can not listen. I
know
that this is a blundering message but hope it can be understood. I am
using W10 and latest jaws..



Thanks much,



FRED C. ADAMS W4HC

THE HOUR IS LATE AND

THE DAY IS AT HAND