moderated cursor moves back to top of email


kevin meyers
 

Hello,

I’m using most recent versions of Windows10, Outlook2016 and Jaws2021. I will be reading an email and then for some reason I need to flip to another window. When I come back to the open email my cursor is at the top of the email. In the past I use to press control R to act like I’m replying to it. I then move down to the original email and my cursor will remain in that particular spot when I flip to another window and come back. Yet in a particular email the text in the original email turns into a table. First of all is there a way I can setup Jaws so the cursor doesn’t move up to the top when I leave the open email going to a different window? Or if I do a reply the original email doesn’t turn into table format?

Thanks,

Kevin

When I’m in an email and


Richard Turner
 

I do not know about keeping the cursor from moving.  I don’t think I’ve experienced that unless I closed the message.

 

As for having it not turn into table mode, my guess is it could have been a table but Jaws wasn’t indicating that when you were reading.

Tables only show up in HTML format I think.

I guess you could set Outlook to compose in plain text; something I personally do not like because links and such can get more easily messed up.

 

 

 

Richard

 

Ralph's Observation:  It is a mistake to allow any mechanical object<>to realize that you are in a hurry.

 

 

My web site, www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Tuesday, March 30, 2021 6:03 AM
To: main@jfw.groups.io
Subject: cursor moves back to top of email

 

Hello,

I’m using most recent versions of Windows10, Outlook2016 and Jaws2021. I will be reading an email and then for some reason I need to flip to another window. When I come back to the open email my cursor is at the top of the email. In the past I use to press control R to act like I’m replying to it. I then move down to the original email and my cursor will remain in that particular spot when I flip to another window and come back. Yet in a particular email the text in the original email turns into a table. First of all is there a way I can setup Jaws so the cursor doesn’t move up to the top when I leave the open email going to a different window? Or if I do a reply the original email doesn’t turn into table format?

Thanks,

Kevin

When I’m in an email and


Mike B
 

Hi Kevin & Richard,
 
I don't run Outlook, so this is only something to try to see if it'll take care of what you're wanting.
 
Open the Settings Center while in the application or open the default all applications Settings Center if you want to do this for all applications.
 
 
Down arrow to, Web / HTML / PDFs closed, right arrow to open.
 
 
Down arrow to, Reading, right arrow to open.
 
 
Down arrow to, Configure Web Verbosity Levels closed, right arrow to open.
 
 
Down arrow to, Medium..., press the spacebar to open.  Note, don't press enter here, only use the spacebar.
 
 
Down arrow many times to, Table grid checked, and uncheck this to see if this helps.
 
Note: Instead of down arrowing you can tap the letter, T, until you get to, Table grid, as well.
 
 
Now, tab to, Okay, press the spacebar tab to, apply, press the spacebar and tab to, okay, and press enter to save / close.
 
Take care.  Mike.  Sent from my iBarstool.
 
 
 
From:
Adrian Spratt
 
Mike,
 
I had the same problem with Outlook 2016, and the quick settings remedy was no longer working. So far this morning, the procedure you lay out here has
worked. It makes a huge difference.
 
Once again, thanks.
 
Adrian  
 
 
Stay safe and take care.  Mike.

----- Original Message -----
Sent: Tuesday, March 30, 2021 6:38 AM
Subject: Re: cursor moves back to top of email

I do not know about keeping the cursor from moving.  I don’t think I’ve experienced that unless I closed the message.

 

As for having it not turn into table mode, my guess is it could have been a table but Jaws wasn’t indicating that when you were reading.

Tables only show up in HTML format I think.

I guess you could set Outlook to compose in plain text; something I personally do not like because links and such can get more easily messed up.

 

 

 

Richard

 

Ralph's Observation:  It is a mistake to allow any mechanical object<>to realize that you are in a hurry.

 

 

My web site, www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Tuesday, March 30, 2021 6:03 AM
To: main@jfw.groups.io
Subject: cursor moves back to top of email

 

Hello,

I’m using most recent versions of Windows10, Outlook2016 and Jaws2021. I will be reading an email and then for some reason I need to flip to another window. When I come back to the open email my cursor is at the top of the email. In the past I use to press control R to act like I’m replying to it. I then move down to the original email and my cursor will remain in that particular spot when I flip to another window and come back. Yet in a particular email the text in the original email turns into a table. First of all is there a way I can setup Jaws so the cursor doesn’t move up to the top when I leave the open email going to a different window? Or if I do a reply the original email doesn’t turn into table format?

Thanks,

Kevin

When I’m in an email and


kevin meyers
 

Mike, Thanks very much! That worked!

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B
Sent: Tuesday, March 30, 2021 11:34 AM
To: main@jfw.groups.io
Subject: Re: cursor moves back to top of email

 

Hi Kevin & Richard,

 

I don't run Outlook, so this is only something to try to see if it'll take care of what you're wanting.

 

Open the Settings Center while in the application or open the default all applications Settings Center if you want to do this for all applications.

 

 
Down arrow to, Web / HTML / PDFs closed, right arrow to open.

 

 
Down arrow to, Reading, right arrow to open.

 

 
Down arrow to, Configure Web Verbosity Levels closed, right arrow to open.

 

 
Down arrow to, Medium..., press the spacebar to open.  Note, don't press enter here, only use the spacebar.

 

 
Down arrow many times to, Table grid checked, and uncheck this to see if this helps.

 

Note: Instead of down arrowing you can tap the letter, T, until you get to, Table grid, as well.

 

 
Now, tab to, Okay, press the spacebar tab to, apply, press the spacebar and tab to, okay, and press enter to save / close.

 

Take care.  Mike.  Sent from my iBarstool.

 

 
 
From:
Adrian Spratt

 

Mike,

 

I had the same problem with Outlook 2016, and the quick settings remedy was no longer working. So far this morning, the procedure you lay out here has
worked. It makes a huge difference.

 

Once again, thanks.

 

Adrian  

 

 

Stay safe and take care.  Mike.

----- Original Message -----

Sent: Tuesday, March 30, 2021 6:38 AM

Subject: Re: cursor moves back to top of email

 

I do not know about keeping the cursor from moving.  I don’t think I’ve experienced that unless I closed the message.

 

As for having it not turn into table mode, my guess is it could have been a table but Jaws wasn’t indicating that when you were reading.

Tables only show up in HTML format I think.

I guess you could set Outlook to compose in plain text; something I personally do not like because links and such can get more easily messed up.

 

 

 

Richard

 

Ralph's Observation:  It is a mistake to allow any mechanical object<>to realize that you are in a hurry.

 

 

My web site, www.turner42.com

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of kevin meyers
Sent: Tuesday, March 30, 2021 6:03 AM
To: main@jfw.groups.io
Subject: cursor moves back to top of email

 

Hello,

I’m using most recent versions of Windows10, Outlook2016 and Jaws2021. I will be reading an email and then for some reason I need to flip to another window. When I come back to the open email my cursor is at the top of the email. In the past I use to press control R to act like I’m replying to it. I then move down to the original email and my cursor will remain in that particular spot when I flip to another window and come back. Yet in a particular email the text in the original email turns into a table. First of all is there a way I can setup Jaws so the cursor doesn’t move up to the top when I leave the open email going to a different window? Or if I do a reply the original email doesn’t turn into table format?

Thanks,

Kevin

When I’m in an email and