Topics

moderated Controlling JAWS in Zoom Meeting


Rick Miller
 

Dear Listers:

 

When I join a zoom meeting using my computer JAWS always tells me when someone joins or leaves a meeting.  Is there any way I can stop JAWS from doing this all the time?

 

 

 

Rick Miller

 


Richard Turner
 

Yes, turn on speech on demand.  Insert+spacebar, then s.

The same insert+SPACEBAR THEN S GOES BACK TO FULL SPEECH.

 

 

 

 

Richard

"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Miller
Sent: Thursday, August 6, 2020 6:30 AM
To: jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting

 

Dear Listers:

 

When I join a zoom meeting using my computer JAWS always tells me when someone joins or leaves a meeting.  Is there any way I can stop JAWS from doing this all the time?

 

 

 

Rick Miller

 


Milton Ota
 

Hi,

 

If you are using the latest version of JAWS 2020 and the latest update from Zoom Communication, you can silence speech when someone comes into the room by pressing Windows Key + S and you should hear the prompt Alerts on/off. It is a toggle command. I’m not sure if it works with older versions of JAWS. By default since JAWS 2019 Brian Hartgen gave Freedom Scientific the free version of his scripts to be installed with JAWS.

 

There are scripts you can purchase from Brian Hartgen and I understand those scripts help especially if you are hosting/co-hosting/managing a Zoom meeting. Otherwise the scripts that comes with JAWS is fine. Not sure of the price for the paid scripts of Zoom from Brian Hartgen.

 

Also Zoom has a bunch of keyboard commands that don’t require scripts and it is written as part of the Zoom client. Check the Zoom website for those keyboard commands.

 

Milton

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Miller
Sent: Thursday, August 6, 2020 8:30 AM
To: jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting

 

Dear Listers:

 

When I join a zoom meeting using my computer JAWS always tells me when someone joins or leaves a meeting.  Is there any way I can stop JAWS from doing this all the time?

 

 

 

Rick Miller

 


John Covici
 

There is a script, I forget whether its included in Jaws,
alt-control-windows-s to turn off alerts, if not hartgen.org has a
free and a paid set of scripts which will do this and a lot more.

On Thu, 06 Aug 2020 09:34:29 -0400,
Richard Turner wrote:

[1 <text/plain; us-ascii (quoted-printable)>]
Yes, turn on speech on demand. Insert+spacebar, then s.
The same insert+SPACEBAR THEN S GOES BACK TO FULL SPEECH.




Richard
"He that cannot forgive others breaks the bridge over which he must pass himself," and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I've never once regretted extending it.)" - Edward Herbert

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Miller
Sent: Thursday, August 6, 2020 6:30 AM
To: jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting

Dear Listers:

When I join a zoom meeting using my computer JAWS always tells me when someone joins or leaves a meeting. Is there any way I can stop JAWS from doing this all the time?



Rick Miller





[2 <text/html; us-ascii (quoted-printable)>]
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...


NFB Lab 4
 

This turns of JAWS speaking people arriving and leaving.
Has anyone found a way to mute when JAWS is saying who is speaking?
Is this offered with Brian's scripts?

Thanks a bunch,
Thom

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of John Covici
Sent: Thursday, August 06, 2020 9:57 AM
To: main@jfw.groups.io
Subject: Re: Controlling JAWS in Zoom Meeting

There is a script, I forget whether its included in Jaws,
alt-control-windows-s to turn off alerts, if not hartgen.org has a free and
a paid set of scripts which will do this and a lot more.

On Thu, 06 Aug 2020 09:34:29 -0400,
Richard Turner wrote:

[1 <text/plain; us-ascii (quoted-printable)>] Yes, turn on speech on
demand. Insert+spacebar, then s.
The same insert+SPACEBAR THEN S GOES BACK TO FULL SPEECH.




Richard
"He that cannot forgive others breaks the bridge over which he must
pass himself," and we forget that only grace can break the cycle of
ancient hatreds among peoples. (It is notable that while I have
regretted not granting grace to others, I've never once regretted
extending it.)" - Edward Herbert

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Rick Miller
Sent: Thursday, August 6, 2020 6:30 AM
To: jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting

Dear Listers:

When I join a zoom meeting using my computer JAWS always tells me when
someone joins or leaves a meeting. Is there any way I can stop JAWS from
doing this all the time?



Rick Miller





[2 <text/html; us-ascii (quoted-printable)>]
--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici wb2una
covici@...


Jon Nixey <jon.ofhs5790@...>
 

Hi Rick,

 

Windows + Alt + S will mute those notifications when you are in the Zoom meeting window.

The same keypress will turn them back on again.

 

Hope this helps, Jon  

 

Sent from Mail for Windows 10

 

From: Rick Miller
Sent: 06 August 2020 14:31
To: jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting

 

Dear Listers:

 

When I join a zoom meeting using my computer JAWS always tells me when someone joins or leaves a meeting.  Is there any way I can stop JAWS from doing this all the time?

 

 

 

Rick Miller

 

 


James English
 

Hello,

The only zoom meetings I'm in are ones I host, so I like the
notifications for people joining and leaving.
Is there a way to keep them, but turn off jaws' helpful reminders that
x persons network bandwidth is low?

On 8/6/20, Jon Nixey <jon.ofhs5790@...> wrote:
Hi Rick,

Windows + Alt + S will mute those notifications when you are in the Zoom
meeting window.
The same keypress will turn them back on again.

Hope this helps, Jon

Sent from Mail for Windows 10

From: Rick Miller
Sent: 06 August 2020 14:31
To: jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting

Dear Listers:

When I join a zoom meeting using my computer JAWS always tells me when
someone joins or leaves a meeting.  Is there any way I can stop JAWS from
doing this all the time?



Rick Miller







Marty Hutchings
 

I am using JAWS 2020 and the Windows + Alt + S command doesn’t seem to work for me in stopping those entering and exiting announcements.  What does work is an age old command that has been a part of JAWS for ever and that is the three way toggle for Screen Echo, JAWS + 2 on the number row, which cycles between Highlighted, All or None.  Set it to None and your troubles disappear.  This does not turn off your speech as Speech on Demand does.
 
Love in Christ
Marty
If we view this present life as our primary goal, we will agree with William Shakespeare who said: “Life is a tale told by an idiot, full of sound and fury, signifying nothing.” From TODAY IN THE WORD June 1, 2020
 

From: Jon Nixey
Sent: Thursday, August 06, 2020 8:33 AM
Subject: Re: Controlling JAWS in Zoom Meeting
 

Hi Rick,

 

Windows + Alt + S will mute those notifications when you are in the Zoom meeting window.

The same keypress will turn them back on again.

 

Hope this helps, Jon 

 

Sent from Mail for Windows 10

 

From: Rick Miller
Sent: 06 August 2020 14:31
To: jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting

 

Dear Listers:

 

When I join a zoom meeting using my computer JAWS always tells me when someone joins or leaves a meeting.  Is there any way I can stop JAWS from doing this all the time?

 

 

 

Rick Miller

 

 


Jim Weiss
 

Also make sure that you have the most recent Zoom software installed.  There are at least 12 new screen reader options in the newest build.  Turning off some of these features may fix your issues.
Jim Weiss


“The only thing worse then being blind is having sight with no vision” | Helen Keller


On Aug 6, 2020, at 6:32 PM, Marty Hutchings <mhutchings152730@...> wrote:

I am using JAWS 2020 and the Windows + Alt + S command doesn’t seem to work for me in stopping those entering and exiting announcements.  What does work is an age old command that has been a part of JAWS for ever and that is the three way toggle for Screen Echo, JAWS + 2 on the number row, which cycles between Highlighted, All or None.  Set it to None and your troubles disappear.  This does not turn off your speech as Speech on Demand does.
 
Love in Christ
Marty
If we view this present life as our primary goal, we will agree with William Shakespeare who said: “Life is a tale told by an idiot, full of sound and fury, signifying nothing.” From TODAY IN THE WORD June 1, 2020
 
From: Jon Nixey
Sent: Thursday, August 06, 2020 8:33 AM
Subject: Re: Controlling JAWS in Zoom Meeting
 
Hi Rick,
 
Windows + Alt + S will mute those notifications when you are in the Zoom meeting window.
The same keypress will turn them back on again.
 
Hope this helps, Jon  
 
Sent from Mail for Windows 10
 
From: Rick Miller
Sent: 06 August 2020 14:31
To: jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting
 
Dear Listers:
 
When I join a zoom meeting using my computer JAWS always tells me when someone joins or leaves a meeting.  Is there any way I can stop JAWS from doing this all the time?
 
 
 
Rick Miller
 

 


Ann Byrne
 

Using speech on demand may help.

insert+spacebar for layer commands, then s. JAWS alternates between speech on demand, which speaks only when you use a command like sayline, or full speech, which is the default.

At 07:17 PM 8/6/2020, you wrote:
Also make sure that you have the most recent Zoom software installed. There are at least 12 new screen reader options in the newest build. Turning off some of these features may fix your issues.
Jim Weiss
<mailto:jimweiss72@...>jimweiss72@...


“The only thing worse then being blind is having sight with no visionâ€&#65533; | Helen Keller


On Aug 6, 2020, at 6:32 PM, Marty Hutchings <<mailto:mhutchings152730@...>mhutchings152730@...> wrote:

I am using JAWS 2020 and the Windows + Alt + S command doesn’t seem to work for me in stopping those entering and exiting announcements. What does work is an age old command that has been a part of JAWS for ever and that is the three way toggle for Screen Echo, JAWS + 2 on the number row, which cycles between Highlighted, All or None. Set it to None and your troubles disappear. This does not turn off your speech as Speech on Demand does.

Love in Christ
Marty
If we view this present life as our primary goal, we will agree with William Shakespeare who said: “Life is a tale told by an idiot, full of sound and fury, signifying nothing.â€&#65533; From TODAY IN THE WORD June 1, 2020

From: <mailto:jon.ofhs5790@...>Jon Nixey
Sent: Thursday, August 06, 2020 8:33 AM
To: <mailto:main@jfw.groups.io>main@jfw.groups.io
Subject: Re: Controlling JAWS in Zoom Meeting

Hi Rick,

Windows + Alt + S will mute those notifications when you are in the Zoom meeting window.
The same keypress will turn them back on again.

Hope this helps, Jon

Sent from <https://go.microsoft.com/fwlink/?LinkId=550986>Mail for Windows 10

From: <mailto:rm1263@...>Rick Miller
Sent: 06 August 2020 14:31
To: <mailto:jfw@groups.io>jfw@groups.io
Subject: Controlling JAWS in Zoom Meeting

Dear Listers:

When I join a zoom meeting using my computer JAWS always tells me when someone joins or leaves a meeting. Is there any way I can stop JAWS from doing this all the time?



Rick Miller